Heco Subwoofer defekt

+A -A
Autor
Beitrag
virtuell1
Neuling
#1 erstellt: 09. Sep 2004, 17:29
Hallo zusammen,

ich nutze zwar schon einige Zeit das Forum um mich zu informieren, aber das hier ist heute mein erster Beitrag bzw. meine erste Frage.

Ich habe seit vier Jahren einen Heco Sub 20 -Aktiv-. Vor zwei Monaten habe ich festgestellt, dass er manchmal ohne das er ein Signal bekam dumpfe Schläge gemacht hat. Zwei Wochen später ging er gar nicht mehr und zwar ist die eingebaute Sicherung (Zylinderförmig, in der Mitte glas) kaputt gegangen. Beim Austausch in eine neue ist das selbe mit der neuen passiert. Ich habe daraufhin den Sub zum Mediamarkt gebracht, wo ich ihn gekauft habe und die wollten nach Kostenvoranschlag 104 €. Das war mir zuviel für die Reparatur und deshalb habe ich ihn jetzt wieder zurück bekommen. Beim Mediamarkt haben sie mir nicht gesagt was kaputt ist, sondern nur, dass das Ersatzteil schon 70€ kostet.

Jetzt meine Frage, wer kann mir weiterhelfen, bzw. wer kann aufgrund meiner Beschreibung feststellen was es sein könnte und mir vielleicht auch sagen wo ich ein nötiges Ersatzteil herbekomme. Aufgeschraubt habe ich das Rückteil schon, habe allerdings keine Ahnung was wie defekt ist.
Vielleicht würde das Teil auch jemand reparieren.
Krümelmonster
Inventar
#2 erstellt: 09. Sep 2004, 17:33
Hi
Du könntest mir das Verstärkerteil schicken. Ich bin Elektroniker und kann Dir vielleicht helfen.
Bei Interesse, einfach eine PM an mich.
Möglicherweise sind die Endtransistoren defekt. Prüf mal mit nem anderen Verstärker, ob der Lautsprecher noch funktioniert.
Ansonsten könnte es vieles sein (Ruhestromeinstellung,...?)
MfG
thomas
Suche:
Das könnte Dich auch interessieren:
Frage zu Sicherung (dringend!!!)!
Sephiroth am 19.12.2004  –  Letzte Antwort am 22.12.2004  –  8 Beiträge
Aktiv Subwoofer ohne geregelten Lineout?
Käsewiener am 17.05.2014  –  Letzte Antwort am 18.05.2014  –  2 Beiträge
Subwoofer in aktiv Subwoofer. Wie ?
obello am 07.04.2004  –  Letzte Antwort am 07.04.2004  –  2 Beiträge
harman hk 970 / + 2 aktiv subwoofer! inkompatibel??
borgnagar am 09.01.2006  –  Letzte Antwort am 09.01.2006  –  4 Beiträge
Subwoofer brummt extrem wenn er eingeschaltet wird...
black_night am 26.10.2003  –  Letzte Antwort am 28.10.2003  –  12 Beiträge
aktiv-boxen: was geht kapputt wenn mann.
josh04 am 24.12.2006  –  Letzte Antwort am 26.12.2006  –  9 Beiträge
Bose Wave Radio defekt?
misumi14 am 19.07.2007  –  Letzte Antwort am 15.02.2008  –  2 Beiträge
Canton AS 20 Sub und der Strom
papahoesfishing am 04.08.2006  –  Letzte Antwort am 12.08.2006  –  8 Beiträge
Zuspieler Signal auf zwei Verstärker verteilen
JMGA am 02.03.2016  –  Letzte Antwort am 03.03.2016  –  4 Beiträge
Mono in zwei Kanäle splitten. help!
SysTin am 16.02.2007  –  Letzte Antwort am 17.02.2007  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.157 ( Heute: 5 )
  • Neuestes MitgliedVan_Orton
  • Gesamtzahl an Themen1.398.327
  • Gesamtzahl an Beiträgen18.625.821