Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer brummt extrem wenn er eingeschaltet wird...

+A -A
Autor
Beitrag
black_night
Neuling
#1 erstellt: 26. Okt 2003, 01:32
Hi @all,

ich bin heute das erste mal hier und staune was es nicht
schon alles hier gibt übers "Brummen" doch leider habe
ich keine Antwort auf meine Frage gefunden.

Ich habe ein Subwoofer der mal geht und mal nicht geht...
Wenn ich den Netzstecker in die Steckdose Stecke dann kommt
sofort ein lautes dauer brummen. Was kann ich dagegen tuen?
Ist mein Subwoofer kapput????
Wenn ich nach ein paar tagen den netzstecker wieder reinstecke dann funktioniert er komischerweise wieder.
Ich hoffe mir kann jemand helfen!

mfg
black night
E-Daniel
Ist häufiger hier
#2 erstellt: 26. Okt 2003, 09:42
was hast du den für nen sub verstärker?
K-Schnitzer
Ist häufiger hier
#3 erstellt: 26. Okt 2003, 10:00
Hi,
wenn du ihn eingeschaltet hast und er brummt, dann wackel doch mal am Kabeleingang des Subwoofer´s oder am Verstärkerausgang, könnte sein, das es ein simpler Wackelkontakt ist, bei mir wars jedenfalls so!


Gruß Jörg
black_night
Neuling
#4 erstellt: 26. Okt 2003, 11:15
ich habe schon an alle kabel gewackelt die überhaupt
drann waren und ich habe auch schon alle kabel abgemacht
so das ich nur noch den stecker reinstecken muss und
dann müsste er nichts sagen, aber er hatt dann trotzdem
ganz laut gebrummt.

den subwoofer habe ich mal geschenkt bekommen und daher
weis ich leider nicht was das für ein verstärker ist
ich habe mal eben nachgeguckt und da steht kein firmenname
drauf nur das er 180 Watt und 50 Hz hat.
Dann ist da noch ein Logo drauf (weis nicht ob es ein logo
ist glaube es nur) Auf dem Logo steht "AT" drauf vielleicht
hilft es ja jemanden weiter.
Auf dem Lautsprecher steht drauf: "Magneta 250 Watt"

mfg
black night
black_night
Neuling
#5 erstellt: 26. Okt 2003, 13:27
Bitte helft mir!

mfg
black night
black_night
Neuling
#6 erstellt: 27. Okt 2003, 22:16
bitte!!! gebt mir wenigstens einen Tipp oder sowas

mfg
black night
Spooky
Stammgast
#7 erstellt: 27. Okt 2003, 22:24
Kann es sein, dass da "Cat" drauf steht? Grosses C mit klein AT drin?

Falls das der Fall ist: (Nimm mir das jetzt nicht böse)
Tonne auf - Sub rein - Tonne zu.
Das ist das Billigste was auf dem Markt je zu erstehen war und schon fast gemeine Volksverdummung.
(Die sind auch schon wieder Pleite).
Wenn Du dich damit eine Stunde beschäftigst, den Fehler zu finden, hast Du den Wert des Teils schon überschritten.

Ich denke, auf Ebay findest Du für kleines Geld schnell Ersatz in der gleichen Qualität (wenn Du Glück hast auch ohne Brummen).
Für bezahlbares Geld bekommst Du da auch noch was viel Besseres...

CU

Sascha
black_night
Neuling
#8 erstellt: 27. Okt 2003, 22:30
Dann bin ich ja beruhigt Da steht nämlich nicht "CAT"
drauf sondern da ist nur ein "AT" und irgendso ein bildchen.

Mir ist aufgefallen wenn er warm ist dann geht er wieder.

mfg
black night
Spooky
Stammgast
#9 erstellt: 27. Okt 2003, 22:41
Schwein gehabt
Camel_Twin
Ist häufiger hier
#10 erstellt: 28. Okt 2003, 01:54
Hallo Schwarze Nacht :-)
Egal was das für ein Teil ist aber so wie Du es beschreibst gehe ich ganz stark von einer kalten Lötstelle aus..
Wie ist denn das wenn er brummt und Du mit deiner Hand über dem Metall gehst oder die Eingangsbuchsen anfasst, ändert sich dann etwas?
Nun ich denke das Du das Teil schon genug getreten hast :-)
Am besten den (Schrott) ausbauen und einer Sichtprüfung unterziehen.
Leider sieht man den kalten Lötstellen nichts an, da hilft nur die "Fingerdrückmethode",falls wider erwarten kein Fehler zu finden ist, alle Lötstellen neu verlöten.
Das ganze natürlich Stromlos!!!(Elkos entladen)

Ciao Peter
desmo
Neuling
#11 erstellt: 28. Okt 2003, 07:32
8) Was brummt? Die Endstufe oder der Lausprecher selber?

Habe eine Endstufe (selbts gebaut von Thel)

Die brummt auch manch mal.
Da kommt aber vom Strom. Wenn Tagsüber viele Verbraucher am Netz hängen, wird der Sinus vom Netz durch getaktete Quellen belastet, was zu Deformierungen der Sinuswelle führt, was dazu führt, dass ein Trafo brummen kann.
Es kommt daher auf die Belastung an. in der Nacht dürfte daher ein Trafo weniger bis gar nicht brummen, wenn das Netz sauber ist.
black_night
Neuling
#12 erstellt: 28. Okt 2003, 17:57
nein, es brummt ja nicht wenn musik spielt sonder
es brummt sobald ich den subw. einschalte. da kommt dann
auch keine Musik durch.

Nach kalten lötstellen habe ich auch schon geguckt aber
es scheint alles in ordnung zu sein.

jetzt die letzten tage geht er wieder aber nur wenn ich
den strom angelassen habe. dann ist er wohl ein bisschen
warm. wenn er kalt wird (der subw. steht in der werkstatt von mir und jetzt wirds winter und darum meine ich kalt)
dann geht er nicht mehr, dann brummt er nur.

bitte helft mir ich möchte mir keinen neuen kaufen.

mfg
black night
Suche:
Das könnte Dich auch interessieren:
Subwoofer brummt am PC
mc_east am 22.12.2012  –  Letzte Antwort am 13.02.2013  –  13 Beiträge
DVDP brummt wenn Beamer in Betrieb
wean am 10.07.2005  –  Letzte Antwort am 11.07.2005  –  7 Beiträge
fernseher brummt
enzi am 01.02.2006  –  Letzte Antwort am 02.02.2006  –  6 Beiträge
Massebrummen Subwoofer und Kabelanschluss
dagoduck am 16.10.2010  –  Letzte Antwort am 23.10.2010  –  9 Beiträge
IR Weiterleitung spinnt, wenn der aktive Sub eingeschaltet wird .
Panasonic am 25.02.2011  –  Letzte Antwort am 26.02.2011  –  4 Beiträge
was brummt denn da?
Arnie_75 am 01.05.2004  –  Letzte Antwort am 26.05.2004  –  17 Beiträge
Cambridge Azur 640 brummt ?
DerGraaf am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Hilfe, Marantz PM-7000 brummt!
Der_sich_den_Wolf_tanzt am 13.01.2013  –  Letzte Antwort am 14.01.2013  –  3 Beiträge
es brummt und brummt und brummt.
Snttu am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  10 Beiträge
Trafo brummt !
azeiher am 06.10.2004  –  Letzte Antwort am 14.02.2005  –  23 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 120 )
  • Neuestes MitgliedBonsai21
  • Gesamtzahl an Themen1.345.475
  • Gesamtzahl an Beiträgen17.666.137