Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Endstufe + Boxen = Verzerrter Sound :-(

+A -A
Autor
Beitrag
TronFighter
Schaut ab und zu mal vorbei
#1 erstellt: 15. Mrz 2004, 14:27
Hallo,

heute ab ich ganz freudig meine Boxen bekommmen, hab sie dann auch gleich an meine Endstufe angeschlossen und das ganze dann an meinen Cd-player gehängt. Mit entsezten hab ich festgestellt, dass der Ton nur zerzerrt aus den Boxen kam.
Was muss ich noch alles kaufen, das der Ton sauber rauskommt.

Das sind meine Boxen
Raveland 1034-I
4 Ohm/25-20000 HZ/95db/200 Watt RMS und 500Watt maximal.

Endstufe
Boost Px-600
hier sind die gnauen Daten http://www.mediazero-shop.de/index.html?ton_-_equipment_endstufen_boost.htm

Bitte helft mir

Gruss TronFighter

ps: Das ihr die Ravelandboxen schiesse findet, müsst ihr nicht nochmal sagen.
Master_J
Inventar
#2 erstellt: 15. Mrz 2004, 14:31
Vielleicht übersteuert der Ausgang des CD-Players den Eingang der Endstufe?

Ist Cinch am CD-Player?
Hast Du den korrekt auf XLR/Klinke adaptiert?

Gruss
Jochen
Albus
Inventar
#3 erstellt: 15. Mrz 2004, 14:42
Tag,

erstens, waren die LS etwa direkt aus dem Karton, noch kalt vom Transport, nicht akklimatisiert? Wie hast Du die Lautstärke eingestellt, per CD-Ausgang mit variablem Ausgang oder per kanalgetrennten Reglern an der Endstufe? Waren die Endstufen-Regler weit aufgedreht, vielleicht zu weit, ein volles CD-Signal in eine 'massiv' geöffnete Endstufe leistet ein 'Krach'-Signal in die Lautsprecher - als Laut-Sprecher? zuviel für die Lautsprecher? Der CDP verzerrt nicht, verzerren kann die Endstufe, können die Lautsprecher - oder auch beides.

Laß' sich die LS auf Raumtemperatur akklimatisieren, und drehe die Endstufen-Kanäle anfangs nicht weit auf, so bis 9.00 Uhr-Stellung.

Empfehlung und mfG
Albus
TronFighter
Schaut ab und zu mal vorbei
#4 erstellt: 15. Mrz 2004, 14:44
Also ich habe in meinen Cd-player (Diskman) diese Kabel AVK 119 (bestellnr. bei www.reichelt.de) gesteckt und darauf einen Adapter NTA 171 (bestellnr. bei www.reichelt.de) und den Adapter in die Endstufe .
So und dann kam nur verzerrter Ton heraus.

Gruss TronFighter
TronFighter
Schaut ab und zu mal vorbei
#5 erstellt: 15. Mrz 2004, 20:31
So das Problem ist gelöst. In den Verstärker darf keine Minus Signal vom Cd-Player, Pc, etc kommen. Wer ne Anleitung braucht wie man das Anstellt. Soll sich bei mir melden (TronFighter@gmx.de)

Gruss TronFighter
Suche:
Das könnte Dich auch interessieren:
Endstufe???
maxiracer am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Endstufe-Boxen, Problem
Mickel_Nickel am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  2 Beiträge
Mischpult endstufe boxen ?
chris1904 am 14.11.2004  –  Letzte Antwort am 14.11.2004  –  3 Beiträge
Boxen u. Endstufe mit Baterie?
music_masta am 06.11.2006  –  Letzte Antwort am 06.11.2006  –  5 Beiträge
Probleme mit 4 Boxen an Endstufe
ElSanto am 16.08.2004  –  Letzte Antwort am 17.08.2004  –  8 Beiträge
Passt die Endstufe zu den Boxen
Meister_K am 01.02.2005  –  Letzte Antwort am 02.02.2005  –  3 Beiträge
vorverstärker........ endstufe
10.11.2002  –  Letzte Antwort am 10.11.2002  –  3 Beiträge
Verwaschener Sound
LuDDu am 26.07.2006  –  Letzte Antwort am 28.07.2006  –  11 Beiträge
Billige Endstufe
Bubu am 30.10.2003  –  Letzte Antwort am 02.11.2003  –  7 Beiträge
Sound Bag
GerDominator am 24.04.2011  –  Letzte Antwort am 26.04.2011  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 137 )
  • Neuestes MitgliedKayser51
  • Gesamtzahl an Themen1.345.493
  • Gesamtzahl an Beiträgen17.666.522