Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PUFF, Verstärker aus

+A -A
Autor
Beitrag
Runsky
Ist häufiger hier
#1 erstellt: 10. Jan 2005, 22:06
Guten Tag,
muss euch nochmal mit einem Problemchen bei mir belasten. Ich hoffe wiedermal auf eure Hilfe.

Habe den Kenwood KRF-V5080 und die Magnat Motion 144

der verstärker hat laut neusten berichten nur 110 Watt, ( mir wurde gesagt damals 150 ) und die boxen 170 watt RMS. / 340 musikl.

soo,... ich muss auf -45db stellen damit ich überhaupt leise musik höre. und wenn ich dann über -15db gehe, machts puff und mein verstärker geht aus
( gepolt ist richtig)

was kann man dagegen tun, bzw was hab ich falsch gemacht?, was muss ich zwischen schaltem oder so...

danke mfg, Runsky
fjmi
Inventar
#2 erstellt: 10. Jan 2005, 22:12
hat der schonmal lauter musik gemacht?
Runsky
Ist häufiger hier
#3 erstellt: 10. Jan 2005, 22:14
nein. ist auch laut genug was er macht.
finds halt nur so komisch das er paff ausgeht.
das heißt ja eigentlich das auch beim leise hören kleinere schäden sind oda?
fjmi
Inventar
#4 erstellt: 10. Jan 2005, 22:20
ich finde das sehr seltsam, eigentlich sollte der doch auch unter vollast nicht ausgehen, bei mir ist das zumindest nicht so.
könnte eine strombegrenzung u.ä. sein.

zwischen belastbarkeit der lautsprecher und verstärker gibts keinen direkten zusammenhang, wie der amp hat zuwenig leistung oder sowas.


[Beitrag von fjmi am 10. Jan 2005, 22:20 bearbeitet]
Runsky
Ist häufiger hier
#5 erstellt: 10. Jan 2005, 22:28
hm also mir wurde immer gesagt. "wenn man zuviel watt an nen kleinen verstärker anschließt, dann saugen die boxen zuviel leistung aus dem verstärker, die der verstärker nicht bringen kann und dann geht er kaputt...bei nem freund ist das dingen in rauch aufgegangen"

... deswegen hatte ich ziemlich angst
Juno
Stammgast
#6 erstellt: 10. Jan 2005, 22:36
Hallo Runsky.

Bei einer Erhöhung von 30 dB gibt der Vestärker die
1000-fache Verstärkerleistung ab.

Das bedeutet, wenn Du bei leiser Musik (-45 dB) eine durchschnittliche Leistung von 0,1 Watt benötigst,
so brauchst Du bei bei deiner hohen Lautstärke (-15 dB)
schon 100 Watt.

Ich schätze,daß die Schutzschaltung deines Verstärkers anspricht.


Gruss Juno
A2driver
Stammgast
#7 erstellt: 10. Jan 2005, 22:42
http://www.kenwood.de/images_home/krfv5080.jpg

Das isser?

Also 2*120 Watt nur an was? wahrscheinlich 4 Ohm und Sinus? Also die Angaben bei Kenwood sind leider ungenau.

Ich kenne mich bei diesen AV Sachen zwar nicht aus aber sollte der Verstärker vor dem Puff sehr heiss werden kann es sein, dass einfach alle Lautsprecherausgänge aktiv sind allerdings nur 2 Stück davon genutzt werden es gibt für einen Verstärker nichts schlimmeres als zu verstärken ohne das eine Last (Ls) an den Ausgängen hängt.

Also teste mal ob alles richtig angeschlossen und der AV auf Stereo eingestellt ist.
A2driver
Stammgast
#8 erstellt: 10. Jan 2005, 22:45
Und solange der Klang nicht verzerrt wird deinem Verstärker oder den Ls auch nichts passieren.
ukw
Inventar
#9 erstellt: 10. Jan 2005, 22:52

allerdings nur 2 Stück davon genutzt werden es gibt für einen Verstärker nichts schlimmeres als zu verstärken ohne das eine Last (Ls) an den Ausgängen hängt.


das gilt nur für Röhre - einem Transi ist es schnurtz ob die Ausgänge belegt sind oder nicht
Runsky
Ist häufiger hier
#10 erstellt: 10. Jan 2005, 22:57
also die boxen sind 4-8 ohm und der verstärker hat 6-16 ohm
was eingestellt ist weiß ich jedoch nicht. Wo kann ich das nachgucken, und was ist einzustellen?

habe 5 boxen angeschlossen und dementsprechend angeschaltet in der konfiguration. steht auf stereo wo die beiden frontlautsprecher angeschlossen sind.

habe jetzt bei testtone mal die frontlautsprecher auf 10db gestellt ( stand auf 0db) und jez hör ich schon was ab -92 db ( minimum des verstärkers ( muss jez jedoch die grenze neu rausfinden bis wohin ich darf ) höre dann bei -55 auf einer normalen relativ leisen lautstärke. sind ja 40db steigerung also ca 120 watt mehr???

nun, aber die sicherung im verstärker funzt unendlich oft oder muss ich angst haben das er nach 10 mal sagt "stopp" oda so?
A2driver
Stammgast
#11 erstellt: 10. Jan 2005, 23:30

ukw schrieb:

allerdings nur 2 Stück davon genutzt werden es gibt für einen Verstärker nichts schlimmeres als zu verstärken ohne das eine Last (Ls) an den Ausgängen hängt.


das gilt nur für Röhre - einem Transi ist es schnurtz ob die Ausgänge belegt sind oder nicht :.



Das sagst mal meinem Pioneer (100% keine Röhre)der ist da anderer Meinung ist mir nämlich schon selbst passiert.


[Beitrag von A2driver am 10. Jan 2005, 23:34 bearbeitet]
soty
Ist häufiger hier
#12 erstellt: 10. Jan 2005, 23:36
Das gleiche Symptom hatte ich ebenfalls bei meinem Yammy. Ich habe die Front Ls jetzt auf Speaker B verkabelt und alles funktioniert wieder. Vielleicht habe ich ja am Verstärker was abgeschossen.
fjmi
Inventar
#13 erstellt: 10. Jan 2005, 23:46
ich sage mal, dass die magnat nur 4ohm haben und bei höheren lautstärken zuviel strom fließ, die schutzschaltung anspricht.
(beim amp sind ja min. 6 ohm )
Juno
Stammgast
#14 erstellt: 11. Jan 2005, 00:01
Hi Runsky,

Sieht so aus,als ob das Verhältnis

Anzeige +30 dB nicht gleich Ausgangsleistung +30 dB entspricht.


Glaube aber,wie auch fjmi vermutet,daß Du dich im Grenzbeeich deines Verstärkers befindest,
und dadurch die Schutzschaltung aktiviert wird.


Gruß Juno
Runsky
Ist häufiger hier
#15 erstellt: 11. Jan 2005, 15:08
was meinst du mit speaker b ?
Suche:
Das könnte Dich auch interessieren:
Verstärker???
Thomi1635 am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
verstärker + boxen - watt oder ohm??
leefx am 22.12.2003  –  Letzte Antwort am 24.12.2003  –  2 Beiträge
hilfe!! mein verstärker! bitte helft mir!!
Henneman am 19.05.2005  –  Letzte Antwort am 28.05.2005  –  8 Beiträge
Verstärker zu schwach, was tun o0
Phoe` am 23.09.2004  –  Letzte Antwort am 27.09.2004  –  23 Beiträge
Verstärker und subwoofer...HILFE!!!
Jailbone am 18.09.2005  –  Letzte Antwort am 29.09.2005  –  159 Beiträge
Was ist kaputt bei LS und Verstärker?
ndb_mann am 12.03.2008  –  Letzte Antwort am 13.03.2008  –  2 Beiträge
es brummt! was kann ich dagegen tun?
zehloff am 05.08.2008  –  Letzte Antwort am 06.08.2008  –  3 Beiträge
Welchen Verstärker soll ich mir holen ?
svenjas am 08.11.2006  –  Letzte Antwort am 09.11.2006  –  14 Beiträge
Verstärker an Verstärker anschliessen?
beckx am 14.02.2003  –  Letzte Antwort am 14.02.2003  –  7 Beiträge
100 watt box an 30 watt verstärker?!?
og_one am 14.09.2004  –  Letzte Antwort am 16.09.2004  –  11 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 43 )
  • Neuestes Mitgliedkeibi
  • Gesamtzahl an Themen1.345.958
  • Gesamtzahl an Beiträgen17.675.496