Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Nerviges Brummen im Verstärker?!

+A -A
Autor
Beitrag
Eddy_Schulz
Ist häufiger hier
#1 erstellt: 28. Jan 2005, 12:34
Hoffe das mir hier jemand helfen kann?!?!
Denn ich bin auf diesem Gebiet ratlos!

Hab eine Dolby Suround Anlage von Minowa
(Verstärker im Subwoofer) für meinen Pc.
Dieser ist verbunden mit meiner Creative 5.1 Soundkarte!

Seit einiger Zeit hab ich ein lautes Brummen(weniger ein Rauschen) auch bei minimaler Lautstärke ist das Brummen sehr laut,
also das brummen ist nicht abhängig wie sonst von der Lautstärke!
Auch wenn der Verstärker nicht am Pc angeschlossen ist und weit weg von magnetfeldern steht brummt er immer in der selben Lautstärke!
In allen 6 Boxen!!
Ich denke es kommt vom Netzteil, aber das würde doch von der Lautstärke abhängen oder nicht?!?
Also ich bin echt dankbar für jeden Tip, denn es nervt extrem , mir kommt es vor als wenn es immer lauter wird!!!

Kann ich das überhaupt beheben?
Bin auch bereit zu Löten usw.
Danke im Vorraus für jede Antwort!!!
HinzKunz
Inventar
#2 erstellt: 28. Jan 2005, 13:52
hallo,

das ist ein vermutlich erdungsproblem. hast du nochn radio oder tv mit kabel?

such am besten mal nach "brummschleife"

mfg
martin


[Beitrag von HinzKunz am 28. Jan 2005, 13:52 bearbeitet]
lolking
Inventar
#3 erstellt: 28. Jan 2005, 14:15
wenn der verstärker von jeglichen inputs getrennt ist aber immer noch brummt ist wohl was mim netzteil nicht in ordnung... brummen andere systeme der baureihe auch?
Eddy_Schulz
Ist häufiger hier
#4 erstellt: 28. Jan 2005, 16:46
Neben dem Verstärker ist mein Pc mit Tv-kabelkarte.
Aber er brummt auch wenn er weg von allen Störquéllen alleine da steht.
Ich denke auch das es irgendwie ein Netzteil problem ist!!
Wie meinst du das lolking mit anderen systemen???
Also das brummgräusch ist in jedem Lautsprecher.
Weitere Ausgänge hat das system nicht.
(ist ja nur für meinen Rechner)
HinzKunz
Inventar
#5 erstellt: 28. Jan 2005, 16:55
er meinte damit, dass du alle stecker (außer strom und boxen) aus dem verstärker rausziehst und schaust obs noch brummt.

mfg
martin
Eddy_Schulz
Ist häufiger hier
#6 erstellt: 28. Jan 2005, 16:58
Hat denn Jemand eine Idee wie ich mit meinem
Multimeter auf die suche machen soll!?
Wie sollte ich am besten vorgehen??
HinzKunz
Inventar
#7 erstellt: 28. Jan 2005, 17:06

Hat denn Jemand eine Idee wie ich mit meinem
Multimeter auf die suche machen soll!?
Wie sollte ich am besten vorgehen??


garnicht!!!
mit nem multimeter wirste da netviel machen können. wenn du ein oszillokcop hast, kannste damit kontrollieren, ob dein netzteil saubere gleichspannung liefert.(außerdem ist die ganze sache(230V) nicht ohne!)

an deinem aktionismus lese ich ab, dass der verstärker auch ohne angeschlossene komponenten brummt. stimmt das?

mfg
martin
Eddy_Schulz
Ist häufiger hier
#8 erstellt: 29. Jan 2005, 19:19
JA Stimmt.
Naja Sch... ein Osziloskop hab ich natürlich nicht!

Ja es Brummst ohne eine einzige Komponente.
Nur Verstärker und Boxen.
HAb auch schon versucht andere Eingänge zu wählen!
hilft trotzdem nicht!

Ich dachte das der Fehler vielleicht in einem Bauteil ist und ich den finden könnte!
HinzKunz
Inventar
#9 erstellt: 29. Jan 2005, 22:31
kannst du mir mal ein paar daten (evtl. auch fotos) deiner anlage geben?
is das sowas? http://cgi.ebay.de/w...item=5746378404&rd=1

wenns wirklich am netzteil liegt könnte es ein kaputter kondensator sein.
schau mal rein, ob du kondensatoren findest, die einen nach oben "aufgeblähten" deckel haben oder igendwie sonst komisch aussehen.
falls du nähe-rhein-main wohnst, kannst du das ding natürlich gerne mal vorbeibringen

mfg
martin
Eddy_Schulz
Ist häufiger hier
#10 erstellt: 30. Jan 2005, 22:32
Hey du bist gut!
Ist schon sehr ähnlich. Der Subwoofer ist optisch
baugleich aber bei mir ist er mit 50W(RMS) angegeben.
Die Sateliten sind nicht so massiv!
(nur 2x Mitten 1x Hochton)pro Satelit.

Ich wollte morgen mich auf die richtige Suche machen
Sag bescheid wenns was neues gibt!!
Aber echt Danke für deine Hilfe.
Es gibt halt auch nette menschen, die nicht für alles
Geld sehen wollen (zB Selse,Elektropartner usw)!!!!!
Suche:
Das könnte Dich auch interessieren:
nervendes brummen im hintergrund
Andy1990 am 27.06.2008  –  Letzte Antwort am 27.06.2008  –  2 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
... Brummen!
gogo1 am 11.02.2005  –  Letzte Antwort am 13.02.2005  –  11 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Brummen im Marantz PM 8000
Bergmeise am 08.01.2003  –  Letzte Antwort am 21.09.2003  –  6 Beiträge
Brummen durch Equalizer
rockjoker am 06.01.2007  –  Letzte Antwort am 09.01.2007  –  6 Beiträge
LUXMAN L-116 * Brummen
subwave am 27.06.2003  –  Letzte Antwort am 27.06.2003  –  2 Beiträge
Brummen durch Schukostecker
Marco68 am 05.03.2004  –  Letzte Antwort am 06.03.2004  –  3 Beiträge
Brummen durch Antennenanschluss
Chris68 am 17.06.2006  –  Letzte Antwort am 17.07.2006  –  16 Beiträge
Trafo Brummen bei HK
Berry24 am 02.12.2008  –  Letzte Antwort am 02.12.2008  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.444