Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Störfrequenzen übers Stromnetz?

+A -A
Autor
Beitrag
Beatmax
Neuling
#1 erstellt: 31. Jan 2005, 17:48
sers zusammen.

ich hab n ganz abgefahrenes problem: ich bin umgezogen und hier in meiner neuen wohnung treiben sich offenbar massive störfrequenzen durchs stromnetz.
ich mache am pc musik und benutze dazu aktive studio monitorboxen (event tr8xl, falls es hilft). wenn ich diese per kaltgerätekabel ans stromnetz anschließe (egal, an welche steckdose, in der ganzen wohnung) und anschalte, höre ich ein konstantes, total nerviges brummen und dazu noch leisen radio empfang. das is zwar n ganz netter klassiksender, den ich da rein krieg, aber zum musik hören, geschweige denn machen, taugt das irgendwie nicht
edit: die lautstärke der störgeräusche is unabhängig vom pegel, der anliegt. ich höre sie auch, wenn nicht mal ein audiokabel eingesteckt ist.

ich hab schon bei conrad-electronic und einigen musikgeschäften angerufen. die meinten alle, dafür gebe es keine lösung, außer das problem bei der wurzel zu packen, sprich: einen elektriker holen, der das ganze abschirmt. is halt ein bisschen teuer, kann ich mir nicht leisten.
musik schmidt aus frankfurt (von dem ich die boxen auch habe) hat mir zu dieser steckdose hier geraten: Monster HT-800 (http://www.musik-sch...97277a1923ee8a5c5a8b).
Die meinten, das ding würde die störfrequenzen rausfiltern. is natürlich auch nich ganz billig, aber sicherlich günstiger als n elektriker.

was meint ihr? taugt das ding? oder führt kein anderer weg am elektriker vorbei? oder was ganz anderes?

hoff auf antworten. so macht mir das leben keinen spaß (meine kopfhörer sind mir gestern auch abgerasucht...)

thx,

Beatmax
-scope-
Hat sich gelöscht
#2 erstellt: 31. Jan 2005, 20:04
Hallo,

Was du brauchst ist eine Person, die dir dein Zeug mal "richtig" anschliesst.
Weitere Geräte (Filter , Dosen, Kabel usw) sind ersmal nicht nötig.
Beatmax
Neuling
#3 erstellt: 31. Jan 2005, 20:31
was meinst du denn mit "richtig anschließen"??
die brummen ja schon, wenn sie nur strom haben.
außerdem hatte ich die ja schon jahrelang in einwandfreiem betrieb.
HinzKunz
Inventar
#4 erstellt: 31. Jan 2005, 21:03
1. erdung (pc)
+2. erdung (boxen)
=brummschleife

zieh mal das verbindungskabel zwischen pc und ls raus (dann sollte es aufhören)

mfg
martin
Mas_Teringo
Inventar
#5 erstellt: 01. Feb 2005, 03:06
Ich hatte hier mit einem aktiven Sub genau das gleiche Problem. Allerdings hab ich den zum testen sogar in eine weit entfernte Wohnung geschleppt, was auch nix half.
Signalkabel brauchte das gute Stück für den Radioempfang keine.
Schuld war anscheinend eine kalte Lötstelle auf der Filterplatine, denn nachdem ich alle Lötstellen nachgelötet hatte, war zumindest dieses Problem behoben (er hat noch mehr, das tut hier aber nix zur Sache).
Beatmax
Neuling
#6 erstellt: 01. Feb 2005, 04:50
danke für die antworten!


HinzKunz schrieb:
zieh mal das verbindungskabel zwischen pc und ls raus (dann sollte es aufhören)


zwischen pc und was?
wie gesagt, es ist gar kein kabel drin. nur das stromkabel steckt. das hat nix mit langen audio kabeln zu tun oder so. rein übers stromnetz.


Mas_Teringo schrieb:
Ich hatte hier mit einem aktiven Sub genau das gleiche Problem. Allerdings hab ich den zum testen sogar in eine weit entfernte Wohnung geschleppt, was auch nix half.
Signalkabel brauchte das gute Stück für den Radioempfang keine.


ja, in ner weit entfernten wohnung (meiner alten) gehen die boxen ja einwandfrei. das kann ja auch nicht sein, dass die beide plötzlich den gleichen fehler haben.

hatte keiner schonmal genau dasselbe problem?



gruß,

beatmax
Mas_Teringo
Inventar
#7 erstellt: 01. Feb 2005, 10:25
Gingen? Oder gehen noch?
Wenn Du es jetzt nicht mehr prüfen kannst, kann das schon sein. Vielleicht beim Transport passiert...
Oder die Störungen waren in der alten Wohnung nur nicht groß genug, der Fehler aber trotzdem da...
pelmazo
Hat sich gelöscht
#8 erstellt: 01. Feb 2005, 13:05

Beatmax schrieb:
was meinst du denn mit "richtig anschließen"??
die brummen ja schon, wenn sie nur strom haben.
außerdem hatte ich die ja schon jahrelang in einwandfreiem betrieb.


Hat die Box einen Groundlift-Schalter (oder eine andere Methode wie man die Schutzerde von der internen Signalmasse trennen kann)? Wenn ja, ändert's was wenn man umschaltet (Ohne eingestecktes Audiokabel)?

Ändert sich das Brummen wenn man die Box an einer metallenen Stelle anfaßt?
Beatmax
Neuling
#9 erstellt: 01. Feb 2005, 14:17

pelmazo schrieb:
Hat die Box einen Groundlift-Schalter (oder eine andere Methode wie man die Schutzerde von der internen Signalmasse trennen kann)? Wenn ja, ändert's was wenn man umschaltet (Ohne eingestecktes Audiokabel)?

Ändert sich das Brummen wenn man die Box an einer metallenen Stelle anfaßt?


nee, die boxen ham leider keinen groundlift schalter. aber das brummen ändert sich ganz eindeutig, wenn ich mit der hand hinten in die nähe von kabel und anschlüssen, usw. gehe. wenn ich den kaltgerätestecker anfasse, wird es schwächer, ist aber immer noch gut zu hören...

wir tasten uns ran und kommen der sache näher

was jetzt?

gruß,

beatmax
pelmazo
Hat sich gelöscht
#10 erstellt: 01. Feb 2005, 14:34

Beatmax schrieb:
wir tasten uns ran und kommen der sache näher

was jetzt?


Hast Du ein Multimeter, mit dem man auch den Widerstand messen kann? Wenn ja, dann versuche doch mal zu messen ob die Audiomasse (z.B. am Cinch-Masseanschluß) mit dem Metallgehäuse bzw. mit dem Schutzleiteranschluß verbunden ist.
Beatmax
Neuling
#11 erstellt: 01. Feb 2005, 18:24
mmh...mist, so'n ding hab ich nicht. glaubst du echt, dass es an den boxen selbst liegt...is doch irgendwie komisch, plötzlich beide derselbe fehler...?
pelmazo
Hat sich gelöscht
#12 erstellt: 01. Feb 2005, 19:27

Beatmax schrieb:
mmh...mist, so'n ding hab ich nicht. glaubst du echt, dass es an den boxen selbst liegt...is doch irgendwie komisch, plötzlich beide derselbe fehler...?


Ich vermute schon daß Du jetzt mehr Störungen in der Umgebung hast, aber die Boxen dürften nicht so empfindlich dafür sein. Vielleicht war das also schon immer so und Du hast es bloß mangels vorhandener Störungen nicht bemerkt.

Wenn Du schon einen Effekt erzielen kannst indem Du nur in die Nähe kommst, dann ist definitiv was mit den Boxen faul. Es gilt rauszufinden was, es hängt wohl irgendwie mit der Masseführung zusammen.

Wie sieht's denn aus wenn Du (nur Strom eingesteckt und angeschaltet, kein anderes Kabel eingesteckt) an die Massefläche des Cinch-Eingangs dranfaßt?

Und wie sieht's aus wenn Du (versuchsweise, niemals permanent) die Schutzleiterverbindung am Netzstecker unterbrichst (z.B. durch Abkleben der Kontakte)?

Wird das Brummen leiser oder lauter wenn Du die Empfindlichkeit am Lautsprecher verstellst?

Und wie sieht's aus wenn Du den Eingang kurzschließt (Pin 2 und 3 des XLR miteinander verbinden)?

Hast Du die Boxen neu gekauft?


[Beitrag von pelmazo am 01. Feb 2005, 19:43 bearbeitet]
AnnoN
Stammgast
#13 erstellt: 01. Feb 2005, 21:27
Du bist nicht zufällig in die unmittelbare Nähe (<5Km) eines starken Rundfunksenders gezogen?
Beatmax
Neuling
#14 erstellt: 02. Feb 2005, 17:08
@Pelmazo:


Wie sieht's denn aus wenn Du (nur Strom eingesteckt und angeschaltet, kein anderes Kabel eingesteckt) an die Massefläche des Cinch-Eingangs dranfaßt?


die boxen ham nur klinken- und xlr-eingänge, aber wenn ich an der klinkenbuchse rumfummel, ändert sich überhaupt nix. das brummen und v.a. der radioempfang nehmen dann ab, wenn ich die kaltgerätekabel berühre


Und wie sieht's aus wenn Du (versuchsweise, niemals permanent) die Schutzleiterverbindung am Netzstecker unterbrichst (z.B. durch Abkleben der Kontakte)?


dumme frage: welche ist die schutzleiterverbindung? einfach alle kontakte abkleben?



Wird das Brummen leiser oder lauter wenn Du die Empfindlichkeit am Lautsprecher verstellst?


nein, vom input gain ist das brummen unabhängig.


Und wie sieht's aus wenn Du den Eingang kurzschließt (Pin 2 und 3 des XLR miteinander verbinden


kurzschließen hab ich grad probiert...ändert leider nichts.


Hast Du die Boxen neu gekauft?


yep, die hab ich 2003 neu gekauft und bis vor 2 wochen haben sie (in einem anderen haus) einwandfrei funktioniert...

@AnnoN


Du bist nicht zufällig in die unmittelbare Nähe (<5Km) eines starken Rundfunksenders gezogen?


naja...da is schon gleich in meiner nähe so ein komischer mast mit nem blinklicht oben dran...wenn das einrundfunksender ist, könnte das die erklärung sein...aber dann müssten ziemlich viele andere hier in der gegend doch das gleiche problem haben...? hmmm, kommt wahrschenlich auf die empfindlichkeit der boxen an...

*ratlosbin*

gruß,

beatmax
HinzKunz
Inventar
#15 erstellt: 02. Feb 2005, 17:17

dumme frage: welche ist die schutzleiterverbindung? einfach alle kontakte abkleben?


die metallsteifen an der seite des steckers. beim einstecken berühren die die schleifkontakte oben und unten in der steckdose

mfg
martin
AnnoN
Stammgast
#16 erstellt: 03. Feb 2005, 08:57

naja...da is schon gleich in meiner nähe so ein komischer mast mit nem blinklicht oben dran


Du hast ein Problem.

Das Gerät ist nicht einstreufest genug für den Betrieb in derart hochfrequenzverseuchter Umgebung.

Einzige Chance wird wohl sein im Gerät selber entsprechende Filtermassnahmen nachzurüsten. Dazu wird es nötig sein Informationen über den Sender herauszufinden: Frequenz (MW oder UKW), Sendeleistung und den einigermassen genauen Abstand. Der Aufwand ist relativ hoch und ein hunderprozentiger Erfolg wird wohl nicht zu garantieren sein.

Eventuell solltest Du Dich mit dem Hersteller in Verbindung setzen ob für dieses Problem irgentwelche Erfahrungen und Lösungsansätze bekannt sind.

gruss Anno
pelmazo
Hat sich gelöscht
#17 erstellt: 03. Feb 2005, 10:13

AnnoN schrieb:
Einzige Chance wird wohl sein im Gerät selber entsprechende Filtermassnahmen nachzurüsten. Dazu wird es nötig sein Informationen über den Sender herauszufinden: Frequenz (MW oder UKW), Sendeleistung und den einigermassen genauen Abstand. Der Aufwand ist relativ hoch und ein hunderprozentiger Erfolg wird wohl nicht zu garantieren sein.


Ich bin nicht davon überzeugt daß man die genauen Daten des Senders kennen muß, aber es wäre schon sinnvoll zu wissen ob es sich tatsächlich um einen solchen handelt, sonst gehen unsere Spekulationen u.U. in die falsche Richtung. Was mir noch nicht gut genug erklärt ist ist das Brummen. Ein Sender brummt nicht. Vielleicht gibt's auch noch ne starke Hochspannungsleitung in der Nähe.

Jedenfalls wird das eine Herausforderung für die Störunterdrückung, wenn wir uns nicht irren.


Eventuell solltest Du Dich mit dem Hersteller in Verbindung setzen ob für dieses Problem irgentwelche Erfahrungen und Lösungsansätze bekannt sind.


Das würde ich auch für einen sinnvollen ersten Schritt halten.

Eine noch vergleichsweise günstige Möglichkeit wäre die Verwendung eines Ferritrings oder Klappferrits in der Netzleitung, aber ich fürchte das wird allein nicht reichen. Wäre allerdings interessant zu wissen ob dadurch eine Verbesserung bewirkt wird.
AnnoN
Stammgast
#18 erstellt: 03. Feb 2005, 11:54

Was mir noch nicht gut genug erklärt ist ist das Brummen. Ein Sender brummt nicht.

Das Brummen entsteht durch Audioneffekt in der Längsregelung der Spannungsstabilisierung und/oder Arbeitpunktverschiebung (Ruhestrom) des Verstärkerteils.


Eine noch vergleichsweise günstige Möglichkeit wäre die Verwendung eines Ferritrings oder Klappferrits in der Netzleitung

Da der Effekt schon auftritt wenn nur das Netzkabel angeschlossen ist scheint mir ein Erfolg sehr unwarscheinlich.


Ich bin nicht davon überzeugt daß man die genauen Daten des Senders kennen muß

Für nachträgliche Entstörmassnahmen ist es schon von Bedeutung zu wissen ob es sich um einige hunder kHz (MW) oder MHz (UKW) handelt.

Da es sich offensichtlich um starken Brumm handelt und die Musik nur sehr leise zu hören ist gehe ich davon aus daß es sich um einen UKW-Sender handelt. Dieser lässt sich am wirkungsvollsten mit Saugkreisen in den Griff bekommen, hier ist die Kenntniss der genauen Freqenz durchaus hilfreich.

Noch ein Tipp an den OP.
Hast Du die Möglichkeit einen Amateurfunker zu konsultieren? Diese haben oft viel Erfahrung mit dieser Problematik.

gruss Anno
Uwe_Mettmann
Inventar
#19 erstellt: 03. Feb 2005, 21:14

pelmazo schrieb:
Was mir noch nicht gut genug erklärt ist ist das Brummen. Ein Sender brummt nicht.


Hallo,

das Brummen entsteht durch die Gleichrichterdioden. Das Netzkabel empfängt die HF und diese gelangt über die parasitären Kapazitäten des Netztrafos an die Dioden. Sind die Dioden gesperrt, so sind sie relativ hochohmig und belasten die anliegende HF kaum. Sind sie hingegen durchgeschaltet, so bricht die HF aufgrund der niederohmigen Last zusammen. An den Dioden liegt nun auch die 50 Hz Wechselspannung an, die die Dioden abwechselnd sperrt und durchschaltet und somit den Brumm auf die HF aufmoduliert. Diese modulierte HF liegt nun auf der Betriebsspannung und geistert auch auf anderen Wegen im Gerät rum. Sie wird an einer Halbleiterstrecke eines Transistors (oder Diode), der (die) im Signalweg liegt, demoduliert, wodurch das Brummen dann hörbar wird. Abhilfe schaffen keramische Kondensatoren, die parallel zu den Dioden gelötet werden. Dadurch ist die Belastung der HF niederohmig, egal ob die Dioden nun durchgeschaltet sind oder nicht. Ein weiterer Kondensator hinter dem Gleichrichter gegen Masse kann auch nicht schaden.


@Betamax
Da Du bestimmt selbst keine Änderungen in den Boxen vornehmen möchtest, schlage ich entsprechende Lösungen gar nicht erst vor. Vielleicht kennst Du aber, wie von Anno vorgeschlagen, einen Funkamateur, der Dir weiterhelfen kann. Ansonsten solltest Du erst mal zusehen, dass Du das Brummen beseitigst, wenn nur das Netzkabel und keine anderen Leitungen an den Lautsprechern angeschlossen ist. Auch solltest Du Dich (auch ein Vorschlag von Anno) bei dem Hersteller erkundigen, ob dieser Abhilfemaßnahmen kennt. Oft sind diese bekannt, werden aber aus Kostengründen nicht eingebaut. Bei Problemen werden dann diese manchmal sogar vom Hersteller kostenlos nachgerüstet oder er übernimmt die Kosten.

Ansonsten kannst Du als ersten Versuch mehrere Klappferrite auf das Netzkabel klemmen (alle dicht am Lautsprecher). Wenn es sich bei dem Störsender um einen UKW-Sender handelt, hilft es vielleicht schon.

Reicht dies nicht, kannst Du ein geschirmtes Netzkabel verwenden, über deren Innenleiter Ferrite angeordnet sind. TMR (www.tmr-audio.de) bietet solche Teile an. Ich kann Dir allerdings nicht sagen, wie gut die Teile von TMR sind, denn ich habe sie noch nie verwendet.

Alternativ gibt es noch die Möglichkeit geschirmte Netzleitung (ohne oder mit Ferrite) kombiniert mit einer Filter-Netzleiste. Diese Lösung ist bei einem LW-, MW,- oder KW-Sender vorzuziehen.

Am besten Du leist Dir solche Teile im Fachhandel aus und probierst, was am Besten funktioniert.

Wenn das Brummen weg ist, kann es allerdings passieren, dass es das nächsten Störproblem gibt, wenn Du die Lautsprecher an den Verstärker anschließt. Dann muss man weiter sehen, was man noch machen kann.


Ich persönlich würde Entstörmaßnahmen in den Lautsprechern vorziehen. Da Du aber nicht viel Bastelerfahrung hast (schließe ich aus Deiner Frage nach dem Schutzleiter), kommt dies wohl für Dich nicht in Frage. So eine Entstörung ist nicht immer ganz einfach.

Viele Grüße

Uwe
AnnoN
Stammgast
#20 erstellt: 03. Feb 2005, 22:16
Hallo Uwe,


das Brummen entsteht durch die Gleichrichterdioden...


Interessanter Ansatz, könnte dazu beitragen. Aber wie ist eine effektive Modulation zu erklären wenn (abwechselnd) ein Zweig des Brückengleichrichters praktisch immer leitend ist? Daß der Störstrom auf der Netzleitung symmetrisch kommt (durch den Netztrafo)ist doch eher unwarscheinlich?

Die Funktion der Keramikkondensatoren kannte ich bisher nur als Unterdrückung der Schaltflanken der Dioden, damit diese nicht selber HF-Anteile erzeugen.

@Beatmax:
Falls Du bei der Enstörung dabei bist melde doch bitte die Auswirkung dieser Kondensatoren, würde mich sehr interessieren.

gruss Anno
Beatmax
Neuling
#21 erstellt: 03. Feb 2005, 22:42
oh mann, ihr seid ja echt hilfsbereit. super!!!

leider versteh ich höchstens die hälfte von dem was ihr sagt ihr seid offensichtlich ziemliche profis und ich hab keine bis wenig ahnung von elektrotechnik und noch weniger praktische erfahrung


AnnoN schrieb:

Einzige Chance wird wohl sein im Gerät selber entsprechende Filtermassnahmen nachzurüsten. Dazu wird es nötig sein Informationen über den Sender herauszufinden: Frequenz (MW oder UKW), Sendeleistung und den einigermassen genauen Abstand. Der Aufwand ist relativ hoch und ein hunderprozentiger Erfolg wird wohl nicht zu garantieren sein.

Eventuell solltest Du Dich mit dem Hersteller in Verbindung setzen ob für dieses Problem irgentwelche Erfahrungen und Lösungsansätze bekannt sind.


ja, als erstes werd ich mich mal erkundigen, ob oder was das fürn sender is (frequenz usw.). dann frag ich mal bei event an, ob die sowas kennen.


Uwe_Mettmann schrieb:
Da Du bestimmt selbst keine Änderungen in den Boxen vornehmen möchtest, schlage ich entsprechende Lösungen gar nicht erst vor. Vielleicht kennst Du aber, wie von Anno vorgeschlagen, einen Funkamateur, der Dir weiterhelfen kann. Ansonsten solltest Du erst mal zusehen, dass Du das Brummen beseitigst, wenn nur das Netzkabel und keine anderen Leitungen an den Lautsprechern angeschlossen ist. Auch solltest Du Dich (auch ein Vorschlag von Anno) bei dem Hersteller erkundigen, ob dieser Abhilfemaßnahmen kennt. Oft sind diese bekannt, werden aber aus Kostengründen nicht eingebaut. Bei Problemen werden dann diese manchmal sogar vom Hersteller kostenlos nachgerüstet oder er übernimmt die Kosten.


ja, da hast du recht, ich kann und will eigentlich nichts selbst machen, außer es ist sicher und nicht so schwierig
leider kenn ich keinen funkamateur...schade!
was sind denn "ferrite" oder "klapp-ferrite"

hmm...es bleiben immer weniger lösungen...entweder der hersteller kann mir so einen filter einbauen...oder diese klapp-ferrite (was auch immer das sein mag) schaffen abhilfe.....oder ich muss umziehen
hab sowieso ziemlich stressige nachbarn, die mir das musikmachen auch bei moderater lautstärke zu moderaten zeiten zur hölle machen

man wird sehen. ich sag bescheid, wenn ich was über den sender und abhilfe von event rausgefunden hab.

und ihr könt mir vielleciht noch sagen, was ferrite sind..?

schönen gruß und vielen dank für die nette hilfe!

beatmax
Beatmax
Neuling
#22 erstellt: 03. Feb 2005, 22:45
...ach ja: mir ist übrigens noch aufgefallen, dass das brummen bei einer box ein gutes stück lauter wird, wenn ich ein xlr-kabel reinsteck...
ich weiß ja auch nicht...am liebsten würd ich einfach zu dem verfluchten sendemast gehen und


greez
AnnoN
Stammgast
#23 erstellt: 03. Feb 2005, 22:58

was sind denn "ferrite" oder "klapp-ferrite"


Schau Dir mal das Kabel an das von Deinem PC zu Monitor geht. Dort werden Dir "Verdickungen" nahe der Stecker auffallen, das sind in Kunstoff eingegossenen Ferritröhrchen. Diese gibt es auch in einer längsseitig aufgeschnittenen Form zum nachträglichen "drüberklappen".

Kosten nur wenige E's und sind im Elektronikbastelbedarf (Conrad etc.) zu bekommen. Ist durchaus einen Versuch wert.

gruss Anno
Mas_Teringo
Inventar
#24 erstellt: 03. Feb 2005, 23:07
Nicht alle Monitorkabel haben Ferrite - leider. Kommt häufiger vor, als man denkt.

Google liefert übrigens schöne Ergebnisse zu solchen Begriffen.
Uwe_Mettmann
Inventar
#25 erstellt: 04. Feb 2005, 00:24

Anno schrieb:
Interessanter Ansatz, könnte dazu beitragen. Aber wie ist eine effektive Modulation zu erklären wenn (abwechselnd) ein Zweig des Brückengleichrichters praktisch immer leitend ist?

Hallo Anno,

die Dioden werden ja mit einem Sinus und nicht mit einem Rechteck angesteuert, also wird die gesamte Kennlinie der Dioden durchgefahren. Wenn die Kennlinien der Dioden linear wären, dann könnten sich die Impedanzen der Dioden vielleicht ausgleichen (ich habe mir aber jetzt nicht angeschaut, ob dies tatsächlich theoretisch möglich ist). Die Kennlinien der Dioden sind aber nichtlinear, daher wird die HF mit unterschiedlichen Impedanzen belastet, je nachdem welcher Pegel vom Sinus gerade anliegt. Somit wird die HF auf jeden Fall modulieret. Du musst auch bedenken, dass die Leiterbahnführung in dem Netzteil entsprechend für die HF ausgelegt sein müsste, damit solche Kompensationseffekte auftreten können, damit an den Dioden HF-Signale mit identischen Pegeln und richtiger Phasenlage anliegt. Dies ist aber mit Sicherheit nicht der Fall.


Anno schrieb:
Daß der Störstrom auf der Netzleitung symmetrisch kommt (durch den Netztrafo)ist doch eher unwarscheinlich?

Das glaube ich auch nicht. Aber der Effekt tritt auch auf, wenn er asymmetrisch oder unsymmetrisch in die Netzleitung koppelt. Die HF strahlt in die Netzleitung ein. Der resultierende Störstrom fließt auf allen Adern gleichzeitig in die Primärwicklung des Trafos und wird über die parasitären Kapazitäten auf die Sekundärseite gekoppelt. Wohlgemerkt, dass HF-Signal liegt jetzt nicht zwischen den Adern der Sekundärwicklung an, sondern an beiden Adern gleichzeitig. Es liegt vielmehr zwischen den Adern und der Platinenmasse an. Der Störstrom fließt nun weiter über die Dioden, die die Modulation erzeugen, weiter zu irgendwelchen Bauteilen (z.B. Blockkondensatoren) und wird von diesen gegen Masse gleitet.

Ich kann Dir ein anderes Beispiel für die Modulation durch Gleichrichterdioden nennen. Betreibe mal ein CB-Funkgerät im FM-Betrieb in der Nähe eines engegeschalteten Netzteils. Betreibe ein zweites CB-Gerät im AM-Betrieb auf dem selben Kanal. Wenn Du jetzt mit dem FM-Gerät sendest, hörst Du ein Brummen im AM-Gerät. Das modulierte HF-Signal läuft wieder zurück über den Trafo zum Netzkabel und wird von diesem wieder ausgesendet. Der Effekt ist so stark, dass man mit einem Sektrumanalysator, an dessen Eingang eine Antenne angeschlossen ist, eine leichte AM-Modulation sehen kann und das trotz des starken dominierenden FM-Sender. Die Ursache kann nur im Bereich Wechselspannungsbereich und Gleichrichtung des Netzteils seins, weil nach der Spannungsstabilisierung keine Wechselspannung mehr vorhanden ist. Meines Wissens ist die aufmodulierte Frequenz, die man mit dem Spektrumanalysator feststellen kann, auch 100Hz. Diese Frequenz tritt nur am Gleichrichter auf.


Beatmax schrieb:
leider versteh ich höchstens die hälfte von dem was ihr sagt ihr seid offensichtlich ziemliche profis und ich hab keine bis wenig ahnung von elektrotechnik und noch weniger praktische erfahrung

Hallo Beatmax,

dass ist nicht weiter schlimm. Solche Diskussionen helfen uns aber, neue Erkenntnisse zu gewinnen und noch etwas Neues zu lernen.


Beatmax schrieb:
was sind denn "ferrite" oder "klapp-ferrite"


Ferrite werden auf Leitungen befestigt und verhindern hochfrequente Ströme auf Leitungen. Meist werden Sie eingesetzt, damit die an einem Gerät angeschlossenen Leitungen keine Störungen aussenden können. Bei uns sollen sie die umgekehrten Effekt bewirken, nämlich, dass keine hochfrequente Ströme über die Netzleitung in die Lautsprecher gelangen.

Hier der Link bei Conrad:
oder als PDF

Viele Grüße

Uwe
pelmazo
Hat sich gelöscht
#26 erstellt: 04. Feb 2005, 00:42

Uwe_Mettmann schrieb:
Die Kennlinien der Dioden sind aber nichtlinear, daher wird die HF mit unterschiedlichen Impedanzen belastet, je nachdem welcher Pegel vom Sinus gerade anliegt. Somit wird die HF auf jeden Fall modulieret.


Der nichtlineare Bereich macht sich vor allem im Nulldurchgang bemerkbar. Dann würde ich erwarten das das Brummen ziemlich hart und oberwellenreich klingt, und es wäre ein 100Hz-Brummen und nicht 50Hz, nicht wahr?

Beatmax, traust Du Dir zu bei Deinem Brummen 100Hz von 50Hz zu unterscheiden?


Der resultierende Störstrom fließt auf allen Adern gleichzeitig in die Primärwicklung des Trafos und wird über die parasitären Kapazitäten auf die Sekundärseite gekoppelt.


Ich denke ein guter Teil der Störung koppelt auch über den Schutzleiter in das Chassis ein. Wäre der Lautsprecher rundum geschirmt und die Signalmasse geeignet mit dem Gehäuse verbunden, dann gäb's vermutlich gar kein Problem.

Welchen Weg die Störung im Gerät nimmt ist durchaus nicht klar, meine ich. Es muß nicht der Weg über die Stromversorgung sein. Ich könnte mir z.B. auch einen Weg über das Lautsprecherchassis und den Verstärkerausgang vorstellen, besonders wenn die Signalmasse und die Chassismasse galvanisch getrennt sind. Genaues kann man wohl nur sagen wenn man sich das Teil genauer ansehen kann. Ich gebe aber zu daß der Weg über die Stromversorgung recht wahrscheinlich ist.
Uwe_Mettmann
Inventar
#27 erstellt: 04. Feb 2005, 02:10

pelmazo schrieb:
Ich denke ein guter Teil der Störung koppelt auch über den Schutzleiter in das Chassis ein.


Hallo pelmazo,

das ist durchaus möglich, wäre aber etwas ärgerlich, weil dann die geschirmte Netzleitung mit Innenferriten nicht voll wirken kann. Denn der Teil, der über den Schutzleiter eingekoppelt wurde, wird dann weiter über den Schirm eingekoppelt.



pelmazo schrieb:
Wäre der Lautsprecher rundum geschirmt und die Signalmasse geeignet mit dem Gehäuse verbunden, dann gäb's vermutlich gar kein Problem.

Und wenn doch, dann baut man einfach statt der normalen Kaltgerätebuchse eine mit Filter ein.



pelmazo schrieb:
Welchen Weg die Störung im Gerät nimmt ist durchaus nicht klar, meine ich. Es muß nicht der Weg über die Stromversorgung sein. Ich könnte mir z.B. auch einen Weg über das Lautsprecherchassis und den Verstärkerausgang vorstellen, besonders wenn die Signalmasse und die Chassismasse galvanisch getrennt sind. Genaues kann man wohl nur sagen wenn man sich das Teil genauer ansehen kann. Ich gebe aber zu daß der Weg über die Stromversorgung recht wahrscheinlich ist.


Du hast sicherlich recht, genau kann man dies aus der Ferne nicht wissen. Aber für UKW ist die Länge der Netzleitung in dem Bereich, wo eine Einkopplung sehr gut erfolgen kann. Bei 100MHz erfolgen die Einkopplungen meist noch in die Leitungen. Die Audioleitungen können erst mal nicht das Problem sein, weil es ja auch brummt, wenn diese gar nicht angeschlossen sind. Sie können aber später auch noch zu einem Problem werden. Aber einen Schritt nach dem anderen. Die Trennung der Massen ist natürlich auch noch eine Möglichkeit, die fehlenden HF-Gegenmaßnahmen währen aber ein ärgerlicher Fehler im Schaltungsdesign. Handel es sich bei dem Sender um KW, LW oder MW erfolgt die Einkopplung mit Sicherheit über das Netzkabel, weil die Lautsprecher doch schon recht klein gegenüber der Wellenlänge sind. Egal wie die Einkopplung der HF nun erfolgt, ich bin aber schon ziemlich sicher, dass die Modulation der HF über die Gleichrichterdioden erfolgt.


Beatmax schrieb:
ja, als erstes werd ich mich mal erkundigen, ob oder was das fürn sender is (frequenz usw.).

Hallo Beatmax,

Du kannst aber auch einfach ein Kofferradio nehmen und alle Bänder durchstimmen, bis Du den selben Sender im Radio hörst, den Du als Störsender in Deinen Lautsprecher wahrnimmst. Wenn Du im Radio und im Lautsprecher die Musik gleichzeitig hörst, also ohne zeitliche Verschiebung, ist es sehr wahrscheinlich, dass es sich in dem Radio eingestellten Sender, um den Störsender handelt.

Viele Grüße

Uwe
.gelöscht.
Stammgast
#28 erstellt: 04. Feb 2005, 10:50
Hallo Uwe, Hallo pelmazo

Meines Erachtens seht ihr das Ganze viel zu kompliziert.

Sendemast??
Ich kann mir hier keinen Einfluß vorstellen.
Grund:
Beispielsweise im Phono-Bereich bin ich auch schon auf die Problematik eines guten Sender-Empfangs gestoßen, aber OHNE daß ein Sendemast in der Nähe gewesen ist.
Der Fehler lag hier ganz einfach in schadhaften Masseverbindungen. Das war alles.

Und zum Brumm/Radio-Empfang bei eingeschalteter Aktivbox, an der sonst nichts angesteckt ist:

Es ist mir aufgefallen, daß Beatmax immer noch nicht versuchsweise die Erdungskontakte des Netzsteckers abgeklebt hat (Mein Spezialgebiet)!!!

Ich vermute nämlich, daß hier ganz einfach nur ein Problem IN DER HAUSINSTALLATION vorliegt, und zwar dergestalt, daß die Erdung NICHT ANGESCHLOSSEN IST, d.h., blind in der Wand verläuft und praktisch "in der Luft hängt".


Herzliche Abklebegrüße von
Christian Böckle

PS.: Die zweite Option wäre, eine der Boxen trotzdem noch einmal irgendwo in einer anderen Wohnung versuchsweise anzustecken.
Denn:
Es wäre natürlich auch möglich, daß zufällig BEIDE Aktivboxen schadhaft sind (kalte Lötstellen, fabrikationsbedingt).


[Beitrag von .gelöscht. am 04. Feb 2005, 11:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Störungen im Stromnetz
iCstyle am 08.07.2007  –  Letzte Antwort am 09.07.2007  –  6 Beiträge
stereo signal über stromnetz
schpongo am 21.05.2010  –  Letzte Antwort am 21.05.2010  –  5 Beiträge
Brummschleife/Störfrequenzen zwischen PC, Externe Soundkarte und KRK Rokit 8
ElElias am 27.02.2016  –  Letzte Antwort am 07.03.2016  –  16 Beiträge
Verstärker an Steckdosenleiste oder direkt an Stromnetz
*Coyote am 26.08.2005  –  Letzte Antwort am 29.08.2005  –  8 Beiträge
Nerviges Brummen im Verstärker?!
Eddy_Schulz am 28.01.2005  –  Letzte Antwort am 30.01.2005  –  10 Beiträge
Brummen in der Anlage
The_Writer am 31.01.2008  –  Letzte Antwort am 19.02.2008  –  41 Beiträge
Störgeräusche aus dem Stromnetz effektiv bekämpfen ohne Voodoo
amor_y_rabia am 26.09.2011  –  Letzte Antwort am 03.10.2011  –  36 Beiträge
Brummen in den Lautsprechern
monte03 am 29.12.2008  –  Letzte Antwort am 06.01.2009  –  9 Beiträge
Brummen -- hilft ein Mantelstromfilter?
jopetz am 23.09.2008  –  Letzte Antwort am 29.09.2008  –  15 Beiträge
Ich höre Radio ohne Tuner
Borg7of9 am 16.01.2009  –  Letzte Antwort am 17.01.2009  –  11 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 75 )
  • Neuestes Mitglied*Simsalabim*
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.050