kratzen im rechten kanal

+A -A
Autor
Beitrag
schwarzeEminenz
Ist häufiger hier
#1 erstellt: 12. Apr 2005, 20:38
folgendes problem
bei bestimmten stellen in der musik bratzelt, kratzt es im hoch oder mitteltöner
jedoch nur im rechten kanal
musste alles umstöpseln um das feszustellen
dachte es liegt an den boxen

also kann man dem abhilfe leisten?

nebenbei ein weiteres problem
wenn ich den balance regler nach links drehe rauscht es während des drehens im rechten kanal
_Preamp_
Stammgast
#2 erstellt: 14. Apr 2005, 11:28
Moinsen!

Hatten wir das Problem nicht schon mit dem Lautstärkepoti? Wird wohl der Balance-Regler sein. Also entweder ein neues Poti rein oder das andere auseinanderbauen und reinigen (oder eben Werkstatt...)


Gruß,

Lasse
schwarzeEminenz
Ist häufiger hier
#3 erstellt: 14. Apr 2005, 13:02
die balance reglung is eigentlich nebensache
benutz sie eh kaum..

das hauptproblem liegt wohl doch an den boxen
habs mal mit anderm verstärker und cd player probier

also entweder sind meine boxen kaputt oder sie bringen diese frequenzen nicht
möglich wär auch das ich mich in was reinsteigere
toortle
Schaut ab und zu mal vorbei
#4 erstellt: 17. Apr 2005, 15:38
Kenne das Problem: Im augeschalteten Zustand mal alles Potis 30-40mal hin und her drehen (ohne gewalt, bis zum anschlag).
Danach müsste es wieder funktionieren...sind wohl verstaubte potis.
Wenn du aber gekapselte Potis hast, ist das natürlich hinfällig und es liegt ein anderes Prob vor.
magisches_Auge
Stammgast
#5 erstellt: 24. Apr 2005, 08:25

toortle schrieb:
Kenne das Problem: Im augeschalteten Zustand mal alles Potis 30-40mal hin und her drehen (ohne gewalt, bis zum anschlag).
Danach müsste es wieder funktionieren...sind wohl verstaubte potis.
Wenn du aber gekapselte Potis hast, ist das natürlich hinfällig und es liegt ein anderes Prob vor.


Hallo erstmal ,
Ich kenne das auch. Nur bei mir ist´s eindeutig die linke Endstufe. "Poti-Rekord-Drehen " hat nichts gebracht .
Werde mir neue Transistoren besorgen.
dangercat
Ist häufiger hier
#6 erstellt: 25. Apr 2005, 17:56
Hatte das auch, bei mir war am CD Player die Elkos dahin. Hatte leider leichtsinniger Weise die Chinchkabel unter spannung abgezogen und dabei die Ausgangsstufe im CD zerstört. Wurde dann repariert und alles war wieder ok.
Suche:
Das könnte Dich auch interessieren:
Rauschen auf dem rechten Kanal
metalhead am 07.10.2004  –  Letzte Antwort am 09.10.2004  –  4 Beiträge
Einschalt kratzen , gefährlich ?
Phantom_2.0 am 05.11.2010  –  Letzte Antwort am 06.11.2010  –  10 Beiträge
L+R-Kanal bündeln!
janseppenrade2 am 29.12.2009  –  Letzte Antwort am 31.12.2009  –  9 Beiträge
kratzen von Hochtönern?!
MusikMarkus am 25.08.2005  –  Letzte Antwort am 30.08.2005  –  3 Beiträge
Grundrauschen im linken Kanal
lasgo am 21.07.2004  –  Letzte Antwort am 21.07.2004  –  6 Beiträge
Linker Kanal von Onkyo TX-7830 kratzt
_cOm_ am 25.11.2005  –  Letzte Antwort am 26.11.2005  –  5 Beiträge
Starkes Kratzen. Woran liegt es? (DJ-Setup)
nike300 am 23.08.2014  –  Letzte Antwort am 30.08.2014  –  2 Beiträge
Autoendstufe- Fehlersuche : Kratzen bei sehr geringer Lautstärke
multiwirth am 16.10.2014  –  Letzte Antwort am 18.10.2014  –  5 Beiträge
Voodo? Ein Kanal weg
bergteufel_2 am 30.04.2005  –  Letzte Antwort am 06.05.2005  –  12 Beiträge
PC -> Yulong u 100 -> NAD C352 - Kratzen während Musik
dominikz am 14.08.2012  –  Letzte Antwort am 19.08.2012  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 1 )
  • Neuestes MitgliedHeartc0re89
  • Gesamtzahl an Themen1.386.533
  • Gesamtzahl an Beiträgen18.407.990