Potikratzen etc.

+A -A
Autor
Beitrag
xlupex
Inventar
#1 erstellt: 17. Apr 2005, 20:24
Hallo!
Ich habe meinen alten Harman-Verstärker reaktiviert. Er hat leider mitlerweile deutlich hörbares Kratzen in den verschiedenen Potis (Lautstärke, Balance...).
Was kann ich dagegen tun?
Problematisch ist v.a. das Balancepoti, weil das mitunter eine ganze Stereoseite ausfallen lässt.

Kann es ausserdem sein, dass der Verstärker auch wahrnehmbare Verzerrungen produziert, auch schon bei geringen Lautstärken. Könnte dies mit den o.g. Potiproblemen zusammenhängen?

Grüsse
Ralf
HinzKunz
Inventar
#2 erstellt: 17. Apr 2005, 21:09
Hallo Ralf,

dreh die Regler ~100mal schnell hin und her.
Wenn das nicht hilft, dann Kontaktspray (hilft aber nicht dauerhaft) oder neues Poti.

mfg
Martin
M8-Enzo
Stammgast
#3 erstellt: 18. Apr 2005, 19:41
@ xlupex

sofern keine saubere Kontaktübertragung (Potis, Lötstellen etc.) vorhanden ist, KANN es sicherlich auch zu leichten aber hörbaren "Verzerrungen" kommen.

Zu den bekannten "Kontaktspray rein und gut ist - Tips" möchte ich mich nicht mehr weiter äußern - außer: http://www.hifi-foru...m_id=108&thread=1941

Gruß aus Werne

Guido
HinzKunz
Inventar
#4 erstellt: 18. Apr 2005, 20:30
@M8-Enzo

Hallo,

ich hab (bissher) erst einen Verstärker mit Kontaktspray behandeln müssen (ansonsten hat immer drehen gereicht).
Bei dem war der eine Kanal quasi tot und vom anderen war auch nicht mehr viel "übrig". Mit drehen allein war da nichts mehr zu wollen.
Ich hab dann das Poti mit Kontakt 61 eingesprüht und anschließend mit Kontakt WL ordentlich "nachgespühlt".
Ist diese Vorgehensweise wenigstens einigermaßen empfehlenswert oder sollte ich mir demnächst ein neues Poti suchen?

mfg
Martin
M8-Enzo
Stammgast
#5 erstellt: 18. Apr 2005, 20:40
Hallo Martin,

das "Nachspülen" mit WL-Spray ist schon mal gut. Die Frage ist nur, wo ist das 61 überall hingekrochen (im Gerät bzw. auf der Platine) und sind wirklich alle 61er-Reste durch das WL beseitigt worden - ich gehe mal davon aus, daß Du das Poti NICHT ausgelötet hast.

Ein neues Poti ist natürlich immer die Beste Lösung - aber meistens auch die teuerste - zumal man nicht immer die originalen Potis bei älteren Geräten bekommen kann.

Das längere Betätigen und/oder Drehen von Potis/Schaltern hilft sicherlich bei ganz leichten Fällen, aber es wird nicht lange dauern und das Problem ist wieder da.

Gruß aus Werne

Guido
HinzKunz
Inventar
#6 erstellt: 18. Apr 2005, 21:22

das "Nachspülen" mit WL-Spray ist schon mal gut. Die Frage ist nur, wo ist das 61 überall hingekrochen (im Gerät bzw. auf der Platine) und sind wirklich alle 61er-Reste durch das WL beseitigt worden - ich gehe mal davon aus, daß Du das Poti NICHT ausgelötet hast.


Ich habe das Spray nur IN das poti gesprüht (mit diesem rotem Plastikrohr).
Ausgelötet hab ich es tatsächlich nicht, aber ich hab Küchenrolle drunter geschoben.
Außerdem sprüht man ja keine 3Liter von dem Zeug ins poti (ich glaub vom 61 ist garnichts wieder raus gekommen)


Das längere Betätigen und/oder Drehen von Potis/Schaltern hilft sicherlich bei ganz leichten Fällen, aber es wird nicht lange dauern und das Problem ist wieder da.


In dem Fall, kann es gut sein, dass es hilft.
Der Verstärker wurde wohl einige Jahre nicht benutzt.
Nach meiner Erfahrung können solch "eingerostete" Potis durch drehen "wiederbelebt" werden.

Und im zweifelsfall: Es kostet nichts, macht keine Kopfschmerzen (das Kontakt-Zeug is brutal ), ist nicht äzend, und trainiert noch ein bissal den arm

mfg
Martin
Zweck0r
Moderator
#7 erstellt: 19. Apr 2005, 03:10
Hi,

Kontakt 61 ätzt nicht, das ist ein Korrosionsschutzmittel. Wenn das Krachen nur damit schon verschwindet, umso besser.

Das ätzende ist Kontakt 60, das muss nach Anwendung unbedingt mit WL ausgespült werden, bevor es eintrocknet und zähflüssig wird. Ich wende es sehr sparsam an, drehe das Poti ein paarmal hin und her und überflute dann alles, was mit dem 60 in Berührung gelommen ist, mit reichlich WL. Mit einem Papiertaschentuch sauge ich das verdünnte Gemisch ab und verhindere, dass die Suppe sich im Gerät verbreitet.

Grüße,

Zweck


[Beitrag von Zweck0r am 19. Apr 2005, 03:12 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hochohmiger analoger XLR-Ausgang - Problematisch? Verzerrungen?
Matze81479 am 25.11.2007  –  Letzte Antwort am 26.11.2007  –  4 Beiträge
Verstärker produziert laute Entladung in den Boxen
Sentinel71 am 16.01.2005  –  Letzte Antwort am 24.01.2005  –  9 Beiträge
Lautstärke/Pan Poti austauschen?
felix42 am 25.10.2005  –  Letzte Antwort am 26.10.2005  –  3 Beiträge
wo gibts balance potis
the_muck am 03.08.2005  –  Letzte Antwort am 07.08.2005  –  8 Beiträge
es brummt! was kann ich dagegen tun?
zehloff am 05.08.2008  –  Letzte Antwort am 06.08.2008  –  3 Beiträge
deutlich hörbares Brummen über LS
Lunarrmann am 26.09.2009  –  Letzte Antwort am 27.09.2009  –  5 Beiträge
Displays dunkel, Birnen werden nicht mehr produziert! Was tun?
DrNice am 23.03.2003  –  Letzte Antwort am 23.03.2003  –  4 Beiträge
Rauschen bzw. Kratzen stört meinen Hörgenuss
Steve[O] am 28.12.2007  –  Letzte Antwort am 29.12.2007  –  4 Beiträge
kratzen von Hochtönern?!
MusikMarkus am 25.08.2005  –  Letzte Antwort am 30.08.2005  –  3 Beiträge
Balance Regler durch Widerstände ersetzen?
bigwig am 23.03.2004  –  Letzte Antwort am 25.03.2004  –  13 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.647 ( Heute: 41 )
  • Neuestes Mitgliedsyntetic
  • Gesamtzahl an Themen1.406.711
  • Gesamtzahl an Beiträgen18.790.885