Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Störung bei ausgeschaltetem Gerät

+A -A
Autor
Beitrag
xxlMusikfreak
Hat sich gelöscht
#1 erstellt: 29. Apr 2005, 18:15
Hi,
ich habe ein Problem. Ich habe den Sony STR-DB780 und einen Sony SCD-XB790. Nun höre ich sehr gern über Kopfhörer aber derzeit noch keinen Kopfhörerverstärker - also den KH direkt am CDP. Dabei habe ich nun festgestellt, daß ich, sobald der Receiver ausgeschlaten ist, am KH-Ausgang des CDP starke Störgeräusche und Verzerrungen hab. Ist der Receiver an (egal worauf er steht) ist alles ok. Also hab ich ein bisschen rumprobiert und am Tapedeck das gleiche Phänomen entdeckt (der KH-Ausgang dort ist nicht regelbar - daher habe ich hier bisher fast nie gehört). Ebenso hört man (egal worauf der Reveicer vor dem Ausschalten stand) über den Tap-Out permanent ein ganz leises Geräusch, sobald man den Receiver ausschaltet.
Ich habe also die Vermutung, daß er sobald er aus ist irgendwelche Verbindungen oÄ. "aufbaut" und so alle Signale irgenwie interferrieren. Ist sowas normal?!? Kann man was dagegen tun?
Ich danke schonmal für Antworten und hoffe mich nicht zu unverständlich ausgedrückt zu haben.
pelmazo
Hat sich gelöscht
#2 erstellt: 29. Apr 2005, 19:30
Wäre gut wenn Du noch ein paar weitere Angaben machen könntest. Folgendes würde mich interessieren:

o Wie hören sich die Störgeräusche und Verzerrungen an? Ist es Brummen, Zischen, oder ist es wie ein eingestrahlter Radiosender? Muß am CDP die Wiedergabe laufen oder ist es auch bei Stop so? Hören sich die Geräusche am CDP und am Tapedeck gleich an? Auch gleich laut, relativ zur Musik?

o Ändert sich die Lautstärke der Störung mit der Einstellung am Lautstärkeregler oder ist sie davon unabhängig?

o Welches der Geräte hat ein Netzkabel mit Schutzleiteranschluß?

o Ist der Receiver mit einer Antennenanlage oder Kabelanlage verbunden? Wird ein Mantelstromfilter eingesetzt?

o Mit welchen Geräten ist der Receiver sonst noch verbunden? Bleibt das Problem bestehen, wenn alle anderen Geräte außer dem CDP abgestöpselt werden?
xxlMusikfreak
Hat sich gelöscht
#3 erstellt: 29. Apr 2005, 19:50
Ok ich versuche mal alles zu beantworten:

- Alle Töne klingen verzerrt. (sowas hab ich erst einmal erlebt, als eine Box kaputt war) Der KH ist aber heil.

- Schutzleiteranschluss? Alle sind an einer Mehrfachdose.

- Der Receiver hängt am Kabelnetz - abkabeln brachte aber keine Änderung (die Idee hatte ich auch)

- Zusätzlich angeschlossen sind: Tapedeck, DVD-Player und Videorecorder. Abgekabelt habe ich die andere Geräte nicht, da das bei mir eine elendige Puzzelarbeit ist (blöder Schrank).

Auch nach Abstecken des Receivers vom Stromnetz war die Störung übrigens noch vorhanden.
pelmazo
Hat sich gelöscht
#4 erstellt: 29. Apr 2005, 20:55

xxlMusikfreak schrieb:
- Schutzleiteranschluss? Alle sind an einer Mehrfachdose.


Der Schutzleiteranschluß ist die seitliche Metallklammer in der Steckdose. Wenn der Stecker flach ist hat er keinen Schutzleiter.


- Zusätzlich angeschlossen sind: Tapedeck, DVD-Player und Videorecorder. Abgekabelt habe ich die andere Geräte nicht, da das bei mir eine elendige Puzzelarbeit ist (blöder Schrank).


Der Videorecorder dürfte seinerseits an der Antennenanlage angeschlossen sein. Du könntest mal probieren ob abstöpseln hier eine Änderung bringt.


Auch nach Abstecken des Receivers vom Stromnetz war die Störung übrigens noch vorhanden.


Du hast vermutlich eine Masseschleife irgendeiner Art. Wir sind schon nahe dran, meine ich.
xxlMusikfreak
Hat sich gelöscht
#5 erstellt: 30. Apr 2005, 06:09
Abkabeln des VCR und der Receivers vom Kabelnetz brachte keine Änderung.

Da alle Geräte an einer Steckdose hängen, dürfte doch theoretisch garkeine Brummschleife auftreten, oder?

Ansonsten: Ja, alles sind "Flachstecker". Der Receiver hat einen Erdungsanschluss für nen Plattenspieler, soll ich daran mal die Erdung der Steckdose hängen? Da alle per Cinch verbunden sind, müsste ein Gerät doch reichen, oder?
pelmazo
Hat sich gelöscht
#6 erstellt: 30. Apr 2005, 08:07

xxlMusikfreak schrieb:
Da alle Geräte an einer Steckdose hängen, dürfte doch theoretisch garkeine Brummschleife auftreten, oder?


Kommt darauf an wo noch weitere Erdverbindungen bestehen, darum die Fragerei mit den Antennenanschlüssen.


Der Receiver hat einen Erdungsanschluss für nen Plattenspieler, soll ich daran mal die Erdung der Steckdose hängen? Da alle per Cinch verbunden sind, müsste ein Gerät doch reichen, oder?


Probier das ruhig mal aus.

Die Masse aller Geräte ist zwar per Cinch verbunden, aber ich fürchte irgendwie fließen bei Dir Störungen in der Masseverbindung.
xxlMusikfreak
Hat sich gelöscht
#7 erstellt: 30. Apr 2005, 12:03
Was mich halt wundert ist, daß wenn der Receiver ausgeschalten ist, am Tape-Out ein Signal von einem angeschlossenem Gerät kommt. Allerdings nur ganz leise und sehr stark verzerrt. Die Frage stellt sich also, ob der Receiver, wenn er ausgeschalten ist, irgendwelche Verbindungen zulässt, die sonst nicht kommen (z.B. stark verzerrtes CD-Signal am Tape-Out, wenn der Receiver in der Stellung AUX (nichts angeschlossen) ausgeschalten wurde - im angeschaltetem Zustand habe ich kein Signal am Tape-Out!).


[Beitrag von xxlMusikfreak am 30. Apr 2005, 12:04 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
HILFE! Störung bei Einrichtung des Mytek DAC über Mac OS
ichhabdenbeat am 05.09.2015  –  Letzte Antwort am 06.09.2015  –  3 Beiträge
Störung durchs Licht einschalten
schmeerle am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
50HZ Brummen aus LS bei ausgeschaltetem Vorverstärker
IchHörZu am 10.11.2014  –  Letzte Antwort am 14.11.2014  –  62 Beiträge
Störung digital Amp durch akt.Subwoofer?
elbgucker am 16.03.2011  –  Letzte Antwort am 23.03.2011  –  4 Beiträge
Störung beim Kabelempfang TV / Radio
elvis78 am 30.12.2006  –  Letzte Antwort am 30.12.2006  –  3 Beiträge
störung durch Powerline-Adapter
3stracki am 05.04.2015  –  Letzte Antwort am 05.01.2016  –  27 Beiträge
Störung/Interferenz von Handy an Teufel Anlage
UmbertoG am 09.02.2011  –  Letzte Antwort am 27.02.2011  –  7 Beiträge
Spannungswandler für 120 V Gerät
Feist64- am 19.03.2014  –  Letzte Antwort am 22.03.2014  –  9 Beiträge
Mono Klinke auf Stereo Gerät
SKA-FACE am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  2 Beiträge
HK 3250 speichert keine Sender
mark29 am 12.11.2005  –  Letzte Antwort am 20.05.2007  –  11 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 32 )
  • Neuestes Mitgliedpapouya
  • Gesamtzahl an Themen1.345.371
  • Gesamtzahl an Beiträgen17.664.204