ENDSTUFE IM WOHNZIMMER aber WIE?

+A -A
Autor
Beitrag
Smirnoff_ice
Hat sich gelöscht
#1 erstellt: 10. Jun 2005, 19:44
ich hab mir vor einem monat eine neue endstufe gekauft,
um mit ihr - mit hilfe eines ground-zero autobasses,den ich schon besitze - mein wohnzimmer zu beschallen

ich müsste nur wissen wie ich die endstufe(ratho xsa720)
zum laufen kriege.
als stromquelle habe ich ein stabilisiertes netzteil
mit 13 volt und 22 amp ausgangsleistung ausprobiert.
die musik kriegt die engstufe von den chinch ausgängen meines pc's.
sie geh aber einfach nicht an!

benötige ich einen vorvertärker?
wenn ja, mit wieviel leistung?

ist das netzteil stark genug?
woran liegt es?

bedank mich jetz schon mal für die antworten...
HiFi_Addicted
Inventar
#2 erstellt: 10. Jun 2005, 20:29
Vorverstärker auf jeden fall oder wie willst du sonst noch die Lautstärke regeln??? Der Remote eingag muss mit 12V versorgt werden dass sie angeht.

IMHP reichen 0,001W beim Vorverstärker. Das netzteil ist mit 22A nicht gerade gross dimensioniert. Gefühlmässig wirst du ungefähr 150W Rausbringen aber eher mit Tendenz nach unten.

IHMO ein Ordentlicher 2.0 / 5.0 Setup kommt ohne Woofer aus.

MfG Christoph
HinzKunz
Inventar
#3 erstellt: 10. Jun 2005, 20:57
Hallo,

weil Doppelpost mach ich den Threadt zu.
Hier gehts weiter.

mfg
Martin


[Beitrag von HinzKunz am 10. Jun 2005, 20:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Endstufe???
maxiracer am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Endstufe? Amp? Wie Was?!?
Austin-S am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  6 Beiträge
Endstufe
djtimetrax am 23.05.2004  –  Letzte Antwort am 03.06.2004  –  13 Beiträge
Billige Endstufe
Bubu am 30.10.2003  –  Letzte Antwort am 02.11.2003  –  7 Beiträge
Digitale Endstufe
lens2310 am 30.01.2005  –  Letzte Antwort am 01.02.2005  –  9 Beiträge
vorverstärker........ endstufe
10.11.2002  –  Letzte Antwort am 10.11.2002  –  3 Beiträge
2x Endstufe an Audiolab M-Dac - Wie?
Geipello am 06.02.2017  –  Letzte Antwort am 09.02.2017  –  9 Beiträge
Vor- und Endstufe??????
Zerwas am 18.05.2004  –  Letzte Antwort am 19.05.2004  –  4 Beiträge
Vollverstärker & Endstufe
RussenDaniel am 28.06.2016  –  Letzte Antwort am 29.06.2016  –  14 Beiträge
Endstufe defekt?
Rayzz am 17.08.2004  –  Letzte Antwort am 18.08.2004  –  12 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 30 )
  • Neuestes MitgliedSmax2701
  • Gesamtzahl an Themen1.409.320
  • Gesamtzahl an Beiträgen18.842.416