Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ton aber kein Bild

+A -A
Autor
Beitrag
mr_marshall
Schaut ab und zu mal vorbei
#1 erstellt: 26. Jul 2005, 07:36
Hallo!

Bin seit wenigen Tagen Besitzer eines Harman Kardon AVR 505.
Ich habe meinen DVD-Player über den Coax-Anschluss mit dem Receiver verbunden und den Receiver über den "Video-Cinch-Stecker" und Scart-Anschluss mit dem Fernseher verbunden. Nun habe ich zwar den Ton aber beim Fernseher kein Bild (es läuft das normale Fernsehprogramm weiter)1
Leider habe ich nicht wirklich Ahnung von der Verkabelung und weiß daher nicht was das Problem ist!

vielleicht kann mir jemand von euch helfen?



lg marcel
Chameo
Stammgast
#2 erstellt: 26. Jul 2005, 07:59
Pssst... falsches Forum! Das sollte nach Surround & Heimkino/Anschluss & Verkabelung

Über den Coax Ausgang des DVD-Players geht nur das digitale Tonsignal! Das Videosignal musst Du separat verkabeln! FBAS, S-Video, Composite... je nachdem was der Receiver zuläßt. Oder direkt per Scart an den TV.


[Beitrag von Chameo am 26. Jul 2005, 08:00 bearbeitet]
GandRalf
Inventar
#3 erstellt: 26. Jul 2005, 08:02
Moin auch,

..und willkommen im Forum.

Das Problem wird sein, daß der Fernseher nicht erkennt, daß er das Signal am Scartanschluss wiedergeben soll.
Wenn man einen Videorekorder oder DVD Player direkt mit einem Scartkabel anschließt, erhält der TV eine Schaltspannung und erkennt, daß er auf "AV" gehen muß.
Bei deiner jetzigen Aufstellung fehlt die, und du musst am TV von Hand auf den Scarteingang umschalten.
Also: Fernbedienung zur Hand und die "AV-Taste" gedrückt. dann sollte das funktionieren.



P.S. Hast du auch das Videosignal vom DVD an den Receiver angeschlossen, oder nur das Coaxiale Digitalkabel?


[Beitrag von GandRalf am 26. Jul 2005, 08:05 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DVD Player - zwar Ton aber kein Bild
Krü am 16.01.2005  –  Letzte Antwort am 17.01.2005  –  3 Beiträge
Videorekorder Nur Ton kein Bild!
shiby am 25.02.2006  –  Letzte Antwort am 26.02.2006  –  2 Beiträge
kein ton mehr aus Sharp Anlage ?
Schulzzzz am 10.07.2007  –  Letzte Antwort am 14.07.2007  –  2 Beiträge
PMA-900V, kein Ton
fritzmüller am 07.09.2005  –  Letzte Antwort am 12.09.2005  –  6 Beiträge
auf einmal kein Ton mehr
Maze1601 am 13.06.2004  –  Letzte Antwort am 15.06.2004  –  6 Beiträge
Kein gescheiter Ton Plattenspieler -> Verstärker (?)
moartone am 03.06.2009  –  Letzte Antwort am 03.07.2009  –  11 Beiträge
Marantz M-CR611 - kein Ton!
checker2015 am 17.10.2015  –  Letzte Antwort am 22.11.2015  –  5 Beiträge
anlage gibt kein ton mehr von sich
Limlim am 10.05.2007  –  Letzte Antwort am 19.05.2007  –  12 Beiträge
Kein Ton mehr bei Sony STR-DE415
BuggerT am 20.03.2004  –  Letzte Antwort am 21.03.2004  –  6 Beiträge
kein ton mehr
darkman am 16.05.2003  –  Letzte Antwort am 30.05.2003  –  11 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 138 )
  • Neuestes MitgliedEsskuchen
  • Gesamtzahl an Themen1.344.941
  • Gesamtzahl an Beiträgen17.657.366