Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem - Sony X779ES - Schublade öffnet / schließt ständig

+A -A
Autor
Beitrag
aircond
Hat sich gelöscht
#1 erstellt: 17. Feb 2006, 14:44
Hallo!

Ich besitze einen Sony CDPlayer CDP-X779ES (~Jahre 1992) und er hat immer ordungsgemäß funktioniert. Seit kurzem hat er das Problem, dass die Schublade ständig auf- und zu geht (egal ob CD eingelegt oder nicht) und das Gerät daher die CD nicht abspielt, Sie nicht mal dreht da ja das Signal LADE ZU scheinbar nie ankommt.

Ich habe bereits folgendes versucht:
* Player auf - so kleine blaue Schalter identifiziert, die dem Chip wohl sagen sollen ob die Lade offen oder zu ist
* Gummiriemen beim Zahnradantrieb kontrolliert, ob lose (da dreht sich nichts durch)
* weiß nicht ob man die 2 blauen Schalter (sind keine lichtschranken, sondern mechanische) irgendwie reinigen kann?

Was könnte sonst noch das Problem sein ? Ein chipfehler glaub ich nicht... Hat hier jemand viell. ein SERVICE MANUAL der älteren Sony Player (X707 ES und 779 ES sind baugleich, das Laufwerk ist glaub ich auch noch im 559 ES verbaut)

Es gibt hier glaub ich einige User, die sich mit diesen ES Geräten super auskennen, siehe dieser Thread:
http://www.hifi-forum.de/viewthread-29-1679.html

Vielen Dank, ich freue mich auf Antwort, wär doch gelacht diesen Player nicht wieder zum laufen zu kriegen
LG Mario


[Beitrag von aircond am 17. Feb 2006, 15:21 bearbeitet]
Passat
Moderator
#2 erstellt: 18. Feb 2006, 19:50
Das Problem hatte ich bei meinem Sony und einem eines Bekannten auch schon. Ursache sind die Schalter, die dem Player mitteilen, ob die Schublade auf oder zu ist.
Bei mir hat ein nachjustieren der Schalter geholfen.

Grüsse
Roman
aircond
Hat sich gelöscht
#3 erstellt: 19. Feb 2006, 10:59
Hallo Roman, danke für die Antwort. Ich werde den Player jetzt mal so weit zerlegen, dass ich an die Schalter rankomme. Vielleicht sind die ja oxidiert oder so (CDP ist immerhin Baujahr 92 / 93).
Big THX Mario
aircond
Hat sich gelöscht
#4 erstellt: 22. Feb 2006, 00:36
Hab jetzt meinen Player soweit zerlegt, dass ich an die Schalter rankomme. Stundenlang probiert, sie zu "justieren", sodass sie von der Schublade - dem Mechanismus komplett ausgelöst werden können.

Mit gemischtem Erfolg, es hat 2 mal kurz funktioniert, mal nicht. Ist nicht reproduzierbar. Ich fürchte fast, einer der beiden (der fürs "Schließen OK" zuständig ist) ist defekt.

Bei welchen Sony CDP hast Du dieses Problem schon gehabt (Deiner & Dein Bekannter?) Hatten die Zwei (BLAUE) Schalter? Vielleicht kann man von einem ähnlichen CDP ja die Teile rausnehmen... Wär super wenn Du also noch weißt bei welchen Laufwerken Du das Problem hattest.

Bin echt leicht verzweifelt.. Glaub nicht das man sowas noch als Ersatzteil bekommt.

Ich freue mich auf Antwort,
Grüsse Mario
Hörbert
Moderator
#5 erstellt: 22. Feb 2006, 00:45
Hallo!
Ich denke von der Bauform her dürftest du die Schalter ohne Probleme als Bauteile bei Conrad oder Reichelt im Katalog finden. Mit sehr großer Wahrscheinlichkeit wurden an dieser Stelle Standardbauteile verbaut die es heutzutage sicher in dieser oder ähnlicher Ausfürung noch gibt. Sollte es wider erwarten Schwierigkeiten ob der Bauform geben kan eventuell diese Adresse weiterhelfen:
http://www.ersatzteil-dienst.de/braun/ersatzteile/Sony%20.html

MFg Günther
Suche:
Das könnte Dich auch interessieren:
Rechte Box verabschiedet sich ständig!
AudioDöner am 22.03.2009  –  Letzte Antwort am 22.03.2009  –  6 Beiträge
Sony/Teac PROBLEM!!
ichbins am 12.10.2003  –  Letzte Antwort am 12.10.2003  –  5 Beiträge
Sony DTC 690 Problem
der_graue am 27.11.2003  –  Letzte Antwort am 27.11.2003  –  5 Beiträge
Relais schaltet ständig ein und aus
crapdetector am 18.05.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Panasonic PMX2 wischt mir ständig einen
The_Juice am 18.10.2008  –  Letzte Antwort am 18.10.2008  –  13 Beiträge
Problem mit Sony STR 685
Wifebeater am 24.05.2003  –  Letzte Antwort am 26.05.2003  –  15 Beiträge
PROBLEM mit sony TA-FE530R
lxr am 20.10.2004  –  Letzte Antwort am 21.10.2004  –  3 Beiträge
Problem mit Sony STR-DB940QS
tummy am 04.11.2004  –  Letzte Antwort am 09.11.2004  –  2 Beiträge
Problem Mit Sony DTC-2000es
Kevin_Breier am 22.11.2006  –  Letzte Antwort am 23.11.2006  –  4 Beiträge
Schublade B226 Revox
retep42 am 14.09.2005  –  Letzte Antwort am 27.09.2005  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 49 )
  • Neuestes MitgliedDonnie94
  • Gesamtzahl an Themen1.344.840
  • Gesamtzahl an Beiträgen17.655.917