Detonation DT105

+A -A
Autor
Beitrag
Greenslow
Stammgast
#1 erstellt: 20. Feb 2006, 20:57
Hallo miteinander

Ich habe mir einen aktiven Subwoofer mit einem Detonation DT105 gebaut.
Mein Problem, oder eher gesagt das Problem des Subs ist, das der Lautsprecher ein verzerrtes Signal von sich gibt.
D.h. die Basswiedergabe ist ok, blos ist immer ein höherer verzerrter Ton mit dabei. Klingt ähnlich wie ein Kratzen, aber der Lautsprecher ist nicht kaputt.
Das Geräusch bleibt gleich laut, egal wie weit ich den Lautstärkeregler am Modul aufdrehe.
Ich habe schon einiges ausprobiert und den Sub vom DVD-Player auf den Receiver umgeklemmt, hat aber nichts gebracht. Ebenso habe ich den Netzstecker gedreht.
Ich vermute, das der Arbeitspunkt der Transistoren nicht richtig eingestellt ist. Aber dann würde das Geräusch ja auch lauter werden.
Jedenfalls bin ich jetzt mit meinem Latein am Ende und ich hoffe ihr könnt mir weiterhelfen.


PS:Ich könnte den Sub einfach so laut aufdrehen, das ich das Geräusch nicht mehr höre, aber das ist ja nicht Sinn der Sache.

Grüsse
Johannes
Suche:
Das könnte Dich auch interessieren:
Pianocraft E-410 verzerrter Ton?
goofy1969 am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  2 Beiträge
Lautsprecher bleibt stumm
phenox am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  5 Beiträge
Hochpassfilter am Center-Lautsprecher ?
alfons2000 am 02.02.2005  –  Letzte Antwort am 02.02.2005  –  2 Beiträge
Ursache - Brummen des Subs
stefan_84 am 11.11.2012  –  Letzte Antwort am 18.11.2012  –  4 Beiträge
Lautsprecher erzeugen stark vibrierendes Geräusch?
Araton am 09.09.2003  –  Letzte Antwort am 09.09.2003  –  6 Beiträge
Lautsprecher brummen ?
Quintero am 31.07.2010  –  Letzte Antwort am 02.08.2010  –  4 Beiträge
lautsprecher kaputt?
pusher am 25.12.2003  –  Letzte Antwort am 09.03.2005  –  31 Beiträge
Höre Radio in den Lautsprecher was ist das Problem?
superbubi_der_erste am 16.09.2007  –  Letzte Antwort am 17.09.2007  –  8 Beiträge
OVERLOAD immer wenn ich aufdrehe...
theMartyr am 24.03.2003  –  Letzte Antwort am 24.03.2003  –  2 Beiträge
Lautsprecher brummen.
Xilent2010 am 05.10.2011  –  Letzte Antwort am 09.10.2011  –  6 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.569 ( Heute: 39 )
  • Neuestes MitgliedCappo777
  • Gesamtzahl an Themen1.420.549
  • Gesamtzahl an Beiträgen19.046.752