pioneer a-656

+A -A
Autor
Beitrag
raffi13
Ist häufiger hier
#1 erstellt: 30. Jun 2006, 16:32
hallo
brauche hilfe mein verstärker geht nicht mehr an ich habe einen pioneer a-656 verstärker und als ich ein bisschen lauter musik gehört habe ging er einfach aus und tut auch nach abkühlen nichts mehr was könnte es sein?? ich hoffe ihr könnt mir helfen ich habe den verstärker erst 1 woche.
XxXusernameXxX
Hat sich gelöscht
#2 erstellt: 01. Jul 2006, 10:19
hast du vielleicht lautspreher mit geringerer impedanz als der versträker erlaubt angeschlossen ?
raffi13
Ist häufiger hier
#3 erstellt: 01. Jul 2006, 10:23
ich glaube die boxen haben 8 ohm und der subwoofer aht 4 ohm kann es davon kommen und was soll ich dann tun ist der reif für den schrott??
XxXusernameXxX
Hat sich gelöscht
#4 erstellt: 03. Jul 2006, 19:13
hast du beides gleichzeitig angeschlossen ?
das darfst ned machen, das killt jeden amp

schließ die 8 ohm lautsprecher an und für den subwoofer kauf dir einen seperaten verstärker/einbaumodul
Suche:
Das könnte Dich auch interessieren:
PIONEER A-656 defekt
raffi13 am 03.07.2006  –  Letzte Antwort am 15.07.2006  –  6 Beiträge
pioneer A-656 verstärker geht nicht mehr an. was tun?
Luda_Chris am 19.12.2005  –  Letzte Antwort am 04.07.2006  –  14 Beiträge
pioneer verstärker a-656
raffi13 am 05.07.2006  –  Letzte Antwort am 15.07.2006  –  9 Beiträge
Pioneer A-656 Mark 2 rechter Kanal kaputt/Wackelkontakt?!?!?!?
Mruwa am 27.03.2005  –  Letzte Antwort am 31.03.2005  –  9 Beiträge
Pioneer A-656
Tege999 am 08.03.2005  –  Letzte Antwort am 11.03.2005  –  3 Beiträge
Hilfe: Pioneer A-757 defekt
ziagler am 23.12.2004  –  Letzte Antwort am 12.01.2005  –  3 Beiträge
Verstärker???
Thomi1635 am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
Elektronik Pioneer a 501r/ Netzkabel
soundfield am 26.09.2006  –  Letzte Antwort am 29.09.2006  –  7 Beiträge
Bild des Innenlebens eines Pioneer A-656 Mark II
polkamaster am 12.03.2003  –  Letzte Antwort am 13.03.2003  –  5 Beiträge
Pioneer A307R lässt sich nicht mehr einschalten
michiausfuessen am 24.10.2009  –  Letzte Antwort am 25.10.2009  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 17 )
  • Neuestes MitgliedDJMarauder
  • Gesamtzahl an Themen1.389.107
  • Gesamtzahl an Beiträgen18.452.136