Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Yamaha - Geräteausfall (Schutzschaltung?)

+A -A
Autor
Beitrag
pitschi24
Neuling
#1 erstellt: 09. Dez 2006, 21:10
Hallo,
Bei meinem Gerät RX 496 RDS habe ich 2 Wharfedale 70 anniversary Boxen angechlossen (jeweils 2 Kabelpaare). Die impedance ist auf 4 ohm eingestellt. Nach meinem Umzug habe ich irrtümlich jeweils 1 Kabelpaar (+/-) am Lautsprecherausgang "A" und das andere Kabelpaar am Lautsprecherausgang "B" angeschlossen. Dies führt dazu, dass sich bei höherer Lautstärke das Geräte abschaltete. Nach Behebung der falschen Kabelanschlüsse funktioniert der Lautsprecher am Lautsprecherausgang "A" einwandfrei, wenn ich aber den Lautsprecher am Ausgang "B" aktiviere schaltet das Gerät bei höherer Lautstärke (etwas über Zimmerlautstärke) wieder ab.
Wie kann ich feststellen ob dieser Lautsprecher oder eine Frequenzweiche defekt ist?
Bitte um Info bzw. Hilfe zur möglichen Behebung.
Danke
Peter
Amperlite
Inventar
#2 erstellt: 10. Dez 2006, 18:15
Ich würde vorschlagen, du tauscht auch mal die Kabel zu den Lautsprechern, um hier ein Problem auszuschließen.


Nach meinem Umzug habe ich irrtümlich jeweils 1 Kabelpaar (+/-) am Lautsprecherausgang "A" und das andere Kabelpaar am Lautsprecherausgang "B" angeschlossen.

Das ist kein Problem, die Ausgänge führen nach dem Relais auf die gleichen Endstufen. Elektrisch gibts also keinen Unterschied.
das_n
Inventar
#3 erstellt: 10. Dez 2006, 18:19
naja, wenn er aber beide an den linken oder rechten kanal gehängt hat, ist die impendanz da stark in den keller gegangen und hat evtl die endstufe überlastet, dass die sich abgeschaltet hat.

also zb Box 1: Lautsprecherpaar A, Buchse für Links
Box 2: Lautsprecherpaar B, Buchse für Links
--> beide hängen parallelgeschaltet an derselben endstufe, impendanz halbiert sich.

wenn du pech hast, hat die jetzt nen schlag weg


[Beitrag von das_n am 10. Dez 2006, 18:21 bearbeitet]
Amperlite
Inventar
#4 erstellt: 10. Dez 2006, 18:25
Stimmt, daran hab ich nicht gedacht.


Nach Behebung der falschen Kabelanschlüsse funktioniert der Lautsprecher am Lautsprecherausgang "A" einwandfrei, wenn ich aber den Lautsprecher am Ausgang "B" aktiviere schaltet das Gerät bei höherer Lautstärke (etwas über Zimmerlautstärke) wieder ab.

Um weiteren Verständnisproblemen vorzubeugen:
Wie genau sind die LS jetzt angeschlossen?
pitschi24
Neuling
#5 erstellt: 11. Dez 2006, 07:28
Habe wie vorgeschlagen alle Kabel sowohl am Lautsprecher wie auch an der Yamaha neu angeschlossen - und das Problem tritt nicht mehr auf. Dürft in dem Fall ein schlampiger Anschluss meinerseits gewesen sein. Vielen Dank.
das_n
Inventar
#6 erstellt: 11. Dez 2006, 07:54
da hast du glück gehabt!

viel spaß weiterhin mit deinem yammi!
Suche:
Das könnte Dich auch interessieren:
Probleme mit der Schutzschaltung
RTR am 17.08.2004  –  Letzte Antwort am 17.08.2004  –  12 Beiträge
Lausprecher Schutzschaltung gegen überpegel
WebJulian am 18.02.2009  –  Letzte Antwort am 01.03.2009  –  13 Beiträge
Yamaha RX-360 - schaltet bei halber Lautstärke ab
Spitzenmann am 07.01.2005  –  Letzte Antwort am 07.01.2005  –  6 Beiträge
Yamaha-Problem
06.10.2002  –  Letzte Antwort am 12.11.2006  –  36 Beiträge
Yamaha Schalterproblem
nurem am 13.04.2003  –  Letzte Antwort am 27.06.2003  –  3 Beiträge
Orion=Yamaha ?????
das_n am 09.04.2004  –  Letzte Antwort am 10.04.2004  –  11 Beiträge
Yamaha A500
stagepower am 13.05.2004  –  Letzte Antwort am 13.05.2004  –  2 Beiträge
Yamaha Systemsteuerkabel
kurzer am 21.09.2006  –  Letzte Antwort am 21.09.2006  –  3 Beiträge
YAMAHA Kompaktstereoanlagen
franck### am 05.02.2013  –  Letzte Antwort am 20.02.2013  –  3 Beiträge
Yamaha RX-395RDS summt
11.07.2002  –  Letzte Antwort am 19.09.2002  –  18 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.067
  • Gesamtzahl an Beiträgen17.677.210