Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit der Schutzschaltung

+A -A
Autor
Beitrag
RTR
Schaut ab und zu mal vorbei
#1 erstellt: 17. Aug 2004, 08:10
hallo zusammen

bin neu hier und habe da mal sofort eine nicht so triviale Frage.
meine neue Endstufe ShengYa T300 (Hybrid) macht ein wenig
Ärger ;-(
An meinen Sombetzki Teilbereichelektrostaten will sie nicht so wie ich möchte. Da die Speaker nicht gerade vor Wirkungsgrad strotzen schaltet sie bei höheren Pegeln ab.
Das sollte aber bei 300 W / Kanal an 4 Ohm nicht wirklich so sein.
Der gemessene Ruhestrom an der Sicherung der positiven Spannungsseite hat mich fast in Ohnmacht fallen lassen.
750 mA. Bauen die ChinaMänner Heizungen oder Amp's ;-)
Da ich das Problem zunächst dort vermutet hatte sind die
Emitterwiderstände von 0.22 Ohm auf 0.39 Ohm angepasst worden. Nun bin ich aus dem Heizungsbereich ;-) raus und mit nun ca. 500 mA im erträglichen Bereich gelandet. Leider
hat das aber nichts an dem vorzeitigen abschalten geändert.

Da ich von den Chinesen leider keine Schaltungsunterlagen bekomme, und dieser Amp 'eigentlich' gar nicht für den deutschen Markt gedacht ist, stehe ich jetzt auf dem Schlauch. Das Vorgängermodel ist der Vincent(ShengYa) T-100
Monoblock. Hat vielleicht irgentjemand einen Schaltplan für diese Endstufe? oder eine zündende Idee wie ich an das Problem Schutzschaltung rangehen sollte ?

Vielen Dank
-scope-
Hat sich gelöscht
#2 erstellt: 17. Aug 2004, 08:50
Hallo,


Da ich das Problem zunächst dort vermutet hatte sind die
Emitterwiderstände von 0.22 Ohm auf 0.39 Ohm angepasst worden


Verstehe ich dich richtig? Du hast das den wert der EW nahezu verdoppelt um den Bias zu senken??
Zwar kenne ich das Gerät nicht, aber es gibt doch sicherlich einen Trimmer dafür? Und selbst wenn es nicht so wäre, könnte man im Bereich des "VBE Multiplizierers"
Festwerte eines oder zweier R´s ändern....oder?
Ob diese Modifikation für das Verhalten an Last vorteilhaft waren?...Ich glaube nicht.
Das Auslösen der Schutzschaltung dürfte vielleicht im ungünstigen Impedanzverlauf des LS zu finden sein.?

Wie viele Endstufentransistoren hat das Gerät...Auf wie viele TR teilt sich der Bias pro Kanal auf?
Schützt die als "Messpunkt" dienende "rail-fuse" beide Kanäle? (eher nicht).

PS: Ich würde das Gerät auf jeden Fall wieder zurückrüsten.
Wer (anscheinend) "pure Class A" kauft, darf sich später nicht übers warme Wetter wundern


[Beitrag von -scope- am 17. Aug 2004, 08:56 bearbeitet]
RTR
Schaut ab und zu mal vorbei
#3 erstellt: 17. Aug 2004, 09:21
Hallo Scope

ja ja ja, sicherlich hast Du recht mit dem was Du da sagst.
Ohne Schaltplan war das zunächst mal nur ein Test und wird
wie Du richtig anmerkst wieder zurückgebaut. wollte nur zunächst die thermische Abschalterei testen ;-)

Ok,
die Endstufe ist vollständig als Doppelmono sprich
2 Ringkerne, 2 (noch) Brückengleichricher ;-( und 2x40000uF
(20000 uF je Halbwelle), 2 x 2 Sicherungen (1 pro Hw) und 2 x 6 TR (je 3 TR je Hw)
aufgebaut.

Das mit dem Poti wäre zu schön um war zu sein. leider nicht
ich kenne das von meinen ALBS DACMos 360 auch nicht anders.

zu den Lautsprechern:
mag sein, aber weist Du was ich gar nicht verstehe
Die Impendanzkritischen Elemente sind doch im Bass zu suchen, oder?
Da Teilbereichselektrostaten hat Sombetztki die 2 aktive Subwoover spendiert. Was oder wie oder wer schraubt mir denn da die Impendanz so runter, dass der Chinakracher ;-(
aufgibt?

falls es Dich interessiert, kannst Du Dir bei
www.nySound.com die Componenten zumindestens äußerlich auschauen. ShengYa T3 / T300

Vielen Dank für Deine Antwort
-scope-
Hat sich gelöscht
#4 erstellt: 17. Aug 2004, 09:43
Hallo,


Die Impendanzkritischen Elemente sind doch im Bass zu suchen, oder?


Das gilt (als Beispiel) vielleicht für das Impedanz-Untier Kappa 9 (afaik 0,8 ohm bei 100 Hz), aber es gibt einige Lautsprecher (besonders Elektrostaten), die ihr Minimum bei (beispielsweise) 4 oder gar 6 KHz erreichen. Und das können ebenfalls Werte unter 1,5 Ohm sein.
Die Apogee Scintilla war wohl mit ihren 0,5 Ohm Minimum der absolute "worst case".




Was oder wie oder wer schraubt mir denn da die Impendanz so runter, dass der Chinakracher ;-(


Der Übertrager des MT /HT Paneels ...vermutlich.
Mister_Two
Hat sich gelöscht
#5 erstellt: 17. Aug 2004, 10:32
@RTR

ich dachte auch immer, daß es der Bassbereich wäre, dem ist aber nicht so.
Hab mir übrigens mit meinen Vollbereichs ELS ne Yamaha MX1000 Endstufe (1000W an 1ohm!) zerblasen, als ich bischen lauter wollte, den "Beckenschlag" hab ich noch gehört...
Die Schutzschaltung sprach noch an, aber bis ich am Gerät war, gab sie schon wieder frei - und zisch bumm
RTR
Schaut ab und zu mal vorbei
#6 erstellt: 17. Aug 2004, 11:13
Hallo scope, hallo Mister_Two

ja dann stecke ich aber in der Scheisse (auf grob deutsch gesagt).
Nun gut, kann das an einer verstellten Vorspannung der Felder liegen? Irwitzigerweise mag nur die linke Seite keine 'bischen lautere Musik'.

was ist denn jetzt zu tun ?
bauen wir dann am besten die ChinaKracherElektrik komplett aus dem echt schönen Gehäuse und schrauben die ALBS da rein
oder spendieren wir den Endstufe noch 'nen Satz EndTO's
oder 'finden wir die Schutzmimik' ändern die Empfindlichkeit und warten auf Rauchwolken? heul

Gott seih Dank Mister_Two, schaltet sich das Teil von alleine nicht wieder zu ;-)

Besten Dank
micha_D.
Inventar
#7 erstellt: 17. Aug 2004, 11:43
Hi

Mess erstmal an den Lautsprecherausgängen ob ein Kanal nicht vielleicht einen erhöhten Gleichspannungsanteil hat.

Micha
Mister_Two
Hat sich gelöscht
#8 erstellt: 17. Aug 2004, 11:55
Ja, der ShengYa A10, den ich jetzt (wieder) dran hab, muss danach auch komplett "resetet" werden, da kann das nicht passieren.
Bei dem weiß ich aber auch, daß er nur max. Zimmerlautstärke kann, da probier ich sowas nicht (mehr)

Hab mir jetzt 2 PA Endstufen geordert, wenn's die auch ned bringen, zieh ich neben ein Atomkraftwerk


Aber komisch daß es nur auf der einen Seite ist, bei dir
RTR
Schaut ab und zu mal vorbei
#9 erstellt: 17. Aug 2004, 12:35
Puah, hatte gar nicht mit so viel trafic gerechnet.
Bin ja echt froh bei euch zu sein

Hey micha_D und Mister_Two

Ja Micha, das habe ich schon. ne' das mit der gleichspannung ist scheinbar ok

Ja Mister_Two, da staunte ich auch nicht schlecht,
aber wenn ich Dir sage, dass die ShengYa Leute echte
schmalspurwerkler sind, d.h. so einige sachen haben mit Hi-End so wirklich gar nichts zu tun, dürft ihr mir alle bitte bitte nicht böse sein. Die T300 soll ja in Deutschland nicht auf den Markt. Als kleines Beispiel am Rande, wird
genau die linke Spannungsversorgung für so allerlei andere dubiose Dinge mitbenutzt, obwohl 'ne zusätzliche Wicklung im Trafo oder ein kleiner Printtrafo besser bzw. übersichtlicher gewesen wäre. Ich habe in meinem ganzen Leben noch nie solche Lötstellen gesehen wie in der Unterseite diese Amp's. das war mindestens ein 300 W Lötkolben, den sie sonst für Tiffany Lampen nutzen.
Zusätzliche 1.5 Drähte an den Emitterwiderständen, weil sonst wohl die Leiterbahnen bei dem Strom durchbrennen würden. Ebenso werden die Leistungsplatinen nicht immer symmetrisch bestückt, sondern da wo platz war, kann man ja noch irgendwas hinbauen. Im Plan vergessene Bauteile werden dann eben unter die Platine gebrutzelt. Bildlich gesprochen ist es ein Wunder, dass nicht schon an den Brückengleichrichtern ein totaler Kurzschluss entsteht, da auch hier mit dem selben Lötkolben gearbeitet wurde. Nun gut, aber das Preis/Leistungsverhältnis und das Gehäuse ist ok. Überraschender weise klingt das Ding sogar trotz all dieser Mängel echt toll, bis es dann ausgeht. Ich werde mich wohl noch ettliche Stunden mit dem Gerät einsperren müssen, dumme Sprüche von meiner Frau ertragen und irgendwann die einzige an europäische Verhältnisse angepasste und optimierte Version im Hifi-Forum verkaufen.
Es seih denn ich kriege den Schaltplan von dem Vorläufer Vincent T-100. Dann werde ich vielleicht die Schutzgeschichte finden und modifizieren können.

Bitte versteht das jetzt nicht falsch, das gilt nur für meine möglicherweise verückte Einstellung und den genialsten Lautsprechern die ich bislang gehört habe.

Aber den Herrn Sombetzki habe ich schon zu mir eingeladen.
Wird werden sehen was passiert.

Gruß Roland
DB
Inventar
#10 erstellt: 17. Aug 2004, 12:57
Hallo,

also ich würde erstmal rausfinden, welche Art Schutzschaltung greift: Überstrom oder Wärme.
So, dann (das setzt aber das Vorhandensein eines Oszilloskops sowie paar anderer Prüfgeräte voraus) würde ich mal schauen, ob die Lautsprecher (Elektrostaten sind nur Kondensatoren, aus denen Töne rauskommen) die ganze Sache HF-mäßig so instabil machen, daß der Verstärker unkörbar schwingt. Wenn dem so ist, tja...

MfG

DB
Mister_Two
Hat sich gelöscht
#11 erstellt: 17. Aug 2004, 13:00
Das hört sich aber gar ned gut an, was die Innereien betrifft. Für mich sehen die innen aber sowieso alle gleich aus, da kaum Ahnung davon.

Klanglich kann ich dem A10 (ist auch ein Hybride) auch nur Top-Noten vergeben, für den Preis sucht man hier vergeblich gleichwertiges.
Aber leider war der Yammi sogar noch besser, vor allem in der "Impuls-Sprizigkeit", dem trauere ich jetzt doch bischen nach. Aber vielleicht lässt der sich ja nochmal flicken, weil sehen kann ich nichts, wenn ich den Blechdeckel abmache....obwohl der Qualmmenge nach zu urteilen, die da raus kam

Ja, ELS sind wirklich was feines. Ich will auch nix anderes mehr, ich werd mir sogar noch ELS-Subs dazu holen. Und wenn ich denn tatsächlich ab und an mal paar "dynamische Boxhiebe" brauche, hab ich ja noch die RC-L an einer separaten Anlage
RTR
Schaut ab und zu mal vorbei
#12 erstellt: 17. Aug 2004, 13:45
hallo DB,

eine thermische Abschaltung würde ich bei den Temperaturen
die vor der Modifikation der Emitterwiderstände und dem hohen Ruhestrom (>750 mA) ausschliessen.

Dann denke ich mal eher an den Stromabschalter ;-)
Aber, soweit ich mit meinem Restwissen der E-Technikschraubereien (hab' mal in der Urzeit E-Technik studiert) wird doch der Strom an den Emitterwiderständen der LeistungsTo's gemessen. Dann wird dieser so hoffe ich
nachgeregelt (habe da noch so Restwissen mit den Änderungen des Temperaturkoefizeneten von To's auf dem gleichen Kühlkörper) und bei zu viel Strom halt zum Schutze der End To's das Teil abgeschaltet.

In Schaltungen die ich über Gegentakter gefunden habe, werden aber pro Halbwelle je ein (entweder NTC oder TO) eingetzt. Die Chinamänner haben aber auf dem ganzen Kühlteil
die 6 End To's die zwei Treiber und einen weiss der Schrat was montiert (ich denke es ist ein TO, da 3 Beine, lach)

Also liebe Leute und neu gewonnene Gleichgesinnte ;-)))
ich glaube mir können nur 3 Dinge wirklich helfen.

1) Schaltplan der Vincent ChinaKracher T-100
2) ein guter HiFi Schrauber aus der Nähe (Raum Dortmund)
3) (eigentlich unter Protest) zwei 6 mm Löcher in den Endstufenplatinen um diese als schlechtes Beispiel an die Wand zu hängen. ;-((

Nochmals Danke euch allen
Suche:
Das könnte Dich auch interessieren:
Probleme mit der Frequenzweiche??
fori am 17.06.2004  –  Letzte Antwort am 26.06.2004  –  3 Beiträge
Probleme mit der Anlage
razz81 am 31.01.2011  –  Letzte Antwort am 06.02.2011  –  5 Beiträge
Yamaha - Geräteausfall (Schutzschaltung?)
pitschi24 am 09.12.2006  –  Letzte Antwort am 11.12.2006  –  6 Beiträge
Lausprecher Schutzschaltung gegen überpegel
WebJulian am 18.02.2009  –  Letzte Antwort am 01.03.2009  –  13 Beiträge
Probleme mit Rauschen der Anlage
Faramier am 28.07.2010  –  Letzte Antwort am 07.08.2010  –  32 Beiträge
Probleme mit dem Mixer
Neonglow am 29.12.2003  –  Letzte Antwort am 31.12.2003  –  5 Beiträge
Probleme mit Pianocraft 410
matt87 am 14.02.2007  –  Letzte Antwort am 22.04.2007  –  6 Beiträge
Probleme mit Lampen
el_agil am 17.01.2012  –  Letzte Antwort am 18.01.2012  –  13 Beiträge
Probleme mit Philips 963SA!
pLaGuE am 30.08.2003  –  Letzte Antwort am 30.08.2003  –  2 Beiträge
probleme mit digital / analog
freddy_k am 01.01.2004  –  Letzte Antwort am 05.01.2004  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 120 )
  • Neuestes MitgliedWaui001
  • Gesamtzahl an Themen1.346.028
  • Gesamtzahl an Beiträgen17.676.680