Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Philips 963SA!

+A -A
Autor
Beitrag
pLaGuE
Schaut ab und zu mal vorbei
#1 erstellt: 30. Aug 2003, 11:58
Mein 963SA hat ein unangenehm lautes Laufgeräusch, ein klacken, das in kürzeren Abständen auftritt, wenn ich einen Track abspiele der weiter hinten auf der cd liegt. Wenn ich jedoch SACDs einlege ist überhaupt nicht zu hören, das Laufwerk bleibt absolut still.
Hat jemand von euch mit seinem 963 schon ähnliche Erfahrungen gemacht? Kann das Problem behoben werden?


[Beitrag von pLaGuE am 30. Aug 2003, 11:59 bearbeitet]
Miles
Inventar
#2 erstellt: 30. Aug 2003, 14:48
Ich habe den Philips auch, benutze ihn aber nur für DVD und MP3.

Die Probleme mit den Tickgeräuschen sind bekannt. Bei Audio-CD tickt meiner in 1-Sekunden-Abschnitt, bei MP3-CD "zwitschert" es alle 5 Sekunden. Ich habe die allerneuste Firmware drauf. Die Servo-Firmware wurde allerdings seit Monaten nicht mehr verbessert.

Infos zu Firmware gibt es hier:
Neue Firmware für Philips 963SA (beisammen.de)

(Achtung langer Thread, lies alles durch und lade nur die aktuelle Version runter)

Wenn es zuviel nervt solltest du versuchen das Gerät umzutauschen.


[Beitrag von Miles am 30. Aug 2003, 14:49 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
probleme mit digital / analog
freddy_k am 01.01.2004  –  Letzte Antwort am 05.01.2004  –  5 Beiträge
Probleme mit dem Stereoton...
Schokolade am 03.01.2003  –  Letzte Antwort am 03.01.2003  –  3 Beiträge
Probleme mit Frequenzweiche
Marius am 09.08.2003  –  Letzte Antwort am 11.08.2003  –  3 Beiträge
!! Probleme mit Störgeräuschen !!
coolspliff am 29.08.2003  –  Letzte Antwort am 29.09.2007  –  6 Beiträge
Probleme mit dem Mixer
Neonglow am 29.12.2003  –  Letzte Antwort am 31.12.2003  –  5 Beiträge
Probleme mit Kenwood 5040r
cp am 12.04.2004  –  Letzte Antwort am 14.04.2004  –  4 Beiträge
Probleme mit Protection schaltung.
tummy am 06.06.2004  –  Letzte Antwort am 15.09.2004  –  31 Beiträge
Probleme mit der Frequenzweiche??
fori am 17.06.2004  –  Letzte Antwort am 26.06.2004  –  3 Beiträge
Probleme mit der Schutzschaltung
RTR am 17.08.2004  –  Letzte Antwort am 17.08.2004  –  12 Beiträge
Probleme mit Lautstärkeregelung
fritzson am 21.10.2004  –  Letzte Antwort am 22.10.2004  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.284