Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen, wenn Tuner an

+A -A
Autor
Beitrag
wanglung
Neuling
#1 erstellt: 12. Dez 2006, 19:05
Hallo,

ich habe ein Problem:
wenn ich meine Stereoanlage anmache, um Radio zu hören (Tuner mit Kabelanschluss) ertönt nach einiger Zeit ein lautes Brummen aus den Boxen, das fast die Musik übertönt. Abstellen lässt sich das meist nur, wenn ich am Verstärker kurz einen anderen Eingang wähle (z.B. umschalte auf CD).
Ach ja, und das Brummen wird in dem Maße leiser, wie ich die Lautstärke am Verstärker runterdrehe.
Könnt Ihr mir sagen, ob das Problem beim Tuner oder beim Verstärker liegt?

Vielen Dank, wanglung
armindercherusker
Inventar
#2 erstellt: 12. Dez 2006, 19:38
Hallo wanglung !

Kann verschiedene Ursachen haben.

Wenn Du CD hörst, ist alles i.O. ?

Wenn Du statt Kabelanschluß eine Wurfantenne ( oder einfach einen Draht ) am Tuner anschließt : i.O. ?

Wenn´s brummt und Du berührst die Cinch-Stecker am Verstärker - wird´s dann anders ?

Stört vielleicht ein anderes Gerät im Zimmer ? ( ein Gerät am gleichen Stromkreis ) ?

Hat Tuner oder Verstärker einen Schuko-Stecker mit angeschlossenem Schutzleiter ?

Hast Du einen Plattenspieler angeschlossen ?

Gruß
wanglung
Neuling
#3 erstellt: 13. Dez 2006, 12:05
Hallo, Arminius,

ich danke Dir vielmals für Deine Antwort.

Das Brummen tritt nur auf, wenn der Tuner läuft.
Nun habe ich die Cinch-Stecker überprüft, am Verstärker ist alles okay, aber am Tuner nicht. Wenn es vorher nicht gebrummt hat, und ich berühre die Stecker am Tuner, dann brummt es und andersherum. Das heißt wohl, dass die Anschlüsse hinüber sind.

Ich habe den Tuner von einem Gebrauchtwaren-Händler, kann ich das Teil eigentlich zurückbringen, d.h. weißt Du, ob er es zurücknehmen muss (eigentlich ja schon, wegen Garantie und Gewährleistungsfrist.)

Vielen Dank, wanglung
armindercherusker
Inventar
#4 erstellt: 13. Dez 2006, 12:36
Hallo wanglung !

Hast Du ein weiteres Paar Cinch-Kabel ? Ggf. sind diese ja nicht i.O. ?

Der Händler hat auch ein Recht auf Nachbesserung, bevor er das Gerät zurücknimmt.
Vielleicht kann er Dir ja vorführen, daß der Tuner bei ihm in Ordnung ist ?
Dann müssen es Deine Kabel sein oder doch irgendwie das Zusammenspiel Verstärker-Leitung-Tuner.

Gruß . . . und laß spätestens bei Lösung des Problems wieder von Dir hören
wanglung
Neuling
#5 erstellt: 13. Dez 2006, 15:38
Hallo, arminius,

also, ich habe jetzt mal die Cinch-Stecker ausgetauscht, ergab keine Besserung, scheint doch der Anschluss zu sein. Da ich den Verstärker auch vom Händler habe, werde ich mich mal mit ihm über das Problem unterhalten. Melde mich dann spätestens am Wochenende wieder.

Viele Grüße und vielen Dank für Deine Hilfe
wanglung
armindercherusker
Inventar
#6 erstellt: 13. Dez 2006, 16:45
Apropos - um das Letzte auszuschließen :

Hast Du den Tuner schon mal am CD-Eingang des Verstärkers angeschlossen ?
Sind dann die gleichen Probleme da ?

Dann bleibt wirklich nur noch der Tuner als Übeltäter übrig.


Gruß
hf500
Moderator
#7 erstellt: 13. Dez 2006, 19:13
Moin,
moeglicherweise sind beim Tuner nur die Loetstellen der RCA-Buchsen (vulgo Cinch)
auf der Platine gebrochen. Das passiert haeufiger, weil die Loetstellen beim Einstecken von Steckern
oft einige Kraefte aufnehmen muessen. Nich immer sind die Buchsen wirklich gut am Gehaeuse/Chassis befestigt.
Aus dem Grund loete ich bei allen Geraeten, die ich offen habe, die Anschlussbuchsen nach, wenn sie ohne
grosse Montagearbeiten erreichbar sind.

Der Verstaerker kann natuerlich das gleiche Problem haben.

73
Peter
pit999
Neuling
#8 erstellt: 13. Dez 2006, 21:06
Hallo

Hab vielleicht auch noch ne Lösung.

Hab gelesen: Es gibt Brummschleifen, die durch die Stromanschlüsse entstehen und dann durch die Verstärkung richtig laut werden können.

Passiert wohl, wenn die Polung der Stecker (Stromstecker!) nicht stimmt. Auf einem Anschluß liegt ja quasi das Nulsignal auf dem anderen die Sinuswelle (So stell ich mir das vor). Wenn man dann die beiden Geräte miteinander verbindet, dann schaukelt sich da was hoch.

Es soll helfen: einen Stromstecker der beiden Geräte in der Steckdose drehen. Keine Abhilfe, dann beide gemeinsam noch mal drehen. Keine Abhilfe: vergiss meinen Beitrag.

Piet
Cosimo_Wien
Stammgast
#9 erstellt: 19. Dez 2006, 12:56
Verwendest Du den Tuner mit einer Antenne oder mit Kabel?
Wenn mit Kabel wird es eine Brummschleife sein, die man mit einem Mantelstromfilter in den Griff bekommt.
Grüße, Thomas
wanglung
Neuling
#10 erstellt: 20. Dez 2006, 16:38
Hallo,
vielen Dank für Eure Hilfe.

@ arminius: Du hattest recht, es ist tatsächlich so, dass der Gebrauchtwarenhändler ein Recht auf Nachbesserung hat.

Da ich meine ganze Anlage bei Ihm gekauft habe, war er gestern da und hat gleich einen Mantelstromfilter mitgebracht.

Außerdem werden alle Cinchkabel ausgetauscht. Es kann nämlich durchaus sein, dass das Cinchkabel Tuner/Verstärker okay ist, aber ein Cinchkabel der anderen Geräte einen Fehler hat, das kann auch die Störung verursachen.

Nun wird sich rausstellen, ob das Problem damit behoben ist. Werde mich dann nochmal melden und das Ergebnis mitteilen.

wanglung
armindercherusker
Inventar
#11 erstellt: 20. Dez 2006, 16:41
Da bin ich wirklich gespannt. Berichte bitte auf jeden Fall !

Dank und Gruß
Suche:
Das könnte Dich auch interessieren:
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Brummen
Badhabits am 19.12.2002  –  Letzte Antwort am 17.01.2003  –  8 Beiträge
Brummen über Antennensteckdose
duesseldorfer am 12.02.2004  –  Letzte Antwort am 18.02.2004  –  6 Beiträge
Brummen bei Kabelempfang
dontikki am 30.10.2004  –  Letzte Antwort am 02.11.2004  –  12 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Störendes Brummen
Acela am 09.05.2004  –  Letzte Antwort am 10.05.2004  –  3 Beiträge
Lautsprecher brummen.
Xilent2010 am 05.10.2011  –  Letzte Antwort am 09.10.2011  –  6 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 36 )
  • Neuestes Mitgliedphilo134
  • Gesamtzahl an Themen1.345.841
  • Gesamtzahl an Beiträgen17.673.058