Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DENON HiFi System UPO-250 UTP-250 UDRS-250 UCD-250 USC-250

+A -A
Autor
Beitrag
Benno-I
Neuling
#1 erstellt: 29. Jun 2007, 19:00
Guten Abend leider fand ich nichts Passendes im Forum, darum mein neuer Thread. Hilfe Ich besitze folgendes HiFi-System von Denon:

UPO-250 Endstufe
UTP-250 Tuner und Vor-Verstärker
UDRS-250 Tape-Deck
UCD-250 CD-Spieler
USC-250 Boxen

Seit einiger Zeit habe ich folgendes Problem. Die Endstufe hat eine LED Netzanzeige, die nach dem Einschalten für etwa 5 Sekunden blinkt, bis sich das Lautsprecher-Relais einschaltet, und dann kontinuierlich leuchtet. Die LED blinkt, wenn die Schutzschaltung aktiviert ist. In der Bedienungsanleitung wird das Überprüfen der Lautsprecheranschlüsse empfohlen.
Nach einer kurzen Zeit des problemlosen Betriebs, aktiviert sich bei mir die Schutzschaltung. Bei den Lautsprecheranschlüssen kann man(n) doch eigentlich nichts falsch machen, oder . Ich dachte immer rote Klemme links an rote Klemme links, schwarze Klemme links an schwarze Klemme links. Das gleiche für das rechte Lautsprecherpaar. Welche Gründe gibt es für das Aktivieren der Schutzschaltung? Hat das Lautsprecherrelais einen Schaden? Wer hat die gleiche DENON Anlage und das selbe Problem schon mal gehabt?
Trenn ich die Anlage eine Woche vom Strom gehts kurze Zeit wieder und das Problem tritt erneut auf.
Suche:
Das könnte Dich auch interessieren:
Naim nap 250 summen/brummen?
DrSonus am 31.12.2010  –  Letzte Antwort am 08.01.2011  –  10 Beiträge
Denon PMA 2000 MKIV R - Hiiiiiiiiiiiiiiilfe!
bibuline am 21.09.2003  –  Letzte Antwort am 11.10.2003  –  18 Beiträge
BRAUCHE HILFE!!
coni am 19.01.2006  –  Letzte Antwort am 20.01.2006  –  4 Beiträge
Thorens TD 280
Edison am 19.04.2005  –  Letzte Antwort am 21.04.2005  –  2 Beiträge
250hz-20khz ist das okey ?
Loki134 am 12.10.2004  –  Letzte Antwort am 14.10.2004  –  13 Beiträge
Denon D-F103HR System
martin1190 am 16.04.2007  –  Letzte Antwort am 13.11.2008  –  10 Beiträge
Denon UPA F88
Rock´nRoll am 30.12.2006  –  Letzte Antwort am 02.02.2007  –  2 Beiträge
Universum System Hifi 2000
geilewutz am 07.08.2007  –  Letzte Antwort am 08.08.2007  –  9 Beiträge
Hifi System Philips M355
johnhenry am 28.10.2009  –  Letzte Antwort am 28.10.2009  –  2 Beiträge
Aus bei Clipping ?
23.09.2002  –  Letzte Antwort am 24.09.2002  –  12 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 96 )
  • Neuestes Mitglied_Cane_
  • Gesamtzahl an Themen1.345.783
  • Gesamtzahl an Beiträgen17.671.857