Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sind hier Techniker? Anlage defekt

+A -A
Autor
Beitrag
Böser_Korn
Neuling
#1 erstellt: 07. Sep 2007, 15:13
Hallo bin neu hier und hoffe hier fündig zu werden.

Habe eine Anlage

Verstärker: M-L11
CD-Player: XC-L11

Leider geht sie nun nur noch in Schutzschaltung

CD-Player geht kurz an (1s) danach blinkt nur noch die LED
beim CD-P. zum an/aus machen, im Verstärker klickt ein Relai, danachpassiert garnichts mehr.

kann mir einer helfen was das sein kann

Danke
Böser Korn


[Beitrag von Böser_Korn am 07. Sep 2007, 22:47 bearbeitet]
ginawild
Stammgast
#2 erstellt: 08. Sep 2007, 07:25
Ich denke du bist hier völlig im falschem Sub-Forum!


[Beitrag von ginawild am 08. Sep 2007, 07:56 bearbeitet]
kptools
Hat sich gelöscht
#3 erstellt: 08. Sep 2007, 11:08
Hallo,

Deine Angaben sind aber schon recht dürftig. Nur mit Typenbezeichnungen kommt man z.B. nicht sehr weit.

Bist Du sicher, daß beide Geräte defekt sind und nicht nur der CDP?

Hängen am Verstärker noch andere Quellen, die ebenfalls keinen Mucks mehr von sich geben?

Grüsse aus OWL

kp
Böser_Korn
Neuling
#4 erstellt: 08. Sep 2007, 11:34
Verstärker und CD-P. sind mit ein Spezielles Kabel verbunden und können nicht einzelnd betrieben werden.

der CD-P. kriegt die Betriebsspannung vom Verstärker
und am CD-P. kann man beides an/aus machen per Taster

am CD-P. sitzt noch ein Display dran auch mit ein spezielles Kabel hat aber keine einwirkung auf das ganze

verstärker selber hat kein Schalter/Taster

ich hoffe ihr könnt mir jetzt weiter helfen
andisharp
Hat sich gelöscht
#5 erstellt: 08. Sep 2007, 11:45
Meinst du diesen Krempel? http://cgi.ebay.de/P...Z19644QQcmdZViewItem

Ich würde sagen, ab in die Tonne, Reparatur lohnt nicht. Sorry, das ist Einwegmist.
Böser_Korn
Neuling
#6 erstellt: 08. Sep 2007, 13:03
Das ist meine

es hat mir jemand eine nachricht geschickt wo folgendes drin stand:

er hätte ein Schaltplan und wüstte was da defekt wäre und meint es würde 5€ kosten (selbst reparatur) und würde mir das für das 30€ preisgeben.

nun wollte ich sehen ob es nicht günstiger geht
andisharp
Hat sich gelöscht
#7 erstellt: 08. Sep 2007, 13:08
Das ist doch ein Betrüger, 30 Euro ist der Mist sowieso nicht mehr wert.
Böser_Korn
Neuling
#8 erstellt: 08. Sep 2007, 13:09
wollte sie sonst selber reparieren
finde sie eigentlich ganz nett weil man die im Schrank packen und das display nur raus packen muss
Böser_Korn
Neuling
#9 erstellt: 08. Sep 2007, 13:11
das dachte ich mir schon deswegen frag hier noch mal genau
ICG
Hat sich gelöscht
#10 erstellt: 08. Sep 2007, 13:37
Warum denkst Du denn, daß die das mit dem reparieren nicht selber machen wenn sie a. davon schon Ahnung haben und b. es so einfach und leicht ist? Entweder derjenige hat davon Ahnung und wäre schön blöd das Geld zu verschenken, macht es aber nicht weil es eben nicht so einfach und billig ist oder derjenige hat davon keine Ahnung und kann deswegen auch nicht abschätzen was es ist und wie teuer das wird. Klarer Fall, das Teil ist es niemals wert repariert zu werden. Müllentsorgung gegen Entgeld.
tri-comp
Stammgast
#11 erstellt: 12. Sep 2007, 06:39
Hi,

It is crazy to think it's easy to repair a highly integrated set like this.
It requires a lot of skill & knowledge besides some tools (DMM & SCOPE at least), not to mention a Service-Manual.
Even getting hold of parts can be a problem because the XC-L11 is around 6 years old.
When all that is said even the most crazy project some times take a turning for the better:
In THIS case there is actually a known and common fault that is fairly easy to repair. In the FLAC (Display Supply) capacitors C5610, C5611 & C5612 can cause this problem. Replace them and hope for the best.
Without a manual it's hopeless to start searching for them, but AGAIN you are in luck: I have the manual!
PM me with your e-mail address for a free .pdf-copy

Best of luck & kind regards,

/tri-comp
Suche:
Das könnte Dich auch interessieren:
Pioneer Anlage defekt
xNeMx am 06.08.2007  –  Letzte Antwort am 06.08.2007  –  4 Beiträge
Messmikrofon defekt?
subtek am 12.01.2004  –  Letzte Antwort am 23.04.2005  –  5 Beiträge
Frage an Techniker ?
Stullen-Andy am 26.02.2006  –  Letzte Antwort am 01.03.2006  –  19 Beiträge
Display Defekt bei Sony-Anlage
Switchmike am 20.09.2004  –  Letzte Antwort am 28.02.2010  –  20 Beiträge
Cassettenteil von Grundig-Anlage defekt
QueenBee am 22.03.2008  –  Letzte Antwort am 22.03.2008  –  2 Beiträge
Vermeintlicher Defekt - was meint Ihr?
fidus am 07.07.2008  –  Letzte Antwort am 08.07.2008  –  3 Beiträge
Fernbedienung defekt
Rav3n am 22.09.2004  –  Letzte Antwort am 23.09.2004  –  3 Beiträge
KENWOOD XD-752 Subwoofer-funktion defekt
Pedy87 am 30.07.2008  –  Letzte Antwort am 30.07.2008  –  4 Beiträge
Endstufen IC Defekt, Trafo Defekt?
am 04.02.2005  –  Letzte Antwort am 13.02.2005  –  5 Beiträge
Trafo Defekt bei Clatronic MC 1000 CD
Eck am 04.08.2007  –  Letzte Antwort am 04.08.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 77 )
  • Neuestes Mitgliedreinerdoll
  • Gesamtzahl an Themen1.345.985
  • Gesamtzahl an Beiträgen17.676.019