Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rückkopplung mit Mikrofon = Bass weg?

+A -A
Autor
Beitrag
Brainstorm-C64
Neuling
#1 erstellt: 30. Nov 2005, 18:32
Hallo

Jetzt muß ich mal wieder hier reinschauen.
Ich hab ein ziemliches Problem. Bei der letzten party, wollte ich übr Mikrofon mal eben was über die Anlage durchsagen. Naja und wie das so ist, es gab eine Rückkopplung. Ich hab zwar das Mikro sofort zugemacht, wie ich das Pfeifen gehört habe, aber auch diese eine Sekunde war wohl zu viel.

Aber nicht wie ich erwartet hatte, die Höchtöner sondern der Bass war weg. Auf beiden Boxen.
Naja die Party war gelaufen, weil kein brauchbarer Ton mehr zu haben war. Scheiße.

Jedenfalls hab ich jetzt hier eben rumprobiert.
Der Hoch und Mitteltöner läuft einwandfrei. An der Frqzenzweiche hab ich auch keinen Fehler finden können. Trotzdem kommt kein Bass.
Also hab ich mal eben kurzzeitig 9V Gleichstrom direkt an den Basslautsprecher angeschlossen. Und der reagiert nicht. Normalerweise sollte der sich ja etwas nach außen bewegen.

Also ist wohl der Basslautsprecher selbt hinüber. Aber wie kann das sein? Immerhin gibt es doch bei einer Rückkopplung eher hohe Frequenzen, da hätte ich eher einen Defekt im Hochtöner erwartet.

Wie geht sowas? Und wo kann ich noch versuchen zu testen ob es wirklich der Basslautsprecher ist. Ich will schon sicher sein, bevor ich irgendwelche Teile austausche.
Und vor allem: Wenn wieder alles läuft, wie kann ich verhindern, daß sowas nochmal passiert? Also ohne im Nebenraum 10 Reserveboxen zu lagern

Bevor Fragen kommen:
Box
Verstärker

Hoffe Ihr habt da noch ein paar Tipps für mich.

An alle Hifi-Verliebten: Ich weiß daß die Box keine High-Class ist. Aber Momentan sind meine Finanzen nicht für mehr geeignet. Deswegen muß es die für den moment tun. Später kann man ja immer noch eine Nachlegen.
Schlappohr
Inventar
#2 erstellt: 30. Nov 2005, 19:37
Wenn du die Batterie direkt an die Anschlüsse des Basslautsprechers gehalten hast und es passierte nix, dann ist der definitiv kaputt (oder deine Batterie ist leer??^^)
Wenn du ein Multimeter hast, halt das mal dran.

Wie es dazu kam ist mir auch ein Rätsel...

Rückkopplung lässt sich durch sinnvolle Positionierung der Geräte und entsprechende Mikrofone (Super-/Hypernierencharackteristik) erreichen. äh, vermeiden, natürlich.

PS: nimm nächstes mal ne 1,5V-Batterie. Reicht völlig aus...
Suche:
Das könnte Dich auch interessieren:
Rückkopplung erzeugt
Bartelneun am 19.06.2009  –  Letzte Antwort am 20.06.2009  –  3 Beiträge
Richtige Boxen für Mikrofon
freddywonder am 02.08.2004  –  Letzte Antwort am 05.01.2005  –  7 Beiträge
Bass am Hörplatz ist Weg :(
xorox am 09.02.2012  –  Letzte Antwort am 10.02.2012  –  4 Beiträge
Magnat Vector 77 müssen weg...
AceStarOne am 06.11.2003  –  Letzte Antwort am 11.11.2003  –  7 Beiträge
Wie Bassreflexlautsprecher mit seitlichem aktiv Bass aufstellen
Stefan2282 am 12.10.2012  –  Letzte Antwort am 12.10.2012  –  2 Beiträge
Canton LE 102 S Bass weg
justmono am 28.08.2007  –  Letzte Antwort am 28.08.2007  –  6 Beiträge
Und plötzlich ist der Bass weg
connie23 am 24.12.2011  –  Letzte Antwort am 02.01.2012  –  7 Beiträge
Schaden für LS durch Rückkopplung
synesis am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  2 Beiträge
Teufel Ultima 40 MK2 mit Yamaha RX-V675 kaum Bass
PoloG40 am 11.09.2015  –  Letzte Antwort am 13.09.2015  –  5 Beiträge
Meine Möbel machen den Bass...
Allesfresser am 10.09.2003  –  Letzte Antwort am 13.09.2003  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 23 )
  • Neuestes Mitgliedhumbagumba
  • Gesamtzahl an Themen1.345.366
  • Gesamtzahl an Beiträgen17.664.073