Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochtöner im Eimer??

+A -A
Autor
Beitrag
Mondbasis
Ist häufiger hier
#1 erstellt: 15. Dez 2005, 21:34
Hi Leute!

Ich habe das Gefühl, dass der Hochtöner meines rechten Frontlautsprechers im Eimer ist. Ich habe die Pure Acoustics Dream 77. Heute ist mir zufällig bei 2 CDs mit Klavierstimmen aufgefallen, dass der Hochtöner der rechten Box bei ganz hohen Tönen (z. B. Klavierpassagen oder hohe Chorstimmen) verzerrt. Der linke klingt astrein. Nun würde ich gerne wissen, ob man gleich den Hochtöner als Übeltäter bezeichnen sollte oder ob das noch andere Ursachen haben könnte.

Eine Bitte: Ich weiß, dass es hier viele Leute gibt, die von Pure Acoustics nichts halten. Das akzeptiere und bitte daher darum, diesn Thread nicht wieder als Möglichkeit zu nutzen über Pure Acoustics zu schimpfen, sondern sie auf das wesentliche zu beschränken.

Vielen Dank schonmal für Eure Hilfe.


[Beitrag von Mondbasis am 15. Dez 2005, 21:35 bearbeitet]
biljana
Ist häufiger hier
#2 erstellt: 15. Dez 2005, 22:06
Hallo,

habe auch nicht so die Ahnung. Aber hast du schon einmal beide LS mit ein ander vertauscht um zu hören ob der Fehler dann auch auf tritt? Ein Versuch währe es bestimmt Wert.

Gruß
biljana

P.S.: Warum sollte man auch über deine LS her ziehen, wenn du damit zu frieden bist, kann es eigentlich total egal sein


[Beitrag von biljana am 15. Dez 2005, 22:08 bearbeitet]
Mondbasis
Ist häufiger hier
#3 erstellt: 15. Dez 2005, 22:35
Hi Biljana!

Da hast Du mich auf ne Idee gebracht ... Hab die Lautsprecher mal getauscht - der linke Lautsprecher läuft auf dem rechten Kanal astrein. Sobald der rechte Lautsprecher wieder auf dem rechten Kanal läuft sind die ganz hohen Töne wieder verzerrt.

Noch irgendwelche Ideen?
biljana
Ist häufiger hier
#4 erstellt: 15. Dez 2005, 22:44
Hallo,

hmm, mal die Kabel überprüft und auch mal eine andere CD rein gelegt? Vielleicht kann es auch am Verstärker liegen, da ich aber nicht der Krack bin, würde mich interessieren was die anderen so schreiben und für Tipps geben können.

Gruß
biljana

P.S.: Was für ein Verstärker hast du eigentlich??
Mondbasis
Ist häufiger hier
#5 erstellt: 15. Dez 2005, 22:48
Bin auch momentan mit meinem Latein am Ende. Mein Verstärker ist ein SONY STR-DB 940. Habe jetzt mehrere CDs mit hohen Gesangs und Klavierstimmen durch. Immer dasselbe. Ich glaub der Hochtöner hat wirklich nen Rappel.
biljana
Ist häufiger hier
#6 erstellt: 15. Dez 2005, 22:51
Hallo,

aber du hast den rechten LS nicht am linken Ausgang deines Verstärkers angeschlossen. Denn dann würdest du merken ob es wirkloch der LS ist. Sind das selbstgebrannte CDs?

Gruß
biljana
Metal_Man
Inventar
#7 erstellt: 15. Dez 2005, 22:55
Moin!
Ein Defekt am Verstärker kann es eigentlich nicht sein, sonst wäre gar nichts mehr zu hören.

Klingen die etwas tieferen Töne normal?
Geh mal auf: www.realmofexcursion.com
dann auf Downloads und höre dir: "22kHz to 1Hz, 1Hz to 22kHz" an (ziemlich am Ende des ersten Teils der Liste). Damit könntest du das feststellen.
Grüße
Mondbasis
Ist häufiger hier
#8 erstellt: 15. Dez 2005, 23:02
Hi! Also ich kann an den anderen Tönen nichts außergewöhnliches feststellen. Werde mir aber morgen mal die Testtöne laden und nochmal genau hinhören. Habe jetzt mehrere Cds versucht. Bei normaler Pop-Musik hört man gar nichts. Aber bei z.B. bei Chormusik (mit hohen Sopranstimmen) oder hellen Klaviertönen verzerrt's. Mir kommt spanisch vor, dass der linek Lautsprecher am rechten Kanal astrein funzt. Sobald der recht Lautsprecher wieder am rechten Kanal hängt macht der Hochtöner Mucken.
biljana
Ist häufiger hier
#9 erstellt: 15. Dez 2005, 23:04

Ein Defekt am Verstärker kann es eigentlich nicht sein, sonst wäre gar nichts mehr zu hören.

Ja klar habe ich gerade garnicht so gesehen.

Gruß
biljana
Mondbasis
Ist häufiger hier
#10 erstellt: 15. Dez 2005, 23:09
@Metal Man: Ich hab mir den Testton gerade mal auf meinem Notebook angehört - mal ne dumme Frage: Kann ich mir damit nicht die Boxen hochjagen??? Klingt äußerst bösartig.

Wenn ich den Ton jetzt brenne und abspielen lasse - woraus genau soll bei der Boxen-Wiedergabe achten???
Schlappohr
Inventar
#11 erstellt: 15. Dez 2005, 23:23

biljana schrieb:

Ein Defekt am Verstärker kann es eigentlich nicht sein, sonst wäre gar nichts mehr zu hören.

Ja klar habe ich gerade garnicht so gesehen.

irrtum, das wäre dann ein defekt an den ohren
nee, im ernst, ich hatte genug Verstärker hier auf dem OP-Tisch, die kräftig verzerrt haben. Da kann auf jeden noch ne Menge zu hören sein, wenn der defekt ist.

Tippe trotzdem zu 90% auf den Hochtöner.
Zu 10% auf die LS-interne Frequenzweiche, Schutzschaltung oder Verkabelung etc.
Den Rest der Anlage kannst du eigentlich ausschliessen.

Bei dem Testton kannst du darauf achten, ob es bei einer der hohen Frequenzen verzerrt. Aber das weisst du ja eigentlich schon....
Wenn du nicht zuuu laut drehst, überleben das die Boxen unbeschadet. Vorsichtig anfangen.
Mondbasis
Ist häufiger hier
#12 erstellt: 15. Dez 2005, 23:37
@Schlappohr: Ich tippe auch eher auf den Hochtöner - wenn ich die Boxen tausche klappts ja mit der anderen Box einwandfrei. Das läßt doch eigentlich gar keinen anderen Schluß mehr zu, oder?
Schlappohr
Inventar
#13 erstellt: 16. Dez 2005, 00:08
sag ich doch

mal "menschliches Versagen" ausgeschlossen...
sakly
Inventar
#14 erstellt: 16. Dez 2005, 08:56

Mondbasis schrieb:
Hab die Lautsprecher mal getauscht - der linke Lautsprecher läuft auf dem rechten Kanal astrein. Sobald der rechte Lautsprecher wieder auf dem rechten Kanal läuft sind die ganz hohen Töne wieder verzerrt.


Kurze Frage zu diesem Test:
Hast du den rechten Lautsprecher mal an den linken Kanal angeschlossen als du den linken am rechten Kanal hattest?
Mach das mal. Vermutlich ändert das aber nichts am Ergebnis, da der Endstufenkanal wohl in Ordnung ist, wenn der linke LS daran gescheit läuft.
Ansonsten kann ich mir keinen Defekt an der Weiche vorstellen, denn das würde definitiv andere Auswirkungen haben, als solche.
Ich sehe mit der Beschreibung auch den Hochtöner als Übeltäter.
Suche:
Das könnte Dich auch interessieren:
Hochtöner verzerrt
FabianSchmidt am 02.04.2004  –  Letzte Antwort am 03.04.2004  –  3 Beiträge
Ist der Hochtöner beschädigt!
noghx am 12.04.2007  –  Letzte Antwort am 13.04.2007  –  10 Beiträge
Hochtöner der Boxen "knacksen"
JumperOriginal am 21.07.2014  –  Letzte Antwort am 22.07.2014  –  12 Beiträge
Hochtöner Wackelkontakt oder defekt ?
AR9-lover am 11.01.2004  –  Letzte Antwort am 13.07.2006  –  15 Beiträge
Hochtöner rasselt
ulrich70 am 04.08.2007  –  Letzte Antwort am 04.08.2007  –  2 Beiträge
Hochtöner rauscht, was tun?
quickndirty am 26.11.2004  –  Letzte Antwort am 29.11.2004  –  9 Beiträge
Hochtöner-Probleme bei Nubis?
MasserT am 04.10.2009  –  Letzte Antwort am 08.10.2009  –  4 Beiträge
Ärger mit dem Hochtöner
revolver am 03.11.2004  –  Letzte Antwort am 10.12.2004  –  6 Beiträge
Hochtöner ersetzen
devaiting am 24.03.2009  –  Letzte Antwort am 25.03.2009  –  10 Beiträge
Hochtöner durchgebrannt? Brauche Hilfe
leonhb87 am 03.02.2008  –  Letzte Antwort am 03.02.2008  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.574