Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher verzerrenzerren, ich weiß nicht worans liegt.

+A -A
Autor
Beitrag
Dany303
Schaut ab und zu mal vorbei
#1 erstellt: 07. Dez 2006, 14:32
Hallöchen Ihr,

habe das Problem, dass meine Boxen auf bestimmten Frequenzen
verzerren. Ich habe das Problem schon länger und habe damals
meinen 80€ Reciver rausgeworfen und mir einen Andersson R2
geholt(tolles Gerät und jetzt fangt nich an zu maulen! Wer das tut is zu doof ihn zu bedienen, sorry)
Leider Verzerren die Boxen immernoch, vorallem bei Klavierstücken von Secret Garden wird es unerträglich..

Nun dachte ich es liegt an meinen Boxen,da das doofe Boxen von eBench waren.. testweise habe ich nun alte Lautsprecher meiner Großeltern geholt (auch 4 Ohm, wie die alten) und die Verzerren genauso.. Woran könnte das Liegen?

Ich die MP3s haben 256kbps und werden digital von der Audigy zum Reciver übertragen.

Liegt es an den 4 Ohm? Ich hole gleich ma die Boxen von der Sonyanlage meines Vaters, die haben 16 Ohm..

Bin noch Schüler deshalb ist mein Budget sehr begrenzt..


€dit: Nachtrag: Lautstärke ist egal


[Beitrag von Dany303 am 07. Dez 2006, 14:40 bearbeitet]
Bajo4ME
Stammgast
#2 erstellt: 07. Dez 2006, 14:59
Klingt nach einer übersteuerten Wiedergabe auf dem Rechner. Gehst Du vom Line-out in den Verstärker oder vom Kopfhörerausgang? Wenn der Rechner bereits für die Verzerrungen zuständig ist, hat die Lautstärke des Verstärkers natürlich nichts mehr zu sagen.

Überprüfe mal die Einstellungen für die Soundkarte, die Lautstärke der Wiedergabe und den Anschluß an Line-Out.
armindercherusker
Inventar
#3 erstellt: 07. Dez 2006, 15:05
Hallo Dany303 !

An der Impedanz der Boxen liegt es garantiert nicht.

Gibt viele Möglichkeiten, was qualitativ mies sein kann :

- die Quelle ( die Musik selbst )

- der Verstärker

- die Boxen

Ich halte für wahrscheinlich, daß entweder die Musik selbst eine schlechte Qualität hat oder aber "alle Deine Lautsprecher".

Hast Du auch Verzerrungen, wenn Du Radio hörst ? Mach mal ´n Klassik-Sender an.

Oder noch besser : CD-Player direkt am Amp ( wenn Du denn einen hast . . . ? )

Gruß
Dany303
Schaut ab und zu mal vorbei
#4 erstellt: 07. Dez 2006, 20:37
Angeschlossen ist der Reciver digital, optisch über Toslink und Coaxial über spdif, beide übertragungsarten hören sich gleich an..

Ich teste grade das mit dem Radio, hier am WDR3, einem Klassic-Sender läuft aber im moment nur absoluter Scheiss, hört sich an wie wenn jemand Geige übt und dazu wie wild am Piano rumhaut.. Kann also dauern biss ich gewiss sagen kann, dass die Qualität anders wäre..

An dem MP3s liegt es nicht.. im Auto hören die sich normal an.

OMG.. jetzt klatschen die im Radio noch für das Stück.. Meine Güte *g*
Amperlite
Inventar
#5 erstellt: 08. Dez 2006, 00:56

Dany303 schrieb:
Angeschlossen ist der Reciver digital, optisch über Toslink und Coaxial über spdif, beide übertragungsarten hören sich gleich an..

Dann dürfte das schonmal kein Problem sein.
Hast du schon versucht, eine Audio-CD direkt vom Laufwerk abzuspielen?
Bitte nimm auch eine andere Abspielsoftware.

Vielleicht kann man solche Effekte auch provozieren, wenn man (z.B.) bei Winamp alle Equalizer-Regler auf Anschlag zieht.
crastro
Stammgast
#6 erstellt: 08. Dez 2006, 09:31
Meine Vermutung geht in die Richtung, daß das Eingangssignal beträchtlich zu laut rüber kommt und damit verzerrt.

So der Test mit "Normalem Radio" positiv verläuft,was ich annehme,liegt es an den Einstellungen deiner Audiokarte - falls du nicht ganz einfach einen falschen Anschluss gewählt hast.
Regle mal das Ausgangssignal deutlich runter.
Dany303
Schaut ab und zu mal vorbei
#7 erstellt: 11. Dez 2006, 22:59
Okay, leisermachen klappt bei der Audigy, Qualität wird leider nicht besser.. beim Digital optischen Soundausgang der Onboardsoundkarte kann ich die Lautstärke nur über den Reciver regeln.

Equalizer wird nicht genutzt.
Qualität ist bei XMMS, VLC, Mplayer gleich schlecht, im Radio läuft nix vernünftiges das ich es hören kann (verzerrt werden z.B. Die Gitarre von Mike Oldfield, als er bei Schiller "Morgentau" spielt.) An der MP3 Liegt es auch nicht woanders ist die ganz normal und zudem mit 256kbps codiert.

Und nu werd ich ma was in den CD-Player schmeißen...
Dany303
Schaut ab und zu mal vorbei
#8 erstellt: 11. Dez 2006, 23:08
Nun direkt ausm CD-Player, leider gleiches Ergebnis..
Am Rechner liegts wohl nicht..
Der Player is Analog verbunden und garantiert nicht zu laut!
NDakota79
Stammgast
#9 erstellt: 12. Dez 2006, 21:20
Also da fällt mir nur ein, dass entweder der Verstärker keine Ausreichend stabile Stromabgabe besitzt und daher Oberwellen produziert (kommt nur bei "schwierigen Boxen" mit niedrigem Wirkungsgrad vor, noch dazu nur bei höheren Lautstärken), oder an kaputten, bzw überbelasteten Lausprechern.

Da beides bei dir eigendlich unmöglich scheint bin ich überfragt...

Überprüf mal deine Anschlüsse (Boxen richtig gepolt?/Fehler in den Kabeln?) oder guck ob dein Wiedergabegerät (dvd player) in ordnung ist.


[Beitrag von NDakota79 am 12. Dez 2006, 21:22 bearbeitet]
Amperlite
Inventar
#10 erstellt: 12. Dez 2006, 21:34

NDakota79 schrieb:
Da beides bei dir eigendlich unmöglich scheint bin ich überfragt...

Einen Defekt würde ich nie Ausschließen.

Hol mal andere Boxen zum Testen ran.
Towny
Inventar
#11 erstellt: 12. Dez 2006, 22:53
schonmal getestet ob die Verzerrungen auch auftreten wenn du deine Soundkarte analog über Cinch an den R2 anschließt...?
Dany303
Schaut ab und zu mal vorbei
#12 erstellt: 13. Dez 2006, 15:36
Verpolt sind sie nicht, und selbst wenn ich sie verpole kommt irgendwie der gleiche Scheiss raus..

Naja das neue Boxen her müssen ist mir schon klar, muss allerdings erst das Geld dafür haben, ein Set kotet ja um die 300€ :/

Hier mal die Daten der eBench Boxen(lacht mich ned aus ich weis das das ziemlich übel is..)

Max. Power: 30 W
Impendance: 4 Ohm
Sensitivity: 86db
Frequency: 180-20k Hz

Der Anderson isn bisschen kräftiger, habe die Lautstärke -30 nie überschritten, ka ob das zu viel ist. Nun hatte ich Boxen von meinem Opa 50W Sinus müssten die aushalten, ich hab ganz leise angefangen, und bereits gemerkt das sie nicht besser sind. Das macht mich bisschen ratlos.
Ich habe noch 80W Boxen meines Vaters zur Auswahl Impendance 16 Ohm Nur weiss nich ob ich das testen kann will ihm ja nich die Boxen kaputt machen, wobei kleine Lautstärken ja in ordnung sein müssten oder?

Zur stabilen Stromabgabe kann ich nix sagen, der Andersson müsste genug Power haben. Und versorgt wird er auch mit
genug geh ich von aus, er hängt an ner 8 Fach Steckdosenleiste an der auch der PC, Schreibtischlampe hängt.
Gesichert wird die Spannungsversorgung zudem über eine USV,
die Spannungsspitzen und Einbrüche ausgleicht, wenn die
USV allerdings anspringt, was sie eigendlich bisher nur testweise musste hört man ein gleichmäßiges brummen aus allen Boxen, ist die normale Versorgung gewährleistet,
ist alles wie gehabt..

Die Kabel sind relativ lang, hab sie nicht gekürzt, ich hab also nen ziemlichen Kabelwald der durch ein paar Trafos Wlan und den PC gestört werden könnte.. Kann dort das Problem liegen?

hab die Soundkarte mit Kopfhörern überprüft und konnte nix bemängeln. Analog versuche ich gleich ma
NDakota79
Stammgast
#13 erstellt: 13. Dez 2006, 16:49
Dass es an der Stormversorgung des Verstärkers liegt halte ich für ziemlich abwegend, dennoch solltest du mal probieren den Verstärker alleine an einer Steckdose anzuschließen.
wenn dieser anderson auch halbwegs vernünftig und nicht über 50 jahre alt ist, hat er auch auf jeden fall eine genügend stabile stromabgabe für die lautsprecher, denke ich, daran sollte auch nicht liegen.
Du sagst die Verzerrungen treten auch bei sehr niedrigen Lautstärken auf, dann kann es auch nicht an dem niedrigen Wirkungsgrad der Boxen liegen...
An den Kabeln wird es 100%ig nicht liegen.
Amperlite
Inventar
#14 erstellt: 13. Dez 2006, 19:14

dann kann es auch nicht an dem niedrigen Wirkungsgrad der Boxen liegen

An einem niedrigen Wirkungsgrad kann es praktisch nie liegen.

Was mir zu denken gibt ist:

Frequency: 180-20k Hz


Sind das sehr kleine Lautsprecher?
Nenne uns doch mal das Modell!

Hast du sie in irgend einer Weise vom Bass befreit?
Sei es über einen Subwoofer oder die Filterung ("small") im Receivermenü?


hab die Soundkarte mit Kopfhörern überprüft und konnte nix bemängeln.

Hat der Receiver einen Kopfhörerausgang? Wenn ja, probier den auch mal aus.

Nachdem ich jetzt nach dem Stichwort "eBench" gesucht habe, muss ich dir nachträglich zum Kauf von absolutem Elektroschrott mein Beleid aussprechen.


[Beitrag von Amperlite am 13. Dez 2006, 19:19 bearbeitet]
crastro
Stammgast
#15 erstellt: 19. Dez 2006, 10:43
Dem frequenzgang der lautsprecher nach zu urteilen, können die absolut keinen Bass-selbiger wird aber -natürlich- vom Reciever an die geschickt......und schon verzerrt es fürchterlich.
Kurz:
Es liegt an den Boxen.
Suche:
Das könnte Dich auch interessieren:
Mein Center Lautsprecher funktioniert nicht !
SeFlow am 29.12.2005  –  Letzte Antwort am 08.01.2006  –  4 Beiträge
Lautsprecher
Antiker am 16.11.2005  –  Letzte Antwort am 16.11.2005  –  2 Beiträge
Lautsprecher
elex86 am 01.03.2007  –  Letzte Antwort am 01.03.2007  –  2 Beiträge
Jamo D-590.ich weiß nicht so recht
LPfan04 am 05.05.2007  –  Letzte Antwort am 15.05.2007  –  17 Beiträge
Boxenaufstellung. ich weiß nicht wie!
ANMA am 28.10.2007  –  Letzte Antwort am 04.11.2007  –  24 Beiträge
Welche Lautsprecher??
manu86 am 26.10.2003  –  Letzte Antwort am 29.10.2003  –  10 Beiträge
Lautsprecher reparieren?
MisterFunkyVogelfutter am 23.05.2003  –  Letzte Antwort am 23.05.2003  –  2 Beiträge
Lautsprecher defekt ?
B4R7 am 26.09.2003  –  Letzte Antwort am 27.09.2003  –  2 Beiträge
Bei Heco Lautsprecher Chassis antippen
michl26670 am 16.05.2009  –  Letzte Antwort am 16.05.2009  –  2 Beiträge
"Decken-Lautsprecher"
DJ_MeGaRa am 22.01.2007  –  Letzte Antwort am 23.01.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Andersson
  • Thomson

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 70 )
  • Neuestes Mitgliednadfrei
  • Gesamtzahl an Themen1.345.572
  • Gesamtzahl an Beiträgen17.668.163