Leistungsverluste bei chinchverlängerung

+A -A
Autor
Beitrag
ghostrider88
Neuling
#1 erstellt: 25. Dez 2008, 17:26
Hi
erstma frohe Weihnachten an alle=)

So nun zu meinem Problem:

Ich habe mir vor 2 Wochen das Logitech G51 5.1 System gekauft und hab es erstma ausprobiert und alles war super.
Nun wollt ich die Lautsprecher im Zimmer verteilen und musste dadurch den rechten Front und Rear Lautsprecher mit Cinchleitungen (10 m) verlängern...
An den verlängerten Boxen kommt jetzt nur noch die halbe Leistung an =( Man merkt richtig da aus der einen Richtung mehr Sound an kommt als aus der anderen...und das hört sich ehrlich gesagt shit an^^
Nun ich bin zwar Elektroniker (noch Azubi^^) un kenn mich bissel aus aber die hohen Verluste kann ich mir net so ganz erklären. Zumal meine Freundin das Logitech x-530 hat und bei ihr auch alles mit Verlängerungen gemacht wurde und da ist 1. kein Verlust zu merken und 2. kommt der Sound gleichmäßig aus jeder Box.

Hab auch ma das cinchkabel durchgemessen und es sind eig keine großartigen Verluste in der Leitung beklagen
so 10 Ohm zwischen Stecker und Buchse und 2 Ohm an der außeren Abschirmung). naja vllt is das für Hifi verhältnisse auch viel?
Nochwas zu miener Soundkarte:
Ich benutze die onboard Soundkarte von meinem Mainboard:
ASUS A8N32-SLI Deluxe


Naja ich hoffe ihr könnt mir irgendwie helfen=)
Schon ma danke im vorraus.

gruß flo
High_Fidelity_Freak
Inventar
#2 erstellt: 25. Dez 2008, 17:33
Servus,
[[Funmode on]]
Einfach die Balance nach rechts drehen
[[Funmode off]]

Ne, Spass beiseite:
Wieviel Widerstand hat die andere Leitung?
Hast du evtl. ne kalte Lötstelle drin?

Wenn die linken Speaker 4Ohm haben und die rechten 10Ohm, kannst dir in etwa ausrechnen, wieviel Verlust du in der Leitung hast

MfG,

Daniel
ghostrider88
Neuling
#3 erstellt: 25. Dez 2008, 18:05
Also ich hab da gar nix gelötet o.O
Die Boxen haben ja alle Cinchkabel, halt nur 1,5 m lang^^ un die hab ich einfach mit 10 m cinchkabel verlängert.

haja schon 10 ohm ist dann schon recht viel...mehr als die hälfte der Leistung is weg.

Um die andere leitung zu messen müsst ich die Boxen ja auf machen und dann ist garantie weg....

vllt sind 10 m schon zuviel..
aber wie gesagt bei meiner Freundin wurde das auch so gemacht und es funktioniert ja..

kann man net vom Pc her irgendwas einstellen das es gleichmäßiger ist oder ist ne andere (bessere) Soundkarte vllt. sinnvoll?

gruß flo
High_Fidelity_Freak
Inventar
#4 erstellt: 25. Dez 2008, 18:07
Du könntest wirklich die Balance Softwaremäßig verstellen.
Aber das ist auch keine gute Lösung. 10m ist zwar schon viel, sollte aber eigentlich gehen.
Vielleicht weiss noch einer hier Rat?
ghostrider88
Neuling
#5 erstellt: 25. Dez 2008, 18:54
Also hab jetzt ma dein ratschlag befolgt und die Balance verstellt. Musste sie zwar fast bis zum Anscglag nach rechts machen sowohl bei Front als auch bei Rear aber jetzt hört es sich besser an aber ne Dauerlösung ist das nun wirklich net=(
Vieleicht sollte ich alle Boxen mit 10 m verlängern dann kann ich mir das Softwäremäßig ersparen o.O

Abern danke @High_Fidelity_Freak für die Hilfe=)
villeicht hat jmd noch ne besser Lösung für mein Problem??

naja wünsch euch noch Frohes Fest.
anymouse
Inventar
#6 erstellt: 26. Dez 2008, 02:48
10 Ohm bei 10m finde ich induskutabel zu viel, selbst für normales Cinchkabel.

Die 2 Ohm wären fast noch okay für die Länge und Cinch.

Das Problem ist, dass Cinchkabel eigentlich nur für hochohmige Ein- und Ausgänge und schwachen Strömen gedacht ist, und daher sehr dünne Leitungen verwendet werden.

Für Boxen, die einen Innenwiderstand von wenigen Ohm (2-4) haben, sieht der sich ergebende Ersatz-Spannungsteiler sehr ungünstig aus

Für ghostrider88 häte ich folgenden Tip: Kauf Dir im Elektronik-Handel paarweise Cinchkupplung und -stecker, und dazwischen nimm normale 1,5mm² bis 2,5mm² Lautsprecherkabel; hier reichen für das Logitech-System auch die billigen. Das ganze zusammenlöten, und die Kabelwiderstände dürften deutlich geringer ausfallen. Insgesamt würde ich da max. 10-15€ für ansetzen.
Suche:
Das könnte Dich auch interessieren:
Logitech Z-5500, Soundeinstellung, Soundkarte.
Nate357 am 06.08.2012  –  Letzte Antwort am 08.08.2012  –  6 Beiträge
TV an S200 Lautsprecher System anschließen
schdiif am 06.06.2006  –  Letzte Antwort am 07.06.2006  –  2 Beiträge
Bei Stereo nur Bass aus einen Lautsprecher
blackslider91 am 20.01.2018  –  Letzte Antwort am 21.01.2018  –  2 Beiträge
Lautsprecher im ganzen Haus verteilen
Hirschniesel am 07.07.2012  –  Letzte Antwort am 10.07.2012  –  4 Beiträge
Lautsprecher Brummen
nicki50 am 17.11.2011  –  Letzte Antwort am 18.11.2011  –  2 Beiträge
Pc Lautsprecher an Receiver/Verstärker
Hellghoul am 19.10.2011  –  Letzte Antwort am 19.10.2011  –  11 Beiträge
Rauschen in Boxen vom Logitech Z-5450 Boxen System
Von_Logitech_sehr_enttäuscht am 06.08.2006  –  Letzte Antwort am 08.08.2006  –  5 Beiträge
Lautsprecher an 5.1 soundkarte
am 15.04.2004  –  Letzte Antwort am 16.04.2004  –  8 Beiträge
Logitech Z323 an Odys Fino X24 ?
manuhamburg am 12.03.2012  –  Letzte Antwort am 15.04.2012  –  6 Beiträge
5.1 Lautsprecher an Stereo-Amp
mtalx am 07.03.2008  –  Letzte Antwort am 22.03.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.858 ( Heute: 16 )
  • Neuestes MitgliedRooon
  • Gesamtzahl an Themen1.407.012
  • Gesamtzahl an Beiträgen18.796.195

Hersteller in diesem Thread Widget schließen