Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Aussetzer bei event 20/20 (ht+tt)

+A -A
Autor
Beitrag
koglmogl
Neuling
#1 erstellt: 13. Jun 2010, 17:12
Hallo liebe Lautsprecher-freunde,

ich habe seit einiger Zeit ein Problem mit meinem Event 20/20 Pärchen.

Diese Fallen nämlich seit einiger Zeit in unregelmäßigen Abständen aus und zwar Hoch- und Tieftöner. Mal ist es der rechte, mal der linke. Mal sind sie gleich beim Kaltstart aus, manchmal fallen sie während des laufenden Betriebs aus.
Klingt also irgendwie nach nem klassischem Wackelkontakt, ich konnte allerdings messtechnisch noch nix finden.

Was ich allerdings komisch finde ist, dass wenn ich die Membran des TT etws anstubse oft alles wieder in ordnung ist. Also Wackelkontakt irgendwo im Chassi?? Aber warum fällt dann der HT mit aus?

Angeschlossen sind sie an einem Alesis RA300.

Wo kann der Fehler liegen bzw. wie kann ich ihn finden.

Ich danke euch für jeden Hinweis.

Gruß,
Koglmogl

ps: Viel Spass beim Spiel
audiophilanthrop
Inventar
#2 erstellt: 13. Jun 2010, 19:01
Laß mal beide ein paar Minuten ordentlich Krach machen.

Hat jedenfalls geholfen, als eine von meinen Tascams ab und zu spontan die Tieftonausgabe verlor. Auch hier war zuvor durch Anstupsen des Treibers der Ton wiederherzustellen. (Da nur der Tieftöner betroffen war, habe ich einen 60-Hz-Sinus verwendet, IIRC.)

Der Übeltäter ist hier das Relais, welches die Treiber mit dem Verstärker verbindet, schnöde Kontaktprobleme. Es werden wohl keine gekapselten Relais oder solche mit vergoldeten Kontakten verbaut sein, und die versilberten laufen mit der Zeit durch in der Luft befindliche Schwefelverbindungen an. Eine Selbstreinigung der Kontakte wie beschrieben (dabei werden die Oxidschichten weggebrannt) sollte das Problem fürs erste beseitigen. Ab und zu wiederholen, so 1-2mal im Jahr reicht bestimmt.
koglmogl
Neuling
#3 erstellt: 16. Jun 2010, 08:46
Danke!!

Ich habs vorgestern ausprobiert, und es scheint funktioniert zu haben. Der Fehler ist jedenfalls bis jetzt nicht mehr aufgetreten.

Vielen Dank.

Gruß,
koglmogl
Suche:
Das könnte Dich auch interessieren:
Event 20/20 Monitore
6C33C am 29.01.2004  –  Letzte Antwort am 30.01.2004  –  9 Beiträge
Problem mit Event 20/20 bas v2 (aktiv)
bacter am 07.02.2010  –  Letzte Antwort am 07.02.2010  –  3 Beiträge
Wharfedale Pacific PI-20
URAN am 10.05.2004  –  Letzte Antwort am 10.05.2004  –  2 Beiträge
Kudos Super 20
prontosystems am 17.01.2014  –  Letzte Antwort am 29.06.2014  –  4 Beiträge
Infinity Alpha 20 verzerrt
oli-f am 01.05.2006  –  Letzte Antwort am 01.05.2006  –  3 Beiträge
Wharfedale Pacific Evo 20
blackjack2002 am 18.06.2004  –  Letzte Antwort am 07.07.2004  –  26 Beiträge
DragonAudio Dream 20
MrNett am 29.12.2009  –  Letzte Antwort am 08.01.2010  –  5 Beiträge
Bose 301 20 Hz !
/Hififan/ am 20.11.2013  –  Letzte Antwort am 20.11.2013  –  8 Beiträge
Weiche kaputt bei Teufel Ultima 20?
devil893 am 04.02.2012  –  Letzte Antwort am 05.02.2012  –  4 Beiträge
20 hz gefährlich für Regallautsprecher?
madmatt79 am 30.09.2015  –  Letzte Antwort am 03.10.2015  –  37 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 94 )
  • Neuestes Mitglied*StefanS*
  • Gesamtzahl an Themen1.344.872
  • Gesamtzahl an Beiträgen17.656.479