Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hallo kurze Frage Network 5.5 TSI

+A -A
Autor
Beitrag
#Maik#
Neuling
#1 erstellt: 15. Jan 2012, 13:09
Hi habe kurz nee Frage woran kann es liegen das bei meinen Network 5.5 der Basse am wabbeln ist ohne das viel Bass rüber kommt ? Bei Liedern mit viel Bass tritt es nicht auf sonder nur bei bestimmten Musikstücken ! Woran liegt das und gibt es einen Weg das zu vermeiden ????
Danke im vorraus für Eure Hilfe ;-)

MFG MAIK
Audioli
Neuling
#2 erstellt: 15. Nov 2012, 14:33
Hallo, da ich mit meiner Box (Proac Response 3.5) ein ziemlich ähnliches Problem habe nimmt mich wunder ob du eine Lösung gefunden hast in der Zwischenzeit? Die Network 5.5 ist ohnehin auch eine Box die mich sehr interessiert. Was hast du sonst so für Erfahrungen damit gemacht?
Mwf
Inventar
#3 erstellt: 16. Nov 2012, 00:28
Moin,
#Maik# schrieb:
... Woran liegt das und gibt es einen Weg das zu vermeiden ????....

Wahrscheinlich:
Supertiefe Töne (<30 Hz),
oft Störgeräusche, z.B. U-Bahn, Winddruck, Trittschall, Rumpeln von Analog-Platten, defekte Verstärkerstufen,...

Sie stören besonders BR-LS unterhalb ihrer Abstimmfrequenz,
aber auch weich aufgehänge TTs in sehr großen Gehäusen (kenne deine LS nicht ).

Abhilfe:
Subsonic-Filter.

Gruss,
Michael


[Beitrag von Mwf am 16. Nov 2012, 00:30 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kurze Raumklangfrage
Acurus_ am 08.10.2007  –  Letzte Antwort am 08.10.2007  –  3 Beiträge
Kurze Frage an Canton Kenner
_Stephan_ am 05.01.2006  –  Letzte Antwort am 07.01.2006  –  4 Beiträge
Heco Celan XT 901 Mitteltöner, kurze Frage
rudizone am 09.04.2010  –  Letzte Antwort am 13.04.2010  –  6 Beiträge
Kurze Frage zu Gewebekalotte/Soft Dome
zephyr90 am 24.05.2011  –  Letzte Antwort am 27.05.2011  –  9 Beiträge
kurze Frage: Subwoofer out an AUX/Line?
Tim12 am 23.01.2012  –  Letzte Antwort am 25.01.2012  –  5 Beiträge
bändchen-Hochtöner kurze Frage zum einbau
cyberlight am 05.06.2013  –  Letzte Antwort am 05.06.2013  –  3 Beiträge
Kurze LS-Kabel !?
orpheus63 am 31.01.2004  –  Letzte Antwort am 31.01.2004  –  9 Beiträge
Hallo ungewöhnliche frage: Info zu Quadral-LS
DevilsFriend am 03.01.2011  –  Letzte Antwort am 09.01.2011  –  6 Beiträge
TI5000 TI500G Network umbauen ?
amdmann am 04.02.2009  –  Letzte Antwort am 04.02.2009  –  5 Beiträge
Hallo Deutschland wo seid Ihr?
telemaster am 29.03.2007  –  Letzte Antwort am 29.03.2007  –  2 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 53 )
  • Neuestes MitgliedMeiki111
  • Gesamtzahl an Themen1.345.047
  • Gesamtzahl an Beiträgen17.658.948