Edifier, Grundrauschen und Fiepen - Was kann man tun?

+A -A
Autor
Beitrag
genesix
Neuling
#1 erstellt: 14. Mai 2018, 02:38
Hi Leute!

Ich habe mich so eben registriert, in der Hoffnung, dass mich endlich einer aufklären kann. Denn die Suche im Internet hat nichts eindeutiges gebracht.

Ich habe mir vor einer Weile die Edifier Luna E25 gekauft, weil sie angeblich gar nicht rauschen..

..und sie rauschen und fiepen auch wenn die Amazon Rezensionen was anderes behaupten.
Das hört sich in etwa so an:


So klingen sie allerdings wenn man sie voll aufdreht. Das Rauschen sowie das Fiepen wird beim Aufdrehen ebenfalls lauter. Beides jedoch unabhängig vom Standort oder Steckdose. Auch wenn keine anderen Geräte in der Nähe sind. Also liegt das Problem am Lautsprecher selbst und am Stromnetz.

Kann man dagegen was machen?
Die Lautsprecher haben von Haus aus einen Ferritkernfilter (das dicke Ding am Netzteil Kabel). Also fällt die Option schon mal weg.

Der Netzstecker ist flach, ohne Erdung. Ist das evtl. relevant? Nachträglich einbauen?
Notfalls mach ich die Teile auf. Zwecks Isolierung von Bauteilen oder so.


[Beitrag von genesix am 14. Mai 2018, 02:54 bearbeitet]
Nite_Fly
Ist häufiger hier
#2 erstellt: 14. Mai 2018, 03:06
Hallo Genesix,

das "Fiepen" aus dem Video hört sich für mich an, wie Einstreuungen einer digitalen Komponente auf den Analogteil Deiner Soundkarte.
Das kann z.B. passieren, wenn eine diskrete Soundkarte (also kein Onboard-Chip) direkt neben der diskreten Grafikkarte im Rechner steckt...
Deswegen bin ich schon seit einiger Zeit ein Verfechter von Externen USB-Soundkarten...

Betreibst Du die Boxen im AUX-Mode, oder über Bluetooth?

Den Aux-Mode kannst Du testen, indem Du die Boxen mal testweise an den Kopfhörerausgang einer normalen Stereoanlage anschließt.
Ich kenne jetzt die Eingangsimpedanzwerte der Lautsprecher nicht, aber die sollten das heute alle können.
Wenn Du einen älteren Verstärker besitzt, kannst Du die Teile auch an einem Signal-Ausgang (z.B. für ein Kassettendeck), anschließen.

Fiept da nichts mehr, dann liegt das Problem schon weit vorher:
Irgendwelche Störungen werden da auf das Signal, das die Boxen erhalten, eingestreut.

Die Masse des Netzsteckers kannst Du da schon mal ausschließen, denn das würde eher ein relativ tiefes Brumm-Geräusch (50 Hz) verursachen.

Doch, wie gesagt: Ich vermute, dass da das Signal, das den Boxen, wie auch immer, zugeführt wird, schon irgendwie verseucht ist.

Um das jedoch eingrenzen zu können, müsste man wissen, wie Du die Boxen betreibst, und wo, bzw. wie da das Signal dafür erzeugt wird...
genesix
Neuling
#3 erstellt: 14. Mai 2018, 03:39
Hi Nite_Fly. Danke schon mal für die schnelle Antwort und die Lösungsansätze.

Leider liegt das an den LS selbst. So klingen sie nämlich unabhängig vom PC.

Wenn ich sie im Keller ganz alleine ans Netz stecke, klingen sie genau so. Am PC betreibe ich sie über Line-in aber da ändert sich dann auch nichts großartig.

Vielleicht spielt das Stromnetzt ja eine Rolle, ich glaube aber, dass es eher die Lautsprecher sind. Denn der linke LS scheint einen Ticken mehr betroffen zu sein. Kann aber auch sein, dass er nur minimal lauter eingestellt ist.
Valve28
Ist häufiger hier
#4 erstellt: 14. Mai 2018, 22:31
Vor einer Weile heißt........das Du sie nicht mehr zurückgeben kannst???
Mhhh die sind ja nicht billig, ich würde es versuchen.

Übrigens,die Lautsprecher gefallen mir. Meine Tochter hat paar kleine PC Speaker von dieser Firma, die klingen für den Preis wirklich gut.

Grüße aus Cottbus
genesix
Neuling
#5 erstellt: 15. Mai 2018, 20:15
Hi Valve,
zurückgeben ist nicht mehr. Ich wüsste aber auch nicht zu welcher Alternative ich dann greifen soll. Denn an sich eigentlich auch keine schlechten LS für weniger empfindliche Leute.

Das Piepen stellt sich erst ab 40% ein. Grundrauschen ist noch akzeptabel. In einem stillen Raum ab etwa 1 bis 1.5 Meter nicht mehr wahrzunehmen.

Ich frage mich halt nur ob man das reduzieren kann. Anscheinend hat hier aber auch keiner eine Idee.
Nite_Fly
Ist häufiger hier
#6 erstellt: 20. Mai 2018, 05:01
Mal ganz lapidar:

Das Geräusch aus dem YouTube-Video ist kein Masse-Brummen. Wie der Name schon sagt, wäre das eher ein Brummen...
Ich habe jetzt keine Lust, gegen die YouTube-Bestimmungen zu verstoßen und mir das Geräusch zur Spektrums-Analyse herunterzuladen, aber das ist in meinen Augen ein Störgeräusch, das von einer digitalen Quelle erzeugt wird, und im höheren Kilohertz-Bereich liegt.

Wenn die Lautsprecher im Keller an einer analogen Quelle betrieben werden, kein Handy im Raum ist, oder sonstige Geräte, wie Basisstationen von DECT-Telefonen oder andere elektronische Geräte, dann hat der Verstärker in Deinen Boxen ein Problem. Das muss auch nicht ein serien-typisches Problem sein: Das kann auch ein ganz individueller Defekt sein.
Das ist dann definitiv ein Mangel.

Wann hast Du die Boxen gekauft?
Du hast zwei Jahre das Gewährleistungsrecht gegenüber dem Verkäufer auf Deiner Seite, egal, was die Garantie des Herstellers besagt.
In den zwei Jahren bekommst Du im ersten halben Jahr eigentlich sofort alles ersetzt, denn der Verkäufer müsste Dir dann nachweisen, dass der Mangel beim Verkauf noch nicht vorhanden war. Doch das ist ihm in der Regel eher nicht möglich.
Nach dem halben Jahr tritt die Beweislastumkehr ein: Jetzt musst Du dem Verkäufer nachweisen, dass der Mangel schon beim Kauf vorhanden war...
Doch auch da reagieren die meisten Händler sehr kulant. Hilfreich ist jedoch, wenn Du das Problem, nachweisbar, schon in diesem ersten halben Jahr schon irgendwo geschildert hast.

Und dann kommt noch die Garantie: Bei einigen Herstellern gilt die deutlich länger, als die bei uns gesetzlich vorgeschriebene Gewährleistungsfrist.
Doch was unter "Garantie" fällt, kann der Hersteller halt selbst frei definieren...

Viel Glück...
genesix
Neuling
#7 erstellt: 20. Mai 2018, 07:12
Hallo Nite Fly,

danke für die Info, klingt vernünftig. War mir jetzt auch gar nicht so bewusst bezüglich Gewährleistung. Hab direkt bei Amazon eine Rücksendung angefordert. Total unkompliziert obwohl vor 5 Monaten bestellt. (soll keine Werbung sein)
Das Beste ist, ich kriege das Geld erstattet. Da es vom Drittanbieter ist, können die das nicht umtauschen, hieß es.

Jetzt überlege ich ob ich die wirklich nochmal bestellen soll.... Irgendwie habe ich da meine Zweifel, dass es besser wird.

Werd mich mal nach einer guten Alternative für unter 200€ umsehen. Und falls es wieder der Selbe wird, dann berichte ich.
Nite_Fly
Ist häufiger hier
#8 erstellt: 20. Mai 2018, 07:47
Die gesetzliche Gewährleistung ist für jeden gewerblich handelnden Anbieter in Deutschland verpflichtend der an Privat verkauft!
Wenn Du als deutscher Kunde bei Amazon, oder bei wem auch immer, etwas gekauft hast, unterliegt der der Gewährleistungspflicht! Wichtig ist da der Artikelstandort: Der muss in Deutschland sein!
Das ist bei uns in Deutschland nun mal Gesetz!
Hier geht es um zugesicherte Eigenschaften!

Hat der Händler, der Dir das Teil verkauft hat, behauptet, dass das Teil auch Kaffee kochen kann, und es stellt sich hinterher raus, dass das Teil das nicht kann, dann ist eine zugesicherte Eigenschaft nicht erfüllt!

Oder: In Deinem Fall: Wenn Du Lautsprecherboxen kaufst, dann solltest Du davon ausgehen können, dass die z.B. Musik ohne irgendwelche lästige Störgeräusche wiedergeben können...
Es sei denn der Verkäufer hat Dich irgendwie darauf hingewiesen...
Nachdem Du die Boxen offensichtlich erst seit 5 Monaten besitzt, ist jetzt höchste Eile geboten!
Denn, wenn Du einen begründeten Mangel nachweisen kannst, dann muss der Verkäufer an Dich dafür eine Lösung anbieten, oder Dich ersatzlos entschädigen!
Dem Verkäufer steht eine dreimalige Nachbesserung zu, was auch lästig sein könnte, denn er hätte da drei Reparaturversuche...
Doch bei Produkten, wie so einem Soundsystem wird er freiwillig eher umtauschen, als zu reparieren...

Dieses Prozedere ist bei uns nun mal Gesetz, auch wenn es dazu führt, dass manche Händler es sich sehr wohl überlegen sollten, Waren in Deutschland überhaupt noch verkaufen zu sollen..
Zu Gunsten der Händler spricht da jedoch, dass den meisten Käufern in Deutschland gar nicht der Unterschied zwischen der gesetzlichen Gewährleistung und der Hersteller-Garantie bewusst ist!


[Beitrag von Nite_Fly am 20. Mai 2018, 07:55 bearbeitet]
genesix
Neuling
#9 erstellt: 20. Mai 2018, 09:53
Was hält man davon... hab sie gerade über Bluetooth verbunden und das Piepen ist komplett weg.


Sagt mir jetzt trotzdem nicht viel, da ich davon keine Ahnung habe.

Schätze etwas, das für den analogen Teil zuständig ist...
inearoto
Ist häufiger hier
#10 erstellt: 24. Mai 2019, 18:56
Ich besitze seit wenigen Tagen ebenfalls die Edifier Luna HD und kann das beschriebene Störgeräusch so bestätigen.

Wie der Thread-Ersteller zuletzt schrieb, ist das Geräusch im Bluetooth-Modus nicht wahrnehmbar. Wenn die Lautsprecher allerdings auf "Analog-in" gestellt sind, ist jener eher hochfrequente Ton deutlich wahrnehmbar.

Ich betreibe die Lautsprecher an einem MacBook Pro. Zieht man das Klinkenkabel aus dem MacBook, bleibt das Störgeräusch erhalten. Zieht man das Kabel auch aus dem Lautsprecher, bleibt es ebenfalls erhalten. Ich habe allerdings nun einmal etwas am Stecker mit der Stromversorgung gespielt. Und das Piepen der Lautsprecher reagiert hierauf. Lautstärke und Frequenz des Piepens ändern sich, wenn man etwas am Kabel "spielt" und den runden Stromanschluss im Kreis dreht.
Hier scheint also eine Störung vom Strom auf den Bereich des Lautsprechers überzugehen, der das analoge Signal verarbeitet. Weiss jemand, ob diesem Problem irgendwie beizukommen ist?

Gerne würde ich nun einmal testen, ob das Problem auch bei digitaler Signalspeisung der Lautsprecher besteht. Dazu benötige ich aber einen entsprechenden DAC bzw. eine externe Soundkarte.
Die Creative Sound Blaster X-Fi HD bietet die erforderlichen Anschlüsse, soll jedoch recht anfällig sein für technische Ausfälle. Ich freue mich über alternative Tipps.
inearoto
Ist häufiger hier
#11 erstellt: 11. Jun 2019, 22:33
Über den ein oder anderen Tipp bzw. Hinweis würde ich mich freuen. Es gibt hier sicherlich einige Experten im Forum

Lieben Dank im Voraus
schnber
Ist häufiger hier
#12 erstellt: 11. Jun 2019, 23:09
Hola!

Ich versuche etwas Licht ins Dunkel zu bringen...
Was nicht heißt, dass das auch nur ansatzweise für diesen Fall anwendbar
sein muss und natürlich jederzeit kritisiert werden darf.

Zum Geräusch:

Der Ursprung liegt nmM im „digitalen“ Bereich.
Genauer in einem Bereich welcher mit schaltenden Komponenten
ausgestattet ist und Strom zieht.
Das kann zum einen ein kleiner Prozessor sein oder auch ein Schaltnetzteil
Z.B. ein step–up Wandler.
Interessant ist auch die Periodizität.
Deutet sehr auf einen geplanten Prozess, z.B. einem Programmablauf, hin, und nicht auf
einen geregelten Prozess wie einem SNT hin.
Die elektrische Energie dieser mutmaßlichen Komponente fließt über Masse zurück
und erzeugt an ungünstiger Masseführung einen Spannungsabfall welcher sich
zum Nutzsignal addiert und somit in Erscheinung tritt.


Zum BT– Phänomen

Die oben beschriebene Komponente wird bei BT nicht benötigt / umgangen.

zur Diskussion...

Bernardo
inearoto
Ist häufiger hier
#13 erstellt: 12. Jun 2019, 20:26
Vielen Dank für den Beitrag.

Meiner Lesart nach kann man an dieser Stelle keine Abhilfe beim analogen Signal schaffen. Verstehe ich das richtig? Ich würde ja gerne den Hersteller um eine Stellungnahme bitten. Ich hörte allerdings schon aus mehreren Quellen, dass ein Kundenservice seitens Edifier quasi nicht gegeben sei und man als Kunde keine Antwort erwarten brauche.

Leider unterstützten die Lautsprecher kein Apt-X und ein tägliches manuelles Verbinden meines MacBooks mit den Lautsprechern empfinde ich auch als zu lästig.

Nun benötige ich also eine passende externe Soundkarte. USB-in to Toslink out. Die bekannten Karten von Creative sollen gut aber sehr defektanfällig sein. Ich habe sonst noch eine von Terratec gefunden. Gibt es aktuelle Modelle, die empfohlen werden können?
ton-feile
Inventar
#14 erstellt: 12. Jun 2019, 21:15
Guten Abend inearoto,


Ich habe allerdings nun einmal etwas am Stecker mit der Stromversorgung gespielt. Und das Piepen der Lautsprecher reagiert hierauf. Lautstärke und Frequenz des Piepens ändern sich, wenn man etwas am Kabel "spielt" und den runden Stromanschluss im Kreis dreht.

So wie Du das beschreibst, streut vielleicht etwas übers Netzteil ein, oder das Netzteil ist sogar selbst der Übeltäter.
Die Lautsprecher brauchen wohl 18V Versorgungsspannung und da könnte man vielleicht mal probeweise ein anderes/besseres Netzteil probieren.

Viele Grüße
Rainer
schnber
Ist häufiger hier
#15 erstellt: 12. Jun 2019, 22:08
Hola!

Ein anderes Netzteil ist ein gute Idee.
Haben die LS ein SNT?
inearoto
Ist häufiger hier
#16 erstellt: 12. Jun 2019, 23:01
Guten Abend zusammen,

danke für Eure Rückmeldungen

Ich musste erst einmal nachlesen, wofür "SNT" steht Wie kann ich denn das Netzteil dahingehend prüfen?

Also sobald ich den Klinkenstecker aus dem Lautsprecher ziehe, ist das Piepen weg. Ggf. schaltet aber die Elektronik des analogen Klangweges ab, sobald der Stecker gezogen wurde. Wenn ich am Klinkenstecker spiele, verändert das Piepen die Frequenz.
schnber
Ist häufiger hier
#17 erstellt: 13. Jun 2019, 21:20
Hola!

Iss‘es leicht dann ist ein SNT.
Wie z.B. die Flut der modernen Handynetzteile.
Iss‘es schwer dann ist ein herkömmliches.

Weiter oben wurde beschrieben dass das Klinkenkabel keinen Einfluss auf das
Fiepen hat!? Sondern das Netzteilkabel?
inearoto
Ist häufiger hier
#18 erstellt: 13. Jun 2019, 22:18
Guten Abend,

das Netzteil ist eher groß und schwer.

Entschuldigt, Ihr habt recht. Das Klinkenkabel hat keinen Einfluss, es ist das Netzkabel. So wie ich es ganz oben schrieb stimmt es. Mein letzter Post hinsichtlich des Klinkenkabels ist falsch, sorry dafür.
schnber
Ist häufiger hier
#19 erstellt: 16. Jun 2019, 00:48
Yo.

Ist schwer zu sagen.
Analoges Netzteil mit digitalem Fiepen.

Das können viele Dinge sein.
Im Summe aber ein Fehler in der Konstruktion.
Entweder kommt das Ding nicht mit allen Umgebungen zurecht
(Masse oder Erdschleifen) oder es hat grundsätzlich einen Bug.

Interessant ist dass scheinbar nicht alle User damit ein Problem haben.

Ist da jemand der Nichts hört?
Suche:
Das könnte Dich auch interessieren:
leises Grundrauschen des Hochtöners
toben am 01.10.2004  –  Letzte Antwort am 01.10.2004  –  3 Beiträge
M-Audio BX8 fiepen, Piepsen, Störgeräusche, was tun?
NuC1e4R am 30.01.2017  –  Letzte Antwort am 30.01.2017  –  2 Beiträge
Edifier R1600T Plus dröhnen
pidor am 26.12.2013  –  Letzte Antwort am 09.01.2014  –  3 Beiträge
Grundrauschen bei aktiven Monitoren
nizo_o am 10.12.2013  –  Letzte Antwort am 13.12.2013  –  14 Beiträge
Edifier R1280DB externe Regelung ?
Orac am 04.03.2019  –  Letzte Antwort am 07.03.2019  –  4 Beiträge
Grundrauschen von Yamaha HS80M
Drshouter am 18.07.2010  –  Letzte Antwort am 06.08.2010  –  5 Beiträge
Yamaha HS8 Grundrauschen
Ximbary am 22.09.2017  –  Letzte Antwort am 29.09.2017  –  9 Beiträge
Welcher Verbindungsstecker: Edifier R1700BT
modoz am 26.05.2016  –  Letzte Antwort am 27.05.2016  –  3 Beiträge
Hilfe Bassloch!...was kann man tun?
Sir_Aldo am 11.03.2005  –  Letzte Antwort am 18.03.2005  –  13 Beiträge
Edifier S730D Subwoofer reagiert nicht
CptSniffles am 17.07.2018  –  Letzte Antwort am 20.07.2018  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 9 )
  • Neuestes MitgliedSauerländer57
  • Gesamtzahl an Themen1.443.547
  • Gesamtzahl an Beiträgen19.471.096

Top Hersteller in Lautsprecher Widget schließen