Gehe zu Seite: Erste 2 3 Letzte |nächste|

LG 55EC930V - Randabdunklung und Kinobalken

+A -A
Autor
Beitrag
Felix3
Inventar
#1 erstellt: 14. Apr 2015, 21:18
Mal was zu den beliebten Themen Randabdunklung und Kinobalken:

Mein 930 ist brandneu, hat seit Auslieferung das ziemlich aktuelle 4.40 Update drauf und erst schlanke 29h runter - und es gibt neben massiver Randabdunklung bereits deutlich sichtbare abgedunkelte Kinobalken zu bewundern.

Die Abdunklung betrifft den linken und rechten vertikalen Rand, und besonders die rechte untere Ecke.

Deutlich zu sehen bei Near Dark 1%:

Near Dark 1%


Seltsamerweise ist der obere Kinobalken viel deutlicher zu sehen als der untere. Das Ganze bei Near Dark 5%:

Near Dark 5%


Da der Kinobalken dunkler ist als der Rest des Bildes kann es sich natürlich nicht um ein Einbrennen durch unterschiedliche Alterung der Zellen wie beim Plasma handeln (dann wäre der Balken heller). Dies und die Tatsache daß der obere Balken viel stärker betroffen ist deutet auf ein Ansteuerungsproblem hin. Die Abdunklung des Kinobalkens ist übrigens noch bis 35(!)% zu sehen (auch in entsprechenden Filmszenen), die dunklere untere rechte Ecke immerhin bis 9%. Die Randabdunklung macht sich auch regelmäßig in dunklen Filmszenen bemerkbar.

Der Fernseher wurde von Anfang für eine dunkle Umgebung eingestellt und ist nie über OLED 55 und Kontrast 80 gelaufen - für Tageslicht zu wenig. Da dieser 930 noch so gut wie neu ist und von anfang an einen aktuellen Softwarestand hatte dürfte es daher wohl ein allgemeiner Effekt sein der nicht nur Lostion betrifft...

Nun ja - ausgereifte Technik ist anders...
Felix3
Inventar
#2 erstellt: 14. Apr 2015, 21:27
Als Testbilder dienen die Near Dark Fields auf der AVS HD 709 Testdisk. Die Randabdunklung sowie die vertikalen und horizontalen Streifen sind mir von Anfang an aufgefallen, die Balken sind relativ neu...
celle
Inventar
#3 erstellt: 15. Apr 2015, 05:41
Das Thema ist nicht neu und wurde schon zigmal in den OLED-Threads und auch den allerersten internationalen OLED-Tests (EA980-Test bei CNET, Displaymate und HDTVtest bspw.) durchgekaut. Es handelt sich um das bekannte IGZO-TFT-Banding bei Graubildern. Bei dem ein und anderen gibt es sich mit der Zeit wenn das Panel eine gleichmäßigere Temperaturverteilung besitzt und die meisten sehen es nicht, weil sie keine Testbilder im Near-Black-Bereich schauen. Es ist bei Realbildern deutlich schwieriger auszumachen als Clouding, Flashlights, Blooming, Halos usw. wie man es bei LCD-TVs kennt. Ansonsten ist es ein Phänomen was auch bei LCD-TVs in Form von DSE/Banding-Effekten auftreten kann, wobei bei den LCD-Phänomenen aufgrund einer zusätzlich ungleichmäßigen Ausleuchtung der Hintergundbeleuchtung diese Effekte stärker auch bei farbigen Flächen in Erscheinung treten können.
Katzmaier von CNET hatte es mal als Non-Issue beschrieben, weil es wie gesagt bei Filmbildern kaum bis gar nicht auszumachen ist. Wenn man sich durch Testbilder extrem dafür sensibilisiert muss man halt selbst abwegen, ob einem das so stört, dass man aktuell auf OLED verzichtet und zu LCD und deren Mängel greift...
Das Problem betrifft übrigens auch die flachen Modelle, ist also nicht allein dem konkaven Design geschuldet. Mit OLED-Abnutzungs- oder Alterungerscheinungen hat das übrigens nichts zu tun.

Eine Erklärung für das Phänomen und das Zusammenspiel zwischen TFT-Backplane und OLED und Möglichkeiten zur Vorbeugung findest du hier:

http://www.ignisinno...s-maxlife-technology

Auch LG nutzt so einen TFT-Algorithmus und deswegen kann sich das mit zunehmender Betriebsdauer bessern.


Nun ja - ausgereifte Technik ist anders...


Hochauflösende TFT-Backplanes produzieren eben mehr Wärme. Das Phänomen findest du auch bei LCD-TVs wie den Retina Displays von Apple, dazu ist die Yieldrate bei IGZO auch noch nicht bei 100%. LG hat schon angegeben, dass eine homogenes IGZO-TFT-Backplane zu erhalten die größte Schwierigkeit ihres OLED-Prozesses ist.


[Beitrag von celle am 15. Apr 2015, 06:02 bearbeitet]
Felix3
Inventar
#4 erstellt: 15. Apr 2015, 10:52

celle (Beitrag #3) schrieb:
Es handelt sich um das bekannte IGZO-TFT-Banding bei Graubildern. Bei dem ein und anderen gibt es sich mit der Zeit wenn das Panel eine gleichmäßigere Temperaturverteilung besitzt und die meisten sehen es nicht, weil sie keine Testbilder im Near-Black-Bereich schauen. Es ist bei Realbildern deutlich schwieriger auszumachen als Clouding, Flashlights, Blooming, Halos usw. wie man es bei LCD-TVs kennt. ...

Katzmaier von CNET hatte es mal als Non-Issue beschrieben, weil es wie gesagt bei Filmbildern kaum bis gar nicht auszumachen ist. Wenn man sich durch Testbilder extrem dafür sensibilisiert muss man halt selbst abwegen, ob einem das so stört, dass man aktuell auf OLED verzichtet und zu LCD und deren Mängel greift...

Kann ich so nicht bestätigen - mir ist der Effekt zuerst in Filmbildern aufgefallen, sonst hätte ich mir die Near Dark Vollflächen-Fields gar nicht angesehen da ich sonst nur Windows für die Einstellung benutzt. Ein Non-Issue ist es daher nicht.


celle (Beitrag #3) schrieb:
Das Problem betrifft übrigens auch die flachen Modelle, ist also nicht allein dem konkaven Design geschuldet. Mit OLED-Abnutzungs- oder Alterungerscheinungen hat das übrigens nichts zu tun.

Natürlich nicht - das hatte ich ja schon beschrieben und auch erklärt.


celle (Beitrag #3) schrieb:


Nun ja - ausgereifte Technik ist anders...


Hochauflösende TFT-Backplanes produzieren eben mehr Wärme. Das Phänomen findest du auch bei LCD-TVs wie den Retina Displays von Apple, dazu ist die Yieldrate bei IGZO auch noch nicht bei 100%. LG hat schon angegeben, dass eine homogenes IGZO-TFT-Backplane zu erhalten die größte Schwierigkeit ihres OLED-Prozesses ist.

Kurz zusammengefaßt: Die Technik ist noch nicht ausgereift.
celle
Inventar
#5 erstellt: 15. Apr 2015, 11:14
Gib dem Panel Zeit zum Einlaufen und es wird sich bessern. Siehe auch die Nutzeraussagen inkl. Fotos dazu im AVForums. Wenn du die Zeit nicht hast, dann gebe ihn zurück.

https://www.avforums...age-50#post-21990554


Kurz zusammengefaßt: Die Technik ist noch nicht ausgereift.


Bzw. dein Panel ist noch nicht gleichmäßig warm gelaufen... Nach 400h soll sich die Problematik bessern.


[Beitrag von celle am 15. Apr 2015, 13:49 bearbeitet]
Lostion
Hat sich gelöscht
#6 erstellt: 19. Apr 2015, 12:02
Denk eher an einen Softwarefehler, weil ich hab 330 Stunden mittlerweile und bei mir bessert sich da gar nichts, in extrem Situationen immernoch deutlich zu sehen.

Edit: Gestern Abend 2 Stunden Film geguckt und eben einen 16:9 Film und wieder darf ich die Balken bewundern auch bei Grün/Gelb/Rot zwar nicht so heftig wie letztens aber noch immer deutlich sichtbar so viel zu "man sieht die nur auf dunkelgrau" mal gucken wie lang es dauert bis es display sich wieder fängt es letzte mal hats ja über 18 stunden gedauert. Nervig sowas. Der TV war 9 Stunden aus und nein ich hab nicht mit Testbildern gecheckt sondern mir ist es eben beim Film gucken aufgefallen. Hab irgendwie das Gefühl, dass es schlimmer statts besser wird.


[Beitrag von Lostion am 19. Apr 2015, 14:53 bearbeitet]
Felix3
Inventar
#7 erstellt: 19. Apr 2015, 19:06
Heute kurz mal auf die Near Dark Patterns geschaut - die Balken sind wieder weg.
Ein etwas launischer TV...
Lostion
Hat sich gelöscht
#8 erstellt: 19. Apr 2015, 19:28
Die kommen und gehen, bei mir waren sie auch weg. Gestern film geguckt und nun wieder da ist schon leicht nervig das ganze.
pa-freak1
Hat sich gelöscht
#9 erstellt: 19. Apr 2015, 20:32
Meiner hat das in so einen geringen Ausmaß das es im normalen Betrieb nicht zu sehen ist ,
mit den Testbildern wenn ich 20 cm vor dem TV stehe erkenne ich leicht die Balken.
Betriebsstunden: 350
Lostion
Hat sich gelöscht
#10 erstellt: 19. Apr 2015, 20:44
ja das Problem ist so isses normalerweiße bei mir auch, nur wenn ich über 60 Minuten ein Film mit Balken gucke dann sind die schon heftiger (so wie oben) auch um die 340 Stunden mittlerweile. Keine Ahnung was das ist. Habs getestet bis 60 Minuten passiert gar nichts ab 60 Minuten werden die Balken immer dunkler, frag mich was die mit der Software anstellen Das lustige ist bis 300 Stunden liefs komplett ohne Problem erst seitdem ist so ein tam tam.

Was will man machen Scheint auch aufs Bildmaterial anzukommen, bei "Halo" wars heftig bei anderen Serien fast gar nicht. Ka was die Software da zusammenzaubert.


[Beitrag von Lostion am 19. Apr 2015, 20:47 bearbeitet]
pa-freak1
Hat sich gelöscht
#11 erstellt: 19. Apr 2015, 20:55
Eigenartig , bei mir habe ich nach zwei filme die ich hinder einander mit Balken gesehen habe ganz leicht
sichtbare Balken mit Testbildern.
Aber nur wenn ich vorm Bildschirm klebe , aus meiner normalen entfernung zum tv (3 m) nicht sichtbar.
Stört mich somit überhaupt nicht , Nachleuchter konnte ich auch mit testbildern noch keine sehen.
Lostion
Hat sich gelöscht
#12 erstellt: 19. Apr 2015, 21:15
Ich sitz nur 1.5-2 Meter weg da seh ich das schon ganz leicht zu sehen, wenn man rechts auf die symbole klickt dann geht doch diese leiste auf dann da mal durch die apps fahren sieht man aus 2 meter schon gut, bei 30 cm ok da seh ichs genau aber bei 2 Meter seh ichs auch noch (wobei es da zu ertragen wäre).

Frag mich halt was das ist, weil normal müssten die heller sein kann nur ein Softwarefehler sein, weil irgendwann wie durch ein wunder sind sie dann wieder weg. Sehr sehr komisch.


[Beitrag von Lostion am 19. Apr 2015, 21:16 bearbeitet]
pa-freak1
Hat sich gelöscht
#13 erstellt: 19. Apr 2015, 22:23
1,5 - 2M ist bei einen 55 Zoll TV schon sehr wenig , da musst du ja schon den Pixelraster erkennen.
Lostion
Hat sich gelöscht
#14 erstellt: 19. Apr 2015, 22:45
Nicht wirklich wart auf 65 Zoll seh absolut kein raster auch keine scanlines komisch irgendwie.
Felix3
Inventar
#15 erstellt: 19. Apr 2015, 23:01

pa-freak1 (Beitrag #13) schrieb:
1,5 - 2M ist bei einen 55 Zoll TV schon sehr wenig , da musst du ja schon den Pixelraster erkennen. ;)


2m ist für einen 55" durchaus passend - schau Dir die Kinonorm an.
Und nein, da sieht man noch kein Pixelraster (außer in 3D manchmal)...
pa-freak1
Hat sich gelöscht
#16 erstellt: 19. Apr 2015, 23:49
Na Ja , jeder wie er will , für mich sind die 3m passend , zu große TVs und zu kurze Abstände finde ich anstrengend beim fernsehen , ich Pfeiff auf Kinonormen.
Aber das bleibt jeden überlassen wie er es am bestn mag.
Ein Freund von mir hat einen 75" Samsung H6410 und sitzt ca. 4 m entfernt , abgesehen das der TV
ein grottiges Bild macht ist es schlimm besonders wegen der miesen Bewegtbilddarstellung .
Bei 4K TVs solls ja besser sein auf kürzeren Distanzen
Lostion
Hat sich gelöscht
#17 erstellt: 20. Apr 2015, 00:06
Ka ich schau nur Serien und Filme leider war der Rahmen bei daredevil eben wieder deutlich zu sehen :/ auch wenn er weniger geworden ist nervts mich doch langsam gewaltig. Kann doch nicht sein, das die Software ewig brauch um das zu fixxen.
norbert.s
Inventar
#22 erstellt: 20. Apr 2015, 08:21
Auch Schwarz ist eine Farbe. ;-)

Servus
tony73
Inventar
#23 erstellt: 20. Apr 2015, 09:03
Und die Lichtwellenlänge von schwarz ist: ...?
bitjaeger
Hat sich gelöscht
#24 erstellt: 20. Apr 2015, 09:11

tony73 (Beitrag #23) schrieb:
Und die Lichtwellenlänge von schwarz ist: ...?


Als Körperfarbe ist Schwarz physikalisch die (fast) komplette Absorption aller Frequenzen des Lichts, als Lichtfarbe ist es das Nicht-Aussenden jeglicher Lichtfrequenz.

Es ist eine Farbe, auch wenn es keine Lichtwellenlänge hat


[Beitrag von bitjaeger am 20. Apr 2015, 09:13 bearbeitet]
*Chilli*
Stammgast
#25 erstellt: 20. Apr 2015, 10:01
Fassen wir mal zusammen:

Hier zu Forum sind mir 3 Personen bekannt, die Probleme mit sichtbaren Balken haben. Das Problem dürfte von der ungleichmäßigen Panelabnutzung herrühren die bei Filmen mit Kinobalken logischerweise vorhanden ist.

Um diese Ungleichmäßigkeit auszugleichen führt das Gerät gut alle 4 Stunden eine Kompensation durch, mutmaßlich nach dem Ausschalten. Meiner Erfahrung nach kommt das in etwa hin, denn nach längerem Betrieb dauert es bis zu 1 Minute oder länger, bis das Relais bei meinem 930er hörbar schaltet. Auch wird das LG-Logo unten am Gerät nach diesem "Klack" sichtbar heller...man kann also davon ausgehen, dass der Fernseher irgendetwas macht.

Man darf annehmen, dass Lostions Problem von der langanhaltenden Nutzung einer veralteten Firmware herrührt, bei der angeblich der Kompensationsalgorithmus fehlerbehaftet war.

Diese Ursache kann man bei Felix3 und pa-freak1 wohl ausschließen. Felix3 hat sein Gerät gerade erst gekauft und gleich die Firmware aktualisiert, pa-freak1 hat ebenfalls mal erwähnt, dass er jeweils zeitnah die Firmwareupdates durchgeführt hat.

Mal davon ausgehend, dass hier nicht immer noch ein Firmwareproblem vorliegt (was natürlich sein kann) bleibt eigentlich nur noch die Möglichkeit, dass der Kompensationszyklus nicht korrekt durchgeführt wird.

Kann es sein, dass ihr das Gerät an einer schaltbaren Mehrfachsteckdose betreibt und diese gleich nach dem Ausschalten des 930ers ebenfalls ausschaltet, bevor der Fernseher die Abnutzung korrigieren konnte?

Lostion hat die Frage schon verneint aber nun sind ja noch 2 Fälle dazugekommen

Mfg
*Chilli*


[Beitrag von *Chilli* am 20. Apr 2015, 10:02 bearbeitet]
bitjaeger
Hat sich gelöscht
#26 erstellt: 20. Apr 2015, 10:31

*Chilli* (Beitrag #25) schrieb:


Um diese Ungleichmäßigkeit auszugleichen führt das Gerät gut alle 4 Stunden eine Kompensation durch, mutmaßlich nach dem Ausschalten. Meiner Erfahrung nach kommt das in etwa hin, denn nach längerem Betrieb dauert es bis zu 1 Minute oder länger, bis das Relais bei meinem 930er hörbar schaltet. Auch wird das LG-Logo unten am Gerät nach diesem "Klack" sichtbar heller...man kann also davon ausgehen, dass der Fernseher irgendetwas macht.




Korrigiere mich falls falsch.

Mit Balken wurden quasi die Pixel im Balken zu langsam gealtert im Vergleich zu den restlichen Pixeln. Eine Kompensation würde doch dann den Balkenbereich mit mehr Leistung ansprechen ihn also Heller machen als den Rest. Auf den Bildern die ich sehe ist es doch andersrum? Die Balken werden dunkler dargestellt, somit eine Beschleunigung der Alterung der Pixel im mittleren Bildbereich.

Ich halte das auch für ein Softwarefehler, vielleicht hat LG da wieder was verwechselt


[Beitrag von bitjaeger am 20. Apr 2015, 10:32 bearbeitet]
FarmerG
Hat sich gelöscht
#27 erstellt: 20. Apr 2015, 10:52
Falsch herum.
Ziel der Kompensation ist nicht eine gleichmäßige Alterung, sondern eine gleichmäßige Helligkeit unterschiedlich "gealteter" Bereiche.
pa-freak1
Hat sich gelöscht
#28 erstellt: 20. Apr 2015, 10:59
@chilli

Mein tv hängt zwar an einer Mehrfachsteckdose die aber nie ausgeschalten wird.
*Chilli*
Stammgast
#29 erstellt: 20. Apr 2015, 11:11
Ok, schade...aber damit ist die Theorie dann hinfällig und es muss wirklich am Gerät bzw. der Software liegen

Mfg
*Chilli*
bitjaeger
Hat sich gelöscht
#30 erstellt: 20. Apr 2015, 11:13

FarmerG (Beitrag #27) schrieb:
Falsch herum.
Ziel der Kompensation ist nicht eine gleichmäßige Alterung, sondern eine gleichmäßige Helligkeit unterschiedlich "gealteter" Bereiche.


Ah ok, dann passt es evtl. wieder. Der TV geht davon aus das die Balkenpixel Heller sind weil nicht so gealtert und schaltet sie damit dunkler...

Die haben einfach ein Problem mit dieser Kompensation, die steuert die Pixel nicht richtig an, die Balkenpixel bräuchten doch so früh noch nicht so ausgeglichen werden, wenn doch übertreiben die mit Ihrer Ansteuerung.

LG testet die Funktionen wohl auch nicht richtig, sowas würde ja auffallen.

Ob wir das gleiche Verhalten bei den 2015er 4k Modellen haben konnten wir noch nicht richtig rausfinden oder?


[Beitrag von bitjaeger am 20. Apr 2015, 11:15 bearbeitet]
norbert.s
Inventar
#31 erstellt: 20. Apr 2015, 11:51

tony73 (Beitrag #23) schrieb:
Und die Lichtwellenlänge von schwarz ist: ...?

Kann jeder nachlesen:
http://de.wikipedia.org/wiki/Schwarz

Servus
Lostion
Hat sich gelöscht
#32 erstellt: 20. Apr 2015, 12:07
Höchst interessant, heute nacht war Stromausfall (zumindest war hier wohl merhfach alles tot) und mein TV hat heute morgen das Logo leuchten gehabt was er normal nie macht? Hab ihn dann angeschaltet und wie durch ein wunder sind die Balken wieder verschwunden bzw. nur noch minimal bei extrem situationen (um längen besser als gestern Abend).

Die Software ist einfach schäbig hoch 10. Gerade, wenn man wenig TV schaut ist das einfach nur nervig. Vorallem, weiß man nie wann die Software denn mal die Balken zurücksetzt. Bei mir waren zwischendrin 20 Stunden vergangen, 1 davon hab ich Daredevil geguckt. Anscheinend muss man die Kiste jedesmal vom Strom nehmen das er sich wieder fängt. Das mit der Firmware ist doch Blödsinn, Kumpel von mir hat von Anfang an die neue drauf gehabt und ebenfalls Probleme ab 300 Stunden. Würde auch zum Techniker am Telefon passen der auch meint, dass die Software ein Bug hat. Außerdem hatten noch mehr Leute Probleme wie man im anderen Thread lesen kann (US/UK Leute) die meisten werden es einfach nur nich sehen, weil sie eben nicht so dunklen Content gucken. Bei normalen Content ist das nahezu nicht auszumachen (bei Daredevil waren es zum Beispiel nur 2 Szenen wo man es direkt gesehen hat).

Trotzdem ist das nervig ohne Ende. Nur was will man machen? Warten auf neue Firmware.

Wenn die neue Firmware ja so toll wäre dann würde sie das schneller fixxen ist aber mittlerweile genau so lahm wie die alte. Bis 300 Stunden ging ja alles ohne Probleme, dass ist ja das Hauptproblem an der Sache.

Edit: Welche Einstellungen benutzt ihr? Wie ich keine Probleme hatte, hatte ich nämlich 55 bei Farbe und warm 1, erst seit kurzer Zeit hab ich wieder 50 und warm2. Vielleicht spinnt deswegen die Firmware rum kann ja durchaus sein.

Edit2: Ok die eine extremsituation bei Daredevil liegt wohl auch teilweise an Daredevil (Serie) selber, weil auch am PC sieht die Szene so komisch aus. Trotzdem arg seltsam.

Edit3: Ok liegt nicht an Daredevil habs auch bei anderen Serien


[Beitrag von Lostion am 20. Apr 2015, 12:42 bearbeitet]
*Chilli*
Stammgast
#33 erstellt: 20. Apr 2015, 12:25

Lostion (Beitrag #32) schrieb:
Höchst interessant, heute nacht war Stromausfall (zumindest war hier wohl merhfach alles tot) und mein TV hat heute morgen das Logo leuchten gehabt was er normal nie macht?


Bei mir leuchtet das LG-Logo immer wenn der Fernseher ausgeschaltet ist...bei dir nicht? Wann leuchtet es dann? Wenn der Fernseher läuft?

Mfg
*Chilli*
Lostion
Hat sich gelöscht
#34 erstellt: 20. Apr 2015, 12:41
Nee gar nicht, habs direkt abgeschaltet in den Optionen damals, nur beim anmachen und ausschalten leuchtet es kurz deswegen war ich ja so verwundert.

Hab gerade mal weißes Bild angemacht ich lass ihn mal für 2 Stunden so laufen mal gucken obs dann besser ist.


[Beitrag von Lostion am 20. Apr 2015, 12:42 bearbeitet]
ziz33333
Stammgast
#35 erstellt: 21. Apr 2015, 06:18
Hi,

mich würde interessieren ob andere Eigentümer da sind, die die 300er Stundenmarke überschritten haben, ohne dass sie schwarzen Balken oder ähnliches haben?

Grüße
Lostion
Hat sich gelöscht
#36 erstellt: 21. Apr 2015, 10:59
Meine sind nun wieder relativ zurückgegangen nur noch minimal zu sehen auf dunkelgraubilder hat jetzt 2 Tage gedauert. Mal gucken obs besser wird.
*Chilli*
Stammgast
#37 erstellt: 21. Apr 2015, 11:10
Nach nunmehr gut 255 Betriebsstunden habe ich gestern Abend mal geschaut und konnte keinerlei Spur etwaiger Kinobalken entdecken. Mal schauen wie sich das entwickelt.

Mfg
*Chilli*
Lostion
Hat sich gelöscht
#38 erstellt: 21. Apr 2015, 11:22
Haste mal auf 1% grey pattern geschaut? Da sieht man sie eigentlich gut wobei das bei mir auch erst ab 300 Stunden kam alles sehr komisch.
*Chilli*
Stammgast
#39 erstellt: 21. Apr 2015, 12:27
Ja, natürlich...habe von 1% bis 10% geschaut...keinerlei Balken sichtbar.

Mfg
*Chilli*
Lostion
Hat sich gelöscht
#40 erstellt: 21. Apr 2015, 12:51
Dann triffts wohl nicht auf alle zu oder dein Algorithmus arbeitet schneller als meiner weil bei mir gehen die niemals ganz weg (warum auch immer) und ich schau wenig TV das ist der Witz an der Sache.

Edit: Wie ichs mir gedacht hab Warm 1 mit Farbe 55 und der obere Balken ist Heller und der rest des Bildes dunkler (so wie es ja sein soll), nun kommt aber das komische unter dem hellen Balken ist nochmal ein Balken wo dunkler ist (eventuell vom Film???)

Der untere Balken ist normal aber irgendwie dunkler allerdings nicht gleich hoch wie der obere Balken sondern von der höhe her geringer (was absolut null Sinn ergibt, weil alle meine Filme 2.35 oder 2.40 Format haben und keiner mit 2.20 oder sowas dabei ist.

Sieht aber zumindest jetzt schon mal besser aus als vorher. Anscheinend hat er bei mir tatsächlich einen Firmware Bug anders kann ichs mir nicht erklären wieso mit 55 und warm 1 alles passt.


[Beitrag von Lostion am 21. Apr 2015, 15:41 bearbeitet]
Lostion
Hat sich gelöscht
#41 erstellt: 22. Apr 2015, 12:04
Also Bildschirm ist wieder normal (ging diesmal ziemlich schnell) aber der obere Balken ist bei Grey Pattern immernoch zu bewundern (auch bei Serien/Filmen) der untere zwar auch aber nahezu unsichtbar. Der obere ist da schon schlimmer und ich vermute es ist tatsächlich Burn In, weil er immer wieder die selbe Statik annimmt wie vorher, gestern war der Balken durch den Film ja heller, nun wo sichs normalisiert hat ist er wieder genau so dunkel wie vorher

Werd nochmal den Support anrufen. Normal kann das definitiv nicht sein. Das schlimme ist, ich such nichtmal danach, sondern ich habs gestern bei "The Flash" wieder schön gesehen, low light Szene und zack war der obere Teil deutlich dunkler als der rest. Absolut nervig. Unten fällt es kaum bis gar nicht auf aber oben ist es schon deutlich schlimmer. Entweder Motherboard im Eimer oder eben Panel.


[Beitrag von Lostion am 22. Apr 2015, 12:06 bearbeitet]
pa-freak1
Hat sich gelöscht
#42 erstellt: 22. Apr 2015, 12:18
@Lostion

Ich kann seit ich gestern die neue Firmware installiert habe überhaupt keinen Balken mehr sehen , selbst bei testbildern.
Ich glaube nicht das du einen Burn in hast , da auch mein Gerät ganz leicht den sichtbar machte , ein Burn in sieht anders aus ( siehe Plasma).
Die Firmware von Lg macht teilweise verückte sachen , mein schärfe und Helligkeitsproblem ist mit der aktuellen Firmware behoben.
Andere hatten auch mit der alten keine Probleme , warum weiß wohl nur LG.
Lostion
Hat sich gelöscht
#43 erstellt: 22. Apr 2015, 12:25
Ich muss nochmal die 1 % Bilder raussuchen. Es sieht bei mir aber durchaus aus wie bei Plasma, was ich sehr merkwürdig finde. Liegt wie so ein Film über dem Bild.

Denk aber auch es liegt entweder am Motherboard oder an der Firmware, weil lustigerweiße hab ich bei Farbe 55 auch kein Nachleuchten mehr bei den Cinema Balken (außer das übliche wo ich oben beschrieben habe). Die Firmware macht richtig komische Sachen, gestern beim Film gucken ging auf einmal diese Benutzereinverständnis Seite auf (hab nichts gedrückt?) und lies sich nur noch durch ausschalten vom Gerät schließen. Ist bei mir das erste mal bisher passiert, keine Ahnung was mit dem Teil abgeht
pa-freak1
Hat sich gelöscht
#44 erstellt: 22. Apr 2015, 12:52
Hast du die neueste Firmware schon installiert ?
Lostion
Hat sich gelöscht
#45 erstellt: 22. Apr 2015, 13:29
Also heller wurde die Kiste aufjedenfall, mein Balkenproblem scheint auch ein "wenig" besser zu sein.

Allerdings immernoch gut zu erkennen siehe hier:

http://fs2.directupload.net/images/150422/rikjdk97.jpg
http://fs2.directupload.net/images/150422/gcgf89qk.jpg

Oben kann man die Balken ziemlich gut "bestaunen" auf meinen eigenen Testbildern fällt es noch mehr auf.

Edit noch paar Bilder:

Graubild:
http://fs1.directupload.net/images/150422/xpcmr769.jpg
http://fs2.directupload.net/images/150422/nr4w9v7d.jpg

The Flash Season 01 Episode 19 (iTunes) (rechts oben achten), Minute 12: 40:

http://abload.de/img/img_20150422_1539027bkwb.jpg

Daredevil (Serie Netflix 1080p) Season 1 Episode 5, Minute: 36:50:

http://abload.de/img/img_20150422_154201mmjyw.jpg
http://abload.de/img/img_20150422_1543302wjjl.jpg
http://abload.de/img/img_20150422_154342j1j6d.jpg
http://abload.de/img/img_20150422_154428uijb9.jpg

Also ein Non Issue ist das für mich nicht, vorallem weil die Bilder von weiter weg aus meiner Sitz/Liegeposition entstanden sind.


[Beitrag von Lostion am 22. Apr 2015, 13:54 bearbeitet]
pa-freak1
Hat sich gelöscht
#46 erstellt: 22. Apr 2015, 13:50
Das ist aber minimal , sieht man das überhaupt im betrieb?
Das heiß du hast mit der neuen firmware auch eine verbesserung der Helligkeit feststellen können ?


[Beitrag von pa-freak1 am 22. Apr 2015, 13:51 bearbeitet]
Lostion
Hat sich gelöscht
#47 erstellt: 22. Apr 2015, 13:55
Ja auf den Bildern ist es minimal, weil meine Handycam absolut nicht mit dem weißabgleich klar kommt (zu dunkel), in echt sieht man das deutlicher bei Daredevil und The Flash sieht mans ja sogar auf den Bildern recht gut.

Ich glaub da mittlerweile an Einbrenner, weil es liegt wie ein Film über dem Bild und man sieht es ja nicht nur auf Testbildern. Irgendwie schade mal schauen was LG dazu sagt (wenn sie mich nicht wieder versuchen abzuwimmeln).

btw. bei Otto ist er ausverkauft und es gibt wohl auch keine neuen laut Hotline von daher kann ich nur zu LG wandern


[Beitrag von Lostion am 22. Apr 2015, 14:09 bearbeitet]
pa-freak1
Hat sich gelöscht
#48 erstellt: 22. Apr 2015, 14:12
Am besten bei LG anrufen und mal ordentlich Dampf machen , vieleicht klappt dann ein Außtausch !
Lostion
Hat sich gelöscht
#49 erstellt: 22. Apr 2015, 14:14
Ich weiß ja nichtmal obs am Panel liegt und/oder am Motherboard, vielleicht ist das auch hinüber (wäre ja nichts neues bei LG). Aber wahrscheinlich kommt eh wieder die übliche Ausrede "Auf einbrenner und nachleuchter gibts keine Garantie".
pa-freak1
Hat sich gelöscht
#50 erstellt: 22. Apr 2015, 14:49
Also ich sag dir ganz ehrlich wenn mir ein tv nicht passt wegen Probleme die in so kurzer Zeit auftreten bei einem 2000+ Euro Gerät dann leute ich bei
denen Sturm.
Mein LED "Samsung 55H7080" der ich in diesem jahr 2,5 Monate in meinem besitz war ging bei einem leichten anheben Kaputt (Displaybruch wegen Verspannung).
Bei Samsung angerufen und ihnen eine Story über die miserable Verarbeitungsqualität erzählt , beim ersten Gespräch Ablehnung der Garantie.
Mit meinem Rechtschutz beraten , nochmals angerufen und mit Konsumentenschutz und Klageeinreichung gedroht , dann hieß es ich werde nach
rücksprache zurückgerufen.
Einen Tag später hat sich ein freundlicher Samsung Mitarbeiter gemeldet und sich endschuldigt für die Umstände.
Resultat: Samsung klärte mit Media Markt den fall ab und ich konnte mir aussuchen " Geld zurück oder Gutschein "
Ich nahm das Geld.
Lostion
Hat sich gelöscht
#51 erstellt: 22. Apr 2015, 14:53
Jo Problem ist halt, wenn sie das Motherboard tauschen und/oder das panel und ich erwisch eins was noch schlimmere Probleme hat (fing ja bei mir auch erst nach 300 Stunden an) dann sitz ich wieder da. Alles irgendwie nervig ohne Ende.
celle
Inventar
#52 erstellt: 22. Apr 2015, 15:27
Ehrlich, auf dem iPad sehe ich da jetzt nix, außer schönes Sensorrauschen von deinem Smartphone und nochmal, wie sollen sich Balken als ungenutzte Bildinhalte einbrennen? Einbrenner siehst du bei jedem Inhalt. Dafür bedarf es keiner gesonderten Bildinhalte. Der zweite Daredevil-Teil soll übrigens eine deutlich schlechtere Bildqualität haben, Banding und Komprimierungsartefakte sind da schon auf LCDs sichtbar.
Deine Fotos taugen hierfür leider einfach nichts, weil die Kameraqualität halt schon mies ist, wie du ja selber auch sagst. Nicht dass wir uns falsch verstehen, ich glaube dir schon, aber die Bilder bringen halt so nix.

Nach jedem Update war es laut Besitzern im AVS und AVForums bisher auch nötig Helligkeit und Kontrast neu anzupassen, weil die vorherigen Werte nicht mehr passten. Logisch wenn der TV nun auch heller sein soll.

Mich würde einmal interessiern wenn der Threadopener mal die gleichen Bulder von seinem TV nach 400h-Nutzung machen würde, oder halt Leute die den TV halt schon nachweislich länger nutzen und bisher keine Probleme meinten zu sehen.


[Beitrag von celle am 22. Apr 2015, 15:32 bearbeitet]
Lostion
Hat sich gelöscht
#53 erstellt: 22. Apr 2015, 15:33
Ich sehs doch bei fast jedem Bildinhalt (teilweise sogar bei hellen Bildern, nur da isses schwer ein Bild von zu machen).

Was für ein zweiter Daredevil Teil, dass ist die Serie natürlich ist die totkomprimiert (wie üblich bei netflix sogar 4K sieht schäbig aus) aber ich seh doch wenn was dunkler ist und das eben genau ein Streifen wie beim Cinema Balken. Ist ja auch bei The Flash und anderen Serien. Sogar bei Filmen fällt es mir auf, wie das ein einbrenner sein soll weiß ich nicht? Fakt ist das hält jetzt seit gut 3 Wochen an, mal dunkler mal heller. Aber wenn es sich einpendelt bleibt es immernoch so dunkler als der rest (deswegen seh ichs ja auch).

Das wäre das längste nachleuchten aller Zeiten. Ich bestreite gar nicht, dass es nicht ALLE betrifft aber mich betrifft es und das nervt mich Eben exakt ab der 300 Stunde vorher war das nicht (mehrmals gecheckt mit Testbildern). Der komplette TV scheint zu spinnen (egal welche Firmware), mal hab ich helle Balken, mal stockdunkle (egal welcher Film das ist, ist wie Lotto spielen mal sind die Balken heller mal nicht). Das schlimmste an der ganzen Geschichte ist, man weiß nie wann der Balken wieder normal wird mal dauert es 2 Tage mal 1 Stunde. Es ist aufjedenfall äußert nervig. Bin schon drauf und dran meinen PC Monitor mit ins schlafzimmer zu nehmen und darauf 16:9 Filme/Serien zu gucken und den rest auf den OLED.

Vielleicht bin auch empfindlich wegen meiner Arbeit aber es kann doch nicht normal sein, dass der untere Balken immer wieder weg geht aber der obere weiterhin durchschimmert. Auf Grau Bildern würd ichs ja sogar noch verstehen aber irgendwann muss der obere Balken sich doch mal wieder fangen der untere tuts ja auch.


[Beitrag von Lostion am 22. Apr 2015, 15:54 bearbeitet]
Nadir
Inventar
#54 erstellt: 22. Apr 2015, 19:56
Hey Lostion,
Es ist ägerlich das du immer noch Probleme mit deinem TV hast. Ich würde da echt nochmal Druck machen bei LG. Zumindest so das ein Techniker mal vorbeikommt um sich das mal vor Ort anzusehen. Am besten davor noch etwas Filmmaterial schauen welches Cinemascopes hat damit die Balken dann auch gut zu sehen sind.
Solltest hier in Forum aber echt aufpassen wenn du schreibst das deine Balken eingebrannt sind. Nach allem was du schreibst ist das kein Einbrennen. Die Balken müssten sich dann heller vom rest des Bildes abheben und dürften dann auch nicht inerhalb weniger Stunden ständig mal mehr und mal weniger sichtbar sein.
Habe jetzt schon mehrmals gesehen das dies von anderen Lesern, die sich mit der Technik nicht so auskennen, aufgegriffen und so auch weiter Propagiert wird. So entstehen ganz schnell falsche Aussagen und Ansichten die sich kaum noch aus den Köpfen der Leute bringen lässt.

Ich bin immer noch sicher das es sich bei deinem Problem um reines Softwareproblem handelt. Eventuell auch in Verbindung mit der Elektronik.
Hoffe für dich das sich das so oder so wieder bessert.
Lostion
Hat sich gelöscht
#55 erstellt: 22. Apr 2015, 19:58
Lies nochmal, die Balken bleiben so wie sie sind in der Statik siehts aus wie eingebrannt, nur wenn ich einen Film schaue wirds eben schlimmer ABER wenn er sich wieder zurücksetzt dann ist es wieder die selbe Statik wie am Anfang (sprich man sieht den oberen Balken immernoch aber leicht) für mich ist das Einbrennen was solls auch sonst sein? Wenn sichs nicht mehr verändern und weggeht.
Suche:
Gehe zu Seite: Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
LG 55EC930V 3D Umschaltung
Joe667 am 17.06.2015  –  Letzte Antwort am 18.06.2015  –  3 Beiträge
LG 55EC930V Fazit
miramanee am 01.07.2015  –  Letzte Antwort am 25.07.2015  –  35 Beiträge
LG 55EC930V - Einstellungs-Thread
SplinterTM am 05.10.2014  –  Letzte Antwort am 18.06.2016  –  413 Beiträge
LG 55EC930V defekt
Fujistar99 am 22.07.2018  –  Letzte Antwort am 04.10.2018  –  3 Beiträge
55EC930V Wandbefestigung
Tarabus am 06.08.2015  –  Letzte Antwort am 12.10.2015  –  18 Beiträge
LG 55ec930v 21:9 Schattenbalken bei Vollbild
ddave am 25.02.2015  –  Letzte Antwort am 20.03.2015  –  12 Beiträge
LG 55EG9109 langsamer als der 55EC930V ?
jb80cgn am 17.01.2016  –  Letzte Antwort am 18.01.2016  –  3 Beiträge
Problem: 55EC930V "dimmt" ständig
Eriol_Brumel am 27.06.2015  –  Letzte Antwort am 25.07.2015  –  6 Beiträge
55EC930V seltsame Fehler
Tarabus am 03.08.2015  –  Letzte Antwort am 22.08.2015  –  10 Beiträge
LG 55EC930V - erste Eindrücke, und ein paar Fragen
vs1 am 09.03.2015  –  Letzte Antwort am 17.03.2015  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.241 ( Heute: 41 )
  • Neuestes Mitgliedotherworldmusic
  • Gesamtzahl an Themen1.461.419
  • Gesamtzahl an Beiträgen19.791.685

Hersteller in diesem Thread Widget schließen