Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Verstärker muss her

+A -A
Autor
Beitrag
Mustermu
Ist häufiger hier
#1 erstellt: 27. Okt 2014, 18:11
Hallo,

nachdem mein alter Verstärker den Geist aufgegeben hat, muss ein neuer her. Die Boxen (Dali Zensor 1) sollen an den PC angeschlossen werden. Ideal wäre zusätzlich ein Kopfhörerausgang für mein Headset. Ich habe keine dedizierte Soundkarte verbaut, benutze nur onboard Sound aktuell. Mehr als insgesamt 100€ möchte ich ungerne ausgeben.

Ich würde mich sehr über Meinungen und Vorschläge freuen.

Beste Grüße
Mustermu
Fanta4ever
Inventar
#2 erstellt: 27. Okt 2014, 18:33
Hallo,

SMSL MINI 5

LG Beyla
Mustermu
Ist häufiger hier
#3 erstellt: 27. Okt 2014, 21:00
Sieht schonmal garnicht schlecht aus.

Würde es sich lohnen, eine Soundkarte zu kaufen? Etwas in dieser Preisklasse:
Asus Xonar DGX

Edit: Gibts Meinungen zum SMSL MINI5 oder weitere Vorschläge?


[Beitrag von Mustermu am 27. Okt 2014, 21:29 bearbeitet]
Fanta4ever
Inventar
#4 erstellt: 27. Okt 2014, 21:30
Hallo,

das kommt auf deinen Onboard Soundchip an, auf meinem Uralt GA-EP35-DS3 werkelt folgendes:

Realtek ALC889A codec
High Definition Audio
2/4/5.1/7.1-channel
Support for S/PDIF In/Out
Support for CD In

das reicht mir völlig.

LG Beyla
Dadof3
Inventar
#5 erstellt: 28. Okt 2014, 07:22
Einen SMSL hätte ich dir auch empfohlen.

Zur Soundkarte: Die Qualität des Chips ist ziemlich irrelevant, aber der eingebaute Kopfhörerverstärker könnte das ausgegebene Signal limitieren. Da hilft nur ausprobieren.


[Beitrag von Dadof3 am 28. Okt 2014, 07:23 bearbeitet]
Fanta4ever
Inventar
#6 erstellt: 28. Okt 2014, 10:38

Dadof3 (Beitrag #5) schrieb:
Die Qualität des Chips ist ziemlich irrelevant

So wie bei einem DAC oder Amp, alles das Gleiche und in einem Blindtest nicht zu unterscheiden, nehme ich mal an

LG Beyla
Mustermu
Ist häufiger hier
#7 erstellt: 28. Okt 2014, 12:11

Beyla (Beitrag #6) schrieb:

So wie bei einem DAC oder Amp, alles das Gleiche und in einem Blindtest nicht zu unterscheiden, nehme ich mal an


Das verhält sich also wie der Kabelklang?

Ich bedanke mich für den Vorschlag, ich habe den SMSL MINI 5 gekauft. Rückmeldung gibts, sobald ich ihn in Betrieb genommen habe.


[Beitrag von Mustermu am 28. Okt 2014, 12:11 bearbeitet]
Mustermu
Ist häufiger hier
#8 erstellt: 30. Okt 2014, 20:17
Wie versprochen, meine Rückmeldung.

Der SMSL Mini 5 ist um einiges lauter als mein anderer Verstärker. Das möchte ich mal als neutral werten. Jedoch wird er nach 45 Minuten so heiß, dass man ihn kaum noch anfassen kann. Das sollte doch egtl nicht so sein? Die auf dem Netzteil angegebene Spannung (19 V) stimmt mit der Angabe auf dem Verstärker überein. Und die 5,3 A, die auf dem Netzteil stehen, kann ich ja kaum glauben. Ich hoffe einfach mal, dass das die Maximalleistung ist.


[Beitrag von Mustermu am 30. Okt 2014, 20:20 bearbeitet]
Dadof3
Inventar
#9 erstellt: 30. Okt 2014, 22:36
Wenn du 45 Minuten in hoher Lautstärke hörst, ist das nichts ungewöhnliches.

Die Angabe auf dem Netzteil ist der maximale Strom - mit auf Dauer >1000 W könntest du den SMSL auch als Bügeleisen verwenden.
Mustermu
Ist häufiger hier
#10 erstellt: 30. Okt 2014, 23:50
Bei hoher Lautstärke kann ich es ja noch verstehen. Aber das war normale Zimmerlautstärke, um keinen meiner Nachbarn zu stören. Da frage ich mich echt was passiert, wenn ich da mal 2h Film schauen möchte und etwas lauter mache.
Tywin
Inventar
#11 erstellt: 30. Okt 2014, 23:55
Hallo,

wenn ein moderner Class-D Verstärker nach so kurzer Zeit und bei geringer Leistung so heiß wird, dass ich das Gerät nicht mehr anfassen will/kann, reklamiere ich das Gerät und schalte es auch nicht mehr ein.

Wenn es noch geht, direkt retournieren und ein brauchbares Gerät kaufen.

VG Tywin


[Beitrag von Tywin am 31. Okt 2014, 00:32 bearbeitet]
Dadof3
Inventar
#12 erstellt: 31. Okt 2014, 00:31
Nein, bei Zimmerlautstärke sollte das nicht passieren. Was steht denn in den technischen Daten zur geforderten LS-Impedanz?


[Beitrag von Dadof3 am 31. Okt 2014, 00:42 bearbeitet]
Mustermu
Ist häufiger hier
#13 erstellt: 31. Okt 2014, 09:37
Bei den LS steht 6 Ohm, beim Verstärker 4 - 8 Ohm. Das sollte als soweit passen.

Hat jemand einen Vorschlag, was ein brauchbares Gerät ist?


[Beitrag von Mustermu am 31. Okt 2014, 09:38 bearbeitet]
Regenschein
Schaut ab und zu mal vorbei
#14 erstellt: 31. Okt 2014, 09:56

Mustermu (Beitrag #3) schrieb:
Sieht schonmal garnicht schlecht aus.

Würde es sich lohnen, eine Soundkarte zu kaufen? Etwas in dieser Preisklasse:
Asus Xonar DGX

Edit: Gibts Meinungen zum SMSL MINI5 oder weitere Vorschläge?

Habe die Xonar. Soweit ich das beurteilen kann, ist der einzige wirkliche Vorteil, welchen so eine dedizierte Karte mit sich bringt, der simulierte Raumklang. Gerade in Spielen wie Battlefield eine wirklich gelungene Sache.
Mustermu
Ist häufiger hier
#15 erstellt: 31. Okt 2014, 10:17

Regenschein (Beitrag #14) schrieb:
Habe die Xonar. Soweit ich das beurteilen kann, ist der einzige wirkliche Vorteil, welchen so eine dedizierte Karte mit sich bringt, der simulierte Raumklang. Gerade in Spielen wie Battlefield eine wirklich gelungene Sache. :X


Da ich nicht so der FPS-Spieler bin, bringt mir das nicht so viel. Aber danke für die Antwort.

Ich wiederhole dann nochmal die offene Frage: Der SMSL MINI 5 wird viel zu heiß und geht zurück. Hat jemand Alternativen als Vorschlag?
Fanta4ever
Inventar
#16 erstellt: 31. Okt 2014, 10:22

Mustermu (Beitrag #13) schrieb:
Hat jemand einen Vorschlag, was ein brauchbares Gerät ist?

Ich würde das Gerät einfach Umtauschen, wahrscheinlich ist es defekt, so etwas soll ja vorkommen

Ich besitze selbst einen SMSL SA98, der wird nicht mal handwarm, egal wie laut.

LG
Dadof3
Inventar
#17 erstellt: 31. Okt 2014, 10:27
Hast du mal überprüft, ob die Kabel richtig angeschlossen sind und sich nicht berühren? Wenn sich auch nur eine Litze des einen und eines anderen Kabels berühren, sinkt die Impedanz gewaltig - und dann wird es, wenn keine Schutzschaltung dazwischen hängt, sehr schnell sehr heiß.
Mustermu
Ist häufiger hier
#18 erstellt: 31. Okt 2014, 11:08
Das könnte natürlich sein. Das Anschließen war gestern ein Kampf. Ich isoliere mal offen liegende Kupfer-Stränge mit der PP-Folie meiner Wahl (Klebestreife ) ab und schaue mal, ob es sich bessert.

Edit: Er wird weiterhin schnell warm.


[Beitrag von Mustermu am 31. Okt 2014, 11:31 bearbeitet]
Mustermu
Ist häufiger hier
#19 erstellt: 02. Nov 2014, 12:25
So, den Verstärker bringe ich dann morgen zur Post.

Die Ausgangsfrage bleibt offen: Ich suche weiterhin einen Verstärker für meine beiden Boxen, die an den PC angeschlossen werden sollen. Kopfhörerausgang wäre super.
Tywin
Inventar
#20 erstellt: 02. Nov 2014, 12:56
SMSL SA-160

http://www.amazon.de...r=1-14&keywords=smsl

SMSL Q5

http://www.amazon.de...r=1-16&keywords=smsl

Sewell Pro Maestro Bananenstecker, 24 Karat vergoldete Stecker, 6 Paar

http://www.amazon.de...words=bananenstecker
Soulbasta
Hat sich gelöscht
#21 erstellt: 02. Nov 2014, 13:09

Mustermu (Beitrag #18) schrieb:
Das könnte natürlich sein. Das Anschließen war gestern ein Kampf. Ich isoliere mal offen liegende Kupfer-Stränge mit der PP-Folie meiner Wahl (Klebestreife ) ab und schaue mal, ob es sich bessert.

Edit: Er wird weiterhin schnell warm.


wird er auch warm wenn keine lautsprecher sondern nur ein kophörer angeschloßen ist, hast du das probiert?
Mustermu
Ist häufiger hier
#22 erstellt: 02. Nov 2014, 15:03

Tywin (Beitrag #20) schrieb:
SMSL SA-160

http://www.amazon.de...r=1-14&keywords=smsl

SMSL Q5

http://www.amazon.de...r=1-16&keywords=smsl


Bananenstecker habe ich noch hier. Die Verstärker sehen beide gut aus. Den SMSL Q5 müsste ich dann über optical anschließen und bei Windows umstellen, ob ich Boxen oder Headset möchte. Da wird sich am Ende der SMSL SA-160 besser machen, auch wenn mich dort die hohe Leistungsangabe etwas irritiert. Mein Topping TP30 war mit 2x15W angegeben, und das reichte egtl aus.


Soulbasta (Beitrag #21) schrieb:
wird er auch warm wenn keine lautsprecher sondern nur ein kophörer angeschloßen ist, hast du das probiert?


Nur mit Kopfhörer funktioniert es, da wird er nicht warm. Mit angeschlossenen Lautsprechern und auch ohne* angeschlossene LS wird er langsam heiß.

* Laut diesen Thread sollte da ja egtl garnichts passieren - falls es sich bei dem Amp um einen Transistorverstärker handelt.

Ich habe mir auch echt Mühe gegeben, die Kabel gut mit Klebestreifen abzuisolieren. Da stand definitiv kein Kupferdraht mehr vor. Einen Kurzschluss halte ich daher für recht unwahrscheinlich. Auch wenn die Möglichkeit besteht, dass die Kabel sich auf irgendeine Weise innerhalb der Klemmen nochmal irgendwie berühren.
Soulbasta
Hat sich gelöscht
#23 erstellt: 02. Nov 2014, 15:07
andere lautsprecher zum testen hast du nicht?
nicht, dass bei den lautsprecher was mit der weiche los ist und sie dadurch sehr geringen widerstand haben.
Mustermu
Ist häufiger hier
#24 erstellt: 02. Nov 2014, 15:38

Soulbasta (Beitrag #23) schrieb:
andere lautsprecher zum testen hast du nicht?
nicht, dass bei den lautsprecher was mit der weiche los ist und sie dadurch sehr geringen widerstand haben.

Ein Bekannter von mir hat sich ein Teufel-Soundsystem gekauft. Eventuell lässt er mich mal testen. Der eine Lautsprecher ist in der Tat einmal umgefallen.
Was aber am Ende immer noch offen bleibt:
Wieso wird der Verstärker ohne LS so warm? Da sollte doch egtl garnix passieren.
Kann man die Lautsprecher jeweils einzeln testen?

Mir fehlt da als Student einfach die Ausstattung, um alles aussührlich zu testen und auf Fehlersuche zu gehen. Es ist echt schwierig, wenn man nichts da hat.
Soulbasta
Hat sich gelöscht
#25 erstellt: 02. Nov 2014, 16:27
du kannst die auch einzeln testen, angenommen es wäre was mit der box, dann hast du mit dem nächsten verstärker wieder das gleiche.
Mustermu
Ist häufiger hier
#26 erstellt: 02. Nov 2014, 17:44
Ich habe jetzt mal beide Boxen einzeln getestet - der Verstärker wird immer noch heiß.

Angenommen die eine Box wäre defekt und hätte einen niedrigeren Widerstand - müsste man das nicht hören?
Soulbasta
Hat sich gelöscht
#27 erstellt: 02. Nov 2014, 17:56
schwer zu sagen, wenn sie z. b. sonst 8 ohm haben und würde aud ca. 2 sinken, müsste die eine deutlich lauter sein, das ist allerdings die theorie. keine ahnung was einer weiche kaputt gehen kann und wie es sich auswirkt. womit hast du die boxen vorher betrieben?
Mustermu
Ist häufiger hier
#28 erstellt: 02. Nov 2014, 18:37
Ich habe vorher einen Topping TP30 benutzt. Aber irgendwann haben die Tonaussetzer begonnen. Kurze Zeit später herrschte Stille bei den Boxen - der Kopfhörer-Ausgang funktioniert nach wie vor. Das kam etwa zeitgleich mit dem Umkippen einer Box.
Andererseits hat es dem Verstärker im USB-Betrieb auch nicht gefallen, wo ich in der Küche oder Bad das Neon-Licht einschalte. Dann hat er sich kurz vom PC getrennt, was man am Windows-Sound erkannt hat (einstecken/rausziehen eines USB-Geräts).

Ich habe den Verstärker auch zur Reperatur gegeben, jedoch konnte die Person den Fehler nicht finden.

Und wie schon vorher häufig gesagt: Jetzt habe ich einen neuen gekauft und der wird nach kurzer Zeit heiß.
Soulbasta
Hat sich gelöscht
#29 erstellt: 02. Nov 2014, 18:46
wenn der andere auch kaputt gegangen ist würde es mich nicht wundern wenn irgendwo doch ein fehler ist, es kann auch im kabel sein.
wie du es sagt es ist ein neuer, der muss aber nicht schuldig sein.
Mustermu
Ist häufiger hier
#30 erstellt: 02. Nov 2014, 20:28
So, das Kabel dürfte das Problem nicht sein. Wenn ich das Kabel gegen ein neues austausche (soeben probiert), dann ändert sich garnichts an der Situation.
digitalfrost
Stammgast
#31 erstellt: 02. Nov 2014, 23:18
Ich hatte auch nen Topping-TP30, bzw habe ihn noch, da ist mir nie aufgefallen, dass der heiß geworden wäre.

Deine Zensor 1 haben eigentlich auch nen gutmütigen Impedanzverlauf der konstant über 5 Ohm liegt, damit sollte jeder Verstärker klarkommen.
Mustermu
Ist häufiger hier
#32 erstellt: 03. Nov 2014, 02:44
Der Topping TP30 wurde ja auch nicht heiß, sondern ging nach zwei Jahren Nutzung kaputt. Der neue Verstärker ist derjenige der zu heiß wird.


[Beitrag von Mustermu am 03. Nov 2014, 02:45 bearbeitet]
Mustermu
Ist häufiger hier
#33 erstellt: 09. Nov 2014, 16:42
So, ein Update von meiner Stelle: Der SMSL SA-160 wird auch warm, aber nicht zu heiß. Damit kann ich leben. Aber leider nicht mit dem hochfrequenten Piepsen auf dem linken Kanal. Dabei macht es keinen Unterschied, ob ich die Boxen anschließe oder Kopfhörer einstecke. Selbst wenn ich kein Kabel (abgesehen vom Netzteil) einstecke, höre ich bei eingesteckten Kopfhörern ein Piepsen auf dem linken Ohr. Daher werde ich auch den SMSL SA-160 zurückgeben.

Und hiermit stehe ich eigentlich wieder am Anfang meiner Suche.
Soulbasta
Hat sich gelöscht
#34 erstellt: 09. Nov 2014, 17:10
Fanta4ever
Inventar
#35 erstellt: 09. Nov 2014, 17:51
Mustermu
Ist häufiger hier
#36 erstellt: 10. Nov 2014, 17:43
Der erste Link von Soulbasta gefällt mir da gleich (auch wegen des Preises) am besten. Denn der alte Verstärker stand auf dem PC-Gehäuse bzw. später neben dem Bildschirm-Fuß, unter dem Bildschirm.
RoTo008
Neuling
#37 erstellt: 07. Dez 2014, 20:37

Mustermu (Beitrag #8) schrieb:
Wie versprochen, meine Rückmeldung.

Der SMSL Mini 5 ist um einiges lauter als mein anderer Verstärker. Das möchte ich mal als neutral werten. Jedoch wird er nach 45 Minuten so heiß, dass man ihn kaum noch anfassen kann. Das sollte doch egtl nicht so sein? Die auf dem Netzteil angegebene Spannung (19 V) stimmt mit der Angabe auf dem Verstärker überein. Und die 5,3 A, die auf dem Netzteil stehen, kann ich ja kaum glauben. Ich hoffe einfach mal, dass das die Maximalleistung ist.


Dass der SMSL MINI 5 so heiß wird, hat seinen Grund. Zur Erzeugung der analogen Signale wurden Spulen ohne Metall- bzw. Ferritkern eingesetzt. Sogenannte Luftspulen, die eine hohe Linearität bzw. konstante Induktivität besitzen. Das soll nochmal Vorteile beim Klang bringen, was aber aus meiner Sicht nicht wirklich hörbar sein sollte.
Bei Luftspulen entsteht durch den Skin-Effekt eine Verlustleistung, die sich durch Wärme bemerkbar macht.

Es ist also normal, wenn der Verstärker so warm wird.
sammler-0815
Hat sich gelöscht
#38 erstellt: 10. Jan 2015, 22:17
Ich hatte auch den SMSL mini 5.
Hatte den (versehentlich) über Nacht an und morgens hatte er über 60 Grad Celsius, obwohl keine Leistung abgegeben wurde.
Nicht gerade ein sparsamer Bruder

Geht zurück.
Nicht brauchbar.
Hellgrinder
Stammgast
#39 erstellt: 13. Jan 2015, 09:40
Bei dem SMSL SA 160 bei Amazon wird das Netzteil nur mit 3A angegeben? Ist das nicht bisle wenig? Sonst wird meistens mit 5,7A angeboten,kostet dann aber mehr. Und es wird von der Maximalleistung bei 9A gesprochen.

http://www.amazon.de...r=1-14&keywords=smsl
Suche:
Das könnte Dich auch interessieren:
Neuer Verstärker muss her ^^
Guardians am 16.11.2007  –  Letzte Antwort am 17.11.2007  –  9 Beiträge
Neuer Verstärker muss her
Chainzo am 09.10.2008  –  Letzte Antwort am 11.10.2008  –  23 Beiträge
Neuer Verstärker muss her?
soeincooler am 21.03.2009  –  Letzte Antwort am 23.03.2009  –  5 Beiträge
Neuer verstärker muss her
@Schlotte@ am 23.01.2010  –  Letzte Antwort am 24.01.2010  –  6 Beiträge
Neuer Verstärker muss her!
MR._Spexx am 19.05.2014  –  Letzte Antwort am 20.05.2014  –  3 Beiträge
Ein neuer Verstärker muss her !!
Idol am 17.10.2004  –  Letzte Antwort am 20.10.2004  –  34 Beiträge
Neuer Verstärker muss her! empfehlungen?
waffnmann am 22.12.2010  –  Letzte Antwort am 22.12.2010  –  2 Beiträge
Verstärker kaputt, jetzt muss nen neuer her...
valus am 15.06.2005  –  Letzte Antwort am 19.06.2005  –  21 Beiträge
Neuer Verstärker muss her - Welcher denn nur?
Maekki am 27.09.2010  –  Letzte Antwort am 29.09.2010  –  11 Beiträge
Neuer Vollverstärker muss her, Budget 400 Euro
chidori am 20.09.2013  –  Letzte Antwort am 22.09.2013  –  9 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Dali
  • Philips

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 74 )
  • Neuestes MitgliedFlintbeker
  • Gesamtzahl an Themen1.345.092
  • Gesamtzahl an Beiträgen17.659.491