Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker Pioneer SA8800

+A -A
Autor
Beitrag
Günni_1959
Neuling
#1 erstellt: 21. Feb 2012, 21:27
Hallo Leute
Wenn ich meine Plattenspieler anschließe Thorens TD146 oder Lenco L75 habe ich ein leichtes Brummen in den Lautsprechern. Erde ist natürlich dran. Schließe ich die aber am AUX-Eingang an mit Vorverstärker von NAD ist alles in Ordnung. Potis und Schalter alle schon gereingt. Hat einer einen guten Rat?
Kenny2011
Stammgast
#2 erstellt: 22. Feb 2012, 01:04
Warum schließt du den/die dreher nicht direkt am Phonoeingang an? Da ist ein Entzerrer integriert, probiers mal, brauchst keinen extra Phonovorverstärker

Grüße Christian
Günni_1959
Neuling
#3 erstellt: 22. Feb 2012, 17:57
Hi Christian
Habe das Brummen ja, wenn ich den Entzerrer am Verstärker benutze.
Kenny2011
Stammgast
#4 erstellt: 22. Feb 2012, 18:48
Hmmm merkartig^^ Jemand ne Idee? Vielleicht hat der Phonoeingang auch einen weg, hast du noch nen externen Phonovorverstärker und wenn ja tritt das Brummen mit dem auch auf?
Günni_1959
Neuling
#5 erstellt: 22. Feb 2012, 19:13
Mit dem Vorverstärker von NAD am AUX-Eingang klappt alles wunderbar. Auch super Klang.
Nur der eingebaute im Pioneer SA8800 brummt leicht.
Günni
tjs2710
Inventar
#6 erstellt: 22. Feb 2012, 19:22
Tach auch!

Kann es sein, dass der Brumm von der Spannungsersorgung des MM-Teils im Pioneer kommt?
Oder zeigt sich der Brumm erst dann, wenn ein Player eingestöppselt ist; das hab ich nicht ganz verstanden.
Also kein Brumm, wenn kein Player angeschlossen ist, Brumm, wenn einer dran hängt?

Schönen Abend noch!
th
Kenny2011
Stammgast
#7 erstellt: 22. Feb 2012, 20:10
Wenn es über den externen Phonovorverstärker von NAD funzt behaupte ich einfach mal der orginale Phonoeingang hat nen Klatsch weg^^
Suche:
Das könnte Dich auch interessieren:
Brummen in den Lautsprechern!
Schmittler am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Wie schließe ich meine Lautsprecher korrekt an zwei Verstärker an?
fooness am 08.08.2016  –  Letzte Antwort am 27.08.2016  –  13 Beiträge
Brummen in den lautsprechern
laki84 am 25.11.2008  –  Letzte Antwort am 25.11.2008  –  2 Beiträge
Brummen...?!
Andi78549* am 23.06.2004  –  Letzte Antwort am 25.06.2004  –  3 Beiträge
Brummen in den LS wenn am PC angschl.
MACxi am 01.04.2006  –  Letzte Antwort am 03.04.2006  –  7 Beiträge
Brummen auf den Boxen (computer)
Assassin1331 am 19.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
AUX IN zu AUX OUT
Julian27 am 03.04.2013  –  Letzte Antwort am 04.04.2013  –  3 Beiträge
Brummen im Verstärker
XorLophaX am 12.02.2012  –  Letzte Antwort am 21.08.2012  –  7 Beiträge
"Kofferradio" mit AUX-Eingang
Enif am 21.01.2005  –  Letzte Antwort am 22.01.2005  –  6 Beiträge
Vorverstärker für Pioneer PL 530?
beira-mar am 10.11.2015  –  Letzte Antwort am 10.11.2015  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 109 )
  • Neuestes Mitgliedschulz3633
  • Gesamtzahl an Themen1.345.313
  • Gesamtzahl an Beiträgen17.663.021