Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


2.1 System bringt keinen Ton am LED-TV

+A -A
Autor
Beitrag
brianos93
Neuling
#1 erstellt: 23. Jan 2013, 20:05
Hallo zusammen,

zu erst einmal die Hardware:

Fernseh: Samsung S5700 LED TV
2.1 System: Peaq PBR 210 HC

Das Soundsystem läuft über einen BlueRay Player, sobald ich eine BlueRay-Disk einlege läuft diese an und es kommt auch Ton aus dem System.
Sobald ich aber ganz normales TV-Programm sehen will kommt kein Ton mehr, die ganze Geschichte läuft über ein HDMI-Kabel.

Ich hoffe ihr könnt mir weiterhelfen!

Brian
schraddeler
Inventar
#2 erstellt: 23. Jan 2013, 21:18

brianos93 (Beitrag #1) schrieb:

Sobald ich aber ganz normales TV-Programm sehen will kommt kein Ton mehr, die ganze Geschichte läuft über ein HDMI-Kabel.

Ich hoffe ihr könnt mir weiterhelfen!

Ich hab keine BDA für das Gerät gefunden, die spärlichen Informationen die ich gefunden habe lassen mich darauf schließen daß das Gerät weder über ARC (Audio Return Channel, also quasi rückwärts vom TV in den Receiver den Ton führen) noch über irgendeinen wie immer gearteten Audioeingang verfügt. Von daher sehe ich keine Chance den Fernsehton über dieses Gerät wiederzugeben.

gruß schraddeler
brianos93
Neuling
#3 erstellt: 23. Jan 2013, 21:22
Die genaue Bezeichnung vom TV heißt UE46ES5700 .
schraddeler
Inventar
#4 erstellt: 23. Jan 2013, 21:27

brianos93 (Beitrag #3) schrieb:
Die genaue Bezeichnung vom TV heißt UE46ES5700 .

Oh, 'tschuldigung, das kam nicht rüber das ich das BluRay-System meine. Hast du vielleicht einen Link zur BDA oder kannst du zur Not mal Foddos von allen Anschlüßen der Kiste machen?

gruß schraddeler
brianos93
Neuling
#5 erstellt: 23. Jan 2013, 21:46
2013-01-23 21.37.05
2013-01-23 21.37.16

Die gewünschten Bilder der Anschlüsse.
DaRuLe2
Inventar
#6 erstellt: 23. Jan 2013, 21:53
Hab zwar keine eindeutigen Bilder gefunden, aber wenn ichs recht sehe hat der TV nen Audio Chinch Out und dein Soundsystem nen Audio Chinch In - probiers mal dadrüber.

Hatte auch schon das Problem bei nem Laptop, dass der HDMI Output dort nur mit Videosignal bestückt war und der Sound separat über Soundkarte ging mit Mini Klinke auf Chinch Input Stereoanlage.

Evtl. ists bei dem Fernseher mit dem HDMI Output auch so?

Im Menü gibts keinen Punkt wo du evtl. was umstellen kannst diesbzgl.?


[Beitrag von DaRuLe2 am 23. Jan 2013, 21:53 bearbeitet]
brianos93
Neuling
#7 erstellt: 23. Jan 2013, 21:56
Ne kann nichts umstellen im Menü hab mich schon dumm und dämmlich gesucht.

Ehm bräuchte ich da ein ganz normales Chinch kabel mit 2 Anschlüssen für den TV und 2 für den BluRay?
brianos93
Neuling
#8 erstellt: 23. Jan 2013, 22:48
Keiner der mir weiter helfen kann?
Highente
Inventar
#9 erstellt: 26. Jan 2013, 13:47

brianos93 (Beitrag #7) schrieb:
Ne kann nichts umstellen im Menü hab mich schon dumm und dämmlich gesucht.

Ehm bräuchte ich da ein ganz normales Chinch kabel mit 2 Anschlüssen für den TV und 2 für den BluRay?

was sonst. Kann man sich eigentlich denken !!!


[Beitrag von Highente am 26. Jan 2013, 13:47 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
2.1 System am Fernseher
zweikiki am 09.12.2009  –  Letzte Antwort am 09.12.2009  –  5 Beiträge
Standlautsprecher oder 2.1 System
Locke1607 am 13.09.2012  –  Letzte Antwort am 20.09.2012  –  15 Beiträge
2.1 System klingt an einem Fernseher besser als am PC
hoppelhase2000 am 07.02.2016  –  Letzte Antwort am 10.02.2016  –  8 Beiträge
2.1 System an Fernseher?
Drill am 09.02.2004  –  Letzte Antwort am 12.02.2004  –  2 Beiträge
PC-System TV
Mars_CH93 am 26.01.2012  –  Letzte Antwort am 12.02.2012  –  3 Beiträge
Ton vom TV zum Verstärker
temmi am 09.03.2013  –  Letzte Antwort am 11.06.2013  –  33 Beiträge
Yamaha MCR-N560D: Nur lautes Brummen zusammen mit Philips LED-TV bzw. BluRayPlayer!
DerAdlerwolf am 09.01.2016  –  Letzte Antwort am 10.01.2016  –  8 Beiträge
Plattenspieler an Soundkarte/aktives 2.1 System
GitGud am 10.05.2014  –  Letzte Antwort am 10.05.2014  –  3 Beiträge
Stereo Verstärker als 2.1?
Dennnnnnnis am 09.07.2010  –  Letzte Antwort am 07.07.2011  –  11 Beiträge
2.1 System an Stereoverstärker?
*Benne* am 21.04.2013  –  Letzte Antwort am 24.04.2013  –  13 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Samsung
  • Peaq

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 57 )
  • Neuestes MitgliedDaRealFlaver
  • Gesamtzahl an Themen1.345.049
  • Gesamtzahl an Beiträgen17.658.978