Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilflos - alles probiert! brauche prof. hilfe :D

+A -A
Autor
Beitrag
nettiii
Neuling
#1 erstellt: 09. Jun 2016, 12:22
Hallo,
mein Problem ist glaub ich recht simpel für Leute mit Ahnung.
Es handelt sich hierbei um ein kleines Netzwerk aus Kabeln und weiterleiten an Sound und Mikrophon.
Also es ist so, ich habe hier einen Mixamp für meine PS4. Habe alles passend verkabelt und angeschlossen. Das einzige was ich nicht schaffe ist: Ich möchte den Audio Out von meinem PC ins Mixamp AUX in einfließen lassen. Jedoch ist das Problem, es bruuuuuuuuuuuuumt wenn es drin ist, warum?
Wenn ich mein Handy in den AUX in anschließe dann laeuft es wunderbar. Wie kann ich das lösen?
Ein weiteres Problem wäre, ich möchte ein Mikrophonkabel in 2 splitten damit ich das Mirko in 2 Geräte einbinden kann, ich finde online aber einfach ein Y Verteiler zu bestellen. Jediglich Y Splitter für Mic/Audio find ich, aber das ist ja nicht das war ich brauche. Mit einem elendig großen Kabelsalat krieg ich es irgendwie hin - aber ein Salat ist eher suboptimal.
Vielleicht ist hier jemand im Forum der mir bei dem ganzen weiterhelfen kann. Ich bin bei meinen Grenzen angekommen und weiß nicht weiter
Cellistikus
Stammgast
#2 erstellt: 12. Jun 2016, 10:09
Benutzt du das selbe Audio-Kabel für PC und Handy? Wenn ja, dann könnte die Buchse im PC defekt sein. Sonst vielleicht das Kabel. Brummen und die meisten ähnlichen Probleme haben oft mit einer schlechten Verbindung der Geräte zu tun. Bei der Fehlersuche sollte immer der erste Schritt sein, ein anderes Kabel auszuprobieren. (Für mich hört sich dein Beitrag nicht so an, als hättest du das alles ausprobiert.... falls doch, dann sorry für die Unterstellung)
Und ein Y-Kabel (XLR?) für ein Mikro mit "2 Ausgängen" gibt es zu kaufen, ganz sicher.


[Beitrag von Cellistikus am 12. Jun 2016, 10:13 bearbeitet]
nettiii
Neuling
#3 erstellt: 12. Jun 2016, 10:21
Ich habe mehrere Kabel probiert und das brummen entsteht auch wenn das Handy als Soundquelle benutzt wird und nicht der PC. Wenn das Handy in den sleep mode geht(bild aus) dann ist das brummen quasi auch nicht vorhanden, das muss irgendwas mit einem Widerstand zu tun haben oder so
Suche:
Das könnte Dich auch interessieren:
Brauche Hilfe :<
lilsevi am 17.11.2009  –  Letzte Antwort am 19.11.2009  –  9 Beiträge
Brauche Hilfe !
tecman am 16.01.2004  –  Letzte Antwort am 17.01.2004  –  3 Beiträge
Brauche etwas Hilfe beim Aufstellen
kzk am 21.08.2012  –  Letzte Antwort am 28.08.2012  –  6 Beiträge
Brauche Hilfe.
Sualk_2 am 05.10.2004  –  Letzte Antwort am 05.10.2004  –  9 Beiträge
Brauche Hilfe
kodo am 20.10.2004  –  Letzte Antwort am 04.12.2004  –  4 Beiträge
Brauche Hilfe
Kommnichtweiter am 05.12.2004  –  Letzte Antwort am 06.12.2004  –  13 Beiträge
Brauche Hilfe!
reaper1012 am 23.01.2012  –  Letzte Antwort am 24.01.2012  –  3 Beiträge
Brauche Hilfe!
Hessner11 am 31.12.2013  –  Letzte Antwort am 31.12.2013  –  11 Beiträge
Brauche Hilfe beim Anschluss meiner Anlage
1503bella am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  6 Beiträge
HILFE!
Alex@Pa am 16.06.2004  –  Letzte Antwort am 18.06.2004  –  4 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 14 )
  • Neuestes MitgliedElke90489
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.437