Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SUBWOOFER

+A -A
Autor
Beitrag
Stereogigant
Ist häufiger hier
#1 erstellt: 29. Dez 2004, 15:37
An was kann das liegen:

Ich habe einen Subwoofer an meine Anlage angeschlossen und wenn die Musik läuft und der Subwoofer ausgeschaltet ist dan ist alles normal...
Aber wenn ich ihn einschalte dann wird die Musik deutlich leiser (obwohl der Subwoofer einen eigenen verstärker hat und selbs am netz hängt)

SCHREIBT BITTE SCHNELL ZURÜCK
I.P.
Hat sich gelöscht
#2 erstellt: 29. Dez 2004, 15:39
wie hast du den subwoofer angeschlossen?
AnnoN
Stammgast
#3 erstellt: 29. Dez 2004, 15:49
Hi,

Der Subwoofer arbeitet warscheinlich gegenphasig.

Entweder den Subwoofer umpolen oder beide Stereolautsprecher.
Wenn es ein aktiver Subwoofer ist hat er warscheinlich auch einen Schalter dafür.

gruss Anno
Stereogigant
Ist häufiger hier
#4 erstellt: 29. Dez 2004, 16:08
So sieht die Verkabelung aus:
(Der Subwoofer hat ein System das er aus dem Stereosignal die tiefen Töne herausfiltert)
http://img97.exs.cx/img97/4597/stereo0pe.jpg


[Beitrag von georgy am 03. Jan 2005, 14:31 bearbeitet]
Stereogigant
Ist häufiger hier
#5 erstellt: 29. Dez 2004, 16:15
Aber wenn ich die Lautsprecher umpole dan habe ich viel eine schlechtere qualität!!
AnnoN
Stammgast
#6 erstellt: 30. Dez 2004, 10:54
Hmm, diese Art des Anschlusses ist nicht ganz so optimal.
Wie machst Du denn die Lautstärkeregelung?

Scheinbar belastet die Eingangsimpedanz des Woofers die Quelle zu stark.

Hat denn Deine Stereoanlage keinen Pre-Out Anschluss?
I.P.
Hat sich gelöscht
#7 erstellt: 05. Jan 2005, 01:42
glaubst du nur dass du eine schlechtere qualität hast wenn du die lautsprecher umpolst oder hast du das ausprobiert? wenn du beide lautsprecher (linken UND rechten) jeweils umpolst ändert sich nämlich gar nichts an der qualität. das klingt genau gleich. es änderte sich nur die polung zum subwoofer, das könnte schon der grund sein

zu deinem anschlußplan: bist du sicher dass die stecker am subwoofer stereo IN und nicht stereo OUT heissen?

ansonsten geb ich AnnoN recht, dass du ja so den subwoofer nicht lautstärkeregeln kannst. wie machst du das?

du brauchst auf jeden fall einen geregelten ausgang und den hat deine anlage wahrscheinlich nicht. hat der subwoofer vielleicht zusätzlich high-pegel EINgänge an die man lautsprecherkabel anklemmmen kann?
Stereogigant
Ist häufiger hier
#8 erstellt: 12. Jan 2005, 13:11
Mein Verstärker hat einen Verstärker eingebaut

AUSERDEM: Ich habe das problem gelöst

DANKE FÜR EURE HILFE!
Stere0
Inventar
#9 erstellt: 12. Jan 2005, 13:24
hallo,

und woran lag es nun? und was hast du jetzt anders gemacht?
dein beitrag könnte zukünftig viele leute davor bewahren denselben fehler zu machen.

greez
stere0
Stereogigant
Ist häufiger hier
#10 erstellt: 12. Jan 2005, 13:28
Bin daraufgekommen das ich irgenein altes Chinchkabel hatte habe mir ein neues gekauft seidem geht alles wirklich super (Ich weiss auch nicht was an dem alten kaputt war)
Suche:
Das könnte Dich auch interessieren:
ist das möglich subwoofer an stereo kompakt anlage???
8ig-8en am 22.02.2005  –  Letzte Antwort am 23.02.2005  –  11 Beiträge
Bitte um Beratung / Subwoofer
BenVin am 22.10.2009  –  Letzte Antwort am 22.10.2009  –  4 Beiträge
Subwoofer und Verstärker?
Tortschi am 16.06.2014  –  Letzte Antwort am 16.06.2014  –  6 Beiträge
Subwoofer Antreiben
BlackBird15 am 29.11.2004  –  Letzte Antwort am 30.11.2004  –  4 Beiträge
Subwoofer
Stern16m am 22.06.2004  –  Letzte Antwort am 22.06.2004  –  2 Beiträge
Musik wird leiser!?
BattleMax am 21.09.2004  –  Letzte Antwort am 22.09.2004  –  3 Beiträge
Subwoofer Schrotten
Onkelflo am 09.05.2004  –  Letzte Antwort am 10.05.2004  –  2 Beiträge
Verstärker und Subwoofer nebeneinander?
Just_an_another_newbie am 19.10.2013  –  Letzte Antwort am 19.10.2013  –  2 Beiträge
Subwoofer an Verstärker
Moddingman am 24.01.2005  –  Letzte Antwort am 24.01.2005  –  13 Beiträge
Subwoofer an Stereoverstärker anschließen
Benzpaule am 01.05.2012  –  Letzte Antwort am 02.05.2012  –  2 Beiträge
Foren Archiv
2004
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 65 )
  • Neuestes MitgliedSimonsmandy
  • Gesamtzahl an Themen1.345.260
  • Gesamtzahl an Beiträgen17.662.015