Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AUDIO ANALOGUE Paganini

+A -A
Autor
Beitrag
zingali
Neuling
#1 erstellt: 31. Dez 2004, 22:31
Hallo,

betreibe seit Kurzem, etwa seit Weihnachten 2004 einen Audio Analogue Paganini an eimer Vorstufe Bellini aus gleichem Hause.

Der Player stammt etwa aus 2000 oder 2001 und wurde gebraucht angeschafft.

Ich habe festgestellt daß ein deutlicher Pegelunterschie zwischen den Kanälen gegeben ist (rechter Kanal deutlich "lauter", wandert mit Wechsel der Verstärkereingänge r/l).

Die Kabel habe ich bereits ausgetauscht.

Auf der Homepage des deutschen Vertriebes habe ich gelesen, daß es bei Audio Analogue Geräten bis etwa 2002 Probleme mit der Elektronik gab.

Ist irgendjemandem das Problem bekannt? Wer kann helfen?

Danke für viele hilfreiche Antworten.

Monsterdiscohell
Stammgast
#2 erstellt: 01. Jan 2005, 15:03
Hast du alle Kabel augetauscht?
Am besten wendest du dich an einen Audio Analogue Fachhändler,der kann dir sicher weiterhelfen
zingali
Neuling
#3 erstellt: 01. Jan 2005, 21:58
Ja alle, bis auf das Netzkabel.

Der nächste Händler ist nicht gleich um die Ecke. Wollte aber eigentlich den Verkäufer noch kontaktieren. Darum dachte ich an ein paar Hintergründe zum Gerät.
Besonders weil es auch auf der Homepage des Vertriebes Hinweise gibt.

Danke aber trotzdem. Am Montag ist ein Fachhändler dran.
War in den letzten Tagen ein bißchen ungünstig.
Suche:
Das könnte Dich auch interessieren:
Audio Consulting: Ein Satireprojekt?
Fhtagn! am 22.07.2010  –  Letzte Antwort am 08.08.2010  –  56 Beiträge
audio-/kopfhörerausgang & audio-/mikrofoneingang
basdi am 14.09.2005  –  Letzte Antwort am 15.09.2005  –  2 Beiträge
Cambridge audio one
batangas am 13.08.2010  –  Letzte Antwort am 23.08.2010  –  4 Beiträge
XLR oder Digital Audio Verbindung
MarquisNoir am 20.08.2015  –  Letzte Antwort am 22.08.2015  –  36 Beiträge
Teac A1-D Testbericht aus der Audio 12/03
Wilder_Wein am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  2 Beiträge
Problem mit Y-Kabel (Audio)
Elm... am 15.01.2012  –  Letzte Antwort am 15.01.2012  –  5 Beiträge
Suche Artikel aus Audio 2/08
Aachener am 08.03.2010  –  Letzte Antwort am 08.03.2010  –  3 Beiträge
Cambridge Audio AZUR 640C
tpoint am 21.01.2004  –  Letzte Antwort am 21.01.2004  –  3 Beiträge
Bewertung in Audio, Stereo, Stereoplay
herbert08 am 02.04.2011  –  Letzte Antwort am 25.04.2011  –  55 Beiträge
Diplomthema im Bereich Audio
Joe_machine am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  5 Beiträge
Foren Archiv
2004
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audio Analogue

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 59 )
  • Neuestes Mitgliedsei0n
  • Gesamtzahl an Themen1.346.136
  • Gesamtzahl an Beiträgen17.678.268