UHER UMA 1000 linker kanal setzt manchmal aus

+A -A
Autor
Beitrag
dj.ralle
Neuling
#1 erstellt: 15. Mrz 2006, 03:00
ich habe seit einiger Zeit etwas Probleme mit meiner Endstufe (uher uma 1000) und hoffe von Euch einen Tip zu bekommen, woran es liegen könnte. Vielleicht ist so ein Fehlerbild schon mal aufgetaucht. Die Endstufe läuft für Stunden (Tage, Wochen) ganz normal und irgend wann fängt ein Kanal (links, ist aber sicher egal) etwas an zu kratzen und fällt dann mach mal für Sekunden oder auch dauerhaft ganz aus (bei normaler Zimmerlautstärke). Schalte ich die Endstufe mal kurz ab, ging es wieder ganz normal ohne Störung weiter. An den Lautsprechern kann es nicht liegen, denn die habe ich schon getauscht (links -> rechts und auch andere dran gehängt). Verkabelung habe ich auch schon in allen denkbaren Konfigurationen gewechselt.


mfg.dj.ralle
Quadro-Action
Hat sich gelöscht
#2 erstellt: 15. Mrz 2006, 09:58
Hallo, ich besitze die UMA 2000 (2 Stück wegen 4-Kanal Surround) und ich als auch ein "Mitbesitzer) hatten auch das Problem, daß bei einer Endstufe mal ein Kanal ausfiehl ( nach fast 20 Jahren !) Da es aber einen Umschalter und Anschlüsse gibt für jeweils Stereo-LS 1 und 2 (sicherlich auch an Modell 1000 ?)haben wir einfach auf Betrieb 2 geschaltet bzw. angeschlossen. Und jetzt läuft wieder seit einem Jahr prächtig. Die Ursache ist sicherlkich irgend eine Korrision an einer Stelle, die man natürlich beheben könnte, aber "Umschalten" geht leichter ohne große Transporte und Wartezeiten.
sakly
Inventar
#3 erstellt: 15. Mrz 2006, 11:32
Das hört sich ganz stark nach den Relais am Lautsprecherausgang an (in beiden Fällen). Korrosion der Kontaktflächen verhindert einen adäquaten Kontakt und dadurch den Stromfluss. Der LS fängt an zu krächzen oder fällt aus. Reinigung der Kontaktfläche hilft. Falls für Kanäle B ein eigenes Relais vorhanden ist, kann das Umschalten natürlich Wunder wirken
Suche:
Das könnte Dich auch interessieren:
UHER UMA/UPA 1000 oder Fisher BA3000/CC3000
Klingeredith am 17.11.2016  –  Letzte Antwort am 17.11.2016  –  2 Beiträge
Uher UMA-2000 Sicherung
pakko am 16.11.2005  –  Letzte Antwort am 16.11.2005  –  2 Beiträge
linker Kanal funktioniert nicht - Scott 330RL
Hackwurscht am 22.01.2012  –  Letzte Antwort am 30.01.2012  –  2 Beiträge
Vivanco mischpult MX700 linker kanal defekt
Mercutio359 am 19.01.2005  –  Letzte Antwort am 19.01.2005  –  3 Beiträge
Uher VG850 Stereo
Gevatter_Stroeh am 02.03.2004  –  Letzte Antwort am 29.04.2004  –  12 Beiträge
Uher CR 240 Aufnahmegerät
Ulrich1 am 15.02.2005  –  Letzte Antwort am 15.02.2005  –  4 Beiträge
Licht an - Musik setzt aus !
boep am 09.02.2010  –  Letzte Antwort am 13.02.2010  –  23 Beiträge
Linker+Rechter Kanal an einen LS!-Geht das?
rafi am 23.03.2005  –  Letzte Antwort am 24.03.2005  –  7 Beiträge
Hilfe Stereoanlage UHER Reference 1??
caro310782 am 02.05.2006  –  Letzte Antwort am 04.05.2006  –  3 Beiträge
Kennwood ka 701 Sound setzt mit klicken aus?
m6ringo_ am 11.10.2015  –  Letzte Antwort am 12.10.2015  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Bose
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.215 ( Heute: 10 )
  • Neuestes MitgliedMichael_Kiel
  • Gesamtzahl an Themen1.365.704
  • Gesamtzahl an Beiträgen18.011.384