Probleme bei 5.1 mit 2 neuen Standlautsprechern

+A -A
Autor
Beitrag
CapitalTee
Ist häufiger hier
#1 erstellt: 17. Jul 2017, 12:30
Hi zusammen

Vorab sorry, falls es eine dämliche Frage sein sollte. Ich fasse mich kurz :).

Receiver Pioneer VSX-521. Daran hing bis gestern ein günstiges aber brauchbares 5.1 Canton-System (ich glaube es heißt Canton Movie 60). Die Front-Recht und Front-Links Lautsprecher habe ich durch Chrono 509 DC ersetzt. Den Subwoofer habe ich abgestöpselt. Am Receiver habe ich folgende Einstellungen angepasst: Subwoofer = NO (vorher natürlich YES) und Größe der Frontboxen = LARGE (vorher war es SMALL).

Soweit so gut - Musik im Stereo-Modus hört sich super an. Filme bzw. Serien im 5.1-Modus jedoch nicht. Ich weiß auch wieso, weiß aber nicht, wie ich es beheben kann: Kennt ihr den Sound der entsteht, wenn man normalen Ton auf den Subwoofer gibt (also ohne Frequenz-Cutoff)? Es kommt quasi nur ein dumpfes Wummern, da der Subwoofer nur die ganz tiefen Töne spielen kann.

DIESEN EFFEKT habe ich bei Filmen/Serien: 99% des Dialogs kommt über den Center, alles fein. 1% kommt jedoch (anscheinend nur die sehr tiefen Töne) zu den beiden Standlautsprechern und man hat ständig im Hintergrund dieses leise Wummern was sehr störend ist und nicht richtig sein kann.

Ich DENKE, der Receiver möchte (da ich ja keinen Subwoofer mehr habe) die Standlautsprecher im 5.1 für die tiefen Töne verwenden (was ja auch richtig ist) - allerdings macht er das auch beim Dialog und das hört sich irgendwie extrem schlecht an.

Ich hoffe, meine Erklärung war verständlich und, dass ihr eine Lösung habt :).

DANKE VORAB!


[Beitrag von CapitalTee am 17. Jul 2017, 12:31 bearbeitet]
Nemesis200SX
Inventar
#2 erstellt: 17. Jul 2017, 13:04
Genau so wie du es dir denkst ist es auch. Ohne subwoofer übernehmen die fronts dessen aufgabe. Das Stimmenproblem löst du indem du die crossover trennfrequenz des center kanals weiter herabsetzt
CapitalTee
Ist häufiger hier
#3 erstellt: 17. Jul 2017, 13:12

Nemesis200SX (Beitrag #2) schrieb:
Das Stimmenproblem löst du indem du die crossover trennfrequenz des center kanals weiter herabsetzt


Danke dir schonmal! Geht das denn im Receiver? Ich habe mich ausgiebig mit ihm beschäfitgt, aber glaube nur Crossover für den Sub gefunden zu haben. Würde sonst ein Durchlauf MACC das Problem beseitigen?

Edit: oder regelt die Stellung SMALL / LARGE beim Center das mit dem Crossover?


[Beitrag von CapitalTee am 17. Jul 2017, 13:17 bearbeitet]
n5pdimi
Inventar
#4 erstellt: 17. Jul 2017, 13:28
Wenn de Center auf Large steht, bekommt er die tiefen Frequenzen, wenn er auf Small steht, gehen die natürlich an die Lautsprecher, die den Bass machen, also die Fronts...
CapitalTee
Ist häufiger hier
#5 erstellt: 17. Jul 2017, 13:37

n5pdimi (Beitrag #4) schrieb:
Wenn de Center auf Large steht, bekommt er die tiefen Frequenzen, wenn er auf Small steht, gehen die natürlich an die Lautsprecher, die den Bass machen, also die Fronts...


OK, dann stelle ich den Center testweise auf Large - wobei das nicht optimal ist, da sie ja die tiefen Frequenzen nicht spielen können . Gibt es eine elegantere Lösung?
hifi-privat
Inventar
#6 erstellt: 17. Jul 2017, 13:55

CapitalTee (Beitrag #5) schrieb:
Gibt es eine elegantere Lösung?


Ja.

1) Größeren Center oder
2) Subwoofer wieder anschließen, macht für 5.1 eh Sinn. Die beiden großen LS auf LARGE lassen, Subwoofer auf Yes. So sollten die beiden großen bei Stereo und 5.1 ihr volles Signal bekommen. Bei 5.1 übernimmt dann der Woofer den Bass für die kleineren (wie früher) und den LFE - also das.1 im 5.1 - so ist das eigentlich auch gedacht.
CapitalTee
Ist häufiger hier
#7 erstellt: 17. Jul 2017, 14:00

hifi-privat (Beitrag #6) schrieb:

CapitalTee (Beitrag #5) schrieb:
Gibt es eine elegantere Lösung?

2) Subwoofer wieder anschließen, macht für 5.1 eh Sinn. Die beiden großen LS auf LARGE lassen, Subwoofer auf Yes. So sollten die beiden großen bei Stereo und 5.1 ihr volles Signal bekommen. Bei 5.1 übernimmt dann der Woofer den Bass für die kleineren (wie früher) und den LFE - also das.1 im 5.1 - so ist das eigentlich auch gedacht.


Verstanden - und nachvollziehbar .
Aber trotzdem aus Interesse eine Verständnisfrage: "So sollten die beiden großen bei Stereo und 5.1 ihr volles Signal bekommen." --> dann habe ich doch immer noch das wummern, oder? Oder ist es weg, weil die ganz tiefen Töne nichtmehr an die Fronts gehen, sondern an den Sub?
hifi-privat
Inventar
#8 erstellt: 17. Jul 2017, 14:06

CapitalTee (Beitrag #7) schrieb:
Aber trotzdem aus Interesse eine Verständnisfrage: "So sollten die beiden großen bei Stereo und 5.1 ihr volles Signal bekommen." --> dann habe ich doch immer noch das wummern, oder? Oder ist es weg, weil die ganz tiefen Töne nichtmehr an die Fronts gehen, sondern an den Sub?


Die Fronts bekommen dann nur noch ihr eigenes Signal. Aktuell bekommen sie ja eben dieses + Bass des Centers und ggf. der Rears und des LFE. Genau diese Dinge würde dann wieder der Sub übernehmen. Und da kannst Du dann ja auch die Übergangsfrequenz wieder einstellen.


[Beitrag von hifi-privat am 17. Jul 2017, 14:09 bearbeitet]
ZimTst3rn
Stammgast
#9 erstellt: 17. Jul 2017, 14:06
Das kommt darauf an, ob die Fronts wummern weil sie das .1 Signal des Subwoofers spielen oder ob sie generell wummern, wenn sie tiefe Töne bekommen. (Auch im Hauptkanal Front recht und links sind ja tiefe Töne enthalten, die dann je nach Raumanregung dazu führen).

Bei Film und mit Sub sollten die Frontlautsprecher somit auch auf Small.
Bei Stereo kann man in Pure Direct hören, so bliebe der Sub aus. Anders kann man aber dort auch mit Sub hören.

Bei Pure Direct fällt halt die Korrektur des Einmesssystems weg.
Es gibt aber auch Avr, bei denen man konfigurieren kann, ob der Sub bei Stereo mitlaufen soll oder nicht.
CapitalTee
Ist häufiger hier
#10 erstellt: 17. Jul 2017, 14:12

ZimTst3rn (Beitrag #9) schrieb:
Das kommt darauf an, ob die Fronts wummern weil sie das .1 Signal des Subwoofers spielen oder ob sie generell wummern, wenn sie tiefe Töne bekommen. (Auch im Hauptkanal Front recht und links sind ja tiefe Töne enthalten, die dann je nach Raumanregung dazu führen).

Bei Film und mit Sub sollten die Frontlautsprecher somit auch auf Small.
Bei Stereo kann man in Pure Direct hören, so bliebe der Sub aus. Anders kann man aber dort auch mit Sub hören.

Bei Pure Direct fällt halt die Korrektur des Einmesssystems weg.
Es gibt aber auch Avr, bei denen man konfigurieren kann, ob der Sub bei Stereo mitlaufen soll oder nicht.


Sie wummern, weil sie das .1 Signal des Subwoofers spielern. Das hört man deutlich raus.

Ich habe gehofft, den Sub durch die LS ersetzen zu können und das wäre lautstärketechnisch eigentlich auch möglich (Mietswohnung + Nachbarn). Schade, dass das nicht sinnvoll zu gehen scheint .
hifi-privat
Inventar
#11 erstellt: 17. Jul 2017, 14:13

ZimTst3rn (Beitrag #9) schrieb:
Das kommt darauf an, ob die Fronts wummern weil sie das .1 Signal des Subwoofers spielen oder ob sie generell wummern, wenn sie tiefe Töne bekommen. (Auch im Hauptkanal Front recht und links sind ja tiefe Töne enthalten, die dann je nach Raumanregung dazu führen).


Richtig. Aber das ist ja leicht ruaszufinden, indem das wieder so angeschlossen wird, wie von mir vorgeschlagen.


ZimTst3rn (Beitrag #9) schrieb:
Bei Film und mit Sub sollten die Frontlautsprecher somit auch auf Small.
Bei Stereo kann man in Pure Direct hören, so bliebe der Sub aus. Anders kann man aber dort auch mit Sub hören.


Würde ich bei DEM Sub aber nur in dem Falle tun, wenn es da wirklich noch Probleme gibt.
hifi-privat
Inventar
#12 erstellt: 17. Jul 2017, 14:17

CapitalTee (Beitrag #10) schrieb:
Ich habe gehofft, den Sub durch die LS ersetzen zu können und das wäre lautstärketechnisch eigentlich auch möglich (Mietswohnung + Nachbarn). Schade, dass das nicht sinnvoll zu gehen scheint .


Ordentlicher Bass regt Boden und Wände an. Egal ob mit oder ohne Sub. Ein Nachbarschaftsproblem bekommst Du damit nicht weg Das ginge nur unter Verzicht auf den Bass (z.B. Subwoofer auf YES, aber nicht angeschlossen, damit bliebe der LFE außen vor).
CapitalTee
Ist häufiger hier
#13 erstellt: 17. Jul 2017, 14:20

hifi-privat (Beitrag #12) schrieb:
Ordentlicher Bass regt Boden und Wände an. Egal ob mit oder ohne Sub. Ein Nachbarschaftsproblem bekommst Du damit nicht weg Das ginge nur unter Verzicht auf den Bass (z.B. Subwoofer auf YES, aber nicht angeschlossen, damit bliebe der LFE außen vor).


Ich meinte, der Bass der Standlautsprecher ist besser als der des Subwoofers, daher benötige ich den Subwoofer eigentlich nicht (zugegebenermaßen nur im Stereobetrieb getesten). Aber vielleicht wäre es eine Option, die Variante "Subwoofer auf YES, aber nicht angeschlossen" zu testen - kämen dann LFE zu den Standlautsprechern durch oder sind die ganz raus dann?
ZimTst3rn
Stammgast
#14 erstellt: 17. Jul 2017, 14:20
Ja wenn du dir sicher bist, dass es vom Lfe Kanal kommt, dann sollte das Problem gelöst sein.
Meistens ist aber bei Filmen noch eine Art Loudness an (bei Denon Dynamic Eq, kenne den Namen bei deinem Avr Hersteller nicht), sodass es auch hätte sein können, dass die Frontlautsprecher aufgrund der Bassanhebung bei allgemeinen tiefen Tönern wummern.

Tja Subwoofer mit Standls ersetzen kommt auf die Aufstellung und den Anspruch an.
Wenn du den Sub nicht willst und nur die Standls behalten willst, dann müsste man entweder an der Aufstellung der Lautsprecher etwas ändern oder aber einen Subwoofer im Menü einschalten, obwohl man keinen hat. Dann alle Lautsprecher auf Large. Dann fehlt halt der komplette Lfe Kanal.

Das sind die Optionen.
CapitalTee
Ist häufiger hier
#15 erstellt: 17. Jul 2017, 14:22

ZimTst3rn (Beitrag #14) schrieb:

Wenn du den Sub nicht willst und nur die Standls behalten willst, dann müsste man entweder an der Aufstellung der Lautsprecher etwas ändern oder aber einen Subwoofer im Menü einschalten, obwohl man keinen hat. Dann alle Lautsprecher auf Large. Dann fehlt halt der komplette Lfe Kanal.


Damit hast du die Frage von oben ja schon beantwortet :). Filme ohne LFE machen nur bedingt Spaß.
Besten Dank! Ich teste heute Abend mal alles aus und sehe dann ob 5.1 oder 5.0 .
Tron_224
Inventar
#16 erstellt: 17. Jul 2017, 14:51
Ich glaube, das Problem besteht darin, dass nach dem Wechsel der Frontlautsprecher noch nicht neu eingemessen wurde.

Wenn die Standboxen mit den EQ-Einstellungen der Brüllwürfel betrieben werden, dann ist es klar, dass es wummert,

Als Trennfrequenz für die übrigen LS ruhig 100 oder 150 Hz wählen, also nicht - wie zuvor empfohlen - möglichst tief, sondern möglichst hoch.

Eine weitere Möglichkeit wäre, den Center gleich ganz wegzulassen.

Der 521er ist übrigens nicht geeignet, um daran große Standboxen zu betreiben. Er hat nur das einfache MCACC, das keine Stehwellenfilter bietet. Die bekommt man nur in den höheren Ausbaustufen.
CapitalTee
Ist häufiger hier
#17 erstellt: 17. Jul 2017, 19:26
Also das Wummern was 100% auf die Einstellung SUBWOOFER = NO zurückzuführen. Sobald ich = YES einstelle (und ihn trotzdem nicht einstöpsel) ist es so wie es sein soll. Dafür schonmal vielen Dank an alle für die schnelle Lösung meines Problems :).

Welche Auswirkungen das aud Filme hat (also die LFE) konnte ich jetzt noch nicht testen. Neu ausgemessen habe ich mit MCACC, habe jetzt aber dadurch keine Veränderung feststellen können. Frage dazu: Können die Standlautsprecher die LFE denn nicht auch ok wiedergeben?

Edit:
Konnte es mir selbst beantworten - ohne Sub machen Filme keinen Spaß dann hört es sich (überspitzt formuliert) an wie aus den TV-Lautsprechern . Ich verstehe es nicht ganz, da die Standlautsprecher, bei Musik zumindest, den selben Bass liefern können wie der Sub - aber bei Filmen keine Chance.


[Beitrag von CapitalTee am 17. Jul 2017, 19:49 bearbeitet]
Tron_224
Inventar
#18 erstellt: 17. Jul 2017, 19:54
Wie gesagt eignet sich der kleine Pio nicht dafür.

Das gilt eigentlich auch für die Wiedergabe des LFE über den Sub, aber möglicherweise ist der Standort des Subs in dieser Hinsicht besser als die Standorte der Stereo-LS.

Das ist halt auch ein Vorteil eines Subwoofers. Man kann ihn etwas freier aufstellen.

Standlautsprecher sind da im Nachteil, weil sie ein Stereodreieck bilden müssen und somit nicht beliebig aufgestellt werden können.

Möchtest Du Stand-LS betreiben, benötigst Du ein sehr gutes Einmessystem im AVR. Beim Sub kann man sich zur Not noch mit externen Geräten behelfen.

Ich würde bis dahin die Stand-LS auf small stellen und den Sub weiter benutzen.
Nemesis200SX
Inventar
#19 erstellt: 17. Jul 2017, 19:59
Wenn du im AVR Subwoofer YES sagst aber keinen Sub anschließt, dann wird der LFE Kanal schlichtweg nicht wiedergegeben. Subwoofer auf NO und die Fronts werden automatisch auf "Large" gestellt. Dann wird der LFE auch auf die Fronts gemischt und du hast Bass.

Das Wummern muss auch anders wegzubekommen sein. Was für Übergangsfrequenzen hast du denn bei den einzelnen Kanälen eingestellt?

Was auch noch möglich ist: Den Subwoofer anschließen und im AVR auf YES und die Frontlautsprecher trotzdem auf "Large" lassen. Dann hast du im Filmbetrieb bei 5.1 den Subwoofer dabei und bei Musik im Stereobetrieb spielen nur die Fronts.
Tron_224
Inventar
#20 erstellt: 17. Jul 2017, 20:06
Man kann nur im manuellen EQ bei 63 Hz und evtl. bei 125 Hz etwas rausnehmen. Mehr geht nicht. Nur ist der Bass dann ganz weg, nicht nur das Wummern.

Große Stand-LS ohne Sub sind mit diesem AVR schlichtweg unsinnig.
CapitalTee
Ist häufiger hier
#21 erstellt: 17. Jul 2017, 20:07

Nemesis200SX (Beitrag #19) schrieb:

Das Wummern muss auch anders wegzubekommen sein. Was für Übergangsfrequenzen hast du denn bei den einzelnen Kanälen eingestellt?

Was auch noch möglich ist: Den Subwoofer anschließen und im AVR auf YES und die Frontlautsprecher trotzdem auf "Large" lassen. Dann hast du im Filmbetrieb bei 5.1 den Subwoofer dabei und bei Musik im Stereobetrieb spielen nur die Fronts.


Ich kann nur die Cut-off für den Sub einstellen und die ist bei 100 Hz.


Nemesis200SX (Beitrag #19) schrieb:

Was auch noch möglich ist: Den Subwoofer anschließen und im AVR auf YES und die Frontlautsprecher trotzdem auf "Large" lassen. Dann hast du im Filmbetrieb bei 5.1 den Subwoofer dabei und bei Musik im Stereobetrieb spielen nur die Fronts.


Das wäre doch die "normale" Lösung, wie man es eigentlich machen würde, oder? Ich hab ja nur den "Sonderwunsch", dass ich den Subwoofer wegrationalisieren will . Ich muss allerdings korrigieren: Bei Stereo spielt der Sub mit - gerade getestet.


Tron_224 (Beitrag #20) schrieb:
Man kann nur im manuellen EQ bei 63 Hz und evtl. bei 125 Hz etwas rausnehmen. Mehr geht nicht. Nur ist der Bass dann ganz weg, nicht nur das Wummern.

Große Stand-LS ohne Sub sind mit diesem AVR schlichtweg unsinnig.


OK, dann ist das wohl so :).

Ich muss also den Sub behalten. Optimale Einstellungen sind dann:
F=Large, SR=Small, C=Small, Sub=YES (oder Plus, wie man mag) - richtig?


[Beitrag von CapitalTee am 17. Jul 2017, 20:09 bearbeitet]
Tron_224
Inventar
#22 erstellt: 17. Jul 2017, 20:08
Ist wie gesagt unsinnig ...
CapitalTee
Ist häufiger hier
#23 erstellt: 17. Jul 2017, 20:11

Tron_224 (Beitrag #22) schrieb:
Ist wie gesagt unsinnig ...


Hab dich grade oben nochmal zitiert, falls du es überliest.
Wenn ich dich richtig verstehe, würdest du Front auf Small stellen + Sub, richtig? Wieso nicht auf Large?


[Beitrag von CapitalTee am 17. Jul 2017, 20:11 bearbeitet]
Nemesis200SX
Inventar
#24 erstellt: 17. Jul 2017, 20:17
Dann kann der Receiver offensichtlich nur eine Crossover Frequenz für alle Kanäle speichern und nicht jeden Kanal einzeln ansteuern. Probier trotzdem mal ein wenig mit dieser Einstellung rumzuspielen. Sub NO, Front LARGE und dann die Crossover Frequenz mal auf 80Hz und hören ob das Wummern weg ist.
Tron_224
Inventar
#25 erstellt: 17. Jul 2017, 20:17
Siehe #16 und #18.

Dazu braucht man ein besseres Einmesssystem, was den Bass auch punktuell korrigiert. Wummern = starke Überhöhungen einzelner Frequenzen. Der kleine Pio korrigiert nur sehr grob.
Tron_224
Inventar
#26 erstellt: 17. Jul 2017, 20:26
Ich habe hier übrigens das MCACC in seiner höchsten Ausbaustufe.

Selbst da trenne ich meine Standlautsprecher bei 80 Hz und nutze für den Sub noch ein externes Kästchen. Sonst würde es auch hier dröhnen.
CapitalTee
Ist häufiger hier
#27 erstellt: 18. Jul 2017, 07:11

Nemesis200SX (Beitrag #24) schrieb:
Sub NO, Front LARGE und dann die Crossover Frequenz mal auf 80Hz und hören ob das Wummern weg ist.


Das probiere ich mal aus!


Tron_224 (Beitrag #26) schrieb:
Selbst da trenne ich meine Standlautsprecher bei 80 Hz und nutze für den Sub noch ein externes Kästchen. Sonst würde es auch hier dröhnen.


Nur, damit wir uns nicht missverstehen. Das "Dröhnen" ist nicht ein unsauberer, dröhnender Bass sondern (Achtung Laiensprech ) eine Tonspur, die über die Standlautsprecher ausgegeben wird aber da nicht hingehört. Wie, wenn du eine Sprach-Tonspur auf den Sub abspielen würdest hört es sich an.
Tron_224
Inventar
#28 erstellt: 18. Jul 2017, 07:24
Über normale LS kann das so gar nicht entstehen Der AVR ist hier überfordert.

Bestell Dir mal zum Testen einen Denon X1300 und lass den einmessen.

Bis dahin mal nur den LFE (im Audiomenü) etwas zurücknehmen.


[Beitrag von Tron_224 am 18. Jul 2017, 07:30 bearbeitet]
CapitalTee
Ist häufiger hier
#29 erstellt: 19. Jul 2017, 11:37
Einen neuen AVR möchte ich erstmal nicht . Aber ich erkenne die Limitationen.

Mittlerweile habe ich eine andere Frage: habe das neu MCACC durchlaufen lassen (wie empfohlen). Danach war der Bass einfach weg - es klang richtig mies und flach alles. Nicht viel besser als die TV-Lautsprecher.

Habe dann hier im Forum etwas gesucht und es ist wohl ein "bekanntes" Problem, dass MCACC den Sound versaut. [WOBEI ich sagen muss, dass es bei meinem billigen 5.1 System gut funktioniert hatte :?]. Wie dem auch sei - habe den Receiver auf Werkzustand zurückgesetzt, danach Front = LARGE, SUB = PLUS, C und SR = SMALL. Habe ich denn jetzt einen Zustand wo ich ganz neutral und "objektiv" den Klang der Lautsprecher im Stereo-Modus beurteilen kann (bevor ich sie zurücksende - weil gerade überzeugen sie mich nicht...). Oder muss ich noch etwas einstellen?


[Beitrag von CapitalTee am 19. Jul 2017, 11:39 bearbeitet]
Tron_224
Inventar
#30 erstellt: 19. Jul 2017, 12:31
Das hatte ich Dir oben schon beschrieben.

Dein MCACC hat keine schmalbandigen Filter und muss den Bass daher mit der Keule zähmen.

Hast Du ein Dröhnen bei 32,3, 49,2 und 79,3 Hz, dann regelt der Pio um 63 Hz alles runter und es klingt dünn.

Der kleine Pio ist daher nur für Brüllwürfel geeignet, die gar nicht so tief spielen und die man einheitlich trennen kan, aber nicht für gemischte Systeme mit großen und kleinen Boxen.

Du kannst jetzt nur bei 63 Hz und 125 Hz ein wenig nachregeln, bis es Dir gefällt, aber noch nicht dröhnt.

Ansonsten: Denon X1300 ...
hifi-privat
Inventar
#31 erstellt: 19. Jul 2017, 12:54

CapitalTee (Beitrag #29) schrieb:
danach Front = LARGE, SUB = PLUS, C und SR = SMALL. Habe ich denn jetzt einen Zustand wo ich ganz neutral und "objektiv" den Klang der Lautsprecher im Stereo-Modus beurteilen kann (bevor ich sie zurücksende - weil gerade überzeugen sie mich nicht...). Oder muss ich noch etwas einstellen?


Klare Antwort: Nein. Subwoofer = PLUS lässt ihn immer mitspielen, auch bei Stereo. Auch für auf LARGE stehende Lautsprecher. Allerdings ohne denen den Bassanteil wegzunehmen. Er bringt so also zusätzlichen Bass. Das klappt zumeist eher suboptimal.

Ansonsten siehe Antwort von Tron_224 und umfangreiche Threads im Bereich Raumakustik. Die neuen LS sind sicher nicht das Problem, das sind ordentliche Teile.
CapitalTee
Ist häufiger hier
#32 erstellt: 19. Jul 2017, 13:08

Tron_224 (Beitrag #30) schrieb:

Der kleine Pio ist daher nur für Brüllwürfel geeignet, die gar nicht so tief spielen und die man einheitlich trennen kan, aber nicht für gemischte Systeme mit großen und kleinen Boxen.


Das erklärt vielleicht, wieso ich mit meinem Set vorher (glaube inkl. Receiver 220€) recht zufrieden war, vor allem zu dem Preis.


hifi-privat (Beitrag #31) schrieb:

Klare Antwort: Nein. Subwoofer = PLUS lässt ihn immer mitspielen, auch bei Stereo. Auch für auf LARGE stehende Lautsprecher. Allerdings ohne denen den Bassanteil wegzunehmen. Er bringt so also zusätzlichen Bass. Das klappt zumeist eher suboptimal.

Ansonsten siehe Antwort von Tron_224 und umfangreiche Threads im Bereich Raumakustik. Die neuen LS sind sicher nicht das Problem, das sind ordentliche Teile.


OK - Subwoofer also auf YES. Dann müsste aber alles passen und wenn mir der Klang nicht gefällt, liegt es am Receiver? Den Raum betrachte ich mittelfristig als fix .

Ich verstehe es nicht ganz - viele berichten, dass die Cantons ausreichend Bass für Musik haben... finde ich überhaupt nicht. Zugegebenermaßen höre ich fast stark basslastige Musik, aber so richtig Stimmung kommt nicht auf .
hifi-privat
Inventar
#33 erstellt: 19. Jul 2017, 13:37
Raumakustik

Verschiebe die Boxen mal ein wenig im Raum. Oder ändere die Hörposition. Oder beides. Gerade der Bass ist extrem problematisch. Da kannst Du Dir Boxen hinstellen wie Du willst. An der Stelle, mit der gleichen Hörpostion, wird das Ergebnis vermutlich immer ähnlich sein.

Verpolt hast Du die Dinger nicht?


[Beitrag von hifi-privat am 19. Jul 2017, 13:38 bearbeitet]
Tron_224
Inventar
#34 erstellt: 19. Jul 2017, 13:49
Nicht nur Raumakustik, sondern auch:
Tron_224 (Beitrag #18) schrieb:
Wie gesagt eignet sich der kleine Pio nicht dafür.

Das gilt eigentlich auch für die Wiedergabe des LFE über den Sub, aber möglicherweise ist der Standort des Subs in dieser Hinsicht besser als die Standorte der Stereo-LS.

Das ist halt auch ein Vorteil eines Subwoofers. Man kann ihn etwas freier aufstellen.

Standlautsprecher sind da im Nachteil, weil sie ein Stereodreieck bilden müssen und somit nicht beliebig aufgestellt werden können.

Möchtest Du Stand-LS betreiben, benötigst Du ein sehr gutes Einmessystem im AVR. Beim Sub kann man sich zur Not noch mit externen Geräten behelfen.

Ich würde bis dahin die Stand-LS auf small stellen und den Sub weiter benutzen.
CapitalTee
Ist häufiger hier
#35 erstellt: 19. Jul 2017, 13:54

hifi-privat (Beitrag #33) schrieb:
Raumakustik

Verschiebe die Boxen mal ein wenig im Raum. Oder ändere die Hörposition. Oder beides. Gerade der Bass ist extrem problematisch. Da kannst Du Dir Boxen hinstellen wie Du willst. An der Stelle, mit der gleichen Hörpostion, wird das Ergebnis vermutlich immer ähnlich sein.

Verpolt hast Du die Dinger nicht?


Nicht, dass ich wüsste, wie kann ich das prüfen :). Hab einfach rot an rot und schwarz an schwarz. Der Subwoofer steht direkt neben dem Standlautsprecher (geht aufgrund der festen Verkabelung kurzfristig nicht anders) aber der Ton (bzw. der mangelhafte Bass stört mich hauptsächlich) wird ja nicht besser, wenn ich ihn ausstöpsel (Strom aus), daher schließe ich das als Ursache aus.

So sieht es aktuell aus. Der Raum ist ungefähr quadratisch, Couch steht in der Mitte des Raumes. Der Raum hat ca. 30qm. Die roten Ecken sind die Lautsprecher .
Unbenannt 333abf3b-df94-48e8-a45e-f0eff66cf4ab
hifi-privat
Inventar
#36 erstellt: 19. Jul 2017, 13:55
@TroN_224: Naja, das bezieht sich ja im wesentlich auf die Raumakustik

In Zeiten vor Einmesssystemen (ja, die gab es tatsächlich) musste man die halt auch in den Griff kriegen. Das soll sogar heute noch klappen


[Beitrag von hifi-privat am 19. Jul 2017, 13:57 bearbeitet]
hifi-privat
Inventar
#37 erstellt: 19. Jul 2017, 14:02
@CapitalTee:

Da scheint es wenig Möglichkeiten zu geben. Ich würde aber mal damit anfangen, die beiden LS so nah wie möglich zusammen zu rücken. Da ist ja noch Platz bis zum Lowboard. Und eine Tick von der Wand weg, wenn möglich. Damit käme der linke schon mal aus der, akustisch schlechten, Ecke raus und die, aus meiner Sicht, zu breite Stereobasis würde auch verringert.

Wie groß ist der Raum?
CapitalTee
Ist häufiger hier
#38 erstellt: 19. Jul 2017, 14:03

hifi-privat (Beitrag #37) schrieb:
@CapitalTee:

Da scheint es wenig Möglichkeiten zu geben. Ich würde aber mal damit anfangen, die beiden LS so nah wie möglich zusammen zu rücken. Da ist ja noch Platz bis zum Lowboard. Und eine Tick von der Wand weg, wenn möglich. Damit käme der linke schon mal aus der, akustisch schlechten, Ecke raus und die, aus meiner Sicht, zu breite Stereobasis würde auch verringert.

Wie groß ist der Raum?


OK - also direkt ans Lowboard. Dachte "je breiter, desto besser" :). Der Raum ist ca. 30qm groß.
Tron_224
Inventar
#39 erstellt: 19. Jul 2017, 14:08

hifi-privat (Beitrag #36) schrieb:
@TroN_224: Naja, das bezieht sich ja im wesentlich auf die Raumakustik

In Zeiten vor Einmesssystemen (ja, die gab es tatsächlich) musste man die halt auch in den Griff kriegen. Das soll sogar heute noch klappen ;)


Das ist richtig, ich wollte aber noch mal dezent darauf hinweisen, dass das Vorhaben, den Subwoofer wegzurationalisieren, eine Fehlentscheidung sein könnte.

Mit dem AVR bleibt man ohnehin besser bei Kompaktboxen plus Sub. Wenn dann noch der Raum nicht mitspielt, gilt das auch für andere AVRs.

Workaround bis dahin: auch die großen Cantöner auf small stellen (ich wiederhole mich).
langsaam1
Inventar
#40 erstellt: 19. Jul 2017, 21:05
https://www.canton.de/de/archiv/movie-60-cx ?
- sehe ich das Richtig das der alte Sub selbst noch Einstellregler Übergang etc. hatte?
(wie standen die und wurde damit eingemessen?)
- hängt der Center direkt am TV und an die Wand gescharubt oder sieht das nur so aus?
- ist es möglich den Center etwas von der Wand und TV weg zu bekommen?
- testweise einmal das ganze NUR mit den neuen Boxen angeschlossen testen und einstellen und dann die anderen Alten dazu nehmen


[Beitrag von langsaam1 am 19. Jul 2017, 21:07 bearbeitet]
CapitalTee
Ist häufiger hier
#41 erstellt: 20. Jul 2017, 07:26

langsaam1 (Beitrag #40) schrieb:
https://www.canton.de/de/archiv/movie-60-cx ?
- sehe ich das Richtig das der alte Sub selbst noch Einstellregler Übergang etc. hatte?
(wie standen die und wurde damit eingemessen?)
- hängt der Center direkt am TV und an die Wand gescharubt oder sieht das nur so aus?
- ist es möglich den Center etwas von der Wand und TV weg zu bekommen?
- testweise einmal das ganze NUR mit den neuen Boxen angeschlossen testen und einstellen und dann die anderen Alten dazu nehmen


Ja, am Subwoofer kann man die Lautstärke regeln (von -X 0 +X ... steht auf 0) und die Trennfrequenz (habe ich auf MAX gestellt, da der Receiver ja regeln soll. Das war vor dem Einmessen schon alles so eingestellt.

Ja, der Center "liegt" auf dem TV

Mit "einstellen" meinst du, nochmal MCACC durchlaufen lassen? Von manuellen Einstellungen habe ich leider keine Ahnung
n5pdimi
Inventar
#42 erstellt: 20. Jul 2017, 07:33
Ich sehe das Hauptproblem in der krassen Diskrepanz zwischen Center und Front. Dass dann solche klanglichen Effekte rauskommen, ist für mich ganz normal. Da kann man jetzt noch 10 weitere Seiten über Raumakustik-Theorie, Sinn und Unsinn der Bassausgabe auf Subwoofer vs. Standbox, Daseinsberechtigung von Standboxen bei 5.1 allgemein usw. diskutieren.
Ich würde zunächst den Center gegen einen aus der Canton Serie tauschen, dann nochmal Einmessen und das Ergebnis beurteilen...
hifi-privat
Inventar
#43 erstellt: 20. Jul 2017, 08:02
Alles richtig.
Was ja aber nicht die Tatsache ändert, dass er auch im Stereobetrieb, also ohne Center, nicht mit dem klanglichen Ergebnis zufrieden ist. Oder habe ich das falsch verstanden?
CapitalTee
Ist häufiger hier
#44 erstellt: 20. Jul 2017, 08:16

hifi-privat (Beitrag #43) schrieb:
Alles richtig.
Was ja aber nicht die Tatsache ändert, dass er auch im Stereobetrieb, also ohne Center, nicht mit dem klanglichen Ergebnis zufrieden ist. Oder habe ich das falsch verstanden?


Korrekt - da spielen ja nur die 2 "Großen" . Vielleicht erwarte ich mir auch einfach zu viel WUMMS von den Cantons. Im Vakuum (ohne Referenz) ist das nicht so leicht zu beurteilen, leider.
Tron_224
Inventar
#45 erstellt: 20. Jul 2017, 12:26
Nein, Du liest unsere Beiträge nicht.

Wie man den Cantönern mehr WUMMS entlocken kann, haben wir Dir erklärt.

So ist Dein Projekt für die Tonne.

Es geht nur, wenn Du

- entweder den AVR wechselt
- oder Dich mit den manuellen Möglichkeiten des MCACC befasst
- oder den Sub einbindest und die Cantöner beschneidest.

Da auch nach ellenlangen Erklärungen keinerlei Einsicht und Bereitschaft erkennbar ist, wünsche ich Dir viel Erfolg.
CapitalTee
Ist häufiger hier
#46 erstellt: 20. Jul 2017, 12:59
- Den Tipp mit den Sub einbinden + Cantons beschneiden habe ich erfolgreich umgesetzt. Offen gesagt ist aber NULL Unterschied zu hören zwischen LARGE + Sub und LARGE ohne SUB oder SMALL + SUB. Und DAS finde ich komisch

- wenn ich die anderen Tipps umsetze muss ich mir eine neue Wohnung, einen neuen Receiver und einen neuen Center holen. Das ist grad nicht die erste Option

Erstmal würde es mir reichen, wenn ich aus den vorhandenen Mitteln das beste raushole :). Daher wäre ich zB auch sehr daran interessiert zu erfahren, wie ich den Receiver / das MCACC manuell einstelle, da das automatische MCACC ja den Ton verhunzt hat.

Aktueller Stand (wie gesagt) Receiver Werkseinstellungen + Front LARGE und Sub YES (kein Unterschied zu Front SMALL und Sub YES erhörbar).
Tron_224
Inventar
#47 erstellt: 20. Jul 2017, 13:07
Siehe zum Beispiel Nr. 20 und Nr. 30 ...
CapitalTee
Ist häufiger hier
#48 erstellt: 20. Jul 2017, 13:15

Tron_224 (Beitrag #47) schrieb:
Siehe zum Beispiel Nr. 20 und Nr. 30 ...


Nicht ganz - das Wummerproblem ist dadurch verschwunden, dass Sub = YES eingestellt wurde. Bei = NO wummern die Stimmen in den Standlautsprechern nach. Das habe ich schon längst gelöst.
Tron_224
Inventar
#49 erstellt: 20. Jul 2017, 13:34
Da steht was vom manuellen EQ ...

Da Du Probleme mit der Raumakustik hast und das kleine MCACC keine Stehwellenfilter, regelt der Pio Dir den Bass gnadenlos runter. Also musst Du ihn manuell anheben, siehe Nr. 30 ...
Suche:
Das könnte Dich auch interessieren:
Probleme mit 5.1! Help!
matrix66 am 27.01.2004  –  Letzte Antwort am 28.01.2004  –  3 Beiträge
Probleme mit 5.1 Surround-Anlage
-Lizz- am 13.06.2009  –  Letzte Antwort am 22.06.2009  –  7 Beiträge
Probleme mit dem neuen Tonformat
am 04.12.2008  –  Letzte Antwort am 07.12.2008  –  5 Beiträge
Probleme mit hinteren Boxen bei 5.1
DenoAux am 25.10.2016  –  Letzte Antwort am 28.10.2016  –  3 Beiträge
Probleme mit Klangqualität bei CD
Abraxn am 23.03.2015  –  Letzte Antwort am 25.03.2015  –  5 Beiträge
System für Stereo und Surround mit Standlautsprechern
mirk_oh am 03.03.2013  –  Letzte Antwort am 04.03.2013  –  6 Beiträge
Probleme bei der Raumberechnung
Dark_Tower am 04.10.2008  –  Letzte Antwort am 08.12.2008  –  7 Beiträge
Probleme mit Dolby Digital - Centerspeaker stumm bei 5.0
geek64 am 01.05.2011  –  Letzte Antwort am 02.05.2011  –  11 Beiträge
Probleme mit 5.1
mindslaver am 02.07.2014  –  Letzte Antwort am 02.07.2014  –  4 Beiträge
Probleme mit Lautstärkeunterschieden
uboot-stocki am 11.02.2007  –  Letzte Antwort am 11.02.2007  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 47 )
  • Neuestes MitgliedQjuzel
  • Gesamtzahl an Themen1.386.519
  • Gesamtzahl an Beiträgen18.407.625

Hersteller in diesem Thread Widget schließen