Problem mit digitaler Verbindung

+A -A
Autor
Beitrag
HMike
Neuling
#1 erstellt: 15. Dez 2003, 10:47
Ich brauche Eure Hilfe!
Am Wochenende wollte ich meinen DVD Player (Noname) an meinen neuen Onkyo TX-SR601 anschließen. Der Player hat einen coaxialen Digitalausgang. Habe also über ein 75Ohm Coaxkabel mit Cinch-Steckern Player und Receiver verbunden. Leider kommt offensichtlich beim Receiver kein Signal an, zumindest ist nichts zu hören.
Woran kann es liegen, was kann ich noch ausprobieren?
snark
Inventar
#2 erstellt: 15. Dez 2003, 11:24
Hi,

der Standard-Fehler wäre zu vergessen:

- beim Receiver den koaxialen Eingang im Setup zu aktivieren
- beim DVD-Player den Datenstrom auf "RAW" oder "Bitstream" zu setzen..

Hast DU das schon gecheckt ?

so long
snark


[Beitrag von snark am 15. Dez 2003, 11:25 bearbeitet]
HMike
Neuling
#3 erstellt: 15. Dez 2003, 11:32
Die beiden Dinge habe ich schon probiert.
Habe beim DVD-Player im Setup auf RAW gestellt und beim Receiver für den DVD-Eingang auf Digital-Coax.
Kann ich irgendwie prüfen, ob aus dem Player überhaupt ein Signal rauskommt?
snark
Inventar
#4 erstellt: 15. Dez 2003, 12:06
Falls Du auch ein optisches Kabel hast, kannst Du es ganz leicht überprüfen, schließ es an und Du siehst ein rotes Licht am Kabel

so long
snark
hifi-privat
Inventar
#5 erstellt: 15. Dez 2003, 12:40
Hi,

tausche mal das Kabel, vielleicht ist das ja defekt. In der Regel tut's eine simple Cinch-Strippe.

Wenn's dann immer noch nicht geht, tippe ich auf einen Defekt an einem der beiden Geräte. Wenn möglich schließe dann doch mal den DVD-Player bei/von einem Kumpel oder so an.


[Beitrag von hifi-privat am 15. Dez 2003, 17:30 bearbeitet]
HMike
Neuling
#6 erstellt: 15. Dez 2003, 17:11
Werde ich ausprobieren. Ich denke ich kann dafür von einem Freund einen anderen Player bekommen.

Gibts es eine Möglichkeit, den Receiver auf Werkseinstellungen zu resetten?
snark
Inventar
#7 erstellt: 15. Dez 2003, 17:15
Das haben die meisten AV-Receiver. Bei meinem Harman Kardon muß ich zwei bestimmte Tasten gleichzeitig drücken. Fertig.

Wie's beim Onkyo geht weiß ich nicht, aber das Handbuch

so long
snark
HMike
Neuling
#8 erstellt: 15. Dez 2003, 19:28
Ich kann eine solche Reset-Möglichkeit im Handbuch nicht finden.

Ich bekomme hoffentlich heute Abend einen anderen Player zum Ausprobieren.
snark
Inventar
#9 erstellt: 15. Dez 2003, 19:53
Hi,

Ich kann eine solche Reset-Möglichkeit im Handbuch nicht finden.


ich habe mir das Handbuch mal beim Hersteller gesaugt und darin folgende Anweisung gefunden:


To reset the surround mode and other settings to the factory
default settings, hold down the VIDEO 1 button with the TXSR701/
701E/601/601E turned on and then press the
STANDBY/ON button. ?CLEAR? appears in the front display
and the TX-SR701/701E/601/601E enters the standby state.


Erzähl mal, ob's was gebracht hat...

so long
snark
HMike
Neuling
#10 erstellt: 16. Dez 2003, 00:10
Das Resetten der Receivereinstellungen hat es leider nicht gebracht. Trotzdem danke für den Hinweis in der Bedienungsanleitung!
Einen anderen Player zum Probieren bekomme ich leider erst in den nächsten Tagen. Werde mich dann wieder melden.
Suche:
Das könnte Dich auch interessieren:
Tonaussetzer bei digitaler Coax Verbindung
splatteralex am 03.12.2008  –  Letzte Antwort am 04.12.2008  –  15 Beiträge
probleme mit digitaler Tonübertragung
Robbaz am 17.10.2007  –  Letzte Antwort am 17.10.2007  –  2 Beiträge
Pegelanpassung digitaler Eingänge
RockfordFosgate am 09.07.2005  –  Letzte Antwort am 11.07.2005  –  8 Beiträge
Verbindung
Rayden am 26.02.2004  –  Letzte Antwort am 26.02.2004  –  10 Beiträge
Panasonic SC-HT845; digitaler Sound?
_cmks_ am 21.03.2007  –  Letzte Antwort am 21.03.2007  –  2 Beiträge
Rauschen bei Digitaler Quelle
HIFI_NARR am 31.01.2009  –  Letzte Antwort am 02.02.2009  –  2 Beiträge
DENON 3808 Netzwerk Verbindung Problem
Deiwalda am 01.02.2008  –  Letzte Antwort am 02.02.2008  –  4 Beiträge
Analoge Sat-Schüssel & digitaler Receiver ?
TBH105 am 23.02.2008  –  Letzte Antwort am 23.02.2008  –  2 Beiträge
Verbindung Fernseher mit Receiver
stz007 am 03.05.2004  –  Letzte Antwort am 09.05.2004  –  4 Beiträge
RX V463 und digitaler Audioeingang
benny3791 am 02.01.2009  –  Letzte Antwort am 02.01.2009  –  3 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 20 )
  • Neuestes Mitgliedjonnyde
  • Gesamtzahl an Themen1.443.064
  • Gesamtzahl an Beiträgen19.461.118

Hersteller in diesem Thread Widget schließen