Technics Receiver Stereo Probs

+A -A
Autor
Beitrag
lowbas
Hat sich gelöscht
#1 erstellt: 01. Jan 2004, 18:13
Seit 3 Tagen habe ich das Prob, das der Receiver ( Technics SA GX-180) mal in Stereo spielt dann mal wieder nicht. Hin u. wieder höre ich auch nur ein Rauschen.
Im Suchlauf findet er dann auch keine Kanäle.
CD`s werden dann auch mono wiedergegeben.
Wenn ich dann etwas warte o. an den Kanälen spiele geht`s wieder.
Woran kann das liegen?
Kann man so etwas evtl. selbst überprüfen u. reparieren?
Hab zwar nicht die volle Peilung, aber wenn ich was zum nachlesen habe oder so, bekomme ich`s hin.


[Beitrag von lowbas am 01. Jan 2004, 18:17 bearbeitet]
Denonfreaker
Inventar
#2 erstellt: 01. Jan 2004, 18:18
hört sich nach eine kalte lotstelle an , wenn der receiver warm wird wird es dan besser?

Selber reparieren rad ich ab (es Sei du bist Dipl. Ing. Electronik oder so) , es reparieren lassen ist meist nicht billig, allein die Arbeitstundenlohn ist meist schon 90 euro wenn der receiver noch nicht zu alt ist kann es sich noch lohnen sonnst hilft noch allein das gerat eintauschen bei der kauf einer neuen! AF
lowbas
Hat sich gelöscht
#3 erstellt: 01. Jan 2004, 19:10
Nee. Scheint nix mit der Wärme zu tun zu haben.
Habe ihn gestern `ne 1/2 Std. laufen lasssen u. dann ein u. ausgeschaltet, und die Modi von mono nach stereo gewechselt.
Nix passsiert.
Er machts halt wie er Laune hat.

Und reparieren lassen lohnt wohl nicht mehr.
Hat vor 6 Jahren mal 450,-- gekostet.
Denonfreaker
Inventar
#4 erstellt: 01. Jan 2004, 22:30
dann nun auf der suche nach einer neue als ersatz. AF

Tja wenn er so alt ist dann lohnt sich der reperatur nicht. Technincs setzt oft IC's ein die nicht sonder lich billg zu ersetzen sind (habe da erfahrung mit als fruheren buroklerk in einen reperatur betrieb von hifi!
DaVinci
Hat sich gelöscht
#5 erstellt: 02. Jan 2004, 21:58
Hi,

wenn es nur der Sendersuchlauf wäre, könnte man auf einen Fehler im Empfangsteil tippen, der CD-Fehler sieht eher nach Vor- oder Endstufe aus. Da diese beiden Fehler aber zusammen auftreten, vermute ich einen Fehler an der Steuerung.

Falls du nicht selbst fachkundig bist, rate ich von einer Reparatur ab, sie wäre wesentlich teurer als der Zeitwert, außerdem bekommst du gebraucht für ca. 50-100EUR einen besseren Technics-Receiver als den SA-GX 180.
Suche:
Das könnte Dich auch interessieren:
HILFE! Technics Receiver defekt?
Denno78 am 15.02.2009  –  Letzte Antwort am 15.02.2009  –  2 Beiträge
Yamaha RX V1800 FB-Probs
InspectorGadget am 21.02.2008  –  Letzte Antwort am 21.02.2008  –  2 Beiträge
Probs Einmessung Denon 3805
phreak83 am 01.06.2006  –  Letzte Antwort am 03.06.2006  –  6 Beiträge
Technics AV-Receiver Leistung
eifelasia am 05.01.2009  –  Letzte Antwort am 11.01.2009  –  6 Beiträge
Technics oder Kenwood Receiver ?
gemok am 31.07.2013  –  Letzte Antwort am 01.08.2013  –  9 Beiträge
Pionner vsx-808 + sub = Probs^^
Canton-Lover am 26.12.2003  –  Letzte Antwort am 31.12.2003  –  7 Beiträge
Probs. mit Yamaha RX-V550
elektriker1 am 24.04.2005  –  Letzte Antwort am 24.04.2005  –  3 Beiträge
Probs mit Yamaha RXV 440 (mal wieder...)
Dodge am 09.12.2003  –  Letzte Antwort am 09.12.2003  –  5 Beiträge
Wo gibts noch Technics Receiver
waldibaer am 23.10.2003  –  Letzte Antwort am 01.11.2003  –  22 Beiträge
AV-Receiver an Technics-Endstufe??
Andelphy am 09.12.2005  –  Letzte Antwort am 10.12.2005  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.158 ( Heute: 20 )
  • Neuestes MitgliedMartin1970?
  • Gesamtzahl an Themen1.452.114
  • Gesamtzahl an Beiträgen19.628.720

Hersteller in diesem Thread Widget schließen