Soundproblem Yamaha Rx-v440

+A -A
Autor
Beitrag
falkinger
Neuling
#1 erstellt: 12. Feb 2007, 20:25
Hallo Zusammen,

ich hoffe mir kann jemand einen Tip geben wie ich mein hoffentlich kleines Technikproblem in den Griff bekomme.
Ich habe mir vor einigen Jahren ein Soundsystem angeschafft mit dem ich bis vor 1 Woche total zufrieden war..

es beinhaltet: Yamaha RX-V440 Reciever,Yamaha S 540 DVD-player
und ein JBL SCS 138 5.1 system

Nun habe ich folgendes Problem,beim abspielen von CDs kratzt es unüberhörbar im Centerlautsprecher das ich denn am liebsten aus dem Fenster werfen könnte...
wiederum beim abspielen von DVDs ist wieder nichts zu hören und bei der Tunereinstellung ebenfalls nichts.
Ich habe schon alle Verbindungen überprüft und ebenfalls
alle Einstellungen am Reciever kontrolliert.
Was kann ich machen um dieses Problem aus der Welt zuschaffen ohne Direkt in etwas neues zu investieren..

Vielen Dank im voraus für alle
Ideen..und Anregungen..
huemmi2006
Stammgast
#2 erstellt: 12. Feb 2007, 20:36
Mal ne doofe Frage: Warum kommt bei Dir beim CD-Hören überhaupt Musik aus dem Center?


[Beitrag von huemmi2006 am 12. Feb 2007, 20:36 bearbeitet]
falkinger
Neuling
#3 erstellt: 17. Feb 2007, 17:42
Tja gute Frage nächste Frage,

nach längeren Hörproben kratzt es nicht nur im Center sondern bei allen speakern..
Wenn ich Cd höre wurde immer schon der center mit angesteuert genauso wie beim Radio hören..oder nicht???
Ich bin auf dem Gebiet ziemlich unbedarft habe es damals
angeschlossen es hat immer super funktioniert und jetzt
klingts halt ein wenig besch.... aber nur beim Cd hören wie gesagt beim Dvd schauen alles bestens..(Deutschland ein Sommermärchen einfach schön)klingt alles super..
Darf der Center gar nicht angesteuert werden??Doch nur bei Stereo oder??
Master_J
Moderator
#4 erstellt: 17. Feb 2007, 17:46
Stereo = 2 Kanäle = vorne links und vorne rechts.

Welchen Decoder/DSP hast Du aktiviert?

Ist das bei allen CDs so?

Gruss
Jochen
huemmi2006
Stammgast
#5 erstellt: 18. Feb 2007, 14:50
Ich habe auch den RX-V440 und das ganze klingt sehr mysteriös. Der Center scheint ja nicht das Problem zu sein, wenn es aus allen Lautsprechern beim CD-Hören kratzt. Ansonsten drückst Du beim Hören von CD's einfach die Stereo-Taste, dann ist der Center abgeschaltet, egal welches Surround-Programm Du mitlaufen hast.
Ein Defekt an den Boxen bzw. an der Kabelverbindung Boxen->Receiver ist auszuschließen, sonst wäre das Kratzen auch beim Radio- bzw. DVD-Hören zu vernehmen.
Hast Du den DVD-Player vielleicht sowohl analog- als auch digital angeschlossen? Ich habe es selbst nicht ausprobiert (komme schlecht an die "versteckte" Verkabelung dran), aber vielleicht hat die (evtl. defekte) Analoge-Verbindung Vorrang vor der digitalen. In diesem Fall müsstest Du Dir neue Analog-Kabel holen oder sie am besten einfach weglassen.
Schau doch mal nach, wieviele Kabel am DVD-Player angeschlossen sind. Wenn es mehr als eines ist, dann zieh' die beiden analogen Kabel raus und lass' nur das koax- bzw. optische Kabel drin. Wenn es dann immer noch kratzen sollte, müsstest Du vielleicht mal das DVD-Menü durchgehen. Vielleicht ist dort irgendetwas falsch eingestellt, dürfte aber unwahrscheinlich sein. Oder die Yamaha-Hotline kontaktieren.
Schöne Grüße,
Bernd
falkinger
Neuling
#6 erstellt: 18. Feb 2007, 17:56
He Super Jungs...
es funktioniert habe einfach das analoge Kabel entfernt und es klingt wieder einfach gut,ich habe ja auch noch ein optisches und ein koaxialkabel angeschlossen..
das einzige was ich nicht verstehe das ich das alles schon seit über 2Jahren so angeschlossen hatte und es eigentlich immer funktioniert hat...egal Hauptsache es geht wieder und meine Freundin kann ihre Norah Jones Cds wieder ohne kratzen hören und ich habe meine Ruhe und drehe bei U2 endlich wieder voll auf....
Habt vielen dank für eure Tips..ihr habt mir sehr geholfen
Danke und noch einen schönen Sonntag

echt super Forum!!!!

Falk
huemmi2006
Stammgast
#7 erstellt: 18. Feb 2007, 20:20
Danke für die Blumen!
Ich denke mal, dass entweder eines der beiden Analog-Kabel defekt ist (Kabelbruch?), oder die Anschluss-Buchse selbst nicht in Ordnung ist. Wenigstens wissen wir jetzt, dass der Analog-Eingang Vorrang genießt, falls noch einmal jemand ein ähnliches Problem hat...
Suche:
Das könnte Dich auch interessieren:
YAMAHA RX-V440 --- HILFE !!!!!!!
sowas82 am 28.12.2003  –  Letzte Antwort am 01.01.2004  –  23 Beiträge
Yamaha RX-V440
Pan_Tau am 06.09.2003  –  Letzte Antwort am 10.09.2003  –  20 Beiträge
Yamaha RX-V440
Jenny am 06.04.2004  –  Letzte Antwort am 06.04.2004  –  4 Beiträge
Tonprobleme mit YAMAHA RX-V440
pil am 12.10.2003  –  Letzte Antwort am 13.10.2003  –  5 Beiträge
Yamaha RX-V440 ???
Wolly123 am 06.08.2004  –  Letzte Antwort am 06.08.2004  –  3 Beiträge
yamaha rx-v440
4-5-6_EX am 10.05.2004  –  Letzte Antwort am 30.06.2004  –  6 Beiträge
Yamaha RX-V440 RDS
Bodydrag am 23.07.2003  –  Letzte Antwort am 08.08.2003  –  12 Beiträge
Koax und Yamaha RX-V440
heavysteve am 08.06.2004  –  Letzte Antwort am 09.06.2004  –  3 Beiträge
Preis für Yamaha RX-V440?
die_blaue_elise am 14.06.2006  –  Letzte Antwort am 15.06.2006  –  9 Beiträge
Yamaha RX -V440 oder RX -V450
KatiRuhrgebiet am 28.08.2004  –  Letzte Antwort am 28.08.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.820 ( Heute: 41 )
  • Neuestes MitgliedArnoldTug
  • Gesamtzahl an Themen1.451.557
  • Gesamtzahl an Beiträgen19.618.932

Hersteller in diesem Thread Widget schließen