Kenwood KRF-V5060D Problem

+A -A
Autor
Beitrag
ZoNicONE
Ist häufiger hier
#1 erstellt: 21. Jan 2003, 19:04
Moinsen aus dem Norden,

ich hab eine Frage bezüglich des Kenwood-Receivers KRF-V5060D. Ich habe das Gerät heute zusammen mit dem DVD-Player DVF-3060 und dem Canton Movie 10 MX II geliefert bekommen. Nun lief auch in der ersten Stunde alles wunderbar, alles korrekt angeschlossen.

Urplötzlich schaltet sich aber, während eine DVD mit Dolby Digital 5.1 abgespielt wird, der Ton ab. Sub und alle Lautsprecher sind komplett weg vom Fenster. Dann dachte ich zuerst, das evtl. der Sub etwas zuviel Saft aus dem Netzteil des Receivers abzwackt hat (Sub und Player hingen an den beiden Steckdosen, die am Receiver angebracht sind), hab also beides an eine getrennte Steckdose gehängt. Danach tat sich immer noch nichts, und ich war drauf und dran zu denken, das die Endstufen über den Jordan sind.

Eine Stunde später bastel ich aus purer Verzweiflung noch weiter am Receiver, als aus heiterem Himmel der Ton wieder anspringt... komischerweise bei'm abspielen eben jener DVD. 10 Minuten später... nichts mehr, wieder an einer sehr basslastigen Stelle. Und seitdem tut sich nichts mehr. Ist der Receiver im Tuner-Modus voll aufgedreht, hört man lüsterleise aus den Lautsprechern den Radiosender.

Ich bin am beten, dass die Endstufe nicht wirklich im Eimer ist, denn sonst müsste ich ettliche Meter Kabel und viel, viel Kleinkram wieder in die Kartons stopfen, da ich das ganze im Paket gekauft habe, und es dementsprechend auch im Paket zurück muss.

Über evtl. Hilfe würde ich mich dementsprechend freuen!

[EDIT]
Es findet scheinbar auch keine Signalaufnahme über die Digitaleingänge (Coax) mehr statt. Spiele ich eine DVD mit DD5.1 ab, bleibt die ANzeige am Receiver nach wie vor auf Stereo.

Bye,
ZoNicONE
ZoNicONE
Ist häufiger hier
#2 erstellt: 21. Jan 2003, 20:42
Nachtrag:

Ich habe den Receiver gedankenlos in meinem Zimmer stehen gelassen, und war einige Zeit nicht dran. Das ganze stand auf Tuner. Als ich wieder in mein Zimmer kommt, schallt mir auf einmal wunderbarste Musik entgegen. Super, denk ich, das Problem hat sich wohl von selbst gelöst... schön wär's gewesen, in dem Moment, wo ich in den DPRII-Music Mode gewechselt hab, war die das Signal wieder verschwunden. Wenn irgendjemand auch nur Ansatzweise eine Erklärung dafür hat, wäre ich höchst erfreut, ansonsten geht's morgen restmal zum Service-Center.

Bye,
ZoNicONE
zb34663
Neuling
#3 erstellt: 05. Nov 2006, 18:12
Falls es noch jemand nicht weiss: Des Rätsels Lösung ist der kopfhöreranschluss, der spinnt manchmal. Einfach mal einen Kopfhörerstecker rein und wieder raus, dann müsste es wieder laufen.
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-V5060D / Surroundlautsprecher wollen nicht
Maddino am 14.05.2007  –  Letzte Antwort am 14.05.2007  –  4 Beiträge
Kenwood KRF X9090D DVD
marcel-mc am 10.07.2007  –  Letzte Antwort am 11.07.2007  –  14 Beiträge
Kenwood KRF-8090D Sub-Problem
tioz83 am 31.08.2006  –  Letzte Antwort am 31.08.2006  –  7 Beiträge
Probleme mit Kenwood KRF-V5020
Cassius am 19.09.2004  –  Letzte Antwort am 26.09.2004  –  9 Beiträge
Kenwood krf-v7070d + Subwoofer
frankhd am 29.11.2008  –  Letzte Antwort am 29.11.2008  –  4 Beiträge
Kenwood KRF-V5090D GROßES PROBLEM
shorty123 am 09.03.2006  –  Letzte Antwort am 10.03.2006  –  3 Beiträge
Kenwood KRF-V7090D Surround einstellen
Holter1905 am 08.05.2008  –  Letzte Antwort am 13.05.2008  –  4 Beiträge
Problem mit Kenwood KRF-V5090D
emmsinator am 13.04.2008  –  Letzte Antwort am 18.04.2008  –  8 Beiträge
kein dolby digital mit kenwood krf-v4060d
sascha3030 am 17.09.2006  –  Letzte Antwort am 28.09.2006  –  5 Beiträge
DVD-Player an Kenwood KRF-V8090D?
Hugo-Hardware am 09.12.2005  –  Letzte Antwort am 11.12.2005  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.561 ( Heute: 26 )
  • Neuestes MitgliedSebstarMC
  • Gesamtzahl an Themen1.443.464
  • Gesamtzahl an Beiträgen19.469.197

Hersteller in diesem Thread Widget schließen