Frage zu Optimierung Onkyo TX SR 805 mit Klipsch Heimkino RF 10

+A -A
Autor
Beitrag
Resikk
Ist häufiger hier
#1 erstellt: 13. Jun 2008, 17:22
Hallo an alle,

nun endlich war es heute für mich soweit; ich habe mir den Onkyo TX SR 805 gekauft.

Nun sitze ich hier, habe alles ausgepackt und angeschlossen und habe das erste Problem. Ich hoffe, dass mir jemand weiterhelfen kann.

Mein Sub von Klipsch, Modell siehe Signatur, wird einfach nicht angesprochen, sprich er erhält von dem Onkyo nur ein ganz schwaches Signal. Ich habe den Sub voll aufgedreht, aber selbst beim "bass-reichsten" Film, kein brummen.. nichts.

Hat jemand eine Idee, welche Einstellung ich vornehmen muss? Oder was für ein Problem das sein könnte?

Für Antworten wäre ich dankbar... probiere zwischenzeitlich das Problem "learning bei doing" zu beheben...

Gruß resikk


[Beitrag von Resikk am 13. Jun 2008, 17:23 bearbeitet]
ralph1964
Inventar
#2 erstellt: 13. Jun 2008, 17:44
Hast Du ihn auch am Subwoofer Pre out angeschlossen?

Grüsse Ralph
Resikk
Ist häufiger hier
#3 erstellt: 13. Jun 2008, 17:53
Hi,

der Onkyo ist korrekt angeschlossen

Habe das Problem immer noch nicht lösen können. Bin ein wenig ratlos...
gerikoe
Stammgast
#4 erstellt: 13. Jun 2008, 18:02
hi

Hast du im menü auf Doublebass geschalten-hat er kein einmess micro?


gruss gerikoe
ralph1964
Inventar
#5 erstellt: 13. Jun 2008, 18:06
Wird er denn bei der Einmessung erkannt?

Grüsse Ralph
Resikk
Ist häufiger hier
#6 erstellt: 13. Jun 2008, 18:10
Auch Doublebass ist eingeschaltet. Auch mein Sub habe ich auf´s Äußerste gestellt. Könnte ein Ei ranhalten und es würde sich nicht bewegen

Beim Einmessen meldetet das System, dass er keinen Sub finden konnte. Der Sub ist aber i. O. da er mit dem alten Gerät vorhin noch ging.
ralph1964
Inventar
#7 erstellt: 13. Jun 2008, 18:16
Ich frag trotzdem nochmal. Wirklich am Subwoofer pre out angeschlossen, und nicht am Subwoofer Multichannel? (Ist nicht böse gemeint)

Grüsse Ralph
gerikoe
Stammgast
#8 erstellt: 13. Jun 2008, 18:17
dann liegt ein fehler mit dem kabel vor oder gar der receiver selbst -er muss ihn erkennen beim einmessen .

gruss gerikoe
Resikk
Ist häufiger hier
#9 erstellt: 13. Jun 2008, 18:24
Ich bin ja so ein Depp
Ich habe tatsächlich das bei Multi Ch. angeschlossen.
Ich könnte mir gerade in den Arsch treten.
Man man man
Danke an alle!

MfG

Lars
ralph1964
Inventar
#10 erstellt: 13. Jun 2008, 18:28
Nobody is perfect. Und jetzt, wackelt die Bude?

Grüsse Ralph
gerikoe
Stammgast
#11 erstellt: 13. Jun 2008, 18:29
kein problem -Nobody iss perfekt

gruss gerikoe
Resikk
Ist häufiger hier
#12 erstellt: 13. Jun 2008, 18:29
Jaaaaaaaaaaaaa!!!!!!
Ich geb denn mal einen aus
Suche:
Das könnte Dich auch interessieren:
onkyo tx-sr 805
pieter_parker am 14.10.2007  –  Letzte Antwort am 21.10.2007  –  14 Beiträge
Onkyo TX-SR 805 auch für Stereo ?
Electro_Voice am 16.09.2007  –  Letzte Antwort am 18.09.2007  –  10 Beiträge
onkyo tx-sr 705/ 805 875 mit epos speakers
delgrand am 21.02.2008  –  Letzte Antwort am 21.07.2008  –  3 Beiträge
Frage zu "LPF of LFE" beim TX-SR 805
vflrules am 01.11.2007  –  Letzte Antwort am 02.11.2007  –  15 Beiträge
Onkyo TX-SR 805 - Anschluß für Kopfhörer
magic12 am 27.02.2009  –  Letzte Antwort am 27.02.2009  –  5 Beiträge
Boxen für Onkyo TX-SR 805
blizzard-74 am 20.01.2009  –  Letzte Antwort am 21.01.2009  –  3 Beiträge
nuBox 511 an Onkyo TX SR 805
schnappensack am 02.06.2008  –  Letzte Antwort am 03.06.2008  –  5 Beiträge
Unterschied zwischen Onkyo TX-sr 805/806
dukee am 01.02.2009  –  Letzte Antwort am 02.02.2009  –  2 Beiträge
ONKYO TX-SR 805 blitzen per HDMI
Arkos am 07.10.2007  –  Letzte Antwort am 07.10.2007  –  2 Beiträge
Onkyo TX-SR 805 Hintergrundbeleuchtung kaputt?
soundsoffriendship am 18.04.2009  –  Letzte Antwort am 18.04.2009  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 38 )
  • Neuestes Mitgliedkoehli1
  • Gesamtzahl an Themen1.386.346
  • Gesamtzahl an Beiträgen18.404.198

Hersteller in diesem Thread Widget schließen