Boxen rauschen bei neuem Receiver

+A -A
Autor
Beitrag
Lukas_the_brain
Ist häufiger hier
#1 erstellt: 29. Apr 2009, 04:32
Moin,

ich habe mir einen AV-Receirver von Kenwood mit der Kennung KRF-6300D gekauft.

Daran habe ich 2 Boxen angeschlossen, die einen 4 Ohm und einen 8 Ohm Eingang haben. Ich habe sie mit dem 8 Ohm Eingang verbunden, da der Receiver wohl 6 Ohm von sich gibt, wenn ich richtig lese.

Nun fangen die Boxen aber, sobal der Receiver eingeschaltet ist, das Rauschen an. Sie rauschen auch, wenn keine Quelle aktiv oder angeschlossen ist.

Weiß jemand, wie man das beheben kann?

Liegt es vllt an den 2 Ohm Unterschied? Ich habe allerdings gelesen, dass man immer an den höherohmigen Anschluss anschließen soll, da der Receiver sonst Schaden nehmen könnte.


Könnt ihr mir helfen?

Kann das an billigen Kabel und Stecker liegen?
Ich habe zwei billige Boxenkabel und mit 2 DIN Stecker für einen Euro drangebastelt. Weiß denn jemand, wo man hochwertige DIN Stecker mit Kabel bestellen kann?

Vielen Dank

Lukas
dharkkum
Inventar
#2 erstellt: 29. Apr 2009, 05:59

Lukas_the_brain schrieb:

Nun fangen die Boxen aber, sobal der Receiver eingeschaltet ist, das Rauschen an. Sie rauschen auch, wenn keine Quelle aktiv oder angeschlossen ist.

Weiß jemand, wie man das beheben kann?


Es liegt schlicht und einfach am Kenwood-Receiver wenn die Boxen vorher nicht gerauscht haben, es aber jetzt tun.

Da wirst du auch nichts dran ändern können, ausser den Receiver gegen ein anderes Modell zu tauschen.
Lukas_the_brain
Ist häufiger hier
#3 erstellt: 29. Apr 2009, 13:21
Moin,

danke für deine Antwort. Heute ist das opt. Kabel angekommen und wenn ich die Geräte damit verbinde, rauschen die Boxen nur nachdem ich auf dem Rechner die Musik gestoppt habe noch 2 Sek weiter. Es scheint wohl, dass der Receiver erkennt, wann keine Signale mehr kommen und er so die Boxen deaktiviert.

Ob die Boxen von sich aus Rauschen kann ich die Tage mal teste.

Gruß
Radiologe
Inventar
#4 erstellt: 29. Apr 2009, 14:05

Lukas_the_brain schrieb:


Ob die Boxen von sich aus Rauschen kann ich die Tage mal teste.

Gruß


Hallo,
wie testet man denn sowas?

Gruß Markus
dharkkum
Inventar
#5 erstellt: 29. Apr 2009, 17:01

Lukas_the_brain schrieb:

Ob die Boxen von sich aus Rauschen kann ich die Tage mal teste.


Die können nicht rauschen ausser es handelt sich um Aktivboxen.
Lukas_the_brain
Ist häufiger hier
#6 erstellt: 14. Mai 2009, 15:46
Moin,

also, nachdem ich die Boxen nun ein paar Tage in Betrieb habe, ist das Rauschen (fast) weg.

Kann es denn sein, dass Boxen einfach mal am Anfang etwas rauschen, wenn sie längere Zeit nicht genutzt wurden?

Vielen Dank

Lukas
dharkkum
Inventar
#7 erstellt: 14. Mai 2009, 17:51

Lukas_the_brain schrieb:
Moin,

also, nachdem ich die Boxen nun ein paar Tage in Betrieb habe, ist das Rauschen (fast) weg.

Kann es denn sein, dass Boxen einfach mal am Anfang etwas rauschen, wenn sie längere Zeit nicht genutzt wurden?

Vielen Dank

Lukas


Boxen können NICHT rauschen, da sie keine aktiven Bauteile enthalten, ausser es handelt sich um Aktivboxen mit eigenen Endstufen.

Das rauschen was du hörst kommt vom Receiver.

Je nach Wirkungsgrad der Boxen ist das Rauschen bei gleicher am Receiver eingestellter Lautstärke mal mehr oder weniger stark zu hören.
xutl
Inventar
#8 erstellt: 14. Mai 2009, 17:55
Du hast Dich schlicht einfach und ergreifend an das Rauschen gewöhnt, deshalb nervt es Dich nicht mehr, bzw. fällt Dir nicht mehr so auf.
$$$Sneijder$$$
Stammgast
#9 erstellt: 12. Jul 2009, 17:26
Ich habe den gleiche receiver und hatte auch das gleiche problem schau mal ob die einstellung sub an ist wenn sie aus ist rauschen die boxen . Oder es gibt noch eine möglichkeit das rauschen weg zu bekommen nimm einfach das easy setup her und stell die raum größe ein und weg ist das rauschen !
Suche:
Das könnte Dich auch interessieren:
Rauschen bei neuem Eltax AVR-250
hins am 21.12.2004  –  Letzte Antwort am 21.12.2004  –  2 Beiträge
Alte Surround Boxen mit neuem Receiver
Bratwurstmeister am 24.03.2013  –  Letzte Antwort am 25.03.2013  –  10 Beiträge
Alte Lautsprecher an neuem Receiver
mralchemy am 09.06.2005  –  Letzte Antwort am 10.06.2005  –  3 Beiträge
Tonaussetzer bei neuem Yamaha 459
de-coder am 29.10.2006  –  Letzte Antwort am 29.10.2006  –  4 Beiträge
Schwappen in den Boxen bei neuem Denon
Flusskrebs am 16.11.2005  –  Letzte Antwort am 18.11.2005  –  24 Beiträge
Denon 1705 Boxen rauschen
simpsons am 30.03.2005  –  Letzte Antwort am 15.04.2005  –  11 Beiträge
Boxenset DAV-S880 mit neuem Receiver
Zoodiax77 am 30.08.2009  –  Letzte Antwort am 31.08.2009  –  3 Beiträge
Rauschen in den Boxen
henny21 am 21.09.2005  –  Letzte Antwort am 22.09.2005  –  11 Beiträge
Boxen Rauschen mit Yamaha Verstärker
Karambo am 22.03.2007  –  Letzte Antwort am 25.03.2007  –  5 Beiträge
Boxen rauschen teilweise - Poti reparieren?
Elcrian am 04.04.2010  –  Letzte Antwort am 04.04.2010  –  10 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 7 )
  • Neuestes MitgliedRewire
  • Gesamtzahl an Themen1.535.463
  • Gesamtzahl an Beiträgen21.216.270

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen