y-cinch, oder anders?

+A -A
Autor
Beitrag
RitterRunkel
Neuling
#1 erstellt: 20. Apr 2003, 00:29
Ich habe das Problem, daß ich nicht genau weiß, wie ich meinen aktiven Woofer an mein System anschließe. Mein Denon AVR 1603 hat eine Cinch-Buchse als Sub-Pre-Out.
Mein JBL SCS 138-Woofer hat aber drei Cinchbuchsen, nämlich LFE, R, L.

Derzeit ist mein System so angeschlossen, daß vom Receiver die Rear-LS angesteuert werden, die Frontausgänge des Receivers aber erst an den Sub und von dort an die Front-LS führen. Die drei Cinch-Buchsen an meinem Sub LFE, L, R sind derzeitig also immer noch frei.

Die Boxenanleitung schreibt was von nem y-Kabel und einer Verbindung vom Pre-Out richtung L/R vom Sub, Denon nur von einer einzigen direkten Verbindung von Pre-Out zum Sub...

Meine Frage: Wie nun anschließen, per y-Kabel an L/R und LFE freilassen? Oder reicht ein einziges Kabel vom Pre-Out zur LFE-Buchse und L/R bleiben frei?? Bitte helft mir...

Für mich ist das recht verwirrend. Die Boxenanleitung gibt gleichzeitig vor, bei Verwendung eines Pro-Logic-Prozessors keinesfalls das LFE-Kabel zu legen... Außerdem kommt es so rüber als müsse alles immer etwas unterschiedlich verkabelt werden - je nach Verwendung, also DTS, DD, Pro Logic, etc.
Ich finde das alles unlogisch; Muß ich dann jedesmal umstecken? Außerdem kann ich nicht alles so stecken wie beschrieben, da beispielsweise mein Receiver nur einen Sub-Out hat, in der Anleitung aber von zwei Pre-Outs geredet wird. Außerdem, wozu überhaupt zwei Kanäle für nen Sub? Ist doch nur ein Woofer, nur ein LS, oder etwa nicht? Warum sind dann L- und R-Buchsen an meinem Sub??

Wie habt Ihr das verkabelt? Vielen Dank für jegliche Hilfe!!
Elric6666
Gesperrt
#2 erstellt: 20. Apr 2003, 08:41
Hi

die Antwort findest du hier:

Surround & Heimkino » Elektronik & Lautsprecher » Y-Chinch

Gruss

PS: Etwas Klarheit zu den Formaten, THX, 5.1 EX kannst du dir hier verschaffen:

Surround & Heimkino » Allgemeines » 7.1 oder gar 10.1 THX etc. wie geht das
sma
Ist häufiger hier
#3 erstellt: 21. Apr 2003, 10:04
Hallo RitterRunkel,

da Dein Receiver keine Vorverstärker-Ausgänge für alle Kanäle besitzt, kannst Du die Boxen meines Wissens nicht so anschliessen, wie in der Anleitung steht!

Da ja aber der Subwoofer auch Verstärker für die Frontspeaker integriert zu haben scheint, würde ich mal folgendes Probieren:

Beim Receiver den LFE Kanal auf Off stellen, d.h. den LFE über die Frontspeaker ausgeben, denn Du gehst ja per LS-Kabel auf den Sub und von dort auf die Front-Satelliten.

Falls das Ganze so gut klingt, seinlassen.

Schau aber auf jeden Fall noch in die von Elric6666 vorgeschlagene Forumdiskussion über Y-Cinch rein!

Gruss
Mathias

PS: Bei ProLogic gibt es keinen LFE-Kanal!
klomanager666
Ist häufiger hier
#4 erstellt: 21. Apr 2003, 12:54
alles käse!
dein reciever besitzt 5 endstufen. du trennst die ls verbindung deiner front ls vom sub, und schliest sie am reciever an. natürlich vorher die verbindung vom reciever zum sub entfernen. denn nimmst du ein chinch kabel und schliest es am sub pre out des recievers an . und verbindest das mit dem lfe eingang des sub . guckst nochmal am sub ob du noch zwischen high und low level input wählen mußt .wenn ja dann auf low. noch nachschauen ob im reciever menü sub auf on ist. und schon gehts los.
sma
Ist häufiger hier
#5 erstellt: 21. Apr 2003, 13:38
Mr. Klomanager (toller Name ;-) hat Recht, wenn Du nur Kino und kein Stereo hören möchtest. Normalerweise wird ja der Sub bei Stereoquellen nicht angesprochen und dann tönt's ziemlich käsig!

gRUSS
mATHIAS
Suche:
Das könnte Dich auch interessieren:
Sub Trennfrequenz und LFE
meatlove am 15.03.2015  –  Letzte Antwort am 20.03.2015  –  20 Beiträge
Problem mit dem Sub (oder dem Receiver?)
jem01 am 04.03.2005  –  Letzte Antwort am 06.03.2005  –  14 Beiträge
Stereo Verstärker an Receiver Pre-Out?
Plattman am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  13 Beiträge
Nur 1 Cinch Buchse für Sub?
dwm am 11.02.2005  –  Letzte Antwort am 11.02.2005  –  4 Beiträge
LFE und Haupt-LS
KlaDiMu am 14.06.2004  –  Letzte Antwort am 17.06.2004  –  24 Beiträge
Denon 2805, LFE Sub spielt immer
SAG am 05.02.2005  –  Letzte Antwort am 05.02.2005  –  5 Beiträge
HILFE Denon 1604 + Sub Canton AS22 Installation
Signal am 30.03.2005  –  Letzte Antwort am 30.03.2005  –  9 Beiträge
sub-preout und LFE das gleiche?
gabri am 23.10.2009  –  Letzte Antwort am 24.10.2009  –  4 Beiträge
Frage:@AVR-3805 + RX-V1400 Besitzer
berti56 am 21.07.2004  –  Letzte Antwort am 21.07.2004  –  6 Beiträge
Problem mit LFE-Pegel
Kischte am 24.05.2013  –  Letzte Antwort am 27.07.2013  –  8 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.256 ( Heute: 52 )
  • Neuestes Mitgliedschwan80
  • Gesamtzahl an Themen1.443.042
  • Gesamtzahl an Beiträgen19.460.597

Hersteller in diesem Thread Widget schließen