Phono Vorverstärker an Denon AVR-X1200W

+A -A
Autor
Beitrag
nk-hh
Neuling
#1 erstellt: 25. Mrz 2016, 14:59
Hallo,
mein Plattenspieler funktioniert an meinem Denon AVR-X1200W nicht mit einem Phono Vorverstärker.

Geräte:
Music Hall mmf-2.2 Plattenspieler
V90-LPS Musical Fidelity Phono Vorverstärker
Denon AVR-X1200W AV Receiver
mm Träger

Ich nutze einen der beiden analogen Eingänge am AV Receiver (CBL/SAT oder Media Player).

Hat jemand eine Idee?

Vielen Dank
kölsche_jung
Inventar
#2 erstellt: 25. Mrz 2016, 15:18
Hi und erstmal willkommen im Forum ...

das sollte grundsätzlich so funktionieren ... also ... alle Einstellungen, Verbindungen und Geräte checken ...

als allererstes ... ist der Dreher am richtigen Eingang des V90 (MM oder MC) angeschlossen und! ist der MM/MC-Schalter entsprechend gestellt, Power-LED ist an

Du könntest mal mit den Ausgängen vom Dreher ohne Phonovorstufe in die analogen Eingänge des Verstärkers gehen ... da solltest du leise und schlecht klingende Musik hören ...

wenn nein ... Verkabelung des Dreher checken

wenn ja ... mal ein anderes Kabel zwischen V90 und verstärker probieren
nk-hh
Neuling
#3 erstellt: 25. Mrz 2016, 17:08
Hi und danke für die schnelle Antwort.

Ich bin mir nicht sicher was du mit "Dreher am richtigen Eingang des V90..." Meinst.

Der Ausgang von meinem Plattenspieler ist festinstalliertes Kabel (1 mal Erdung und 2 mal Chinch).
Ausgang Plattenspielr

Siehe auch das Bild das ich gerade hochgeladen haben.

Der mm/mc Schalter steht richtig, die LED Leute des Vorverstärkers leuchtet und so wie ich das sehe gehe ich auch auf den richtigen Eingang am Vorverstärker.

Wenn ich den Vorverstärker weg lasse und die beiden Kabel direkt auf den analogen Eingang am AV Receiver bringe höre ich gar nicht - also kein Unterschied ob Vorverstärker dazwischen oder nicht.

Das schließt den Vorverstärker wahrscheinlich schon mal aus.

Ist es wichtig zu wissen welchen der beiden Chinch Stecker ich auf L(weiß) und welchen auf R(rot) am Versterker bzw. Vorverstärker stecke? Das Ausgangskabel des Plattenspieler ist nämlich nur Gold an beiden Steckern.

btw- ich höre zumindest sehr, sehr leise und schlecht Musik direkt am Plattenspieler (ganz ohne jeden Verstärker)

Danke schön...
kölsche_jung
Inventar
#4 erstellt: 25. Mrz 2016, 17:24

nk-hh (Beitrag #3) schrieb:
...
Wenn ich den Vorverstärker weg lasse und die beiden Kabel direkt auf den analogen Eingang am AV Receiver bringe höre ich gar nicht - also kein Unterschied ob Vorverstärker dazwischen oder nicht.
...

das ist erstmal schlecht ... hast du den plattenspieler schon mal woanders laufen gehabt? neu? gebraucht? (ganz doofe frage) sind die käbelchen vorne am tonabnehmer angeschlossen?

hast du eine andere "analoge" tonquelle? zb kopfhörerausgang vom smartphone, mp3player, laptop oder sowas? dann könntest du zuerst mal vom kopfhörerausgang des jeweiligen gerätes in den analogen eingang des AVR gehen und hören ob dann was kommt ... möglicherweise muss da auch am AVR noch sonstwas geschaltet werden (kenn mich mit AVRs nicht aus, bin rein "stereo")

alternativ könntest du denn plattenspieler (einmal mit und einmal ohne entzerrer) an den eingang des laptops/rechners (oder wenn du hast einen anderen verstärker) klemmen und schauen, ob dann was kommt ... du am rechner dann ein tonsignal reinkommt

das die kabel nicht bezeichnet sind ist doof, aber kein großes Problem, erstmal überhaupt ans laufen bekommen
nk-hh
Neuling
#5 erstellt: 25. Mrz 2016, 17:30
Der Plattenspieler lief mit dem alten Verstärker (der hatte einen eigenen Phono Eingang) Problemlos.
Es wurde nur der Verstärker getauscht - Der Plattenspieler wurde dabei nicht bewegt.
Insofern würde ich ein Problem am Phono selbst (Tonabnehmer) ausschließen.
Eine andere analoge Tonquelle werde ich testen dauert aber etwas - muss ich erst organisieren.
Alle anderen Tonquellen (digital) laufen auch super.

Danke
kölsche_jung
Inventar
#6 erstellt: 25. Mrz 2016, 17:48
Dann vermute ich ein problem am avr ... möglicherweise nur eine einstellungssache? kann man die eingänge vielleicht in den "systemeinstellungen" des avr "stummschalten"?
nk-hh
Neuling
#7 erstellt: 25. Mrz 2016, 21:23
Das war es...Der analoge Eingang beim Receiver war auf Digital empfang eingestellt (warum auch immer).
Umgestellt und dann ging es...

Danke Dir.

kölsche_jung
Inventar
#8 erstellt: 26. Mrz 2016, 01:23
Super, viel spaß beim Platten hören
DonAlpi
Neuling
#9 erstellt: 18. Sep 2016, 15:55
Hallo,

ich möchte mir den Denon AVRX1200WBKE2 7.1 Surround AV-Receiver anschaffen und an diesem u.a. meine Plattenspieler anschließen.

Mein Plattenspieler (2x) sind von Stanton ST-100. Zusätzlich habe ich einen Mixer von Numark DXM06.

Da ich leider überhaupt keine Ahnung von der Materie habe, wollte ich hier mal um Rat fragen (Habe die Plattenspieler und den Mixer geschenk bekommen). Wie muss bzw. kann ich die Plattenspieler an den Verstärker anschließen? Ich vermute mal, dass ich nicht die Plattenspieler direkt an den Verstärker anschließen muss, sondern die Plattenspieler an den Mixer und dann den Mixer mit dem Verstärker verbinden muss?! Ist dieses bei diesem Verstärker möglich? Kann mir einer ne Beschreibung geben, wie ich das machen muss?

Vielen Dank!
Suche:
Das könnte Dich auch interessieren:
Denon AVR 3808 + Vorverstärker ?
drene am 08.04.2009  –  Letzte Antwort am 08.04.2009  –  9 Beiträge
Denon AVR 1906 - welcher Phono-Vorverstärker für Plattenspieler ?
casi30 am 13.03.2006  –  Letzte Antwort am 13.03.2006  –  2 Beiträge
Phono Eingang Denon 2105?
ebajka am 31.12.2004  –  Letzte Antwort am 07.01.2005  –  5 Beiträge
VSX 920 oder Denon AVR-X1200W?
andylimar am 08.03.2016  –  Letzte Antwort am 15.03.2016  –  4 Beiträge
Vorverstärker an einen AVR anschließen?
Biodiesel am 02.10.2008  –  Letzte Antwort am 02.10.2008  –  3 Beiträge
Phono an AVR?
Schabbab am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  10 Beiträge
Surround receiver m. Phono Denon oder Technics?
Dorothee am 20.10.2003  –  Letzte Antwort am 21.10.2003  –  5 Beiträge
AVR mit Phono-Eingang
raho1972 am 14.12.2010  –  Letzte Antwort am 17.12.2010  –  11 Beiträge
Vorverstärker für Denon 2105 ?
volkakoe am 14.04.2005  –  Letzte Antwort am 14.04.2005  –  2 Beiträge
Vorverstärker-Ausgänge
Michalx am 02.07.2005  –  Letzte Antwort am 17.07.2005  –  28 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.470 ( Heute: 1 )
  • Neuestes MitgliedDennis_Bender
  • Gesamtzahl an Themen1.444.961
  • Gesamtzahl an Beiträgen19.496.896

Hersteller in diesem Thread Widget schließen