Onkyo Receiver nicht geerdet? Störung bei Berührung des Gehäuses

+A -A
Autor
Beitrag
Hen1212
Schaut ab und zu mal vorbei
#1 erstellt: 16. Feb 2020, 16:13
Hi. Mein Onkyo TX-NR509 macht Probleme. Was in erster Linie auffällt ist, dass das Gehäuse auf der Rückseite bei Kontakt das Bild zum flackern bringt. Ich kann mir das nicht erklären.

Anschlüsse:

Beamer an Receiver (Ausgang)
PC an Receiver (Eingang)
XBOX One an Receiver (Eingang)

Wenn jetzt z.B. mein PC nur angeschlossen ist und ich wie unten im Video mit dem XBOX HDMI Kabel nur die Rückseite berühre, "rastet" der Receiver bzw. das Bild sofort aus. Irgendwelche Erdungsfehler? Ist der Receiver nicht abgeschirmt oder das HDMI Board kaputt? (Wurde 2016 ausgetauscht weil der Onyko Teil eines Produktionsfehler-Umtauschaktion war).

Weiter kann ich kein 1080p Bild von meinem PC flackerfrei über den Receiver an den Beamer bringen.
Ich kann es auch nicht genau eingrenzen oder erklären, aber niedrige Auflösungen klappen.
Auch wenn ich NUR den Beamer (Bildschirm-Monitor ausgesteckt) als Bildausgabe betreibe kann ich z,B. Spiele wie GTA V nicht in Vollbild spielen. Ich verstehe es nicht, das Spiel beendet sich selbst. Immer wieder sehe ich, wie der Receiver versucht das Bild durchzuschleifen (sieht man ja auf dem Receiver-Display und hört man klackern). Einmal hat mein Beamer sogar eine Notabschaltung gemacht.

Danke für Hilfe.

Video


[Beitrag von Hen1212 am 16. Feb 2020, 16:20 bearbeitet]
n5pdimi
Inventar
#2 erstellt: 16. Feb 2020, 17:27
Hifi Geräte sind Schutzklasse 2 und somit nicht geerdet. Wenn Du kein Störungsfreies 1080p Bild bekommst, bei niederigeren Auflösungen aber schon, liegt das zu 95% am HDMI Kabel.
Hen1212
Schaut ab und zu mal vorbei
#3 erstellt: 17. Feb 2020, 10:59

n5pdimi (Beitrag #2) schrieb:
Hifi Geräte sind Schutzklasse 2 und somit nicht geerdet. Wenn Du kein Störungsfreies 1080p Bild bekommst, bei niederigeren Auflösungen aber schon, liegt das zu 95% am HDMI Kabel.


Okay danke.
Dann schaue ich noch mal wegen dem Kabel.
Aber ich kann ja schon alleine keine zwei Signale (PC und XBOX) anschließen, weil das Signal von der XBOX den Receiver stört. Deswegen noch mal der Hinweis auf das Video. Sowas ist doch nicht normal?

PS: Wenn ich ausgeloggt bin, kann ich meinen Beitrag gar nicht öffnen. Ist das normal? Und ich glaube ich habe vergessen den Thread in den Onkyo-Bereich zu posten (bzw. das Problem ist ja fern ab der Marke).
FrankyD73
Stammgast
#4 erstellt: 19. Feb 2020, 11:52
Ein Allgemeiner Tipp: Kabel NIEMALS anschließen, wenn die Geräte in Betrieb sind. Hilft zwar nicht bei Deinem Problem, aber gut ist das für keine der Komponenten.
Hen1212
Schaut ab und zu mal vorbei
#5 erstellt: 19. Feb 2020, 14:24

FrankyD73 (Beitrag #4) schrieb:
Ein Allgemeiner Tipp: Kabel NIEMALS anschließen, wenn die Geräte in Betrieb sind. Hilft zwar nicht bei Deinem Problem, aber gut ist das für keine der Komponenten.


Oh ja stimmt danke. Aber ich bin mittlerweile so fertig mit den Nerven, dass ich kaum Rücksicht gebe
Das alles hat mal funktioniert ... das nervt mich am meisten.

Ich glaube den Fehler gefunden zu haben.

Ja, es liegt am HDMI Kabel. Es liegt aber auch nicht am HDMI Kabel.
Alle Kabel funktionieren einwandfrei. (XBOX ->Beamer direkt)
Aber die Verbindung Receiver->Beamer will nicht bei 10m, auch nicht bei 5m .... ABER BEI 1m !!!
Das Signal ist schon sehr schwach, weil es durch irgend welche Störsignale geschwächt wird.
Bei 1m kommt noch was beim Beamer an, bei 5m schon nicht mehr.

(Wie gesagt, es hat mal funktioniert ... mehrere Jahre ... jetzt eben nicht mehr aus unerklärlichen Gründen).

Ich habe einen HDMI Repeater einmal mit und einmal ohne Mini-USB (Power) gekauft. Mal sehen wie das dann aussehen wird.
langsaam1
Inventar
#6 erstellt: 19. Feb 2020, 14:48
vermute eher: das " Problem " ist In oder An dem PC zu suchen; von dem Kommt der Fehlstrom

HDMI Kabel Verbinden oder Trennen NUR in Stromlos Zustand ( Stromstecker ziehen an Allen beteiligten Geräten )

IP Basierend Oder Kabel TV mit Internet ?
Netzwerkkabel angeschlossen am Onkyo und PC testweise abziehen


[Beitrag von langsaam1 am 19. Feb 2020, 14:48 bearbeitet]
winne2
Inventar
#7 erstellt: 21. Feb 2020, 12:19
tippe auch auf den PC, der ist nämlich gegerdet, sofern kein Laptop. Da treten gerne Störungen auf
Doppelsitzer
Stammgast
#8 erstellt: 22. Feb 2020, 15:24
Drehe mal den Netzstecker des Receiver, evtl. Brummschleife. Das HDMI ist aber auch eine wahrscheinliche Ursache.
Hen1212
Schaut ab und zu mal vorbei
#9 erstellt: 23. Feb 2020, 21:35
Danke für die Hilfe.

Ich habe jetzt eine Lösung (endlich).

Es lag tatsächlich an dem Out-Signal des Receivers. Es ist durch einen noch unbekannten Störfaktor nur auf 1m HDMI begrenzt. Ab 5m kommt nichts mehr an. (Es hat aber mehrere Jahre mit 10m problemlos geklappt).
Ich habe jetzt ein aktiven HDMI Repeater für 13 Euro gekauft. Alles läuft jetzt, auch auf 10m.

/closed
Suche:
Das könnte Dich auch interessieren:
Störung bei TV-Ton über Receiver, Hilfe...
stefan1981 am 22.10.2005  –  Letzte Antwort am 23.10.2005  –  6 Beiträge
Signalverlust durch Stromschwankung -störung?
PULARITHA am 28.06.2010  –  Letzte Antwort am 29.06.2010  –  6 Beiträge
Dolby Digital Störung
Melaxus am 17.11.2012  –  Letzte Antwort am 06.01.2013  –  5 Beiträge
SONY STR DA50ES Störung
Mim62 am 15.03.2004  –  Letzte Antwort am 16.03.2004  –  4 Beiträge
AVR 255 störung mit dvbt!
ohk1 am 01.09.2008  –  Letzte Antwort am 03.09.2008  –  3 Beiträge
Fernbedienungsproblem mit Onkyo Receiver
Bondi1 am 12.05.2008  –  Letzte Antwort am 13.05.2008  –  6 Beiträge
Onkyo receiver geht nicht an
bikedv am 12.05.2005  –  Letzte Antwort am 16.05.2005  –  3 Beiträge
Video-Mode bei Onkyo Receiver
matrox65 am 27.04.2009  –  Letzte Antwort am 27.04.2009  –  4 Beiträge
Probleme Onkyo Receiver
ikonix am 23.04.2007  –  Letzte Antwort am 23.04.2007  –  2 Beiträge
Surround bei Koaxial (Onkyo)?
Danny_Ocean am 15.05.2008  –  Letzte Antwort am 16.05.2008  –  4 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 28 )
  • Neuestes Mitgliedmantasel
  • Gesamtzahl an Themen1.535.107
  • Gesamtzahl an Beiträgen21.209.129

Hersteller in diesem Thread Widget schließen