Problem mit Yamaha V640 und Center bei DVD

+A -A
Autor
Beitrag
maze
Neuling
#1 erstellt: 21. Okt 2003, 12:34
Hallo alle zusammen.

Mein Problem ist wie folgt:
Wenn ich mir DVDs anschaue habe im Center einen sehr schrillen Ton, der je nach Lautstärke zu und abnimmt. Der Ton ist weg sobald ich den Center deaktiviere. Das komische ist, wenn ich von Deutsch auf Englisch umschalte ist dieses Problem nicht mehr vorhanden.

Hier ein paar DVDs bei denen ich Probleme hatte:
U-571, Was Frauen wollen, Mission Impossible 2, Gladiator (nicht ganz so stark), Schuh des Manitu, Matrix 2, 2Fast 2Furios,...

Am DVD Player kann es nicht liegen da ich es schon mit mehrern ausprobiert habe (PS2, Philips, den vom Nachbarn weiß aber das Modell nicht, Yamah S530 mein DVD-Player).

Den DVD Player habe ich via Optischen Digitalausgang mit dem Receiver verbunden. Hab aber den Digitalen Koaxialausgang auch schon erfolglos ausprobiert.

Center habe ich auch schon durch eine andere Box getauscht, Kabel gewechselt, das ganze System an einem anderen Ort aufgebaut (nicht das ich nur in diesem einen Eck irgend ein Störfeld habe).

Wenn ich Musik via CD, PC oder Radio höhre und dabei alle Boxen im Einsatz habe, tritt das Problem nicht auf.

Der vom Yamaha Support konnte mir auch nicht weiterhelfen da er dieses Problem auch noch nie hatte, meinte aber er glaube nicht dass es am Receiver liegt.

Habe ich vielleicht doch ein defekts Gerät? Kann mir vielleicht jemand von euch wieterhelfen?

Vielen Dank schon mal im voraus.
PIWI
Inventar
#2 erstellt: 22. Okt 2003, 14:58
Hi Maze !

Das hört sich aber jetzt wirklich nicht gut an.

Vorausgesetzt die Verkablung und Set up ist in Ordnung, bleibt bei Deiner Beschreibung trotzdem noch was offen.

1. Beim Umschalten von Deutsch auf Englisch könnte Dolby 2.0 aktiv sein. Hast Du Englisch in "echtem" 5.1 ?
Was zeigt der Receiver jeweils an ?

2. Center deaktivert sagt nicht viel aus. Die Signale werden ja auf die Fronts umgeleitet.

3. Bei CD oder oder Tuner kommt nur ein Stereo-Signal.
Da ist kein DD-Decoder aktiv. Kann also durchaus möglich sein, dass der Center hier im Mehrkanal-Stereo oder mit Pro-Logic (Ist auch ein Decoder) sauber arbeitet.

4. Kannst Du mal eine 5.1 DTS-Spur testen.
Da läuft der DTS-Decoder und DD ist nicht aktiv.

5. Den DVD mal an einen anderen optischen Eingang anschließen.

6. Hast Du einen 5.1 Eingang am 640 und einen solchen Ausgang am DVD ? Das kann man auch mal testen.

Insgesamt betrachtet ist ein Defekt am 640 nicht auszuschließen, aus der Ferne aber nicht einfach zu beurteilen.

MfG
PIWI


[Beitrag von PIWI am 22. Okt 2003, 15:09 bearbeitet]
stadtbusjack
Inventar
#3 erstellt: 22. Okt 2003, 15:10
Moin,

ich würde auch vorsichtig auf einem Defekt am Reciever tippen, ist aber schwer zu sagen. Wenn du ihn bei einem guten Händler gekauft hast, wird er sich das Gerät sicher mal ansehen.
maze
Neuling
#4 erstellt: 23. Okt 2003, 12:57
Hallo PIWI,

vielen dank schon mal für Deine Antwort.


zu 1. ja ich habe bei der DVD im Menü Englisch bzw. Deutsch jweils im 5.1 aktiviert. Der Receiver ist auf Auto eingestellt und zeigt an, dass er ein Dolby Digital bzw. DTS signal empfängt (je nach DVD).

zu 4. das Problem besteht bei DD als auch bei DTS.

zu 5. habe den DVD schon an allen optischen Eingängen am Receiver ausprobiert. Desweiteren auch schon den Coaxialen Digitaleingang.

zu 6. das mit dem 5.1 Eingang verstehe ich nicht so ganz. Meinst die Möglichkeit alle Kanäle einzeln in den 640 via Chinch zu leiten? Wenn ja ist es möglich nur ünterstüzt es aber glaube ich mein DVD nicht.

Verkabelung nehme ich sehr stark an dass sie in Ordnug ist.
Im Setup habe ich die Raum-, Boxengröße und deren Anzahl eingestellt.

mfg
Maze
PIWI
Inventar
#5 erstellt: 23. Okt 2003, 13:20
Hi maze !

Das sieht wirklich nach Werkstatt aus.

Zu 1 :
Habe Dich vorher so verstanden, dass es bei Englisch nicht passiert. Es war nur unklar ob es 5.1, 4.0 oder 2.0 DD war.
In allen Fällen zeigt der Receiver eventuell DD an. Entscheidend ist ob diese Spur überhaupt ein Center-Signal hat.
Aber mit Englisch/Deutsch kann das Problem eigentlich nichts zu tun haben.

Zu 4 :
Das hatte ich vermutet. Aber es arbeiten ja zwei verschiedene Decoder. Hätte mit DTS eventuell funktionieren können.

Zu 5 :
Ist dann auch ziemlich auszuschließen, dass es ein Kabel ist. Müssten dann schon beide defekt sein.

Zu 6 :
Das geht nur wenn der DVD einen 5.1 Ausgang und der Amp einen 5.1 Eingang hat. Verkabelt wird das mit 3 x Stereo-Cinch. Der Player decodiert und dessen Set up muss entsprechend eingestellt werden. Der Amp bekommt dann 6 analoge Signale. "Digital-Verarbeitung" im Amp ist in der Regel dann nicht aktiv.
Als "Not-Lösung" kann man aber einen analogen Stereo-Ausgang eines Gerätes mal in den Center-Eingang des Amps stecken.

Allgemein :
Es sieht bisher wirklich so aus, dass nur bei 5.1 Digital mit aktiviertem Center Fehler produziert werden.
Punkt 6 brauchts Du eigentlich nicht mehr weiter verfolgen.
Das Teil muss bei jeder Verkabelung sauber arbeiten.

Sorry
PIWI


[Beitrag von PIWI am 23. Okt 2003, 13:54 bearbeitet]
maze
Neuling
#6 erstellt: 28. Okt 2003, 16:30
Danke für die Hilfe. Habe das Gerät zum Händler gebracht und sofort einen anderen neuen 640 bekommen. Finde das Geräusch ist jetzt nicht mehr da.
PIWI
Inventar
#7 erstellt: 28. Okt 2003, 19:29
Hi maze!

Wenn der Fehler jetzt weg ist, ist ja alles in Butter.

Mit "Ich finde" klingt das allerding noch nicht ganz überzeugend.

Viel Spaß
PIWI
Suche:
Das könnte Dich auch interessieren:
Problem mit Yamaha RX-V640
thematrix74 am 27.01.2005  –  Letzte Antwort am 27.01.2005  –  5 Beiträge
Yamaha RX-V640 Probleme
JEB am 22.11.2003  –  Letzte Antwort am 29.11.2003  –  23 Beiträge
yamaha rx-v640
Hausl am 09.05.2004  –  Letzte Antwort am 10.05.2004  –  5 Beiträge
yamaha rx-v640 öffnen.
Hausl am 23.05.2004  –  Letzte Antwort am 24.05.2004  –  4 Beiträge
yamaha rx-v640 rds
DerSuchende am 21.01.2004  –  Letzte Antwort am 26.01.2004  –  9 Beiträge
Yamaha RX-V640 RDS
Felix_ am 29.02.2004  –  Letzte Antwort am 01.03.2004  –  3 Beiträge
yamaha RX-V640
herodes73 am 07.03.2004  –  Letzte Antwort am 07.03.2004  –  2 Beiträge
Yamaha RX-V640 | Subwoofer probleme
Sessl am 05.09.2005  –  Letzte Antwort am 05.09.2005  –  5 Beiträge
Probs mit dem Yamaha RX-V640
makdiver am 10.05.2004  –  Letzte Antwort am 11.05.2004  –  9 Beiträge
Newbie braucht Hilfe mit Yamaha RX-V640
Heimwerkerking am 03.08.2004  –  Letzte Antwort am 03.08.2004  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 1 )
  • Neuestes MitgliedCoolChris26
  • Gesamtzahl an Themen1.443.043
  • Gesamtzahl an Beiträgen19.460.681

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen