Aussetzer bei DTS

+A -A
Autor
Beitrag
Thomaswww
Stammgast
#1 erstellt: 06. Nov 2003, 02:38
Hallo!

Ich hab einen Sony DVD Player (sehr alt, damals für 800DM gekauft, vor ca. 3 Jahren)und ein Onkyo TX DS 575.

Angeschlossen ist er mit einem optischem Kabel ( 1m ).

Nun zum Problem:
Wenn ich DVD schaue und im Film (DTS Spur, DD Spur immer ok) kommt eine bestimmte Frequenz, fängt der Ton an zu "stolpern". Es klickt so komisch ein relativ hohes Geräusch, der Ton setzt kurz aus, so 3x die Sekunde und das Klicken ist da. Sobald diese eine Frequenz weg ist, ist wieder alles normal, also ok.

Dieses Phänomen tritt bei allen DVDs auf. Bei manchen mehr bei manchen weniger, je nach dem, wieoft diese Frequenz auftritt. (nur DTS)
Man kann sagen, dass es oft bei klassicher Muskik passiert, die Streicher, wenn die eine bestimmt Tonhöhe spielen gehts wieder los mit dem gestottere...

Ich habe noch nicht Kabel / DVD PLayer getauscht, damit müsste man ja die Fehlerquelle bestimmen können.


Also, kennt jmd von euch den Fehler, oder hab den nur ich?

P.S.: Dieser Fehler ist 100%ig reproduzierbar.
In dem Film "The Cell" gibt es eine Szene, wo es 6 sek lang nur klickt, aussetzt, wie auch immer man das nenen mag. Es hört sich auf jeden Fall grässlich an. Dieses Störgeräusch blendet alles andere aus, ist also auch 100% Laut. Kein Hintergrundgeräusch oder so.

MfG Thomas
cr
Inventar
#2 erstellt: 06. Nov 2003, 12:10
Ich würde mal das Kabel tauschen, am besten ein billiges mit starrem Stecker um 5-7 Euro. Gerade bei den teueren gibt es manchmal mit dem Stecker Probleme, wenn der Lichtleiter elastisch im Stecker gelagert ist. Hatte dieses Problem mal bei einem CD-Brenner.
Manchmal hilft es auch, das Signal mit einem Opto/Coax-Wandler auf Coax zu transponieren (kostet 20 Euro).
Thomaswww
Stammgast
#3 erstellt: 07. Nov 2003, 16:42
Kann ich auch als Digitalkabel zwischen DVDP und Amp einfach ein stinknormales Chinch - Chinch Kabel nehmen?

Also so ein Kabel, mitdem ich meinen alten Sony CDP analog angeschlossen habe?
Die Coax Kabel haben doch die gleichen Enden wie Chinchkabel. Oder ist das eh dasselbe?

Edit:
Damals hat das Kabel 20 DM gekostet und hat einen starren Stecker.


[Beitrag von Thomaswww am 07. Nov 2003, 16:42 bearbeitet]
r3d3
Schaut ab und zu mal vorbei
#4 erstellt: 16. Nov 2003, 18:44
Habe genau das gleiche Problem mit dem selben Receiver (Onkyo 575)! Ich bilde mir aber ein, dass es mal funktioniert hat und erst seit einiger Zeit diese Aussetzer gibt. Am Kabel liegt es bei mir definitiv nicht, habe schon mal die Koax-Verbindung gegen eine optische getauscht, keinerlei Änderung

@thomaswww: hast Du irgendeine Lösung gefunden für das Problem?
Thomaswww
Stammgast
#5 erstellt: 16. Nov 2003, 19:11
Hallo,

also sieht es so aus, alsob das ein Problem vom Verstärker ist. Hmm ich kenne sonst keinen mehr der einen Onkyo 575 besitzt, den man fragen könnte... :(.

Also meine Problemlösung heißt Dolby Digital. Wenn eine DVD DTS hat, ist auch immer DD drauf. Und der Unterschied zw. den beiden Formaten ist ja auch nicht so gravierend.
r3d3
Schaut ab und zu mal vorbei
#6 erstellt: 16. Nov 2003, 21:45
Also, ich weiss nicht. Bei mir hat das DTS früher einfwandfrei funktioniert mit dem Onkyo. Keine Ahnung, warum das Problem mittlerweile auftritt.
Aber ich befürchte mittlerweile auch, dass es am Receiver hängt
r3d3
Schaut ab und zu mal vorbei
#7 erstellt: 17. Nov 2003, 12:53
Ich denke, ich hab die Lösung für das Problem:
Hab mal in der FAQ der Onkyo-Site gestöbert, und siehe da:

Ich besitze einen ONKYO TX-DS575X Receiver. Wenn ich DTS DVDs abspiele ist bei den meisten Filmen der Ton in Ordnung. Doch gelegentlich, wenn die Musik lauter wird, schaltet sich der Ton für einige Sekunden aus.

Dieses Phänomen tritt in der Regel auf, wenn Sie eine DTS codierte DVD verwenden und RE-EQ im Setup aktiviert haben, einen Subwoofer verwenden und mindestens 3 Lautsprecher auf "small" gesetzt haben. Der Grund dafür ist , dass die Datenworte mit all den gesetzten Optionen (RE-EQ=On, Subwoofer=Yes, Speaker=small) in Abhängigkeit der aktuellen Filmszenen manchmal zu lang werden können. Eine Deaktivierung von RE-EQ im Setup behebt in der Regel diesen Effekt.

Genau diese Konfig verwende ich. Bin leider auf der Arbeit und werde es erst heute Abend testen können, aber das trifft es ja fast genau.
Suche:
Das könnte Dich auch interessieren:
Onkyo TX-DS 575 ohne Ton, einseitig
518iT am 14.08.2007  –  Letzte Antwort am 14.08.2007  –  3 Beiträge
Welcher BlueRayPlayer am Onkyo TX-DS 575?
sundaychris am 01.11.2008  –  Letzte Antwort am 01.01.2009  –  2 Beiträge
DTS 5.1 Ton setzt aus, warum?
Messiahs84 am 16.05.2010  –  Letzte Antwort am 22.05.2010  –  3 Beiträge
Onkyo TX-SV5445 Problem -Ton schwankt bei CD
Hawk123 am 21.01.2008  –  Letzte Antwort am 24.01.2008  –  3 Beiträge
Regelmäßige Aussetzer bei DD-Wiedergabe: Onkyo TX-DS474
miser am 13.01.2008  –  Letzte Antwort am 25.02.2008  –  5 Beiträge
Problem: Onkyo TX-DS 575 / Standby blinkt
Atzilos am 15.01.2006  –  Letzte Antwort am 15.01.2006  –  2 Beiträge
DD/DTS Decoder - Verstärker oder DVD Player ??
Bosechist am 14.10.2003  –  Letzte Antwort am 14.10.2003  –  4 Beiträge
Tonaussetzer bei DTS und DD 5.1
laurooon am 03.09.2010  –  Letzte Antwort am 08.09.2010  –  9 Beiträge
Onkyo TX-DS-575 macht Probleme
Jim_Beam am 18.06.2007  –  Letzte Antwort am 26.09.2007  –  16 Beiträge
Onkyo 905/875/. - kein DD/DTS über HDMI !
tommunic28 am 01.12.2007  –  Letzte Antwort am 11.12.2007  –  13 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 38 )
  • Neuestes Mitgliedxoscam
  • Gesamtzahl an Themen1.443.089
  • Gesamtzahl an Beiträgen19.461.689

Hersteller in diesem Thread Widget schließen