Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Wiedergabegerät

+A -A
Autor
Beitrag
Holk1ng
Stammgast
#1 erstellt: 26. Jan 2009, 13:40
Hallo Forum
Ich hoffe ihr könnt mir helfen und ich kann das Problem verständlich schildern. Besitze einen HP Compaq PC mit einer Realtek Soundkarte. Es sind kleine Speaker integriert, falls kein Audiowiedergabegerät angeschlossen ist wurden diese automatisch aktiviert. Seit einem Windows-Vista Update gabv es Probleme mit dem Soundkartentreiber, ich musste einen neuen herunterladen und installieren. Wenn ich nun über den Buchseneingang 3,5mm meine Boxen anschließe bekom ich keinen Sound. Früher wurde es automatisch erkannt und wiedergegeben von den entsprechenden Geräten die angeschlossen wurden. Das komische ist, das es erkannt wird, wenn ich den Klinkenstecker anschließe aber unter den Widergabegeräten nur die entsprechenden integrierten Lautsprecher gelistet sind. Das heißt die Soundkarte gibt keinen Sound raus (Boxen funktionieren) obwohl das Realtek Programm mir das angeschlossene Gerät als aktiviert listet?
Ich hoffe das Problem ist einigermaßen verständlich geschildert und ihr könnt mir helfen..
gruß
Holk1ng
Stammgast
#2 erstellt: 28. Jan 2009, 19:47
*push*
Suche:
Das könnte Dich auch interessieren:
CEM PE > Vista > Realtek > Hinten kein Signal!
remcidy-paddy am 20.01.2008  –  Letzte Antwort am 19.08.2008  –  20 Beiträge
Monitor mit HDMI angeschlossen und kein Sound
Tonji am 16.12.2013  –  Letzte Antwort am 17.12.2013  –  7 Beiträge
Problem mit USB und Sound-Wiedergabe
hexenstrand am 12.01.2008  –  Letzte Antwort am 12.01.2008  –  2 Beiträge
probleme mit audio delay (über PC)
crankchicken am 30.04.2012  –  Letzte Antwort am 03.05.2012  –  9 Beiträge
Problem mit PC
jo777 am 26.08.2004  –  Letzte Antwort am 28.08.2004  –  6 Beiträge
Problem mit Windows Media Player!
Duckshark am 05.01.2007  –  Letzte Antwort am 21.01.2007  –  10 Beiträge
Könnt ihr mir helfen? (Anlage mit 5.1 Soundkarte verbinden)
Michelin am 18.01.2004  –  Letzte Antwort am 21.01.2004  –  11 Beiträge
Realtek AC'97 Problem mit SPDIF
bene-h am 05.01.2006  –  Letzte Antwort am 06.01.2006  –  2 Beiträge
Probleme mit Headset/Soundkarte
gandalf06 am 22.06.2013  –  Letzte Antwort am 25.06.2013  –  3 Beiträge
Windows Vista am LCD Fernseher.
Ghosa2k am 10.12.2007  –  Letzte Antwort am 15.12.2007  –  10 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 86 )
  • Neuestes Mitgliedefjot64
  • Gesamtzahl an Themen1.344.870
  • Gesamtzahl an Beiträgen17.656.379