Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


pc sound auch jetzt mit neuer soundkarte (edirol) noch zu leise

+A -A
Autor
Beitrag
phil_84
Ist häufiger hier
#1 erstellt: 04. Feb 2009, 19:47
hallo,


ich hatte schon mal hier angefragt warum der sound von meinem pc leiser ist als wenn ich über cd höre (rechner und cd player sind an die selbe anlage angeschlossen).

da wurde mir gesagt ich soll alle lautstärkeregler überprüfen, was ja auch sinnvoll war aber daran lags nicht. dann habe ich mir jetzt eine

edirol ua-1 ex

gekauft, welche ja besonders für stereo gut sein soll (hab nur ne analoge stereo anlage)

der sound ist glaub ich besser geworden etwas im vergleich zu onboard sound aber es is noch genau so leise.

ist das normal? woran kann das denn noch liegen oder sind einige geräte (wie mein cd player) einfach lauter als andere? hab übrigens auch mal das gleiche kabel probiert bringt auch nichts..

habt ihr da ne idee?

also ich könnte damit leben aber ich muss immer aufpassen wenn ich am receiver umschalte und erst leiser drehen damit ich mir nich irgendwie die boxen zerschieße weil man echt n drittel (bezogen auf die CD lautstärkestellung) leiser drehen muss..
FloGatt
Inventar
#2 erstellt: 04. Feb 2009, 19:50
Hi,

da würde ich jetzt fast behaupten, am PC und seiner Peripherie liegt es nicht. Überprüfe mal deine Anlage, tausche die beiden Eingänge einfach mal aus.

Grüße,
Florian
schumpe
Ist häufiger hier
#3 erstellt: 04. Feb 2009, 21:16
Ist der PC evtl. am Phono-Eingang angeschlossen?

Edit: Denkfehler meinerseits.


[Beitrag von schumpe am 05. Feb 2009, 01:40 bearbeitet]
marathon2
Stammgast
#4 erstellt: 04. Feb 2009, 22:11
Das liegt in diesem Fall am Output Level -10 dB des Edirol. Ist bei mir genauso.
Wenn du die gleiche Lautstärke wie beim CD-Player willst, musst du deinen Verstärker am Kopfhörerausgang anschließen und den Regler bis zum Anschlag drehen.
Ich habe heute auch den Edirol bekommen und entsprechende Tests gemacht. Beim Anschluss am Kopfhörerausgang habe ich allerdings minimale Verzerrungen wahrgenommen (nur im direkten Vergleich zum CD-Player). Ich habe mich daher für die Cinch-Anschlüsse entschieden und drehe halt den Lautstärkeregler am Verstärker etwas lauter, warum auch nicht? Ist aber bei mir nur ein Strich mehr und nicht ein Drittel.

marathon2


[Beitrag von marathon2 am 04. Feb 2009, 22:14 bearbeitet]
ThePersuader
Ist häufiger hier
#5 erstellt: 04. Feb 2009, 22:24

marathon2 schrieb:
Das liegt in diesem Fall am Output Level -10 dB des Edirol. Ist bei mir genauso.
Wenn du die gleiche Lautstärke wie beim CD-Player willst, musst du deinen Verstärker am Kopfhörerausgang anschließen und den Regler bis zum Anschlag drehen.
Ich habe heute auch den Edirol bekommen und entsprechende Tests gemacht. Beim Anschluss am Kopfhörerausgang habe ich allerdings minimale Verzerrungen wahrgenommen (nur im direkten Vergleich zum CD-Player). Ich habe mich daher für die Cinch-Anschlüsse entschieden und drehe halt den Lautstärkeregler am Verstärker etwas lauter, warum auch nicht? Ist aber bei mir nur ein Strich mehr und nicht ein Drittel.

marathon2


Das wusste ich noch gar nicht!
Aber ich habe damit keine Probleme.
Der Edirol ist bei mir über Cinch an einen KHV angeschlossen und über ein optisches Kabel an meinen Verstärker!
So ein Phänomen, dass es "extrem" leiser ist, habe ich irgendwie nicht.
marathon2
Stammgast
#6 erstellt: 04. Feb 2009, 23:24
Das ist auch eine Möglichkeit. Da braucht man dann aber einen Verstärker mit optischem Eingang.
Calziglione
Hat sich gelöscht
#7 erstellt: 05. Feb 2009, 03:52

marathon2 schrieb:
Das liegt in diesem Fall am Output Level -10 dB des Edirol...


Ich habe dasselbe Problem, ist wirklich (!) gut zu wissen. Kann mir einer von euch sagen (marathon2 & ThePersuader), wie hoch der Verstärkungsfaktor (gain) eurer KHV eingestellt ist, und wenn nicht, welche ihr habt?

...Ich müßte bei meinem Cmoy wohl den Gainfactor erhöhen, und wundere mich, ob der Wert 3 für 10 db genügt.

Guten Morgen


[Beitrag von Calziglione am 05. Feb 2009, 04:01 bearbeitet]
Accuphase_Lover
Inventar
#8 erstellt: 05. Feb 2009, 04:07
Ich betreibe ein Edirol UA-1EX sowohl mit Cinch-Out auf Amp als auch mit KH mit einem Wirkungsgrad von 91 dB/mW.

Bei keiner der Anschlußarten ist mir aufgefallen, daß es besonders leise wäre !
Calziglione
Hat sich gelöscht
#9 erstellt: 05. Feb 2009, 04:22
Bei mir ist der Input zu gering. ASIO läuft. Ob das im Normal-Modus auch so wäre, kann ich gerad nicht überprüfen. An die Ohmzahl des KH glaub ich iwie nicht. Eingangsspannung des KHV (12) müßte reichen...denke ich

Edit
KH an KHV des Edirol ist lauter, aber auch nicht genug.


[Beitrag von Calziglione am 05. Feb 2009, 04:27 bearbeitet]
phil_84
Ist häufiger hier
#10 erstellt: 05. Feb 2009, 11:01
ok danke für die antworten erst mal. ist ja komisch dass das bei einigen leuten auftritt und bei anderen nicht..

am kabeldurchmesser kanns ja nicht liegen oder? meine cinch kabel sind nicht die teuersten und ziemlich dünn ...

@Accuphase_Lover: hast du zufällig irgendwelche spezial cinch kabel?


[Beitrag von phil_84 am 05. Feb 2009, 11:04 bearbeitet]
Calziglione
Hat sich gelöscht
#11 erstellt: 05. Feb 2009, 16:52
Ich habe mit Rightmark Audio Analyzer das Edirol getestet. Da das alles ziemlich neu für mich ist, weiß ich nicht inwiefern ich welche Werte richtig zu interpretieren vermag. Sollte ich Fehler gemacht haben, dann weist mich bitte darauf hin.

Mit installiertem ASIO hat der Test nicht geklappt. In Tutorials habe ich gelesen, daß vorher das direct monitoring ausgeschaltet werden sollte. Da ASIO und Kernelstreaming -denke ich- wohl darunter fallen, habe ich den ASIO-Treiber deinstalliert, am Mäuseklavier den Advanced Driver ausgeschaltet und auf 48 khz gestellt. Nach dem reboot fällt das "Edirol" vor dem UA-1EX in der Kennung weg. Ab diesem Punkt bin ich mir nicht sicher, wie der erwähnte "Wirkungsgrad" in die ausgegebenen Ergebnisse des Loopback-modes einzuordnen sind. Ergebnisse bei 16bit, 48khz:
frequenzy response, db: +0.08, -0,05
Noise level, dba: -96,9
THD, %: 0,045
Intermodulation, %: 0,095
Stereo Crosstalk, db: - 95,9
IMD, %: 0,044

Also meiner bescheidenen Meinung nach, zeigt sich hierbei nichts Auffälliges.

ALLERDINGS: In dem Adjusting-Level Pop-Up vor dem eigentlichen Test, liegt der recorded level bei -8,9 db. Im Gegensatz dazu liegt meine alte Audigy bei -0,5db. Lautstärkeregler sind natürlich bei beiden auf voll.

So, und nu ist die Frage, ob sich durch ASIO hieran etwas ändern würde. Der Höreindruck über KH sagt nein. Schließe ich die Audigy vom Front-Out an den Cmoy an, ist die Lautstärke auch mit einem Gain von 2 ausreichend, beim Edirol macht es dem Hören nach keinen Unterschied in der Lautstärke, ob nun mit oder ohne ASIO, der Ton ist insgesamt zu leise.

Wie gesagt, es kann sein, daß der Fehler bei mir liegt. Für Hinweise in diese Richtung wäre ich euch dankbar. Wenn nicht, wie läßt sich das erklären, und was für Ideen für eine Lösung habt ihr evtl.? Das ist wichtig, weil ich ungern ohne Erfahrung beim Löten an den Cmoy gehen will.

Gruß Calzi


[Beitrag von Calziglione am 05. Feb 2009, 17:22 bearbeitet]
marathon2
Stammgast
#12 erstellt: 05. Feb 2009, 17:33
Die Edirol hat, wie bereits geschrieben, einen nominalen Output Level von -10 dBu. Dieser Wert scheint bei Karten für den Massenmarkt üblich, bei professionellen Interfacen liegt dieser Wert wohl deutlich höher.
Ich habe bei tomshardware.com folgenden Text gefunden:

"Each physical input and output can operate on two nominal levels of -10 dBV (mass market, "consumer") or +4 dBu (professional). For those who are not familiar with these technical concepts, the dBV is a unit based on 1 V (effective) while the dBu is a unit based on 0.775 V (effective). The letter "u" that follows the dB abbreviation indicates that this is an open (non-loaded) circuit, corresponding to standard audio use (in which a low-impedance output is loaded with a much higher impedance input). From this, it can be deduced that -10 dBV corresponds to 316 mV and +4 dBu to 1.23 V. These values have been rounded up."
Accuphase_Lover
Inventar
#13 erstellt: 05. Feb 2009, 18:50

phil_84 schrieb:

am kabeldurchmesser kanns ja nicht liegen oder? meine cinch kabel sind nicht die teuersten und ziemlich dünn ...

@Accuphase_Lover: hast du zufällig irgendwelche spezial cinch kabel? ;)



Ich verwende meist Cordial-(Adapter)kabel aus dem Musikfachhandel, die sind gut und günstig. Kabelklang gehört (von wenigen Ausnahmen abgesehen, z.B. bei zu hoher Kapazität) sowieso ins Reich der Märchen.

Hier müsste ja eine Kabeldämpfung von einigen dB auftreten, läge es tatsächlich an der Leitung. Das ist äußerst unwahrscheinlich !

Der Fehler wird wohl wo anders liegen. Oder du erwartest schlichtweg einen zu hohen Pegel, den Consumer-Ausgänge nicht liefern. Viele moderne Geräte wie CD- u. DVD-Player, liefern 2Veff und mehr an ihren Ausgängen. Da sind dann Consumer Interfaces mit ihrem Home Recording Level von -10dBV TATSÄCHLICH leiser.

Profi-Ausgänge (meist XLR) liefern +4dBU Tonstudionormpegel, der ist deutlich höher.




Grüße
phil_84
Ist häufiger hier
#14 erstellt: 05. Feb 2009, 21:57
hm ok. ja trotzdem komisch dass der KH ausgang lauter geht oder?

naja aber wie is das denn, wenn ich jetz am verstärker mehr aufdrehen muss, wird dann der verstärker mehr belastet? eigentlich nicht oder? weil es is ja nich wirklich lauter..

insofern könnte ich vielleicht wirklich einfach damit leben


[Beitrag von phil_84 am 05. Feb 2009, 22:26 bearbeitet]
marathon2
Stammgast
#15 erstellt: 05. Feb 2009, 23:05
Dem Verstärker ist das egal.
Allerdings könnte damit auch das Verstärker eigene Rauschen lauter werden, und das würde dann den Hörer stören.
Accuphase_Lover
Inventar
#16 erstellt: 05. Feb 2009, 23:45

phil_84 schrieb:
hm ok. ja trotzdem komisch dass der KH ausgang lauter geht oder?


Wenn du damit meinst, daß du über den KH-Ausgang am Verstärker mehr Pegel erhältst, ist das eigentlich nicht komisch, sondern eher normal.

Bei einigen Geräten bekommt man über den Kopfhöreranschluß einen deutlich höheren Pegel als über den Cinch-Ausgang.

Diesen Umstand habe ich früher z.B. genützt, um mit meinen Tape Decks einen genauso hohen Pegel wie mit den CD-Playern zu erhalten !

Über den KH-Ausgang kann man wunderbar eine Pegeleinstellung für den Amp vornehmen, also den für diesen optimalen Pegel wählen. KH-Ausgänge sind zwar eigentlich nicht dafür gedacht (ggf. Impedanz-Probleme !), aber oft ist's klanglich in Ordnung. Kommt auf den Einzelfall an !




Grüße
cr
Moderator
#17 erstellt: 06. Feb 2009, 00:08
Das ist ja wohl logisch, daß man am KH-Ausgang den höheren Pegel erhält. Wie soll man sonst einen vernünftigen KH betreiben?!


Allerdings könnte damit auch das Verstärker eigene Rauschen lauter werden, und das würde dann den Hörer stören


Kann nicht, weil normalerweise das Poti am Eingang liegt.
Wenn der Edirol -10 dbu liefert, was rund 300 mV sind, dann muß man am Verstärker etwa um 15 dB lauter drehen, was zwar ärgerlich, aber klanglich irrelevant ist.

Das Kabel kann nicht dämpfen. Damit das Kabel um 6 dB dämpfen würde, müßte es bei einem handelsüblichen Verstärker 47 kOhm haben. Selbst billigste Cinchkabel haben aber unter 1 Ohm. Das ist eine Dämpfung um 0,00...%

Warum der Edirol mit etwas praxisfernen Werten arbeitet, ist mir auch ein Rätsel. Auch die max. zulässige Line-Eingangsspannung von 4dbu (gut 600 mV) ist nicht praxistauglich, weil man damit von keiner modernen Analogkomponente ohne Übersteuerung aufnehmen kann.
marathon2
Stammgast
#18 erstellt: 06. Feb 2009, 15:27

cr schrieb:

Kann nicht, weil normalerweise das Poti am Eingang liegt.
Wenn der Edirol -10 dbu liefert, was rund 300 mV sind, dann muß man am Verstärker etwa um 15 dB lauter drehen, was zwar ärgerlich, aber klanglich irrelevant ist.


Kann doch, wenn ich den Lautstärkeregler bei meinem Verstärker höher drehe, wird das Eingangsrauschen (Verstärker-Rauschen) auch deutlich lauter.
Es ist bei laufender Musik aber zum Glück noch nicht wahrnehmbar.
cr
Moderator
#19 erstellt: 06. Feb 2009, 17:44
Im Leerlauf oder mit angeschlossener Quelle??

Ist eigentlich nur möglich, wenn der Verstärker vor dem Poti einen rauschenden Pufferverstärker hat.
Oder gehts um einen AV-Receiver? Die sind anders konstruiert.
marathon2
Stammgast
#20 erstellt: 06. Feb 2009, 22:58

cr schrieb:
Im Leerlauf oder mit angeschlossener Quelle??


Sowohl als auch, mit Quelle etwas stärker. Ist ein alter HK 6500 Vollverstärker.
cr
Moderator
#21 erstellt: 07. Feb 2009, 03:36
Demzufolge produziert die Quelle mehr Rauschen als der Verstärker und das hörbare Rauschen entsteht nicht im Verstärker durch das Lauter-Drehen, sondern kommt von der Quelle.
Insoferen ist die Stellung des Vol-Reglers eigentlich uninteressant, die Quelle hat einfach keinen ausreichend guten Rauschabstand (das Rauschen ist ja nur die Relation Nutzspannung zu Störspannung).
marathon2
Stammgast
#22 erstellt: 07. Feb 2009, 12:56
Ok, so weit die Theorie.
Praktisch ändert das aber nichts daran, dass ein stärkeres Eindrehen des Lautstärkereglers das Rauschen etwas verstärkt.
Wie ich aber schon geschrieben habe, spielt das bei laufender Musik keine Rolle. Hörbar ist es zumindest bei meiner Anlage nur, wenn ich bei Ruhe das Ohr direkt vor die Box bringe.
Nach einigen Tagen Hören mit der Edirol bin ich trotzdem insgesamt zufrieden, da die Musik im Vergleich zur internen Laptop-Soundkarte für meine Ohren brillianter und dynamischer klingt. Daher sollte man bei diesem Preis-/Leistungsverhältnis auch nicht meckern.
Suche:
Das könnte Dich auch interessieren:
Neuer Monitor - Sound knistert!
tapestatic am 22.03.2010  –  Letzte Antwort am 25.03.2010  –  6 Beiträge
Neuer Pc -> schlechter Sound
Nano424 am 16.04.2016  –  Letzte Antwort am 17.04.2016  –  12 Beiträge
Deutlich besseren Sound bei neuer Soundkarte?
Tourban am 03.04.2005  –  Letzte Antwort am 12.12.2005  –  32 Beiträge
analoge stereoanlage an PC angeschlossen - sound zu leise
phil_84 am 21.01.2009  –  Letzte Antwort am 21.01.2009  –  10 Beiträge
Unterschied mit neuer Soundkarte?
SKRapid1899 am 02.02.2008  –  Letzte Antwort am 03.02.2008  –  8 Beiträge
edirol ua-1ex, globale soundeinstellungen fuer xp
ochsentour am 11.11.2008  –  Letzte Antwort am 11.11.2008  –  6 Beiträge
Kein Brummen mehr mit neuer Soundkarte?
Antigo am 02.11.2007  –  Letzte Antwort am 08.11.2007  –  3 Beiträge
Dieselbe Soundkarte, neuer Pc, Sound klingt extrem schlecht
Izotope am 24.09.2011  –  Letzte Antwort am 26.09.2011  –  9 Beiträge
Soundkarte Edirol UA-1EX
Wilke am 20.08.2009  –  Letzte Antwort am 20.08.2009  –  2 Beiträge
alte Soundkarte vs. neuer Onboard Sound
Schiriki am 26.10.2006  –  Letzte Antwort am 29.10.2006  –  7 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 31 )
  • Neuestes MitgliedRedhood89
  • Gesamtzahl an Themen1.344.831
  • Gesamtzahl an Beiträgen17.655.702