Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AC3 Playback bei mkvs

+A -A
Autor
Beitrag
ic3fir3
Stammgast
#1 erstellt: 08. Apr 2009, 12:27
hallo

habe mir vor kurzen ein günstiges 5.1 system für meinen Rechner/HTPC gekauft. Habe jetzt allerdings probleme 5.1 wiederzugeben. Bei den Windows Soundeinstellungen funktioniert der 5.1 Test (alle lautsprecher geben klang wieder), und habe auf 5.1 eingestellt. Bei Videos im mkv Format wird allerdings nur Stereo wiedergegeben.

Meine Konfiguration:
Soundkarte: Onboard (ABIT IP35 Pro, 7.1)
Soundsystem: Logitech X-540
Betriebssystem: Windows Vista x64
Audio Codec für mkv: CoreAVC oder ffdshow

Habe bereits google und die mediaplayer/mediaportal/coreavc/haalimediasplitter einstellungen durchforstet, konnte leider allerdings nichts finden was geholfen hätte.

grüße, philipp
plastikohr
Inventar
#2 erstellt: 08. Apr 2009, 13:43
Hallo, lade dir mal das Freeware-Tool "MediaInfo" aus
dem Netz. Installiere es und schau dann nach
ob bei dem Video 5.1 enthalten ist.

Gruß
ic3fir3
Stammgast
#3 erstellt: 08. Apr 2009, 13:47
hab das tool schon und hab nachgesehen, ja es ist ausschließlich eine AC3 tonspur drauf.

Audio
ID : 2
Format : AC-3
Format/Info : Audio Coding 3
Codec-ID : A_AC3
Dauer : 2h 32min
Bitraten-Modus : konstant
Bitrate : 448 Kbps
Kanäle : 6 Kanäle
Kanal-Positionen : Front: L C R, Surround: L R, LFE
Samplingrate : 48,0 KHz
Sprache : Deutsch


grüße, philipp
plastikohr
Inventar
#4 erstellt: 08. Apr 2009, 14:55
Hallo, dann schau mal, ob du bei den Einstellungen
für den Codec auch 5.1 einrichten musst.
Ich habe einen, der steht Default auf Stereo.
Wenn das nichts bringt, jeweils mal einen Codec
rausschmeissen und dann testen.

Gruß
ic3fir3
Stammgast
#5 erstellt: 08. Apr 2009, 15:02
BINGO!

anscheinend braucht vista erst einen AC3 Codec
http://www.ac3filter.net/project/1/releases

hab mir den gesaugt und bei den settings muss man auf 5.1 umstellen, jetzt funkt alles so wie es sein soll.


greets, philipp
plastikohr
Inventar
#6 erstellt: 08. Apr 2009, 15:36
Na bestens.
Dann viel Spass beim Video Gucken.

Gruß
Suche:
Das könnte Dich auch interessieren:
AC3?
schlinzgau am 13.11.2004  –  Letzte Antwort am 13.11.2004  –  5 Beiträge
AC3 Problem
flxx am 03.05.2004  –  Letzte Antwort am 06.05.2004  –  19 Beiträge
ac3 problem
he-man am 27.02.2004  –  Letzte Antwort am 28.02.2004  –  3 Beiträge
SPDIF kein Bass bei AC3
enerde am 18.09.2009  –  Letzte Antwort am 18.09.2009  –  2 Beiträge
Ac3 -> Dolby Digital
beetleskin am 17.12.2005  –  Letzte Antwort am 22.03.2010  –  56 Beiträge
Taggen von AC3 Files ?
bernaci am 31.01.2007  –  Letzte Antwort am 31.01.2007  –  4 Beiträge
AC3 Filter 1.01a
Psilocybin am 12.06.2004  –  Letzte Antwort am 27.10.2004  –  11 Beiträge
ac3-ton "ruckelt"
karnevals_jeck am 15.11.2007  –  Letzte Antwort am 15.11.2007  –  5 Beiträge
AC3 SPDIF kein 5.1?
florifantasy am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
Hilfe bei A7N8X AC3 und AVR 3550
Donmuerte am 19.02.2004  –  Letzte Antwort am 20.02.2004  –  8 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Lenco
  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 104 )
  • Neuestes Mitgliedfht
  • Gesamtzahl an Themen1.346.012
  • Gesamtzahl an Beiträgen17.676.443